oracle安装过程中 遇到错误正在检查操作系统要求...要求的结果: 5.0,5.1,5.2,6.0 之一

 

在win7 下安装oracle_11gR1_database_win32 文件,出现的一个错误:

 

正在检查操作系统要求...
要求的结果: 5.0,5.1,5.2,6.0 之一
实际结果: 6.1

 

找到 refhost.xml 文件(位置:database/stage/prereq/db,打开 refhost.xml 配置文件并找到 <CERTIFIED_SYSTEMS> 节点,接着在节点后面修改6.0至6.1

<!--Microsoft Windows 7-->
<OPERATING_SYSTEM>
<VERSION VALUE="6.1"/>
</OPERATING_SYSTEM>

阅读更多
换一批

没有更多推荐了,返回首页