易先生

不生产代码,只是代码的搬运工。

-source 1.6 中不支持 lambda 表达式(请使用 -source 8 或更高版本以启用 lambda 表达式)

出现这样的问题,需要保持以下几点的jdk版本一致就可以了 Project Structure 配置 Project、Modules、SDKs的JDK版本保持一致Java Compiler 的JDK版本保持一致 maven conf settings.xml 配置的JDK版本保持一致 以上JDK...

2017-06-13 10:17:12

阅读数:1179

评论数:0

maven多模块打包编译报错 无法加载core包

maven多模块打包编译报错

2017-06-13 09:54:01

阅读数:2196

评论数:1

提示
确定要删除当前文章?
取消 删除
关闭
关闭