如何使用eclipse(ADT)使用Android Studio一句话就能添加的依赖

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/u010838785/article/details/52881386

在android studio中使用第三方的插件 只需添加一个依赖 但是老项目中 仍然使用的是Eclipse开发的项目 则无法使用

看到有提供说Eclipse使用maven仓库的 教程 没学会 对于如何集成第三方的开源库到Eclipse 最近几天总结了一套方案

1.首先,找到想要使用的开源库,将开源库通过android studio从github上down下来

这里写图片描述

2.下载之后 打开项目 然后将项目中的第三方库的library文件夹导入到Eclipse中

这里写图片描述

3.在eclipse中导入刚才的库文件

这里写图片描述

eclipse已经是推出了舞台 但是仍有很多的老项目在用 用eclipse的时候 需要导入最新的v4包 不然会导包找不到类 studio的优越性由此展现

展开阅读全文

没有更多推荐了,返回首页