springboot版本的支持

一、Spring Boot 版本支持

Spring BootSpring FrameworkJavaMavenGradle
1.2.0之前版本 63.0+1.6+
1.2.04.1.3+3.2+

 

 

 

1.12+

1.2.1

 7

1.2.34.1.5+
1.3.44.2.6+
1.3.64.2.7+
1.3.7
1.3.84.2.8+1.12 or 2.x Gradle 3 is not supported
1.4.04.3.2+1.12+
1.4.14.3.31.12 or 2.x Gradle 3 is not supported
1.4.24.3.4

  

1.12 or 2.x Support for Gradle 2.8 and earlier is deprecated.


Gradle 3 is not supported

1.4.34.3.5
1.4.44.3.6
1.4.54.3.7
1.4.64.3.8
1.4.74.3.9
1.5.04.3.6

  

 

 

2 (2.9 or later) and 3

1.5.24.3.7
1.5.34.3.8
1.5.44.3.9
1.5.54.3.10
1.5.74.3.11
1.5.84.3.12
1.5.94.3.13
2.0.05.0.284
阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页