Xcode9 遇到XIB无法编译

compiling IB documents for earlier than ios 7 is no longer supported

7.0 之前不再支持 ib 文档的编译,所以报错

解决办法:
1. 搜索出所有的xib文件(文件栏下方filter)
搜索xib文件
2. 点击xib右边的属性(快捷键option+command+1)
xib属性
3. buildfor选择 iOS 7.1 and Later


完结

©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页