yingge2017的专栏

尽量用较少的代码讲明关键问题~

unbuntu 12.04新安装qt5.4配置kit


新安装5.4之后,打开qtcreator,

建立新工程,发现提示没有编译器,

<span style="font-size:18px;">sudo apt-get installbuild-essential </span>


配置环境g++后,仍然提示错误


原因是配置kits中


编译器没有选,这里遇到情况是,选择了也没有用,

于是,我Add了一个kits,并且选择了编译器,可以了。


阅读更多
个人分类: ----Qt安装
想对作者说点什么? 我来说一句

unbuntu配置javaweb

2011年07月28日 6.21MB 下载

没有更多推荐了,返回首页

不良信息举报

unbuntu 12.04新安装qt5.4配置kit

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭