Django+python3.6配置mysql数据库

http://blog.csdn.net/it_dream_er/article/details/52093362

建议先读一下这篇文章。

我有几点要强调:

1.千万不要使用MysqlDB或者python-mysql这两个库,因为它们是python2.7版本下才能运行的,在3.6下就不要想了。

2.最好的选择就是pymyql,但是使用mange.py时可能会有点问题,所以要在__init__.py下面加上那两句话,就可以进行migrate了。

展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 大白 设计师: CSDN官方博客
应支付0元
点击重新获取
扫码支付

支付成功即可阅读