Linux——安装StarUML时提示依赖关系不满足libgcrypt11>=1.4.5

版权声明:本文为博主原创文章,可随意转载,但请注明出处! https://blog.csdn.net/u012325167/article/details/50489629

在安装StarUML时,提示“依赖关系不满足libgcrypt11>=1.4.5”


解决方法如下:
在终端输入:

wget http://mirrors.kernel.org/ubuntu/pool/main/libg/libgcrypt11/libgcrypt11_1.5.3-2ubuntu4.2_amd64.deb
sudo dpkg -i libgcrypt11_1.5.3-2ubuntu4.2_amd64.deb

安装完成后,再安装StarUML即可。

展开阅读全文

没有更多推荐了,返回首页