Error: /usr/lib64/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /usr/anaconda3/bin/)

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/u012325865/article/details/80410163

###
Error: /usr/lib64/libstdc++.so.6: version `CXXABI_1.3.8' not found (required by /usr/anaconda3/bin/../lib/./libicui18n.so.58)
###

一、

strings /usr/lib64/libstdc++.so.6|grep CXXABI

二、

strings /usr/anaconda3/lib/libstdc++.so.6 | grep 'CXXABI'

strings /usr/anaconda3/lib/libstdc++.so.6 | grep 'CXXABI'

三、复制动态库

cp /usr/anaconda3/lib/libstdc++.so.6.0.24 /usr/lib64
四、删除原来的libstdc++.so.6符号连接。
cd /usr/lib64  
rm -rf libstdc++.so.6
五、新建新符号连接。
ln -s libstdc++.so.6.0.24 libstdc++.so.6
ldconfig







没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试

关闭