1510[Mispelling]

Description

Misspelling is an art form that students seem to excel at. Write a program that removes the n th character from an input string.

***********************************************************

看例子马上就明白了

Sample Input

4 
4 MISSPELL 
1 PROGRAMMING 
7 CONTEST 
3 BALLOON

Sample Output

1 MISPELL 
2 ROGRAMMING 
3 CONTES 
4 BALOON

代码:

#include<iostream>
#include<string>

using namespace std;

int main()
{
	string w;
	int n, m;
	cin >> n;
	int count = 1;
	while( n-- )
	{
		cin >> m >> w;
		cout << count << " ";
		for(int i = 0; i < w.length(); i++)
			if( i != m-1 )
				cout << w[i];
		cout << endl;
		count++;
	}
//	system("pause");
	return 0;
}



评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值