composer 安装Yii2的时候报错 Your configuration does not allow connections to

错误如下:
Your configuration does not allow connections to
http://pkg.phpcomposer.com/repo/packagist/pack ages.json. See https://getcomposer.org/doc/06-config.md#secure-http for details.

在网上查了一下,有的说是改config.json,改了下不好使。

解决方法:
设置一个本地或全局的composer配置:

composer config secure-http false

全局设置:

composer config -g secure-http false

意义是默认禁用https请求,就可以了

阅读更多
想对作者说点什么?
相关热词

博主推荐

换一批

没有更多推荐了,返回首页