spring配置问题

spring在web.xml中的配置:

注:版本如果3.0写成了2.5可能会出现加载不了bean的问题。

<?xml version="1.0" encoding="UTF-8"?>
<web-app xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
         xmlns="http://java.sun.com/xml/ns/javaee"
         xsi:schemaLocation="http://java.sun.com/xml/ns/javaee http://java.sun.com/xml/ns/javaee/web-app_3_0.xsd"
         version="3.0">
    <display-name>wxadmin</display-name>
    <!-- Springmybatis的配置文件 -->
    <context-param>
        <param-name>contextConfigLocation</param-name>
        <param-value>classpath:applicationContext.xml</param-value>
    </context-param>
    <!-- Spring监听器 -->
    <listener>
        <listener-class>org.springframework.web.context.ContextLoaderListener</listener-class>
    </listener>
</web-app>

阅读更多
个人分类: java问题记录
想对作者说点什么? 我来说一句

spring2.0学习的案例

2012年06月02日 1.94MB 下载

极点配置理论中的极点配置问题

2010年04月10日 157KB 下载

springmvc详细讲解

2013年10月26日 19KB 下载

kernel 内核配置问题总结

2011年11月16日 18KB 下载

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭