安装LR提示缺少vc2005_sp1_with_atl_fix_redist

安装环境:

Win server 2008,LR11

安装时,提示缺少vc2005_sp1_with_atl_fix_redist


安装程序自带的vcredist_x86.exe     在目录"lrunner\Chs\prerequisites\vc2005_sp1_redist“下


提示”必须使用”角色管理工具“来安装配置Microsoft .NET Framework 3.5“

1:打开服务器管理器

2:右击左侧功能->添加功能

3:在向导中勾选.NET Framework 3.5

4:安装完成后继续安装vc2005即可。



阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/u013355724/article/details/49963157
个人分类: 工具应用
上一篇性能测试入门
下一篇启动Tomcat报错java.lang.IllegalArgumentException
想对作者说点什么? 我来说一句

loadrunner11安装缺少的文件

2012年08月13日 21KB 下载

loadrunner 11 破解说明--转载

2012年07月21日 881KB 下载

Strawberry_perl5.10.1

2018年01月19日 30.79MB 下载

没有更多推荐了,返回首页

关闭
关闭