tomcat无法启动问题

在http://tomcat.apache.org/download-90.cgi 下载安装版的tomcat9  32-bit/64-bit Windows Service Installer


安装后发现服务无法启动,查看tomcat安装目录logs文件夹中的日志,发现报了java.lang.UnsupportedClassVersionError这个错误


原因是tomcat9是最新版的,而我的jdk是老版的


然后我又下载了安装版的tomcat8,安装后不需要做任何配置,即可启动tomcat8



阅读更多
个人分类: 编程笔记
上一篇Java注解方法
下一篇struts动态方法调用
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭