HDU 1000 A + B Problem

A + B Problem

Problem Description
Calculate  A + B.
 

Input
Each line will contain two integers  A and  B. Process to end of file.
 

Output
For each case, output  A + B in one line.
 

Sample Input
   
   
1 1
 

Sample Output
   
   
2
 

Author
HDOJ
 


#include<iostream>
using namespace std;
int main()
{
    int a,b;
    while(cin>>a>>b)
    {
     cout<<a+b<<endl;
     }
       return 0;           
} 


结果:
Run ID Submit Time Judge Status Pro.ID Exe.Time Exe.Memory Code Len. Language Author
7484619 2013-01-07 17:34:37 Accepted 1000 0MS 384K 164 B G++



同题:     
        HDU 1089 A+B for Input-Output Practice (I)  http://acm.hdu.edu.cn/showproblem.php?pid=1089
  • 0
    点赞
  • 0
    收藏
    觉得还不错? 一键收藏
  • 0
    评论

“相关推荐”对你有帮助么?

  • 非常没帮助
  • 没帮助
  • 一般
  • 有帮助
  • 非常有帮助
提交
评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值