MyEclipse org.apache.maven.archiver.MavenArchiver.getManifest 新的maven项目pom.xml第一行报错

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/meimeieee/article/details/82915825

MyEclipse导入新的maven项目时,pom.xml第一行报错:(比较坑的是百度半天,都是eclipse解决方案,但用eclipse解决方案的网址安装报错)

org.apache.maven.archiver.MavenArchiver.getManifest(org.apache.maven.project.MavenProject, org.apache.maven.archiver.MavenArchiveConfiguration)

解决办法:

1、Help-->Install from Site...

2、点击add

3、增加仓库

http://repo1.maven.org/maven2/.m2e/connectors/m2eclipse-mavenarchiver/0.17.2/N/LATEST/

4、按照安装提示,一直next,重启MyEclipse之后,执行maven-update project即可。

 

阅读更多

扫码向博主提问

狂野小青年

博客专家

非学,无以致疑;非问,无以广识
  • 擅长领域:
  • PHP
  • Android
  • Linux
  • web前端
  • 产品
去开通我的Chat快问
想对作者说点什么?

博主推荐

换一批

没有更多推荐了,返回首页