kaldi——用shellscript(bash)制作yesno的recipe(一)

本文的内容是我最近的学习心得,可能有不正之处,欢迎指教,另外可能以后会更新 要看懂以下内容,首先你得会一些基本的shellscript(bash)语言,另外你得看得懂英文(补一句听来的名言:英文差的程序员不是好的程序员)。   先从kaldi的安装说起吧 一,kaldi的安装与编译 首先...

2018-12-20 13:55:34

阅读数 47

评论数 0

Ubuntu安装Anaconda和tensorflow

1,虽然最新版本的anaconda支持最新版本的python3.7版本,但是tensorflow目前只到3.6版本的python。所以,在Anaconda官网下载python3.6(tensorflow目前最高支持3.6版本)版本的Anaconda。 网址:https://repo.anacon...

2018-10-15 14:07:55

阅读数 120

评论数 0

Windows下安装Anaconda+Tensorflow 超级简单

Anaconda是python的一个扩展包,里面继承了大量用于科学计算的函数等 本文的目的主要是为了最终安装Tensorflow   第一步,确认tensorflow和Anaconda的最新版本 打开tensorflow的官网,现在是2018/10/11,tensorflow最高支持的版本...

2018-10-04 10:10:58

阅读数 439

评论数 0

Ubuntu18.04+python3环境安装numpy

第一步:安装依赖包 sudo apt-get install python3-nose 第二步:安装 sudo apt-get install python3-scipy     numpy会被同时安装。  

2018-10-03 14:11:42

阅读数 542

评论数 0

Ubuntu18.04下python3导入MySQL模块(亲测有效)

我是Ubuntu18.04,分别装好了python3和mysql8.0,现在要在python3中导入mysql模块。 如果直接使用:   sudo apt install  python-mysql   命令,默认安装的是python2的模块,所以我开始百度,但是出来的大部分方法都是如下...

2018-09-17 12:41:59

阅读数 521

评论数 0

Ubuntu18.04完全卸载mysql5.7并安装mysql8.0的安装方法

Ubuntu18.04版本下,如果直接输入: sudo apt install mysql-server 命令,会默认安装mysql5.7版本,安装过程并没有提示输入密码,安装完成后也无法正常登录,这是因为mysql为Ubuntu18.04提供了新版本mysql8.0,所以此时就需要卸载5.7...

2018-09-14 22:26:44

阅读数 2861

评论数 0

提示
确定要删除当前文章?
取消 删除
关闭
关闭