eclipse集成spring boot开发

1.查看eclipse 对应的sts版本 :https://spring.io/tools/sts/legacy


2.直接在 Eclipse 中选择安装正确的版本:在“Install new software 安装新的软件”中下载安装。

我使用这个链接 http://dist.springsource.com/release/TOOLS/update/e4.X/ 你可以插入你的 Eclipse 的版本匹配在“x”,

例如我的 Eclipse Neon.2 Release (4.7.3) ,安装时使用 http://dist.springsource.com/release/TOOLS/update/e4.7/


没有更多推荐了,返回首页

私密
私密原因:
请选择设置私密原因
  • 广告
  • 抄袭
  • 版权
  • 政治
  • 色情
  • 无意义
  • 其他
其他原因:
120
出错啦
系统繁忙,请稍后再试