AndroidStudio配置好了so文件运行却报错 java.lang.UnsatisfiedLinkError:

报错截图:

 

 解决方法:在app的build.gradle 下的defaultConfig里面添加过滤即可:

ndk {
abiFilters 'armeabi' //兼容x86cpu架构 需要什么样的架构就添加什么样的
}

 

转载于:https://www.cnblogs.com/yunfang/p/11492630.html

评论将由博主筛选后显示,对所有人可见 | 还能输入1000个字符 “速评一下”
©️2020 CSDN 皮肤主题: 编程工作室 设计师:CSDN官方博客 返回首页