HNU 10362 A+B for Input-Output Practice (II)

A+B for Input-Output Practice (II)
Time Limit: 1000ms, Special Time Limit:2500ms, Memory Limit:32768KB
Total submit users: 539, Accepted users: 508
Problem 10362 : No special judgement
Problem description
  Your task is to Calculate a + b.

Input
  Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

Output
  For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

Sample Input
2
1 5
10 20
Sample Output
6
30

 

#include <iostream>

using namespace std;
int main()
{
       int a,b,n;
       for(;n>0;n--)
	{
		cin >> a >> b;
        	         cout << a+b << endl;
	}
       return 0;
}

 

转载于:https://www.cnblogs.com/gsws/p/3427561.html

评论
添加红包

请填写红包祝福语或标题

红包个数最小为10个

红包金额最低5元

当前余额3.43前往充值 >
需支付:10.00
成就一亿技术人!
领取后你会自动成为博主和红包主的粉丝 规则
hope_wisdom
发出的红包
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、付费专栏及课程。

余额充值