一、 实验目标 <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" />

1 )、熟悉 Cisco 设备基础信息及密码配置

2 )、实习那 PCping 通路由器局域网接口并且能 telnet 到路由器。

3 )、实现路由器之间互相 ping 通且能互相 telnet

 

二、 网络拓扑图

 

 
 
 
三、  实验步骤
 
) RT5

==========

基本信息配置

Router>enable     // 进入特权模式

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname RT5     // 配置主机名

RT5(config)#no ip domain-lookup    // 禁用域名查找

RT5(config)#enable password ip     // 配置特权密码为 ip, 密码后不能加空格,否则空格也作为密码。

RT5(config)#line console 0    // 进入 Console 口线路模式

RT5(config-line)#logging synchronous    // 信息显示自动换行

RT5(config-line)#password ip  // 

RT5(config-line)#login    // 配置登录线路密码认证

RT5(config-line)#exit

RT5(config)#line aux 0     // 进入 AUX 口线路模式

RT5(config-line)#password bluefox

RT5(config-line)#logging synchronous

RT5(config-line)#password bluefox

RT5(config-line)#login

RT5(config-line)#exit

RT5(config)#line vty 0 4    // 进入 VTY 线路模式

RT5(config-line)#password bluefox

RT5(config-line)#login

RT5(config-line)#^Z    //ctrl-z 退到特权模式

RT5#

 

RT5#show run    // 查看当前运行配置

Building configuration...

 

Current configuration : 826 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RT5

!

boot-start-marker

boot-end-marker

!

enable password ip

!

no aaa new-model

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef   

no ip dhcp use vrf connected

!        

!        

no ip domain lookup

no ftp-server write-enable

!

!

!

!

interface Ethernet0/0

 no ip address

 shutdown

 half-duplex

!

interface Ethernet0/1

 no ip address

 shutdown

 half-duplex

!

interface Ethernet0/2

 no ip address

 shutdown

 half-duplex

!

interface Ethernet0/3

 no ip address

 shutdown

 half-duplex

!

ip http server

ip classless

!

!

!

!

!

control-plane

!

!

line con 0

 password ip

 logging synchronous

 login

line aux 0

 password bluefox

 logging synchronous

 login

line vty 0 4

 password bluefox

 login

!

end

 

==========

 

(4) RT6

==========

基本信息配置

Router>enable

Router#configure terminal

Enter configuration commands, one per line.  End with CNTL/Z.

Router(config)#hostname RT6

RT6(config)#no ip domain-lookup

RT6(config)#enable password ip

RT6(config)#line console 0

RT6(config-line)#logging synchronous

RT6(config-line)#password ip

RT6(config-line)#login

RT6(config-line)#exit

RT6(config)#line aux 0

RT6(config-line)#password bluefox

RT6(config-line)#logging synchronous

RT6(config-line)#password bluefox

RT6(config-line)#login

RT6(config-line)#exit

RT6(config)#line vty 0 4

RT6(config-line)#password bluefox

RT6(config-line)#login

RT6(config-line)#^Z

RT6#

 

RT6#show run

Building configuration...

 

Current configuration : 830 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname RT6

!

boot-start-marker

boot-end-marker

!

enable password ip

!

no aaa new-model

!

resource policy

!

memory-size iomem 5

ip subnet-zero

!

!

ip cef   

no ip dhcp use vrf connected

!

!

no ip domain lookup

no ftp-server write-enable

!

!

!

!

interface Ethernet0/0

 no ip address

 shutdown

 half-duplex

!

interface Ethernet0/1

 no ip address

 shutdown

 half-duplex

!

interface Ethernet0/2

 no ip address

 shutdown

 half-duplex

!

interface Ethernet0/3

 no ip address

 shutdown

 half-duplex

!

ip http server

ip classless

!

!

!

!

!

control-plane

!

!

line con 0

 password bluefox

 logging synchronous

 login

line aux 0

 password bluefox

 logging synchronous

 login

line vty 0 4

 password bluefox

 login

!

end

 

==========

 

(5) RT5 Console 密码测试

==========

 

User Access Verification

 

Password:

RT5>enable

Password:

RT5#

==========

 

(6) RT6 Console 密码测试

==========

 

User Access Verification

 

Password:  

RT6>enable

Password:

RT6#

==========

 

(7) RT5 的局域网接口调试

==========

1.

RT5 的局域网接口配置

 

RT5(config)#interface ethernet 0/0    // 进入接口模式

RT5(config-if)#ip address 192.168.10.1 255.255.255.0

RT5(config-if)#no shutdown    // 打开接口

RT5(config-if)#end

RT5#show ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

Ethernet0/0                192.168.10.1   YES manual up                    up

 

 

 

2.

PC1 网卡 IP 地址配置

  在模拟 PC 上配置

IP192.168.10.10 24 192.168.10.1

3.

PC1 RT5 的连通测试

<?xml:namespace prefix = v ns = "urn:schemas-microsoft-com:vml" />

 

4.

RT5 Telnet 密码测试

==========

T5#telnet 192.168.10.1   // PC1 Telnet RT RT5

User Access Verification     //Telnet 登陆认证提示

 

Password:       // 请输入 VTY 线路密码: bluefox

RT5>enable

Password:    // 请输入 enable 特权密码: ip

RT5#

 

 

 

 

RT6 的局域网接口调试

==========

RT6(config)#interface ethernet 0/0

RT6(config-if)#ip address 192.168.18.1 255.255.255.0

RT6(config-if)#no shutdown

RT6(config-if)#end

RT6#show ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

Ethernet0/0                192.168.18.1    YES manual up                    up    

==========

 

 

 

RT5--RT6 互连链路调试

==========

 

RT5(config)#interface ethernet 0/1

RT5(config-if)#ip address 192.168.1.1 255.255.255.252

RT5(config-if)#no shutdown

RT5(config-if)#exit

RT5#show run

RT5#show ip interface brief

 

如果物理层 administratively down , 是接口没有 no shutdown

如果物理层 up, 数据链路层 down, 一般为物理链路故障,应检查物理链路是否连接好。

 

 

RT6(config)#interface ethernet 0/1

RT6(config-if)#ip address 192.168.1.2 255.255.255.252

RT6(config-if)#no shutdown

RT6(config-if)#exit

RT6#show run

RT6#show ip interface brief

 

 

(3)RT5-RT6 链路连通测试

 

RT5#ping 192.168.1.1

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms

RT5#ping 192.168.1.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 32/52/68 ms

RT5#RT5#show run

 

 

 

RT6#ping 192.168.1.2

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.2, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

RT6#ping 192.168.1.1

 

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/60/84 ms

 

 

 

 

(4)RT5 Telnet RT6 测试

 

RT5#telnet 192.168.1.2     // RT5 Telnet RT6

Trying 192.168.1.2 ... Open

ser Access Verification     //Telnet 登陆认证提示

 

Password:       // 请输入 VTY 线路密码: bluefox

RT6>enable

Password:    // 请输入 enable 特权密码: ip

RT6#

 

==========