Switch#sh run
Building configuration...

Current configuration : 3409 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
!
aaa new-model
aaa authentication dot1x default group radius
aaa authorization network default group radius
!
aaa session-id common
switch 1 provision ws-c3750-48ts
system mtu routing 1500
ip subnet-zero
ip routing
!
!
dot1x system-auth-control
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet1/0/1
switchport mode access
dot1x pae authenticator
dot1x port-control auto
spanning-tree portfast
!
interface FastEthernet1/0/2
switchport mode access
spanning-tree portfast
!
interface FastEthernet1/0/3
switchport access vlan 3
switchport mode access
dot1x pae authenticator
dot1x port-control auto
dot1x reauthentication
dot1x auth-fail vlan 2      

spanning-tree portfast
!
interface Vlan1
ip address 192.168.24.1 255.255.255.0
!
interface Vlan2
ip address 10.1.2.254 255.255.255.0
!
interface Vlan3
ip address 192.168.26.1 255.255.255.0
!
ip classless
ip http server
ip http secure-server
!
!
radius-server host 192.168.24.10 auth-port 1645 acct-port 1646 key cisco
radius-server host 192.168.24.11 auth-port 1645 acct-port 1646 key cisco
radius-server source-ports 1645-1646
radius-server vsa send authentication
!
control-plane
!
!
line con 0
line vty 5 15
!
end