HSRP 161620228.jpg
划分vlan

R6(config-if)#switchport access vlan 10

R6(config-if)#inter f1/2

R6(config-if)#switchport access vlan 20

R6(config)#interface range f1/3 -4配置

R5>en

R5#conf t

R5(config)#vlan 10配置地址

R5(config-if)#no shut

R5(config)#inter vlan 10

R5(config-if)#standby 2 ip 192.168.10.1配置占先权

R5(config-if)#standby 2 priority 150配置 vlan20配置占先权

R5(config-if)#standby 3 priority 145负载均衡

% This switch is already the root of VLAN10 spanning tree

VLAN 10 bridge priority set to 8192

VLAN 10 bridge max aging time unchanged at 20

VLAN 10 bridge hello time unchanged at 2

VLAN 10 bridge forward delay unchanged at 15

R5(config)#spanning-tree vlan 20 root secondary

VLAN 20 bridge priority set to 16384

VLAN 20 bridge max aging time unchanged at 20

VLAN 20 bridge hello time unchanged at 2

VLAN 20 bridge forward delay unchanged at 15

R5(config)#inter f1/0

R5(config-if)#no switchport

R5(config-if)#ip address 202.106.1.10

R5(config-if)#ip address 202.106.1.10 255.255.255.0

R5(config-if)#no shut

R5(config)#ip route 0.0.0.0 0.0.0.0 202.106.1.1上配置

R3>en

R3#conf t

R3(config)#inte f1/1vlan抢占

R3(config-if)#inter vlan 20

R3(config-if)#ip address 192.168.20.11 255.255.255.0

R3(config-if)#no shut

R3(config-if)#standby 3 ip 192.168.20.1

R3(config-if)#standby 3 preempt

R3(config-if)#standby 3 priority 150负载均衡

VLAN 10 bridge priority set to 16384

VLAN 10 bridge max aging time unchanged at 20

VLAN 10 bridge hello time unchanged at 2

VLAN 10 bridge forward delay unchanged at 15

R3(config)#spanning-tree vlan 20 root primary

VLAN 20 bridge priority set to 8192

VLAN 20 bridge max aging time unchanged at 20

VLAN 20 bridge hello time unchanged at 2

VLAN 20 bridge forward delay unchanged at 15

R3(config)#ip route 0.0.0.0 0.0.0.0 202.106.10.1上配置:

R4>en

R4#conf t

R4(config)#inter f0/0

R4(config-if)#ip address 202.106.10.1 255.255.255.0测试结果

<span style="font-family: 宋体; color: red; font-size: 14pt; mso-hansi-font-family: "Times New Roman'; mso-ascii-font-family: 'Times New Roman'">

161632420.jpg

161643330.jpg