1、在命令行界面上,执行display current-configuration命令,
并拷贝所有显示信息到TXT文本文件中,从而将配置文件备份到维护终端的硬盘中。

2、备份配置文件到cfcard中
<Quidway> save config.cfg
<Quidway> copy config.cfg backup.cfg

3、tftp
<Quidway> tftp 10.110.24.254 put cfcard:/config.cfg backup.cfg

dir flash: ---------------查看flash文件

display this
reset saved-configuration /重启后生效;reboot

设置密码
user-inter console 0
   authentication-mode password
   set authentication password cipher
/设置密码
//设置用户名和密码
system-view
user-inter console 0
   authen-mode aaa
aaa
 local-user hw password cipher hw
 local-user hw service-type terminal
///设置用户名和密码
display interface brief


//交换机接口配置IP
交换机不能直接在物理接口上配置ip,需要将接口划入vlan,再在vlan接口配置IP
vlan 10
inter g0/0/0
   port hybid pv vlan 10
   port hybid untag vlan 10
inter vlan 10
   ip add 192.168.x.x

//交换机接口配置IP

//配置RIP
rip 10
   version 2
   undo summary
   network 192.168.x.x

//配置RIP
//配置OSPF
router id x.x.x.x
ospf xx(默认1)
   area 0
      network 192.168.x.0 0.0.0.255
       import-route direct(引入外部路由:直连 rip 等)
rip
   import-route ospf cost (引入外部路由:直连 ospf 等)
//配置OSPF
//配置VLAN
当过来的数据的vlan和我的交换机的pvid的vlan一致时,发送时会将vlan的tag去掉;到达第2个交换机时候加上tag,然后从第2个交换机发出数据时候去掉tag;
修改默认的PVID号:port trunk pvid vlan 10

display vlan(类似cisco的show vlan brief)
将2层接口划入到vlan
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
interface GigabitEthernet0/0/24
port link-type trunk
port trunk allow-pass vlan 2 to 4094(配置接口为trunk时候,默认禁止所有vlan,因此要开启允许的vlan;cisco默认允许所有的vlan)

混杂端口hybird
inter g0/0/2
   port link-type hybrid (默认就是这个,可以不用打)
   port trunk pvid vlan 10
   port hybrid untagged vlan 10 30
inter g0/0/1
   port link-type hybrid
   port hybrid pvid vlan 20
   port hybrid untagged vlan 20 30
inter g0/0/3
   port link-type hybrid
   port hybrid pvid vlan 30
   port hybrid untagged vlan 10 20 30
配置后client1和client2都能和client3通讯,但是client1和client2不能通讯
理由:收到的vlan和交换机的接口pvid一致后去掉tag(如g0/0/1的vlan为20,而sw1的高g0/0/1的pvid也是20)
混杂端口hybird



//配置VLAN

/单臂路由
wKioL1NbKv2jFf2pAABVyD-qQ9g681.png

AR1:
interface GigabitEthernet0/0/1.10
control-vid 10 dot1q-termination(这句在打上dot1q termination vid 10后默认有)
dot1q termination vid 10
ip address 192.168.10.254 255.255.255.0
arp broadcast enable
interface GigabitEthernet0/0/1.20
dot1q termination vid 20
ip address 192.168.20.254 255.255.255.0
arp broadcast enable
interface GigabitEthernet0/0/1.30
dot1q termination vid 30
ip address 192.168.30.254 255.255.255.0
arp broadcast enable

SW1:
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 10 20 30
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
interface GigabitEthernet0/0/3
port link-type access
port default vlan 20
interface GigabitEthernet0/0/4
port link-type access
port default vlan 30

CLIENT:




client1 client2  client3能互通。。。
/单臂路由
/启动SVI接口
SW:
wKiom1NbKvHTYArZAABe-78J0I0245.png

vlan batch 10 20
inter vlan 10
   ip add 192.168.10.254
inter vlan 20
   ip add 192.168.20.254
interface GigabitEthernet0/0/1
port link-type access
port default vlan 10
interface GigabitEthernet0/0/2
port link-type access
port default vlan 10
interface GigabitEthernet0/0/3
port link-type access
port default vlan 20
client 9和7都是vlan10,client8是vlan20,网关分别指向对应的SVI的IP后,能互通
/启动SVI接口