小白不要使用elementary OS

被称为“最美Linux系统”的elementary OS最新版本5.0(Juno)基于ubuntu开发。虽然官方宣称高度兼容ubuntu,然而使用一段时间还是遇到了诸多问题,比如:

  • 网络卡顿,同一台电脑同样情况下明显网速更慢
  • 界面瑕疵,使用tweak缩放的情况下,部分图标放大失真,部分系统和应用界面出现错位现象
  • 一些ubuntu功能被精简掉需要手动安装
  • 不支持gnome shell extensions!这是让我决定彻底弃疗的一点
  • ……(待补充)

结论:对于小白用户,建议使用Ubuntu 18.04 LTS原版。如果想体验一下衍生版,推荐尝试popOS,对中文支持好。最总要的,强烈建议不要使用elementary OS。

转载于:https://juejin.im/post/5ca40da7f265da30784e103a

已标记关键词 清除标记
表情包
插入表情
评论将由博主筛选后显示,对所有人可见 | 还能输入1000个字符 “速评一下”
©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页