router(config)#enable password xiaoliu 配置明文口令
router#show running-config 查看配置文件
enable password xiaoliu 密码明文保存
router(config)#enable secret cisco 配置加密口令
router#show running-config 查看配置文件
enable secret5 $1$e1k3$tmDh/6EG9c5enGXDjjj7j/ 口令显示
router>enable
password:  检验设置口令后的作用

router(config)#line console 0
router(config-line)#password 123
router(config-line)#login 配置console接口口令
router#show running-config 查看配置文件
line con 0
password 123
login
password:123 检验配置效果
router>

switch(config)#username xiaoliu password 123 设置用户名密码
swith(config-line)#login local 启用本地用户密码登陆
username:xiaoliu 检验用户名密码
password:123
注:要停用必须先在接口停用 就可取消

router(config)#interface fastethernet 0/1
router(config)#ip address 192.168.1.1 255.255.255.0
router(config)#no shutdown 设置路由器接口ip
switch(config)#interface vlan 1
switch(config)#ip address 192.168.1.2 255.255.255.0
switch(config)#no shutdown 配置交换机管理ip
switch#show running-config 查看配置文件
interface vlan 1
ip address 192.168.1.2 255.255.255.0


switch(config)#ip default-gateway 192.168.1.1 交换机配置网关