Qt::-1: error: Unknown module(s) in QT: svg5

报错如标题。

查资料很多说是qmake的路径没有配置好。

其实,还有可能是没有安装svg的库。

deb系列发行版:sudo apt install libqt5svg5-dev

rpm系列发行版:
sudo yum install qt5-qtsvg
sudo yum install qt5-qtsvg-devel

安装好svg,就不会再报上面的报错了。

发布了269 篇原创文章 · 获赞 25 · 访问量 17万+
展开阅读全文

没有更多推荐了,返回首页

©️2019 CSDN 皮肤主题: 深蓝海洋 设计师: CSDN官方博客

分享到微信朋友圈

×

扫一扫,手机浏览