install CPAN packages

[arthur@localhost Desktop]$ python
Python 2.7.5 (default, Feb 11 2014, 07:46:25) 
[GCC 4.8.2 20140120 (Red Hat 4.8.2-13)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> exit
Use exit() or Ctrl-D (i.e. EOF) to exit
>>> exit
Use exit() or Ctrl-D (i.e. EOF) to exit
>>> D
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
NameError: name 'D' is not defined
>>> exit ()
[arthur@localhost Desktop]$ su
Password: 
[root@localhost Desktop]# ls
[root@localhost Desktop]#  rpm -ivh python-iniparse-0.3.1-2.1.el6.noarch.rpm
error: open of python-iniparse-0.3.1-2.1.el6.noarch.rpm failed: No such file or directory
[root@localhost Desktop]# pwd
/home/arthur/Desktop
[root@localhost Desktop]# cd ..
[root@localhost arthur]# ls
BGA2017  Desktop  Documents  Downloads  Music  Pictures  Public  Templates  Videos
[root@localhost arthur]# cd BGA2017/
[root@localhost BGA2017]# ls
Course_material
[root@localhost BGA2017]# cd Course_material/
[root@localhost Course_material]# ls
circos-0.69-6      python-iniparse-0.3.1-2.1.el6.noarch.rpm   yum-metadata-parser-1.1.2-16.el6.x86_64.rpm
circos-0.69-6.tgz  python-urlgrabber-3.9.1-11.el6.noarch.rpm  yum-plugin-fastestmirror-1.1.30-41.el6.noarch.rpm
June08             yum-3.2.29-81.el6.centos.noarch.rpm
[root@localhost Course_material]#  rpm -ivh python-iniparse-0.3.1-2.1.el6.noarch.rpm
warning: python-iniparse-0.3.1-2.1.el6.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID c105b9de: NOKEY
error: Failed dependencies:
	python(abi) = 2.6 is needed by python-iniparse-0.3.1-2.1.el6.noarch
[root@localhost Course_material]# whereis yum
yum: /etc/yum
[root@localhost Course_material]# -a
bash: -a: command not found...
exit
[root@localhost Course_material]# exit
exit
[arthur@localhost Desktop]$ su
Password: 
[root@localhost Desktop]# cat /etc/issue
\S
Kernel \r on an \m

[root@localhost Desktop]# cat /proc/version
Linux version 3.10.0-123.el7.x86_64 (mockbuild@x86-017.build.eng.bos.redhat.com) (gcc version 4.8.2 20140120 (Red Hat 4.8.2-16) (GCC) ) #1 SMP Mon May 5 11:16:57 EDT 2014
[root@localhost Desktop]# cat /etc/issue
\S
Kernel \r on an \m

[root@localhost Desktop]# sudo apt-get -y install libgd2-xpm-dev
sudo: apt-get: command not found
[root@localhost Desktop]# yum groupinstall "Development tolls"
bash: yum: command not found...
[root@localhost Desktop]# wget https://www.python.org/ftp/python/2.6.9/Python-2.6.9.tar.xz
--2018-11-15 21:40:33--  https://www.python.org/ftp/python/2.6.9/Python-2.6.9.tar.xz
Resolving www.python.org (www.python.org)... 151.101.108.223, 2a04:4e42:1a::223
Connecting to www.python.org (www.python.org)|151.101.108.223|:443... failed: Connection timed out.
Connecting to www.python.org (www.python.org)|2a04:4e42:1a::223|:443... failed: Network is unreachable.
[root@localhost Desktop]# cat /etc/issue
\S
Kernel \r on an \m

[root@localhost Desktop]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 7.0 (Maipo)
[root@localhost Desktop]# python 
Python 2.7.5 (default, Feb 11 2014, 07:46:25) 
[GCC 4.8.2 20140120 (Red Hat 4.8.2-13)] on linux2
Type "help", "copyright", "credits" or "license" for more information.
>>> eixt()
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
NameError: name 'eixt' is not defined
>>> quit
Use quit() or Ctrl-D (i.e. EOF) to exit
>>> quit()
[root@localhost Desktop]# pwd
/home/arthur/Desktop
[root@localhost Desktop]# cd ..
[root@localhost arthur]# ls
BGA2017  Desktop  Documents  Downloads  Music  Pictures  Public  Templates  Videos
[root@localhost arthur]# cd BGA2017/
[root@localhost BGA2017]# ls
Course_material
[root@localhost BGA2017]# ls
Course_material
[root@localhost BGA2017]# cd Course_material/
[root@localhost Course_material]# ls
circos-0.69-6                         python-iniparse-0.4-9.el7.noarch.rpm      yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-libs-2.7.5-68.el7.x86_64.rpm       yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-pycurl-7.19.0-19.el7.x86_64.rpm    yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-setuptools-0.9.8-7.el7.noarch.rpm  yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm   yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm       yum-utils-1.1.31-45.el7.noarch.rpm
[root@localhost Course_material]# rpm -ivh python-iniparse-0.4-9.el7.noarch.rpm 
warning: python-iniparse-0.4-9.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Preparing...                          ################################# [100%]
	package python-iniparse-0.4-9.el7.noarch is already installed
	file /usr/lib/python2.7/site-packages/iniparse/ini.pyc from install of python-iniparse-0.4-9.el7.noarch conflicts with file from package python-iniparse-0.4-9.el7.noarch
	file /usr/lib/python2.7/site-packages/iniparse/ini.pyo from install of python-iniparse-0.4-9.el7.noarch conflicts with file from package python-iniparse-0.4-9.el7.noarch
[root@localhost Course_material]# rpm -ivh python-urlgrabber-3.10-8.el7.noarch.rpm 
warning: python-urlgrabber-3.10-8.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Preparing...                          ################################# [100%]
	file /usr/lib/python2.7/site-packages/urlgrabber/grabber.py from install of python-urlgrabber-3.10-8.el7.noarch conflicts with file from package python-urlgrabber-3.10-4.el7.noarch
	file /usr/lib/python2.7/site-packages/urlgrabber/grabber.pyc from install of python-urlgrabber-3.10-8.el7.noarch conflicts with file from package python-urlgrabber-3.10-4.el7.noarch
	file /usr/lib/python2.7/site-packages/urlgrabber/grabber.pyo from install of python-urlgrabber-3.10-8.el7.noarch conflicts with file from package python-urlgrabber-3.10-4.el7.noarch
[root@localhost Course_material]# rpm -ivh yum-metadata-parser-1.1.4-10.el7.x86_64.rpm 
warning: yum-metadata-parser-1.1.4-10.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Preparing...                          ################################# [100%]
Updating / installing...
   1:yum-metadata-parser-1.1.4-10.el7 ################################# [100%]
[root@localhost Course_material]# rpm -ivh yum-3.4.3-158.el7.centos.noarch.rpm  yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm 
warning: yum-3.4.3-158.el7.centos.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
error: Failed dependencies:
	python-urlgrabber >= 3.10-8 is needed by yum-3.4.3-158.el7.centos.noarch
	rpm >= 0:4.11.3-22 is needed by yum-3.4.3-158.el7.centos.noarch
[root@localhost Course_material]# rpm -ivh python-urlgrabber-3.10-8.el7.noarch.rpm  yum-3.4.3-158.el7.centos.noarch.rpm yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm 
warning: python-urlgrabber-3.10-8.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
error: Failed dependencies:
	rpm >= 0:4.11.3-22 is needed by yum-3.4.3-158.el7.centos.noarch
[root@localhost Course_material]# rpm -ivh python-urlgrabber-3.10-8.el7.noarch.rpm  yum-3.4.3-158.el7.centos.noarch.rpm 
warning: python-urlgrabber-3.10-8.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
error: Failed dependencies:
	rpm >= 0:4.11.3-22 is needed by yum-3.4.3-158.el7.centos.noarch
	yum-plugin-fastestmirror is needed by yum-3.4.3-158.el7.centos.noarch
[root@localhost Course_material]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-updateonboot-1.1.31-45.el7.noarch.rpm
--2018-11-15 22:38:49--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-updateonboot-1.1.31-45.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 26472 (26K) [application/x-redhat-package-manager]
Saving to: ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm’

100%[====================================================================================================================>] 26,472      --.-K/s   in 0.05s   

2018-11-15 22:38:50 (533 KB/s) - ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm’ saved [26472/26472]

[root@localhost Course_material]# ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm          yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm       yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm     yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm      yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        rpm-python-4.11.3-32.el7.x86_64.rpm          yum-utils-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  yum-3.4.3-158.el7.centos.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
[root@localhost Course_material]# rpm -ivh yum-*
warning: yum-3.4.3-158.el7.centos.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
error: Failed dependencies:
	python-urlgrabber >= 3.10-8 is needed by yum-3.4.3-158.el7.centos.noarch
	rpm >= 0:4.11.3-22 is needed by yum-3.4.3-158.el7.centos.noarch
[root@localhost Course_material]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-4.11.3-32.el7.x86_64.rpm
--2018-11-15 22:41:10--  http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-4.11.3-32.el7.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1217728 (1.2M) [application/x-redhat-package-manager]
Saving to: ‘rpm-4.11.3-32.el7.x86_64.rpm’

100%[====================================================================================================================>] 1,217,728   3.54MB/s   in 0.3s   

2018-11-15 22:41:10 (3.54 MB/s) - ‘rpm-4.11.3-32.el7.x86_64.rpm’ saved [1217728/1217728]

[root@localhost Course_material]# rpm -Uvh rpm-4.11.3-32.el7.x86_64.rpm --nodeps
warning: rpm-4.11.3-32.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Preparing...                          ################################# [100%]
Updating / installing...
   1:rpm-4.11.3-32.el7                ################################# [ 50%]
Cleaning up / removing...
   2:rpm-4.11.1-16.el7                ################################# [100%]
[root@localhost Course_material]# ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm       yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm    yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm  yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm   yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        rpm-4.11.3-32.el7.x86_64.rpm              yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm       yum-utils-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  yum-3.4.3-158.el7.centos.noarch.rpm
[root@localhost Course_material]# rpm -ivh yum-*
warning: yum-3.4.3-158.el7.centos.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
error: Failed dependencies:
	python-urlgrabber >= 3.10-8 is needed by yum-3.4.3-158.el7.centos.noarch
[root@localhost Course_material]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/python-urlgrabber-3.10-8.el7.noarch.rpm
--2018-11-15 22:43:55--  http://mirrors.163.com/centos/7/os/x86_64/Packages/python-urlgrabber-3.10-8.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 110540 (108K) [application/x-redhat-package-manager]
Saving to: ‘python-urlgrabber-3.10-8.el7.noarch.rpm.1’

100%[====================================================================================================================>] 110,540      523KB/s   in 0.2s   

2018-11-15 22:43:55 (523 KB/s) - ‘python-urlgrabber-3.10-8.el7.noarch.rpm.1’ saved [110540/110540]

[root@localhost Course_material]# rpm -Uvh python-urlgrabber-3.10-8.el7.noarch.rpm --nodeps
warning: python-urlgrabber-3.10-8.el7.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Preparing...                          ################################# [100%]
Updating / installing...
   1:python-urlgrabber-3.10-8.el7     ################################# [ 50%]
Cleaning up / removing...
   2:python-urlgrabber-3.10-4.el7     ################################# [100%]
[root@localhost Course_material]# ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[root@localhost Course_material]# rpm -ivh yum-*
warning: yum-3.4.3-158.el7.centos.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Preparing...                          ################################# [100%]
	package yum-metadata-parser-1.1.4-10.el7.x86_64 is already installed
[root@localhost Course_material]# vim /etc/yum.repos.d/RedHatLinux-Base.repo
[root@localhost Course_material]# vim /etc/yum.repos.d/CentOS-Base.repo
[root@localhost Course_material]# vim /etc/yum.repos.d/CentOS-Base.repo
[root@localhost Course_material]# cd /etc
[root@localhost etc]# ls
abrt               dhcp                     gshadow-       libvirt                   oddjobd.conf.d  rc5.d              ssl
adjtime            DIR_COLORS               gss            locale.conf               openldap        rc6.d              statetab
akonadi            DIR_COLORS.256color      gssproxy       localtime                 openlmi         rc.d               statetab.d
aliases            DIR_COLORS.lightbgcolor  gtk-2.0        login.defs                openwsman       rc.local           subversion
aliases.db         dnsmasq.conf             gtk-3.0        logrotate.conf            opt             redhat-release     sudo.conf
alsa               dnsmasq.d                hba.conf       logrotate.d               os-release      request-key.conf   sudoers
alternatives       dovecot                  host.conf      lvm                       PackageKit      request-key.d      sudoers.d
anacrontab         dracut.conf              hostname       machine-id                pam.d           resolv.conf        sudo-ldap.conf
asound.conf        dracut.conf.d            hosts          magic                     passwd          rhsm               sysconfig
at.deny            drirc                    hosts.allow    mail                      passwd-         rpc                sysctl.conf
at-spi2            e2fsck.conf              hosts.deny     mailcap                   pbm2ppa.conf    rpm                sysctl.d
audisp             enscript.cfg             hp             mail.rc                   pcp             rsyncd.conf        systemd
audit              environment              idmapd.conf    makedumpfile.conf.sample  pcp.conf        rsyslog.conf       system-release
avahi              ethertypes               init.d         man_db.conf               pcp.env         rsyslog.d          system-release-cpe
bash_completion.d  exports                  inittab        maven                     pcp.sh          rwtab              target
bashrc             exports.d                inputrc        mime.types                Pegasus         rwtab.d            terminfo
binfmt.d           extlinux.conf            iproute2       mke2fs.conf               pinforc         samba              tmpfiles.d
bluetooth          favicon.png              ipsec.conf     modprobe.d                pkcs11          sane.d             Trolltech.conf
bonobo-activation  fcoe                     ipsec.d        modules-load.d            pki             sasl2              trusted-key.key
brltty             festival                 ipsec.secrets  motd                      plymouth        scl                tuned
brltty.conf        filesystems              iscsi          mtab                      pm              securetty          udev
chkconfig.d        firewalld                issue          mtools.conf               pnm2ppa.conf    security           udisks2
chrony.conf        fonts                    issue.net      multipath                 polkit-1        selinux            unbound
chrony.keys        fprintd.conf             java           my.cnf                    popt.d          services           updatedb.conf
cifs-utils         fstab                    jvm            my.cnf.d                  portreserve     sestatus.conf      UPower
colord.conf        fuse.conf                jvm-commmon    named                     postfix         setroubleshoot     usb_modeswitch.conf
cron.d             gconf                    kde            named.conf                ppp             setuptool.d        usb_modeswitch.d
cron.daily         gcrypt                   kde4rc         named.iscdlv.key          prelink.conf.d  sgml               vconsole.conf
cron.deny          gdbinit                  kderc          named.rfc1912.zones       printcap        shadow             vimrc
cron.hourly        gdbinit.d                kdump.conf     named.root.key            profile         shadow-            virc
cron.monthly       gdm                      kernel         nanorc                    profile.d       shells             virtuoso
crontab            ghostscript              krb5.conf      netconfig                 protocols       skel               vmware-tools
cron.weekly        gnome-settings-daemon    ksmtuned.conf  NetworkManager            pulse           slp.conf           vsftpd
crypttab           gnome-vfs-2.0            ksysguarddrc   networks                  purple          slp.reg            wgetrc
csh.cshrc          gnupg                    ld.so.cache    nfsmount.conf             qemu-ga         slp.reg.d          wpa_supplicant
csh.login          GREP_COLORS              ld.so.conf     nsswitch.conf             qemu-kvm        slp.spi            wvdial.conf
cups               groff                    ld.so.conf.d   nsswitch.conf.bak         radvd.conf      smartmontools      X11
cupshelpers        group                    libaudit.conf  ntp                       rc0.d           snmp               xdg
dbus-1             group-                   libibverbs.d   numad.conf                rc1.d           sos.conf           xinetd.d
dconf              grub2.cfg                libnl          obex-data-server          rc2.d           sound              xml
default            grub.d                   libreport      oddjob                    rc3.d           speech-dispatcher  yum
depmod.d           gshadow                  libuser.conf   oddjobd.conf              rc4.d           ssh
[root@localhost etc]# cd -
/home/arthur/BGA2017/Course_material
[root@localhost Course_material]# sudo su vim /etc/yum.repos.d/CentOS-Base.repo
su: user vim does not exist
[root@localhost Course_material]# sudo su
[root@localhost Course_material]# sudo su vim /etc/yum.repos.d/CentOS-Base.repo
su: user vim does not exist
[root@localhost Course_material]# vim /etc/yum.repos.d/CentOS-Base.repo
[root@localhost Course_material]# mkdir /etc/yum.repos.d
[root@localhost Course_material]# cd /etc/yum.repos.d
[root@localhost yum.repos.d]# ls
[root@localhost yum.repos.d]# vim /etc/yum.repos.d/CentOS-Base.repo
[root@localhost yum.repos.d]# yum -y install tree
bash: yum: command not found...
[root@localhost yum.repos.d]# rpm -qa | grep yum
yum-metadata-parser-1.1.4-10.el7.x86_64
[root@localhost yum.repos.d]# rpm -qa | grep yum | xargs rpm -e --nodeps
[root@localhost yum.repos.d]# pwd
/etc/yum.repos.d
[root@localhost yum.repos.d]# cd /
[root@localhost /]# ls
bin  boot  dev  etc  home  lib  lib64  media  mnt  opt  parser.out  parsetab.py  proc  root  run  sbin  srv  sys  tmp  usr  var
[root@localhost /]# cd home
[root@localhost home]# ;s
bash: syntax error near unexpected token `;'
[root@localhost home]# ls
arthur
[root@localhost home]# cd arthur
[root@localhost arthur]# cd Downloads/
[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-3.4.3-158.el7.centos.noarch.rpm
--2018-11-15 23:41:38--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-3.4.3-158.el7.centos.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1292216 (1.2M) [application/x-redhat-package-manager]
Saving to: ‘yum-3.4.3-158.el7.centos.noarch.rpm’

100%[====================================================================================================================>] 1,292,216   1.87MB/s   in 0.7s   

2018-11-15 23:41:39 (1.87 MB/s) - ‘yum-3.4.3-158.el7.centos.noarch.rpm’ saved [1292216/1292216]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
--2018-11-15 23:41:50--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 28348 (28K) [application/x-redhat-package-manager]
Saving to: ‘yum-metadata-parser-1.1.4-10.el7.x86_64.rpm’

100%[====================================================================================================================>] 28,348      --.-K/s   in 0.1s    

2018-11-15 23:41:50 (267 KB/s) - ‘yum-metadata-parser-1.1.4-10.el7.x86_64.rpm’ saved [28348/28348]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-utils-1.1.31-45.el7.noarch.rpm
--2018-11-15 23:41:57--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-utils-1.1.31-45.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 122324 (119K) [application/x-redhat-package-manager]
Saving to: ‘yum-utils-1.1.31-45.el7.noarch.rpm’

100%[====================================================================================================================>] 122,324     --.-K/s   in 0.1s    

2018-11-15 23:41:57 (1.16 MB/s) - ‘yum-utils-1.1.31-45.el7.noarch.rpm’ saved [122324/122324]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-updateonboot-1.1.31-45.el7.noarch.rpm
--2018-11-15 23:42:06--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-updateonboot-1.1.31-45.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 26472 (26K) [application/x-redhat-package-manager]
Saving to: ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm’

100%[====================================================================================================================>] 26,472      --.-K/s   in 0.03s   

2018-11-15 23:42:06 (744 KB/s) - ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm’ saved [26472/26472]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
--2018-11-15 23:42:16--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 33660 (33K) [application/x-redhat-package-manager]
Saving to: ‘yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm’

100%[====================================================================================================================>] 33,660      --.-K/s   in 0.05s   

2018-11-15 23:42:16 (699 KB/s) - ‘yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm’ saved [33660/33660]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-rhn-plugin-2.0.1-10.el7.noarch.rpm 
--2018-11-15 23:55:24--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 83040 (81K) [application/x-redhat-package-manager]
Saving to: ‘yum-rhn-plugin-2.0.1-10.el7.noarch.rpm’

100%[====================================================================================================================>] 83,040      --.-K/s   in 0.09s   

2018-11-15 23:55:24 (897 KB/s) - ‘yum-rhn-plugin-2.0.1-10.el7.noarch.rpm’ saved [83040/83040]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm
--2018-11-15 23:55:42--  http://mirrors.163.com/centos/7/os/x86_64/Packages/PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 76916 (75K) [application/x-redhat-package-manager]
Saving to: ‘PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm’

100%[====================================================================================================================>] 76,916      --.-K/s   in 0.1s    

2018-11-15 23:55:42 (629 KB/s) - ‘PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm’ saved [76916/76916]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-langpacks-0.4.2-7.el7.noarch.rpm
--2018-11-15 23:55:54--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-langpacks-0.4.2-7.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 31312 (31K) [application/x-redhat-package-manager]
Saving to: ‘yum-langpacks-0.4.2-7.el7.noarch.rpm’

100%[====================================================================================================================>] 31,312      --.-K/s   in 0.05s   

2018-11-15 23:55:55 (563 KB/s) - ‘yum-langpacks-0.4.2-7.el7.noarch.rpm’ saved [31312/31312]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
--2018-11-15 23:56:10--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 33660 (33K) [application/x-redhat-package-manager]
Saving to: ‘yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1’

100%[====================================================================================================================>] 33,660      --.-K/s   in 0.03s   

2018-11-15 23:56:10 (999 KB/s) - ‘yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1’ saved [33660/33660]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-updateonboot-1.1.31-45.el7.noarch.rpm  
--2018-11-15 23:56:26--  http://mirrors.163.com/centos/7/os/x86_64/Packages/yum-updateonboot-1.1.31-45.el7.noarch.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 26472 (26K) [application/x-redhat-package-manager]
Saving to: ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm.1’

100%[====================================================================================================================>] 26,472      --.-K/s   in 0.05s   

2018-11-15 23:56:26 (521 KB/s) - ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm.1’ saved [26472/26472]

[root@localhost Downloads]# cd /etc
[root@localhost etc]# cd request-key.d/
[root@localhost request-key.d]# ls
cifs.idmap.conf  cifs.spnego.conf  id_resolver.conf
[root@localhost request-key.d]# cd ..
[root@localhost etc]# ls
abrt               dhcp                     gshadow-       libvirt                   oddjobd.conf.d  rc5.d              ssl
adjtime            DIR_COLORS               gss            locale.conf               openldap        rc6.d              statetab
akonadi            DIR_COLORS.256color      gssproxy       localtime                 openlmi         rc.d               statetab.d
aliases            DIR_COLORS.lightbgcolor  gtk-2.0        login.defs                openwsman       rc.local           subversion
aliases.db         dnsmasq.conf             gtk-3.0        logrotate.conf            opt             redhat-release     sudo.conf
alsa               dnsmasq.d                hba.conf       logrotate.d               os-release      request-key.conf   sudoers
alternatives       dovecot                  host.conf      lvm                       PackageKit      request-key.d      sudoers.d
anacrontab         dracut.conf              hostname       machine-id                pam.d           resolv.conf        sudo-ldap.conf
asound.conf        dracut.conf.d            hosts          magic                     passwd          rhsm               sysconfig
at.deny            drirc                    hosts.allow    mail                      passwd-         rpc                sysctl.conf
at-spi2            e2fsck.conf              hosts.deny     mailcap                   pbm2ppa.conf    rpm                sysctl.d
audisp             enscript.cfg             hp             mail.rc                   pcp             rsyncd.conf        systemd
audit              environment              idmapd.conf    makedumpfile.conf.sample  pcp.conf        rsyslog.conf       system-release
avahi              ethertypes               init.d         man_db.conf               pcp.env         rsyslog.d          system-release-cpe
bash_completion.d  exports                  inittab        maven                     pcp.sh          rwtab              target
bashrc             exports.d                inputrc        mime.types                Pegasus         rwtab.d            terminfo
binfmt.d           extlinux.conf            iproute2       mke2fs.conf               pinforc         samba              tmpfiles.d
bluetooth          favicon.png              ipsec.conf     modprobe.d                pkcs11          sane.d             Trolltech.conf
bonobo-activation  fcoe                     ipsec.d        modules-load.d            pki             sasl2              trusted-key.key
brltty             festival                 ipsec.secrets  motd                      plymouth        scl                tuned
brltty.conf        filesystems              iscsi          mtab                      pm              securetty          udev
chkconfig.d        firewalld                issue          mtools.conf               pnm2ppa.conf    security           udisks2
chrony.conf        fonts                    issue.net      multipath                 polkit-1        selinux            unbound
chrony.keys        fprintd.conf             java           my.cnf                    popt.d          services           updatedb.conf
cifs-utils         fstab                    jvm            my.cnf.d                  portreserve     sestatus.conf      UPower
colord.conf        fuse.conf                jvm-commmon    named                     postfix         setroubleshoot     usb_modeswitch.conf
cron.d             gconf                    kde            named.conf                ppp             setuptool.d        usb_modeswitch.d
cron.daily         gcrypt                   kde4rc         named.iscdlv.key          prelink.conf.d  sgml               vconsole.conf
cron.deny          gdbinit                  kderc          named.rfc1912.zones       printcap        shadow             vimrc
cron.hourly        gdbinit.d                kdump.conf     named.root.key            profile         shadow-            virc
cron.monthly       gdm                      kernel         nanorc                    profile.d       shells             virtuoso
crontab            ghostscript              krb5.conf      netconfig                 protocols       skel               vmware-tools
cron.weekly        gnome-settings-daemon    ksmtuned.conf  NetworkManager            pulse           slp.conf           vsftpd
crypttab           gnome-vfs-2.0            ksysguarddrc   networks                  purple          slp.reg            wgetrc
csh.cshrc          gnupg                    ld.so.cache    nfsmount.conf             qemu-ga         slp.reg.d          wpa_supplicant
csh.login          GREP_COLORS              ld.so.conf     nsswitch.conf             qemu-kvm        slp.spi            wvdial.conf
cups               groff                    ld.so.conf.d   nsswitch.conf.bak         radvd.conf      smartmontools      X11
cupshelpers        group                    libaudit.conf  ntp                       rc0.d           snmp               xdg
dbus-1             group-                   libibverbs.d   numad.conf                rc1.d           sos.conf           xinetd.d
dconf              grub2.cfg                libnl          obex-data-server          rc2.d           sound              xml
default            grub.d                   libreport      oddjob                    rc3.d           speech-dispatcher  yum
depmod.d           gshadow                  libuser.conf   oddjobd.conf              rc4.d           ssh                yum.repos.d
[root@localhost etc]# cd yum.repos.d/
[root@localhost yum.repos.d]# ls
CentOS-Base.repo
[root@localhost yum.repos.d]# rpm -qa | grep yum
[root@localhost yum.repos.d]# cd /home/arthur/Downloads/
[root@localhost Downloads]# ls
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm  yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm    yum-updateonboot-1.1.31-45.el7.noarch.rpm.1
yum-3.4.3-158.el7.centos.noarch.rpm           yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1  yum-utils-1.1.31-45.el7.noarch.rpm
yum-langpacks-0.4.2-7.el7.noarch.rpm          yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
yum-metadata-parser-1.1.4-10.el7.x86_64.rpm   yum-updateonboot-1.1.31-45.el7.noarch.rpm
[root@localhost Downloads]# rm yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1
rm: remove regular file ‘yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1’? 
[root@localhost Downloads]# rm yum-updateonboot-1.1.31-45.el7.noarch.rpm.1
rm: remove regular file ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm.1’? 
[root@localhost Downloads]# ls
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm  yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm    yum-updateonboot-1.1.31-45.el7.noarch.rpm.1
yum-3.4.3-158.el7.centos.noarch.rpm           yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1  yum-utils-1.1.31-45.el7.noarch.rpm
yum-langpacks-0.4.2-7.el7.noarch.rpm          yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
yum-metadata-parser-1.1.4-10.el7.x86_64.rpm   yum-updateonboot-1.1.31-45.el7.noarch.rpm
[root@localhost Downloads]# rm yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1
rm: remove regular file ‘yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm.1’? y
[root@localhost Downloads]# rm yum-updateonboot-1.1.31-45.el7.noarch.rpm.1
rm: remove regular file ‘yum-updateonboot-1.1.31-45.el7.noarch.rpm.1’? y
[root@localhost Downloads]# ls
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm  yum-metadata-parser-1.1.4-10.el7.x86_64.rpm        yum-updateonboot-1.1.31-45.el7.noarch.rpm
yum-3.4.3-158.el7.centos.noarch.rpm           yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm  yum-utils-1.1.31-45.el7.noarch.rpm
yum-langpacks-0.4.2-7.el7.noarch.rpm          yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
[root@localhost Downloads]# rpm -ivh yum-*
warning: yum-3.4.3-158.el7.centos.noarch.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
Preparing...                          ################################# [100%]
Updating / installing...
   1:yum-metadata-parser-1.1.4-10.el7 ################################# [ 14%]
   2:yum-plugin-fastestmirror-1.1.31-4################################# [ 29%]
   3:yum-3.4.3-158.el7.centos         ################################# [ 43%]
   4:yum-langpacks-0.4.2-7.el7        ################################# [ 57%]
   5:yum-rhn-plugin-2.0.1-10.el7      ################################# [ 71%]
   6:yum-updateonboot-1.1.31-45.el7   ################################# [ 86%]
   7:yum-utils-1.1.31-45.el7          ################################# [100%]
[root@localhost Downloads]# rpm -ivh PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm 
warning: PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
error: Failed dependencies:
	PackageKit(x86-64) = 1.1.5-1.el7.centos is needed by PackageKit-yum-1.1.5-1.el7.centos.x86_64
[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/PackageKit-1.1.5-1.el7.centos.x86_64.rpm 
--2018-11-16 00:48:41--  http://mirrors.163.com/centos/7/os/x86_64/Packages/PackageKit-1.1.5-1.el7.centos.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 596776 (583K) [application/x-redhat-package-manager]
Saving to: ‘PackageKit-1.1.5-1.el7.centos.x86_64.rpm’

100%[====================================================================================================================>] 596,776     1.77MB/s   in 0.3s   

2018-11-16 00:48:44 (1.77 MB/s) - ‘PackageKit-1.1.5-1.el7.centos.x86_64.rpm’ saved [596776/596776]

[root@localhost Downloads]# rpm -ivh PackageKit-1.1.5-1.el7.centos.x86_64.rpm  PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm 
warning: PackageKit-1.1.5-1.el7.centos.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY
error: Failed dependencies:
	PackageKit-glib(x86-64) = 1.1.5-1.el7.centos is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	libpackagekit-glib2.so.18()(64bit) is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	libsystemd.so.0()(64bit) is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	libsystemd.so.0(LIBSYSTEMD_209)(64bit) is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	PackageKit-device-rebind < 0.8.13-2 is obsoleted by PackageKit-1.1.5-1.el7.centos.x86_64
[root@localhost Downloads]# yum -y install tree
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Determining fastest mirrors
base                                                                                                                                   | 3.6 kB  00:00:00     
extras                                                                                                                                 | 3.4 kB  00:00:00     
updates                                                                                                                                | 3.4 kB  00:00:00     
(1/4): base/x86_64/group_gz                                                                                                            | 166 kB  00:00:00     
(2/4): extras/x86_64/primary_db                                                                                                        | 205 kB  00:00:00     
(3/4): base/x86_64/primary_db                                                                                                          | 5.9 MB  00:00:04     
(4/4): updates/x86_64/primary_db                                                                                                       | 6.0 MB  00:00:05     
Resolving Dependencies
--> Running transaction check
---> Package tree.x86_64 0:1.6.0-10.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                            Arch                                 Version                                     Repository                          Size
==============================================================================================================================================================
Installing:
 tree                               x86_64                               1.6.0-10.el7                                base                                46 k

Transaction Summary
==============================================================================================================================================================
Install  1 Package

Total download size: 46 k
Installed size: 87 k
Downloading packages:
warning: /var/cache/yum/x86_64/$releasever/base/packages/tree-1.6.0-10.el7.x86_64.rpm: Header V3 RSA/SHA256 Signature, key ID f4a80eb5: NOKEY B  --:--:-- ETA 
Public key for tree-1.6.0-10.el7.x86_64.rpm is not installed
tree-1.6.0-10.el7.x86_64.rpm                                                                                                           |  46 kB  00:00:00     
Retrieving key from http://mirrors.163.com/centos/RPM-GPG-KEY-CentOS-7
Importing GPG key 0xF4A80EB5:
 Userid     : "CentOS-7 Key (CentOS 7 Official Signing Key) <security@centos.org>"
 Fingerprint: 6341 ab27 53d7 8a78 a7c2 7bb1 24c6 a8a7 f4a8 0eb5
 From       : http://mirrors.163.com/centos/RPM-GPG-KEY-CentOS-7
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
Warning: RPMDB altered outside of yum.
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
PackageKit-0.8.9-11.el7.x86_64 has missing requires of PackageKit-backend
rpm-build-4.11.1-16.el7.x86_64 has missing requires of rpm = ('0', '4.11.1', '16.el7')
rpm-libs-4.11.1-16.el7.x86_64 has missing requires of rpm = ('0', '4.11.1', '16.el7')
rpm-python-4.11.1-16.el7.x86_64 has missing requires of rpm = ('0', '4.11.1', '16.el7')
  Installing : tree-1.6.0-10.el7.x86_64                                                                                                                   1/1 
  Verifying  : tree-1.6.0-10.el7.x86_64                                                                                                                   1/1 

Installed:
  tree.x86_64 0:1.6.0-10.el7                                                                                                                                  

Complete!
[root@localhost Downloads]# yum -y update
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package ModemManager.x86_64 0:1.1.0-6.git20130913.el7 will be updated
---> Package ModemManager.x86_64 0:1.6.10-1.el7 will be an update
--> Processing Dependency: libqmi-utils for package: ModemManager-1.6.10-1.el7.x86_64
--> Processing Dependency: libmbim-utils for package: ModemManager-1.6.10-1.el7.x86_64
---> Package ModemManager-glib.x86_64 0:1.1.0-6.git20130913.el7 will be updated
---> Package ModemManager-glib.x86_64 0:1.6.10-1.el7 will be an update
---> Package NetworkManager.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be obsoleted
---> Package NetworkManager.x86_64 1:1.10.2-16.el7_5 will be obsoleting
--> Processing Dependency: NetworkManager-libnm(x86-64) = 1:1.10.2-16.el7_5 for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_8_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_6_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_4_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_2_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_10_2)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_10_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_0_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0()(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
---> Package NetworkManager-adsl.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-bluetooth.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-config-server.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be updated
---> Package NetworkManager-config-server.noarch 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-glib.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be updated
---> Package NetworkManager-glib.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-libreswan.x86_64 0:0.9.8.0-5.el7 will be updated
---> Package NetworkManager-libreswan.x86_64 0:1.2.4-2.el7 will be an update
---> Package NetworkManager-ppp.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-team.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-tui.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be updated
---> Package NetworkManager-tui.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-wifi.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-wwan.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package PackageKit.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit.x86_64 0:1.1.5-2.el7.centos will be obsoleting
--> Processing Dependency: PackageKit-backend for package: PackageKit-1.1.5-2.el7.centos.x86_64
---> Package PackageKit-command-not-found.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-command-not-found.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-device-rebind.x86_64 0:0.8.9-11.el7 will be obsoleted
---> Package PackageKit-glib.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-glib.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-gstreamer-plugin.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-gstreamer-plugin.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-gtk3-module.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-gtk3-module.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package SDL.x86_64 0:1.2.15-11.el7 will be updated
---> Package SDL.x86_64 0:1.2.15-14.el7 will be an update
---> Package abattis-cantarell-fonts.noarch 0:0.0.12-3.el7 will be updated
---> Package abattis-cantarell-fonts.noarch 0:0.0.25-1.el7 will be an update
---> Package abrt.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-ccpp.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-ccpp.x86_64 0:2.1.11-50.el7.centos will be an update
--> Processing Dependency: abrt-retrace-client for package: abrt-addon-ccpp-2.1.11-50.el7.centos.x86_64
---> Package abrt-addon-kerneloops.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-kerneloops.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-pstoreoops.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-pstoreoops.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-python.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-python.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-vmcore.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-vmcore.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-xorg.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-xorg.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-cli.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-cli.x86_64 0:2.1.11-50.el7.centos will be an update
--> Processing Dependency: libreport-plugin-mantisbt >= 2.1.11-40 for package: abrt-cli-2.1.11-50.el7.centos.x86_64
--> Processing Dependency: libreport-centos >= 2.1.11-40 for package: abrt-cli-2.1.11-50.el7.centos.x86_64
---> Package abrt-console-notification.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-console-notification.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-dbus.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-dbus.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-desktop.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-desktop.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-gui.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-gui.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-gui-libs.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-gui-libs.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-libs.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-libs.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-python.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-python.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-tui.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-tui.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package accountsservice.x86_64 0:0.6.35-7.el7 will be updated
---> Package accountsservice.x86_64 0:0.6.45-7.el7 will be an update
---> Package accountsservice-libs.x86_64 0:0.6.35-7.el7 will be updated
---> Package accountsservice-libs.x86_64 0:0.6.45-7.el7 will be an update
---> Package acl.x86_64 0:2.2.51-12.el7 will be updated
---> Package acl.x86_64 0:2.2.51-14.el7 will be an update
---> Package adwaita-cursor-theme.noarch 0:3.8.4-3.el7 will be updated
---> Package adwaita-cursor-theme.noarch 0:3.26.0-1.el7 will be an update
---> Package adwaita-gtk2-theme.x86_64 0:3.8.4-3.el7 will be updated
---> Package adwaita-gtk2-theme.x86_64 0:3.22.2-2.el7_5 will be an update
---> Package adwaita-gtk3-theme.x86_64 0:3.8.4-3.el7 will be obsoleted
---> Package alsa-firmware.noarch 0:1.0.27-2.el7 will be updated
---> Package alsa-firmware.noarch 0:1.0.28-2.el7 will be an update
---> Package alsa-lib.x86_64 0:1.0.27.2-3.el7 will be updated
---> Package alsa-lib.x86_64 0:1.1.4.1-2.el7 will be an update
---> Package alsa-plugins-pulseaudio.x86_64 0:1.0.27-3.el7 will be updated
---> Package alsa-plugins-pulseaudio.x86_64 0:1.1.1-1.el7 will be an update
---> Package alsa-tools-firmware.x86_64 0:1.0.27-4.el7 will be updated
---> Package alsa-tools-firmware.x86_64 0:1.1.0-1.el7 will be an update
---> Package alsa-utils.x86_64 0:1.0.27.2-5.el7 will be updated
---> Package alsa-utils.x86_64 0:1.1.3-2.el7 will be an update
---> Package anaconda.x86_64 0:19.31.79-1.el7 will be updated
---> Package anaconda.x86_64 0:21.48.22.134-1.el7.centos will be an update
--> Processing Dependency: anaconda-tui = 21.48.22.134-1.el7.centos for package: anaconda-21.48.22.134-1.el7.centos.x86_64
--> Processing Dependency: anaconda-gui = 21.48.22.134-1.el7.centos for package: anaconda-21.48.22.134-1.el7.centos.x86_64
--> Processing Dependency: anaconda-core = 21.48.22.134-1.el7.centos for package: anaconda-21.48.22.134-1.el7.centos.x86_64
---> Package anaconda-widgets.x86_64 0:19.31.79-1.el7 will be updated
---> Package anaconda-widgets.x86_64 0:21.48.22.134-1.el7.centos will be an update
---> Package apr.x86_64 0:1.4.8-3.el7 will be updated
---> Package apr.x86_64 0:1.4.8-3.el7_4.1 will be an update
---> Package at.x86_64 0:3.1.13-17.el7 will be updated
---> Package at.x86_64 0:3.1.13-23.el7 will be an update
---> Package at-spi2-atk.x86_64 0:2.8.1-4.el7 will be updated
---> Package at-spi2-atk.x86_64 0:2.22.0-2.el7 will be an update
---> Package at-spi2-core.x86_64 0:2.8.0-6.el7 will be updated
---> Package at-spi2-core.x86_64 0:2.22.0-1.el7 will be an update
---> Package atk.x86_64 0:2.8.0-4.el7 will be updated
---> Package atk.x86_64 0:2.22.0-3.el7 will be an update
---> Package atkmm.x86_64 0:2.22.7-3.el7 will be updated
---> Package atkmm.x86_64 0:2.24.2-1.el7 will be an update
---> Package attica.x86_64 0:0.4.1-4.el7 will be updated
---> Package attica.x86_64 0:0.4.2-1.el7 will be an update
---> Package attr.x86_64 0:2.4.46-12.el7 will be updated
---> Package attr.x86_64 0:2.4.46-13.el7 will be an update
---> Package audit.x86_64 0:2.3.3-4.el7 will be updated
---> Package audit.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package audit-libs.x86_64 0:2.3.3-4.el7 will be updated
---> Package audit-libs.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package audit-libs-python.x86_64 0:2.3.3-4.el7 will be updated
---> Package audit-libs-python.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package augeas-libs.x86_64 0:1.1.0-12.el7 will be updated
---> Package augeas-libs.x86_64 0:1.4.0-5.el7_5.1 will be an update
---> Package authconfig.x86_64 0:6.2.8-8.el7 will be updated
---> Package authconfig.x86_64 0:6.2.8-30.el7 will be an update
---> Package avahi.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-autoipd.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-autoipd.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-glib.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-glib.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-gobject.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-gobject.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-libs.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-ui-gtk3.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-ui-gtk3.x86_64 0:0.6.31-19.el7 will be an update
---> Package baobab.x86_64 0:3.8.2-4.el7 will be updated
---> Package baobab.x86_64 0:3.22.1-1.el7 will be an update
---> Package basesystem.noarch 0:10.0-7.el7 will be updated
---> Package basesystem.noarch 0:10.0-7.el7.centos will be an update
---> Package bash.x86_64 0:4.2.45-5.el7 will be updated
---> Package bash.x86_64 0:4.2.46-30.el7 will be an update
---> Package bind.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind.x86_64 32:9.9.4-61.el7_5.1 will be an update
--> Processing Dependency: libGeoIP.so.1()(64bit) for package: 32:bind-9.9.4-61.el7_5.1.x86_64
---> Package bind-chroot.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-chroot.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-libs.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-libs.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-libs-lite.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-license.noarch 32:9.9.4-14.el7 will be updated
---> Package bind-license.noarch 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-utils.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-utils.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package binutils.x86_64 0:2.23.52.0.1-16.el7 will be updated
---> Package binutils.x86_64 0:2.27-28.base.el7_5.1 will be an update
---> Package biosdevname.x86_64 0:0.5.0-10.el7 will be updated
---> Package biosdevname.x86_64 0:0.7.3-1.el7 will be an update
---> Package bison.x86_64 0:2.7-4.el7 will be updated
---> Package bison.x86_64 0:3.0.4-1.el7 will be an update
---> Package blktrace.x86_64 0:1.0.5-6.el7 will be updated
---> Package blktrace.x86_64 0:1.0.5-8.el7 will be an update
---> Package bluedevil.x86_64 0:1.3-4.el7 will be updated
---> Package bluedevil.x86_64 0:2.1-1.el7 will be an update
---> Package bluez.x86_64 0:4.101-13.el7 will be updated
---> Package bluez.x86_64 0:5.44-4.el7_4 will be obsoleting
---> Package bluez-libs.x86_64 0:4.101-13.el7 will be updated
---> Package bluez-libs.x86_64 0:5.44-4.el7_4 will be an update
---> Package boost-program-options.x86_64 0:1.53.0-18.el7 will be updated
---> Package boost-program-options.x86_64 0:1.53.0-27.el7 will be an update
---> Package brlapi.x86_64 0:0.6.0-8.el7 will be updated
---> Package brlapi.x86_64 0:0.6.0-16.el7 will be an update
---> Package brltty.x86_64 0:4.5-8.el7 will be updated
---> Package brltty.x86_64 0:4.5-16.el7 will be an update
---> Package btrfs-progs.x86_64 0:3.12-4.el7 will be updated
---> Package btrfs-progs.x86_64 0:4.9.1-1.el7 will be an update
---> Package bzip2.x86_64 0:1.0.6-12.el7 will be updated
---> Package bzip2.x86_64 0:1.0.6-13.el7 will be an update
---> Package bzip2-libs.x86_64 0:1.0.6-12.el7 will be updated
---> Package bzip2-libs.x86_64 0:1.0.6-13.el7 will be an update
---> Package ca-certificates.noarch 0:2013.1.95-71.el7 will be updated
---> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be an update
---> Package cairo.x86_64 0:1.12.14-6.el7 will be updated
---> Package cairo.x86_64 0:1.14.8-2.el7 will be an update
---> Package cairo-gobject.x86_64 0:1.12.14-6.el7 will be updated
---> Package cairo-gobject.x86_64 0:1.14.8-2.el7 will be an update
---> Package cairomm.x86_64 0:1.10.0-8.el7 will be updated
---> Package cairomm.x86_64 0:1.12.0-1.el7 will be an update
---> Package caribou.x86_64 0:0.4.11-3.el7 will be updated
---> Package caribou.x86_64 0:0.4.21-1.el7 will be an update
---> Package caribou-gtk2-module.x86_64 0:0.4.11-3.el7 will be updated
---> Package caribou-gtk2-module.x86_64 0:0.4.21-1.el7 will be an update
---> Package caribou-gtk3-module.x86_64 0:0.4.11-3.el7 will be updated
---> Package caribou-gtk3-module.x86_64 0:0.4.21-1.el7 will be an update
---> Package centos-bookmarks.noarch 0:7-1.el7 will be obsoleting
---> Package centos-indexhtml.noarch 0:7-9.el7.centos will be obsoleting
---> Package centos-logos.noarch 0:70.0.6-3.el7.centos will be obsoleting
---> Package checkpolicy.x86_64 0:2.1.12-6.el7 will be updated
---> Package checkpolicy.x86_64 0:2.5-6.el7 will be an update
---> Package cheese.x86_64 2:3.8.2-7.el7 will be updated
---> Package cheese.x86_64 2:3.22.1-2.el7 will be an update
--> Processing Dependency: libclutter-gst-3.0.so.0()(64bit) for package: 2:cheese-3.22.1-2.el7.x86_64
---> Package cheese-libs.x86_64 2:3.8.2-7.el7 will be updated
--> Processing Dependency: libcheese-gtk.so.23()(64bit) for package: empathy-3.12.12-4.el7.x86_64
---> Package cheese-libs.x86_64 2:3.22.1-2.el7 will be an update
---> Package chkconfig.x86_64 0:1.3.61-4.el7 will be updated
---> Package chkconfig.x86_64 0:1.7.4-1.el7 will be an update
---> Package chrony.x86_64 0:1.29.1-1.el7 will be updated
---> Package chrony.x86_64 0:3.2-2.el7 will be an update
---> Package cifs-utils.x86_64 0:6.2-6.el7 will be updated
---> Package cifs-utils.x86_64 0:6.2-10.el7 will be an update
---> Package clutter.x86_64 0:1.14.4-9.el7 will be updated
---> Package clutter.x86_64 0:1.26.2-2.el7 will be an update
--> Processing Dependency: libinput(x86-64) >= 0.19.0 for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libxkbcommon.so.0(V_0.5.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10(LIBINPUT_0.21.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10(LIBINPUT_0.20.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10(LIBINPUT_0.12.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libxkbcommon.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-server.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-egl.so.1()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-cursor.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-client.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10()(64bit) for package: clutter-1.26.2-2.el7.x86_64
---> Package clutter-gst2.x86_64 0:2.0.4-3.el7 will be updated
---> Package clutter-gst2.x86_64 0:2.0.18-1.el7 will be an update
---> Package clutter-gtk.x86_64 0:1.4.4-5.el7 will be updated
---> Package clutter-gtk.x86_64 0:1.8.4-1.el7 will be an update
---> Package cogl.x86_64 0:1.14.0-5.1.el7 will be updated
---> Package cogl.x86_64 0:1.22.2-2.el7 will be an update
---> Package colord.x86_64 0:1.0.4-3.el7 will be updated
---> Package colord.x86_64 0:1.3.4-1.el7 will be an update
---> Package colord-gtk.x86_64 0:0.1.25-3.el7 will be updated
---> Package colord-gtk.x86_64 0:0.1.25-4.el7 will be an update
--> Processing Dependency: libcolordprivate.so.1()(64bit) for package: colord-gtk-0.1.25-4.el7.x86_64
--> Processing Dependency: libcolord.so.1()(64bit) for package: colord-gtk-0.1.25-4.el7.x86_64
---> Package colord-libs.x86_64 0:1.0.4-3.el7 will be updated
---> Package colord-libs.x86_64 0:1.3.4-1.el7 will be an update
---> Package control-center.x86_64 1:3.8.6-15.el7 will be updated
---> Package control-center.x86_64 1:3.26.2-9.el7_5 will be an update
--> Processing Dependency: libnma.so.0(libnma_1_2_0)(64bit) for package: 1:control-center-3.26.2-9.el7_5.x86_64
--> Processing Dependency: libnma.so.0()(64bit) for package: 1:control-center-3.26.2-9.el7_5.x86_64
---> Package control-center-filesystem.x86_64 1:3.8.6-15.el7 will be updated
---> Package control-center-filesystem.x86_64 1:3.26.2-9.el7_5 will be an update
---> Package coreutils.x86_64 0:8.22-11.el7 will be updated
---> Package coreutils.x86_64 0:8.22-21.el7 will be an update
---> Package cpio.x86_64 0:2.11-22.el7 will be updated
---> Package cpio.x86_64 0:2.11-27.el7 will be an update
---> Package cpp.x86_64 0:4.8.2-16.el7 will be updated
---> Package cpp.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package crash.x86_64 0:7.0.2-6.el7 will be updated
---> Package crash.x86_64 0:7.2.0-6.el7 will be an update
---> Package crda.x86_64 0:1.1.3_2013.11.27-5.el7 will be updated
---> Package crda.x86_64 0:3.13_2016.02.08-1.el7 will be an update
---> Package createrepo.noarch 0:0.9.9-23.el7 will be updated
---> Package createrepo.noarch 0:0.9.9-28.el7 will be an update
---> Package cronie.x86_64 0:1.4.11-11.el7 will be updated
---> Package cronie.x86_64 0:1.4.11-19.el7 will be an update
---> Package cronie-anacron.x86_64 0:1.4.11-11.el7 will be updated
---> Package cronie-anacron.x86_64 0:1.4.11-19.el7 will be an update
---> Package cryptsetup.x86_64 0:1.6.3-2.el7 will be updated
---> Package cryptsetup.x86_64 0:1.7.4-4.el7 will be an update
---> Package cryptsetup-libs.x86_64 0:1.6.3-2.el7 will be updated
---> Package cryptsetup-libs.x86_64 0:1.7.4-4.el7 will be an update
---> Package cryptsetup-python.x86_64 0:1.6.3-2.el7 will be updated
---> Package cryptsetup-python.x86_64 0:1.7.4-4.el7 will be an update
---> Package cscope.x86_64 0:15.8-7.el7 will be updated
---> Package cscope.x86_64 0:15.8-10.el7 will be an update
---> Package cups.x86_64 1:1.6.3-14.el7 will be updated
---> Package cups.x86_64 1:1.6.3-35.el7 will be an update
--> Processing Dependency: cups-client(x86-64) = 1:1.6.3-35.el7 for package: 1:cups-1.6.3-35.el7.x86_64
---> Package cups-filesystem.noarch 1:1.6.3-14.el7 will be updated
---> Package cups-filesystem.noarch 1:1.6.3-35.el7 will be an update
---> Package cups-filters.x86_64 0:1.0.35-15.el7 will be updated
---> Package cups-filters.x86_64 0:1.0.35-22.el7 will be an update
---> Package cups-filters-libs.x86_64 0:1.0.35-15.el7 will be updated
---> Package cups-filters-libs.x86_64 0:1.0.35-22.el7 will be an update
---> Package cups-libs.x86_64 1:1.6.3-14.el7 will be updated
---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be an update
---> Package cups-pk-helper.x86_64 0:0.2.4-5.el7 will be updated
---> Package cups-pk-helper.x86_64 0:0.2.6-2.el7 will be an update
---> Package curl.x86_64 0:7.29.0-19.el7 will be updated
---> Package curl.x86_64 0:7.29.0-46.el7 will be an update
---> Package cyrus-sasl.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-md5.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-md5.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-plain.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-plain.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-scram.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-scram.x86_64 0:2.1.26-23.el7 will be an update
---> Package dbus.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus.x86_64 1:1.10.24-7.el7 will be an update
---> Package dbus-libs.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-libs.x86_64 1:1.10.24-7.el7 will be an update
---> Package dbus-x11.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-x11.x86_64 1:1.10.24-7.el7 will be an update
---> Package dconf.x86_64 0:0.16.0-6.el7 will be updated
---> Package dconf.x86_64 0:0.26.0-3.el7_5.1 will be an update
---> Package desktop-file-utils.x86_64 0:0.21-4.el7 will be updated
---> Package desktop-file-utils.x86_64 0:0.23-1.el7 will be an update
---> Package device-mapper.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-event.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper-event.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-event-libs.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper-event-libs.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-multipath.x86_64 0:0.4.9-66.el7 will be updated
---> Package device-mapper-multipath.x86_64 0:0.4.9-119.el7_5.1 will be an update
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-66.el7 will be updated
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-119.el7_5.1 will be an update
--> Processing Dependency: librados.so.2()(64bit) for package: device-mapper-multipath-libs-0.4.9-119.el7_5.1.x86_64
---> Package device-mapper-persistent-data.x86_64 0:0.3.2-1.el7 will be updated
---> Package device-mapper-persistent-data.x86_64 0:0.7.3-3.el7 will be an update
---> Package dhclient.x86_64 12:4.2.5-27.el7 will be updated
---> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be an update
---> Package dhcp-common.x86_64 12:4.2.5-27.el7 will be updated
---> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be an update
---> Package dhcp-libs.x86_64 12:4.2.5-27.el7 will be updated
---> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be an update
---> Package dmidecode.x86_64 1:2.12-5.el7 will be updated
---> Package dmidecode.x86_64 1:3.0-5.el7 will be an update
---> Package dmraid.x86_64 0:1.0.0.rc16-23.el7 will be updated
---> Package dmraid.x86_64 0:1.0.0.rc16-28.el7 will be an update
---> Package dmraid-events.x86_64 0:1.0.0.rc16-23.el7 will be updated
---> Package dmraid-events.x86_64 0:1.0.0.rc16-28.el7 will be an update
---> Package dnsmasq.x86_64 0:2.66-12.el7 will be updated
---> Package dnsmasq.x86_64 0:2.76-5.el7 will be an update
---> Package dovecot.x86_64 1:2.2.10-4.el7 will be updated
---> Package dovecot.x86_64 1:2.2.10-8.el7 will be an update
---> Package dracut.x86_64 0:033-161.el7 will be updated
---> Package dracut.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-config-rescue.x86_64 0:033-161.el7 will be updated
---> Package dracut-config-rescue.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-network.x86_64 0:033-161.el7 will be updated
---> Package dracut-network.x86_64 0:033-535.el7_5.1 will be an update
---> Package dyninst.x86_64 0:8.1.2-6.el7 will be updated
---> Package dyninst.x86_64 0:9.3.1-1.el7 will be an update
--> Processing Dependency: libboost_thread-mt.so.1.53.0()(64bit) for package: dyninst-9.3.1-1.el7.x86_64
--> Processing Dependency: libboost_system-mt.so.1.53.0()(64bit) for package: dyninst-9.3.1-1.el7.x86_64
--> Processing Dependency: libboost_date_time-mt.so.1.53.0()(64bit) for package: dyninst-9.3.1-1.el7.x86_64
---> Package e2fsprogs.x86_64 0:1.42.9-4.el7 will be updated
---> Package e2fsprogs.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.42.9-4.el7 will be updated
---> Package e2fsprogs-libs.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package ebtables.x86_64 0:2.0.10-13.el7 will be updated
---> Package ebtables.x86_64 0:2.0.10-16.el7 will be an update
---> Package elfutils.x86_64 0:0.158-3.el7 will be updated
---> Package elfutils.x86_64 0:0.170-4.el7 will be an update
---> Package elfutils-libelf.x86_64 0:0.158-3.el7 will be updated
---> Package elfutils-libelf.x86_64 0:0.170-4.el7 will be an update
---> Package elfutils-libs.x86_64 0:0.158-3.el7 will be updated
---> Package elfutils-libs.x86_64 0:0.170-4.el7 will be an update
--> Processing Dependency: default-yama-scope for package: elfutils-libs-0.170-4.el7.x86_64
---> Package emacs-filesystem.noarch 1:24.3-11.el7 will be updated
---> Package emacs-filesystem.noarch 1:24.3-20.el7_4 will be an update
---> Package empathy.x86_64 0:3.8.4-6.el7 will be updated
---> Package empathy.x86_64 0:3.12.12-4.el7 will be an update
--> Processing Dependency: libgeocode-glib.so.0()(64bit) for package: empathy-3.12.12-4.el7.x86_64
---> Package eog.x86_64 0:3.8.2-5.el7 will be updated
---> Package eog.x86_64 0:3.20.5-2.el7 will be an update
--> Processing Dependency: libpeas-gtk-1.0.so.0()(64bit) for package: eog-3.20.5-2.el7.x86_64
--> Processing Dependency: libgnome-desktop-3.so.10()(64bit) for package: eog-3.20.5-2.el7.x86_64
---> Package ethtool.x86_64 2:3.8-3.el7 will be updated
---> Package ethtool.x86_64 2:4.8-7.el7 will be an update
---> Package evince.x86_64 0:3.8.3-8.el7 will be updated
---> Package evince.x86_64 0:3.22.1-7.el7 will be an update
---> Package evince-libs.x86_64 0:3.8.3-8.el7 will be updated
---> Package evince-libs.x86_64 0:3.22.1-7.el7 will be an update
---> Package evince-nautilus.x86_64 0:3.8.3-8.el7 will be updated
---> Package evince-nautilus.x86_64 0:3.22.1-7.el7 will be an update
---> Package evolution-data-server.x86_64 0:3.8.5-23.el7 will be updated
---> Package evolution-data-server.x86_64 0:3.22.7-8.el7 will be an update
--> Processing Dependency: libwebkit2gtk-4.0.so.37()(64bit) for package: evolution-data-server-3.22.7-8.el7.x86_64
--> Processing Dependency: libjavascriptcoregtk-4.0.so.18()(64bit) for package: evolution-data-server-3.22.7-8.el7.x86_64
---> Package exiv2-libs.x86_64 0:0.23-6.el7 will be updated
---> Package exiv2-libs.x86_64 0:0.26-3.el7 will be an update
---> Package expat.x86_64 0:2.1.0-8.el7 will be updated
---> Package expat.x86_64 0:2.1.0-10.el7_3 will be an update
---> Package fcoe-utils.x86_64 0:1.0.29-6.el7 will be updated
---> Package fcoe-utils.x86_64 0:1.0.32-1.el7 will be an update
---> Package file.x86_64 0:5.11-21.el7 will be updated
---> Package file.x86_64 0:5.11-33.el7 will be an update
---> Package file-libs.x86_64 0:5.11-21.el7 will be updated
---> Package file-libs.x86_64 0:5.11-33.el7 will be an update
---> Package file-roller.x86_64 0:3.8.3-3.el7 will be updated
---> Package file-roller.x86_64 0:3.22.3-1.el7 will be an update
--> Processing Dependency: /usr/bin/compress for package: file-roller-3.22.3-1.el7.x86_64
---> Package file-roller-nautilus.x86_64 0:3.8.3-3.el7 will be updated
---> Package file-roller-nautilus.x86_64 0:3.22.3-1.el7 will be an update
---> Package filesystem.x86_64 0:3.2-18.el7 will be updated
---> Package filesystem.x86_64 0:3.2-25.el7 will be an update
---> Package findutils.x86_64 1:4.5.11-3.el7 will be updated
---> Package findutils.x86_64 1:4.5.11-5.el7 will be an update
---> Package fipscheck.x86_64 0:1.4.1-5.el7 will be updated
---> Package fipscheck.x86_64 0:1.4.1-6.el7 will be an update
---> Package fipscheck-lib.x86_64 0:1.4.1-5.el7 will be updated
---> Package fipscheck-lib.x86_64 0:1.4.1-6.el7 will be an update
---> Package firefox.x86_64 0:24.5.0-1.el7 will be updated
---> Package firefox.x86_64 0:60.3.0-1.el7.centos will be an update
---> Package firewall-config.noarch 0:0.3.9-7.el7 will be updated
---> Package firewall-config.noarch 0:0.4.4.4-15.el7_5 will be an update
---> Package firewalld.noarch 0:0.3.9-7.el7 will be updated
---> Package firewalld.noarch 0:0.4.4.4-15.el7_5 will be an update
--> Processing Dependency: python-firewall = 0.4.4.4-15.el7_5 for package: firewalld-0.4.4.4-15.el7_5.noarch
--> Processing Dependency: firewalld-filesystem = 0.4.4.4-15.el7_5 for package: firewalld-0.4.4.4-15.el7_5.noarch
--> Processing Dependency: ipset for package: firewalld-0.4.4.4-15.el7_5.noarch
---> Package firstboot.noarch 0:19.9-1.el7 will be updated
---> Package firstboot.x86_64 0:19.12-1.el7 will be an update
---> Package flac-libs.x86_64 0:1.3.0-4.el7 will be updated
---> Package flac-libs.x86_64 0:1.3.0-5.el7_1 will be an update
---> Package folks.x86_64 1:0.9.2-7.el7 will be updated
---> Package folks.x86_64 1:0.11.3-1.el7 will be an update
---> Package fontconfig.x86_64 0:2.10.95-7.el7 will be updated
---> Package fontconfig.x86_64 0:2.10.95-11.el7 will be an update
---> Package fprintd.x86_64 0:0.5.0-3.el7 will be updated
---> Package fprintd.x86_64 0:0.5.0-4.0.el7_0 will be an update
---> Package fprintd-pam.x86_64 0:0.5.0-3.el7 will be updated
---> Package fprintd-pam.x86_64 0:0.5.0-4.0.el7_0 will be an update
---> Package freerdp.x86_64 0:1.0.2-5.el7 will be updated
---> Package freerdp.x86_64 0:1.0.2-15.el7 will be an update
---> Package freerdp-libs.x86_64 0:1.0.2-5.el7 will be updated
---> Package freerdp-libs.x86_64 0:1.0.2-15.el7 will be an update
---> Package freerdp-plugins.x86_64 0:1.0.2-5.el7 will be updated
---> Package freerdp-plugins.x86_64 0:1.0.2-15.el7 will be an update
---> Package freetype.x86_64 0:2.4.11-9.el7 will be updated
---> Package freetype.x86_64 0:2.4.11-15.el7 will be an update
---> Package fuse.x86_64 0:2.9.2-5.el7 will be updated
---> Package fuse.x86_64 0:2.9.2-10.el7 will be an update
---> Package fuse-libs.x86_64 0:2.9.2-5.el7 will be updated
---> Package fuse-libs.x86_64 0:2.9.2-10.el7 will be an update
---> Package gawk.x86_64 0:4.0.2-4.el7 will be updated
---> Package gawk.x86_64 0:4.0.2-4.el7_3.1 will be an update
---> Package gcc.x86_64 0:4.8.2-16.el7 will be updated
---> Package gcc.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package gcc-c++.x86_64 0:4.8.2-16.el7 will be updated
---> Package gcc-c++.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package gcc-gfortran.x86_64 0:4.8.2-16.el7 will be updated
---> Package gcc-gfortran.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package gcr.x86_64 0:3.8.2-4.el7 will be updated
---> Package gcr.x86_64 0:3.20.0-1.el7 will be an update
---> Package gdb.x86_64 0:7.6.1-51.el7 will be updated
---> Package gdb.x86_64 0:7.6.1-110.el7 will be an update
---> Package gdisk.x86_64 0:0.8.6-4.el7 will be updated
---> Package gdisk.x86_64 0:0.8.6-5.el7 will be an update
---> Package gdk-pixbuf2.x86_64 0:2.28.2-4.el7 will be updated
---> Package gdk-pixbuf2.x86_64 0:2.36.5-1.el7 will be an update
---> Package gdm.x86_64 1:3.8.4-27.el7 will be updated
---> Package gdm.x86_64 1:3.26.2.1-5.el7 will be obsoleting
---> Package gdm-libs.x86_64 1:3.8.4-27.el7 will be obsoleted
---> Package gedit.x86_64 2:3.8.3-6.el7 will be updated
---> Package gedit.x86_64 2:3.22.0-3.el7 will be an update
--> Processing Dependency: gspell(x86-64) >= 0.2.5 for package: 2:gedit-3.22.0-3.el7.x86_64
--> Processing Dependency: libpeas-loader-python(x86-64) for package: 2:gedit-3.22.0-3.el7.x86_64
--> Processing Dependency: libgspell-1.so.1()(64bit) for package: 2:gedit-3.22.0-3.el7.x86_64
---> Package genisoimage.x86_64 0:1.1.11-22.el7 will be updated
---> Package genisoimage.x86_64 0:1.1.11-23.el7 will be an update
---> Package gettext.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package gettext-common-devel.noarch 0:0.18.2.1-4.el7 will be updated
---> Package gettext-common-devel.noarch 0:0.19.8.1-2.el7 will be an update
---> Package gettext-devel.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext-devel.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package gettext-libs.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext-libs.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package gfs2-utils.x86_64 0:3.1.6-13.el7 will be updated
---> Package gfs2-utils.x86_64 0:3.1.10-6.el7 will be an update
---> Package ghostscript.x86_64 0:9.07-16.el7 will be updated
---> Package ghostscript.x86_64 0:9.07-29.el7_5.2 will be an update
---> Package ghostscript-cups.x86_64 0:9.07-16.el7 will be updated
---> Package ghostscript-cups.x86_64 0:9.07-29.el7_5.2 will be an update
---> Package git.x86_64 0:1.8.3.1-4.el7 will be updated
---> Package git.x86_64 0:1.8.3.1-14.el7_5 will be an update
---> Package gjs.x86_64 0:1.36.1-2.el7 will be updated
---> Package gjs.x86_64 0:1.50.4-4.el7 will be an update
---> Package glade-libs.x86_64 0:3.15.0-5.el7 will be updated
---> Package glade-libs.x86_64 0:3.20.0-1.el7 will be an update
---> Package glib-networking.x86_64 0:2.36.2-3.el7 will be updated
---> Package glib-networking.x86_64 0:2.50.0-1.el7 will be an update
---> Package glib2.x86_64 0:2.36.3-5.el7 will be updated
---> Package glib2.x86_64 0:2.54.2-2.el7 will be an update
---> Package glibc.x86_64 0:2.17-55.el7 will be updated
---> Package glibc.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-common.x86_64 0:2.17-55.el7 will be updated
---> Package glibc-common.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-devel.x86_64 0:2.17-55.el7 will be updated
---> Package glibc-devel.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-headers.x86_64 0:2.17-55.el7 will be updated
---> Package glibc-headers.x86_64 0:2.17-222.el7 will be an update
---> Package glibmm24.x86_64 0:2.36.2-4.el7 will be updated
---> Package glibmm24.x86_64 0:2.50.0-1.el7 will be an update
---> Package glusterfs-api.x86_64 0:3.4.0.59rhs-1.el7 will be updated
---> Package glusterfs-api.x86_64 0:3.8.4-54.15.el7.centos will be an update
--> Processing Dependency: glusterfs-client-xlators(x86-64) = 3.8.4-54.15.el7.centos for package: glusterfs-api-3.8.4-54.15.el7.centos.x86_64
--> Processing Dependency: glusterfs(x86-64) = 3.8.4-54.15.el7.centos for package: glusterfs-api-3.8.4-54.15.el7.centos.x86_64
---> Package glusterfs-libs.x86_64 0:3.4.0.59rhs-1.el7 will be updated
---> Package glusterfs-libs.x86_64 0:3.8.4-54.15.el7.centos will be an update
---> Package glx-utils.x86_64 0:8.1.0-5.el7 will be updated
---> Package glx-utils.x86_64 0:8.2.0-3.el7 will be an update
---> Package gmp.x86_64 1:5.1.1-5.el7 will be updated
---> Package gmp.x86_64 1:6.0.0-15.el7 will be an update
---> Package gnome-abrt.x86_64 0:0.3.4-6.el7 will be updated
---> Package gnome-abrt.x86_64 0:0.3.4-8.el7 will be an update
---> Package gnome-backgrounds.noarch 0:3.8.1-3.el7 will be updated
---> Package gnome-backgrounds.noarch 0:3.22.1-1.el7 will be an update
---> Package gnome-bluetooth.x86_64 1:3.8.2.1-3.el7 will be updated
---> Package gnome-bluetooth.x86_64 1:3.20.1-1.el7 will be an update
---> Package gnome-bluetooth-libs.x86_64 1:3.8.2.1-3.el7 will be updated
---> Package gnome-bluetooth-libs.x86_64 1:3.20.1-1.el7 will be an update
---> Package gnome-boxes.x86_64 0:3.8.3-8.el7 will be updated
---> Package gnome-boxes.x86_64 0:3.22.4-4.el7 will be an update
--> Processing Dependency: libvirt-daemon-config-network for package: gnome-boxes-3.22.4-4.el7.x86_64
--> Processing Dependency: adwaita-icon-theme for package: gnome-boxes-3.22.4-4.el7.x86_64
--> Processing Dependency: libvirt.so.0()(64bit) for package: gnome-boxes-3.22.4-4.el7.x86_64
---> Package gnome-calculator.x86_64 0:3.8.2-4.el7 will be updated
---> Package gnome-calculator.x86_64 0:3.22.3-1.el7 will be an update
---> Package gnome-classic-session.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-classic-session.noarch 0:3.26.2-3.el7 will be an update
--> Processing Dependency: gnome-shell-extension-top-icons = 3.26.2-3.el7 for package: gnome-classic-session-3.26.2-3.el7.noarch
---> Package gnome-clocks.x86_64 0:3.8.2-8.el7 will be updated
---> Package gnome-clocks.x86_64 0:3.22.1-1.el7 will be an update
--> Processing Dependency: libgsound.so.0()(64bit) for package: gnome-clocks-3.22.1-1.el7.x86_64
--> Processing Dependency: libgeoclue-2.so.0()(64bit) for package: gnome-clocks-3.22.1-1.el7.x86_64
---> Package gnome-color-manager.x86_64 0:3.8.2-6.el7 will be updated
---> Package gnome-color-manager.x86_64 0:3.22.2-2.el7 will be an update
--> Processing Dependency: libvte-2.91.so.0()(64bit) for package: gnome-color-manager-3.22.2-2.el7.x86_64
--> Processing Dependency: libpcre2-8.so.0()(64bit) for package: gnome-color-manager-3.22.2-2.el7.x86_64
---> Package gnome-contacts.x86_64 0:3.8.2-5.el7 will be updated
---> Package gnome-contacts.x86_64 0:3.22.1-1.el7 will be an update
---> Package gnome-desktop3.x86_64 0:3.8.4-4.el7 will be updated
---> Package gnome-desktop3.x86_64 0:3.22.2-2.el7 will be an update
---> Package gnome-dictionary.x86_64 0:3.8.0-4.el7 will be updated
---> Package gnome-dictionary.x86_64 0:3.20.0-1.el7 will be an update
--> Processing Dependency: gnome-dictionary-libs(x86-64) = 3.20.0-1.el7 for package: gnome-dictionary-3.20.0-1.el7.x86_64
--> Processing Dependency: libgdict-1.0.so.10()(64bit) for package: gnome-dictionary-3.20.0-1.el7.x86_64
---> Package gnome-disk-utility.x86_64 0:3.8.2-5.el7 will be updated
---> Package gnome-disk-utility.x86_64 0:3.22.1-1.el7 will be an update
---> Package gnome-documents.x86_64 0:3.8.5-10.el7 will be updated
---> Package gnome-documents.x86_64 0:3.22.2-8.el7 will be an update
--> Processing Dependency: gnome-documents-libs(x86-64) = 3.22.2-8.el7 for package: gnome-documents-3.22.2-8.el7.x86_64
--> Processing Dependency: gnome-online-miners >= 3.22.0-2 for package: gnome-documents-3.22.2-8.el7.x86_64
--> Processing Dependency: libreofficekit for package: gnome-documents-3.22.2-8.el7.x86_64
--> Processing Dependency: libgepub(x86-64) for package: gnome-documents-3.22.2-8.el7.x86_64
---> Package gnome-font-viewer.x86_64 0:3.8.0-3.el7 will be updated
---> Package gnome-font-viewer.x86_64 0:3.22.0-1.el7 will be an update
---> Package gnome-getting-started-docs.noarch 0:3.8.3.0.2-3.el7 will be updated
---> Package gnome-getting-started-docs.noarch 0:3.22.0-1.el7 will be an update
---> Package gnome-icon-theme.noarch 0:3.8.2-3.el7 will be updated
---> Package gnome-icon-theme.noarch 0:3.12.0-1.el7 will be an update
---> Package gnome-icon-theme-extras.noarch 0:3.6.2-3.el7 will be updated
---> Package gnome-icon-theme-extras.noarch 0:3.12.0-1.el7 will be an update
---> Package gnome-icon-theme-legacy.noarch 0:3.8.2-3.el7 will be updated
---> Package gnome-icon-theme-legacy.noarch 0:3.12.0-1.el7 will be an update
---> Package gnome-icon-theme-symbolic.noarch 0:3.8.2.2-2.el7 will be updated
---> Package gnome-icon-theme-symbolic.noarch 0:3.12.0-2.el7 will be an update
---> Package gnome-initial-setup.x86_64 0:0.13.1-4.el7 will be updated
---> Package gnome-initial-setup.x86_64 0:3.22.1-5.el7 will be an update
---> Package gnome-keyring.x86_64 0:3.8.2-8.el7 will be updated
---> Package gnome-keyring.x86_64 0:3.20.0-3.el7 will be an update
---> Package gnome-keyring-pam.x86_64 0:3.8.2-8.el7 will be updated
---> Package gnome-keyring-pam.x86_64 0:3.20.0-3.el7 will be an update
---> Package gnome-menus.x86_64 0:3.8.1-4.el7 will be updated
---> Package gnome-menus.x86_64 0:3.13.3-3.el7 will be an update
---> Package gnome-online-accounts.x86_64 0:3.8.5-8.el7 will be updated
---> Package gnome-online-accounts.x86_64 0:3.26.2-1.el7 will be an update
---> Package gnome-packagekit.x86_64 0:3.8.2-10.el7 will be updated
---> Package gnome-packagekit.x86_64 0:3.22.1-2.el7 will be an update
--> Processing Dependency: gnome-packagekit-updater for package: gnome-packagekit-3.22.1-2.el7.x86_64
--> Processing Dependency: gnome-packagekit-installer for package: gnome-packagekit-3.22.1-2.el7.x86_64
---> Package gnome-screenshot.x86_64 0:3.8.3-3.el7 will be updated
---> Package gnome-screenshot.x86_64 0:3.22.0-1.el7 will be an update
---> Package gnome-session.x86_64 0:3.8.4-11.el7 will be updated
---> Package gnome-session.x86_64 0:3.26.1-11.el7 will be an update
--> Processing Dependency: libepoxy.so.0()(64bit) for package: gnome-session-3.26.1-11.el7.x86_64
--> Processing Dependency: libGLESv2.so.2()(64bit) for package: gnome-session-3.26.1-11.el7.x86_64
---> Package gnome-session-xsession.x86_64 0:3.8.4-11.el7 will be updated
---> Package gnome-session-xsession.x86_64 0:3.26.1-11.el7 will be an update
---> Package gnome-settings-daemon.x86_64 0:3.8.6.1-9.el7 will be updated
---> Package gnome-settings-daemon.x86_64 0:3.26.2-9.el7 will be obsoleting
--> Processing Dependency: geoclue2 >= 2.3.1 for package: gnome-settings-daemon-3.26.2-9.el7.x86_64
---> Package gnome-settings-daemon-updates.x86_64 0:3.8.6.1-9.el7 will be obsoleted
---> Package gnome-shell.x86_64 0:3.8.4-31.el7 will be updated
---> Package gnome-shell.x86_64 0:3.26.2-5.el7 will be an update
---> Package gnome-shell-extension-alternate-tab.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-alternate-tab.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-apps-menu.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-apps-menu.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-common.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-common.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-launch-new-instance.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-launch-new-instance.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-places-menu.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-places-menu.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-window-list.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-window-list.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-system-log.x86_64 1:3.8.1-5.el7 will be updated
---> Package gnome-system-log.x86_64 1:3.9.90-3.el7 will be an update
---> Package gnome-system-monitor.x86_64 0:3.8.2.1-2.el7 will be updated
---> Package gnome-system-monitor.x86_64 0:3.22.2-3.el7 will be an update
---> Package gnome-terminal.x86_64 0:3.8.4-8.el7 will be updated
---> Package gnome-terminal.x86_64 0:3.22.1-2.el7 will be an update
---> Package gnome-terminal-nautilus.x86_64 0:3.22.1-2.el7 will be obsoleting
---> Package gnome-themes-standard.x86_64 0:3.8.4-3.el7 will be updated
---> Package gnome-themes-standard.x86_64 0:3.22.2-2.el7_5 will be an update
---> Package gnome-tweak-tool.noarch 0:3.8.1-7.el7 will be updated
---> Package gnome-tweak-tool.noarch 0:3.22.0-2.el7_5 will be an update
--> Processing Dependency: gnome-shell-extension-user-theme for package: gnome-tweak-tool-3.22.0-2.el7_5.noarch
---> Package gnome-user-docs.noarch 0:3.8.2-4.el7 will be updated
---> Package gnome-user-docs.noarch 0:3.22.0-1.el7 will be an update
---> Package gnome-video-effects.noarch 0:0.4.0-6.el7 will be updated
---> Package gnome-video-effects.noarch 0:0.4.3-1.el7 will be an update
---> Package gnome-weather.x86_64 0:3.8.2-4.el7 will be updated
---> Package gnome-weather.noarch 0:3.26.0-1.el7 will be an update
---> Package gnupg2.x86_64 0:2.0.22-3.el7 will be updated
---> Package gnupg2.x86_64 0:2.0.22-5.el7_5 will be an update
---> Package gnutls.x86_64 0:3.1.18-8.el7 will be updated
---> Package gnutls.x86_64 0:3.3.26-9.el7 will be an update
--> Processing Dependency: trousers >= 0.3.11.2 for package: gnutls-3.3.26-9.el7.x86_64
---> Package gnutls-dane.x86_64 0:3.1.18-8.el7 will be updated
---> Package gnutls-dane.x86_64 0:3.3.26-9.el7 will be an update
---> Package gnutls-utils.x86_64 0:3.1.18-8.el7 will be updated
---> Package gnutls-utils.x86_64 0:3.3.26-9.el7 will be an update
---> Package gobject-introspection.x86_64 0:1.36.0-4.el7 will be updated
---> Package gobject-introspection.x86_64 0:1.50.0-1.el7 will be an update
---> Package graphite2.x86_64 0:1.2.2-5.el7 will be updated
---> Package graphite2.x86_64 0:1.3.10-1.el7_3 will be an update
---> Package grep.x86_64 0:2.16-1.el7 will be updated
---> Package grep.x86_64 0:2.20-3.el7 will be an update
---> Package grilo.x86_64 0:0.2.6-5.el7 will be updated
---> Package grilo.x86_64 0:0.3.3-1.el7 will be an update
---> Package grilo-plugins.x86_64 0:0.2.6-4.el7 will be updated
---> Package grilo-plugins.x86_64 0:0.3.4-3.el7 will be an update
--> Processing Dependency: dleyna-server for package: grilo-plugins-0.3.4-3.el7.x86_64
--> Processing Dependency: libmediaart-2.0.so.0()(64bit) for package: grilo-plugins-0.3.4-3.el7.x86_64
--> Processing Dependency: libgom-1.0.so.0()(64bit) for package: grilo-plugins-0.3.4-3.el7.x86_64
---> Package grub2.x86_64 1:2.02-0.2.10.el7 will be obsoleted
---> Package grub2.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
--> Processing Dependency: grub2-pc = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-2.02-0.65.el7.centos.2.x86_64
---> Package grub2-tools.x86_64 1:2.02-0.2.10.el7 will be obsoleted
---> Package grub2-tools.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
--> Processing Dependency: grub2-common = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-tools-2.02-0.65.el7.centos.2.x86_64
---> Package grub2-tools-extra.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
---> Package grub2-tools-minimal.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
---> Package grubby.x86_64 0:8.28-8.el7 will be updated
---> Package grubby.x86_64 0:8.28-23.el7 will be an update
---> Package gsettings-desktop-schemas.x86_64 0:3.8.2-3.el7 will be updated
---> Package gsettings-desktop-schemas.x86_64 0:3.24.1-2.el7_5 will be an update
---> Package gssdp.x86_64 0:0.14.3-3.el7 will be updated
---> Package gssdp.x86_64 0:1.0.1-1.el7 will be an update
---> Package gssproxy.x86_64 0:0.3.0-9.el7 will be updated
---> Package gssproxy.x86_64 0:0.7.0-17.el7 will be an update
---> Package gstreamer-plugins-bad-free.x86_64 0:0.10.23-20.el7 will be updated
---> Package gstreamer-plugins-bad-free.x86_64 0:0.10.23-23.el7 will be an update
---> Package gstreamer-plugins-good.x86_64 0:0.10.31-11.el7 will be updated
---> Package gstreamer-plugins-good.x86_64 0:0.10.31-13.el7 will be an update
---> Package gstreamer1.x86_64 0:1.0.7-4.el7 will be updated
---> Package gstreamer1.x86_64 0:1.10.4-2.el7 will be an update
---> Package gstreamer1-plugins-bad-free.x86_64 0:1.0.7-4.el7 will be updated
---> Package gstreamer1-plugins-bad-free.x86_64 0:1.10.4-3.el7 will be an update
--> Processing Dependency: libsrtp.so.0()(64bit) for package: gstreamer1-plugins-bad-free-1.10.4-3.el7.x86_64
---> Package gstreamer1-plugins-base.x86_64 0:1.0.7-5.el7 will be updated
---> Package gstreamer1-plugins-base.x86_64 0:1.10.4-1.el7 will be an update
---> Package gstreamer1-plugins-good.x86_64 0:1.0.7-5.el7 will be updated
---> Package gstreamer1-plugins-good.x86_64 0:1.10.4-2.el7 will be an update
---> Package gtk-vnc2.x86_64 0:0.5.2-7.el7 will be updated
---> Package gtk-vnc2.x86_64 0:0.7.0-3.el7 will be an update
---> Package gtk2.x86_64 0:2.24.22-5.el7 will be updated
---> Package gtk2.x86_64 0:2.24.31-1.el7 will be an update
--> Processing Dependency: gtk-update-icon-cache for package: gtk2-2.24.31-1.el7.x86_64
---> Package gtk2-immodule-xim.x86_64 0:2.24.22-5.el7 will be updated
---> Package gtk2-immodule-xim.x86_64 0:2.24.31-1.el7 will be an update
---> Package gtk3.x86_64 0:3.8.8-5.el7 will be updated
---> Package gtk3.x86_64 0:3.22.26-4.el7_5 will be obsoleting
---> Package gtk3-immodule-xim.x86_64 0:3.8.8-5.el7 will be updated
---> Package gtk3-immodule-xim.x86_64 0:3.22.26-4.el7_5 will be an update
---> Package gtkmm24.x86_64 0:2.24.2-8.el7 will be updated
---> Package gtkmm24.x86_64 0:2.24.5-1.el7 will be an update
---> Package gtkmm30.x86_64 0:3.8.1-3.el7 will be updated
---> Package gtkmm30.x86_64 0:3.22.2-1.el7 will be an update
---> Package gtksourceview3.x86_64 0:3.8.1-4.el7 will be updated
---> Package gtksourceview3.x86_64 0:3.22.2-1.el7 will be an update
---> Package gucharmap.x86_64 0:3.8.2-3.el7 will be updated
--> Processing Dependency: libgucharmap_2_90.so.7()(64bit) for package: gucharmap-3.18.2-1.el7.x86_64
---> Package gucharmap.x86_64 0:3.18.2-1.el7 will be an update
---> Package gupnp.x86_64 0:0.20.3-3.el7 will be updated
---> Package gupnp.x86_64 0:1.0.1-1.el7 will be an update
---> Package gupnp-av.x86_64 0:0.12.2-3.el7 will be updated
---> Package gupnp-av.x86_64 0:0.12.10-1.el7 will be an update
---> Package gupnp-igd.x86_64 0:0.2.2-3.el7 will be updated
---> Package gupnp-igd.x86_64 0:0.2.4-1.el7 will be an update
---> Package gutenprint.x86_64 0:5.2.9-15.el7 will be updated
---> Package gutenprint.x86_64 0:5.2.9-18.el7 will be an update
---> Package gutenprint-cups.x86_64 0:5.2.9-15.el7 will be updated
---> Package gutenprint-cups.x86_64 0:5.2.9-18.el7 will be an update
---> Package gvfs.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs.x86_64 0:1.30.4-5.el7 will be an update
--> Processing Dependency: gvfs-client(x86-64) = 1.30.4-5.el7 for package: gvfs-1.30.4-5.el7.x86_64
--> Processing Dependency: libgvfscommon.so()(64bit) for package: gvfs-1.30.4-5.el7.x86_64
---> Package gvfs-afc.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-afc.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-afp.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-afp.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-archive.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-archive.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-fuse.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-fuse.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-goa.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-goa.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-gphoto2.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-gphoto2.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-mtp.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-mtp.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-smb.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-smb.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvnc.x86_64 0:0.5.2-7.el7 will be updated
---> Package gvnc.x86_64 0:0.7.0-3.el7 will be an update
---> Package gwenview.x86_64 0:4.10.5-3.el7 will be updated
---> Package gwenview.x86_64 0:4.10.5-5.el7 will be an update
---> Package gwenview-libs.x86_64 0:4.10.5-3.el7 will be updated
---> Package gwenview-libs.x86_64 0:4.10.5-5.el7 will be an update
---> Package gzip.x86_64 0:1.5-7.el7 will be updated
---> Package gzip.x86_64 0:1.5-10.el7 will be an update
---> Package harfbuzz.x86_64 0:0.9.20-3.el7 will be updated
---> Package harfbuzz.x86_64 0:1.3.2-1.el7 will be an update
---> Package harfbuzz-icu.x86_64 0:0.9.20-3.el7 will be updated
---> Package harfbuzz-icu.x86_64 0:1.3.2-1.el7 will be an update
---> Package hivex.x86_64 0:1.3.8-4.el7 will be updated
---> Package hivex.x86_64 0:1.3.10-6.9.el7 will be an update
---> Package hpijs.x86_64 1:3.13.7-6.el7 will be updated
---> Package hpijs.x86_64 1:3.15.9-3.el7 will be an update
---> Package hplip-common.x86_64 0:3.13.7-6.el7 will be updated
---> Package hplip-common.x86_64 0:3.15.9-3.el7 will be an update
---> Package hplip-libs.x86_64 0:3.13.7-6.el7 will be updated
---> Package hplip-libs.x86_64 0:3.15.9-3.el7 will be an update
---> Package hunspell.x86_64 0:1.3.2-13.el7 will be updated
---> Package hunspell.x86_64 0:1.3.2-15.el7 will be an update
---> Package hunspell-en.noarch 0:0.20121024-5.el7 will be updated
---> Package hunspell-en.noarch 0:0.20121024-6.el7 will be an update
---> Package hunspell-en-GB.noarch 0:0.20121024-5.el7 will be updated
---> Package hunspell-en-GB.noarch 0:0.20121024-6.el7 will be an update
---> Package hunspell-en-US.noarch 0:0.20121024-5.el7 will be updated
---> Package hunspell-en-US.noarch 0:0.20121024-6.el7 will be an update
---> Package hwdata.noarch 0:0.252-7.3.el7 will be updated
---> Package hwdata.x86_64 0:0.252-8.8.el7 will be an update
---> Package hyperv-daemons.x86_64 0:0-0.24.20130826git.el7 will be updated
---> Package hyperv-daemons.x86_64 0:0-0.32.20161211git.el7 will be an update
--> Processing Dependency: hypervfcopyd = 0-0.32.20161211git.el7 for package: hyperv-daemons-0-0.32.20161211git.el7.x86_64
---> Package hyperv-daemons-license.noarch 0:0-0.24.20130826git.el7 will be updated
---> Package hyperv-daemons-license.noarch 0:0-0.32.20161211git.el7 will be an update
---> Package hypervkvpd.x86_64 0:0-0.24.20130826git.el7 will be updated
---> Package hypervkvpd.x86_64 0:0-0.32.20161211git.el7 will be an update
---> Package hypervvssd.x86_64 0:0-0.24.20130826git.el7 will be updated
---> Package hypervvssd.x86_64 0:0-0.32.20161211git.el7 will be an update
---> Package ibus.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-chewing.x86_64 0:1.4.4-8.el7 will be updated
---> Package ibus-chewing.x86_64 0:1.4.4-14.el7 will be an update
---> Package ibus-gtk2.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus-gtk2.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-gtk3.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus-gtk3.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-hangul.x86_64 0:1.4.2-9.el7 will be updated
---> Package ibus-hangul.x86_64 0:1.4.2-10.el7 will be an update
---> Package ibus-kkc.x86_64 0:1.5.18-4.el7 will be updated
---> Package ibus-kkc.x86_64 0:1.5.18-7.el7 will be an update
---> Package ibus-libs.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus-libs.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-setup.noarch 0:1.5.3-11.el7 will be updated
---> Package ibus-setup.noarch 0:1.5.17-2.el7 will be an update
---> Package icedtea-web.x86_64 0:1.4.2-1.el7 will be updated
---> Package icedtea-web.x86_64 0:1.7.1-1.el7 will be an update
--> Processing Dependency: tagsoup for package: icedtea-web-1.7.1-1.el7.x86_64
--> Processing Dependency: java-1.8.0-openjdk for package: icedtea-web-1.7.1-1.el7.x86_64
---> Package icoutils.x86_64 0:0.31.0-3.el7 will be updated
---> Package icoutils.x86_64 0:0.31.3-1.el7_3 will be an update
---> Package info.x86_64 0:5.1-4.el7 will be updated
---> Package info.x86_64 0:5.1-5.el7 will be an update
---> Package initial-setup.x86_64 0:0.3.9.12-1.el7 will be updated
---> Package initial-setup.x86_64 0:0.3.9.43-1.el7.centos will be an update
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.41-1.el7_5.2 will be an update
---> Package intltool.noarch 0:0.50.2-6.el7 will be updated
---> Package intltool.noarch 0:0.50.2-7.el7 will be an update
---> Package iproute.x86_64 0:3.10.0-13.el7 will be updated
---> Package iproute.x86_64 0:4.11.0-14.el7 will be an update
---> Package iprutils.x86_64 0:2.3.16-4.el7 will be updated
---> Package iprutils.x86_64 0:2.4.15.1-1.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-13.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-24.1.el7_5 will be an update
---> Package iptables-services.x86_64 0:1.4.21-13.el7 will be updated
---> Package iptables-services.x86_64 0:1.4.21-24.1.el7_5 will be an update
---> Package iputils.x86_64 0:20121221-6.el7 will be updated
---> Package iputils.x86_64 0:20160308-10.el7 will be an update
---> Package ipxe-roms-qemu.noarch 0:20130517-5.gitc4bce43.el7 will be updated
---> Package ipxe-roms-qemu.noarch 0:20170123-1.git4e85b27.el7_4.1 will be an update
---> Package irqbalance.x86_64 2:1.0.6-5.el7 will be updated
---> Package irqbalance.x86_64 3:1.0.7-11.el7 will be an update
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-21.el7 will be updated
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.874-7.el7 will be an update
---> Package iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.873-21.el7 will be updated
---> Package iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.874-7.el7 will be an update
---> Package isomd5sum.x86_64 1:1.0.10-4.el7 will be updated
---> Package isomd5sum.x86_64 1:1.0.10-5.el7 will be an update
---> Package iw.x86_64 0:3.10-4.el7 will be updated
---> Package iw.x86_64 0:4.3-1.el7 will be an update
---> Package iwl100-firmware.noarch 0:39.31.5.1-34.el7 will be updated
---> Package iwl100-firmware.noarch 0:39.31.5.1-62.2.el7_5 will be an update
---> Package iwl1000-firmware.noarch 1:39.31.5.1-34.el7 will be updated
---> Package iwl1000-firmware.noarch 1:39.31.5.1-62.2.el7_5 will be an update
---> Package iwl105-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl105-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl135-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl135-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl2000-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl2000-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl2030-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl2030-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl3160-firmware.noarch 0:22.0.7.0-34.el7 will be updated
---> Package iwl3160-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
---> Package iwl3945-firmware.noarch 0:15.32.2.9-34.el7 will be updated
---> Package iwl3945-firmware.noarch 0:15.32.2.9-62.2.el7_5 will be an update
---> Package iwl4965-firmware.noarch 0:228.61.2.24-34.el7 will be updated
---> Package iwl4965-firmware.noarch 0:228.61.2.24-62.2.el7_5 will be an update
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-34.el7 will be updated
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-62.2.el7_5 will be an update
---> Package iwl5150-firmware.noarch 0:8.24.2.2-34.el7 will be updated
---> Package iwl5150-firmware.noarch 0:8.24.2.2-62.2.el7_5 will be an update
---> Package iwl6000-firmware.noarch 0:9.221.4.1-34.el7 will be updated
---> Package iwl6000-firmware.noarch 0:9.221.4.1-62.2.el7_5 will be an update
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-34.el7 will be updated
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-62.2.el7_5 will be an update
---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-34.el7 will be updated
---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-62.2.el7_5 will be an update
---> Package iwl6050-firmware.noarch 0:41.28.5.1-34.el7 will be updated
---> Package iwl6050-firmware.noarch 0:41.28.5.1-62.2.el7_5 will be an update
---> Package iwl7260-firmware.noarch 0:22.0.7.0-34.el7 will be updated
---> Package iwl7260-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
---> Package jansson.x86_64 0:2.4-6.el7 will be updated
---> Package jansson.x86_64 0:2.10-1.el7 will be an update
---> Package jasper-libs.x86_64 0:1.900.1-26.el7 will be updated
---> Package jasper-libs.x86_64 0:1.900.1-31.el7 will be an update
---> Package java-1.7.0-openjdk.x86_64 1:1.7.0.51-2.4.5.5.el7 will be updated
---> Package java-1.7.0-openjdk.x86_64 1:1.7.0.191-2.6.15.4.el7_5 will be an update
---> Package java-1.7.0-openjdk-headless.x86_64 1:1.7.0.51-2.4.5.5.el7 will be updated
---> Package java-1.7.0-openjdk-headless.x86_64 1:1.7.0.191-2.6.15.4.el7_5 will be an update
--> Processing Dependency: copy-jdk-configs >= 3.3-9 for package: 1:java-1.7.0-openjdk-headless-1.7.0.191-2.6.15.4.el7_5.x86_64
---> Package javapackages-tools.noarch 0:3.4.1-5.el7 will be updated
---> Package javapackages-tools.noarch 0:3.4.1-11.el7 will be an update
---> Package js.x86_64 1:1.8.5-17.el7 will be updated
---> Package js.x86_64 1:1.8.5-20.el7 will be an update
---> Package json-c.x86_64 0:0.11-3.el7 will be updated
---> Package json-c.x86_64 0:0.11-4.el7_0 will be an update
---> Package json-glib.x86_64 0:0.16.0-3.el7 will be updated
---> Package json-glib.x86_64 0:1.2.6-1.el7 will be an update
---> Package kamera.x86_64 0:4.10.5-3.el7 will be updated
---> Package kamera.x86_64 0:4.10.5-5.el7 will be an update
---> Package kate-part.x86_64 0:4.10.5-3.el7 will be updated
---> Package kate-part.x86_64 0:4.10.5-6.el7 will be an update
--> Processing Dependency: libktexteditor.so.4()(64bit) for package: kate-part-4.10.5-6.el7.x86_64
---> Package kbd.x86_64 0:1.15.5-10.el7 will be updated
---> Package kbd.x86_64 0:1.15.5-13.el7 will be an update
--> Processing Dependency: kbd-legacy = 1.15.5-13.el7 for package: kbd-1.15.5-13.el7.x86_64
---> Package kbd-misc.noarch 0:1.15.5-10.el7 will be updated
---> Package kbd-misc.noarch 0:1.15.5-13.el7 will be an update
---> Package kcm_colors.x86_64 0:4.10.5-18.el7 will be updated
---> Package kcm_colors.x86_64 0:4.11.19-12.el7 will be an update
---> Package kde-baseapps.x86_64 0:4.10.5-4.el7 will be updated
---> Package kde-baseapps.x86_64 0:4.10.5-6.el7 will be an update
---> Package kde-baseapps-libs.x86_64 0:4.10.5-4.el7 will be updated
---> Package kde-baseapps-libs.x86_64 0:4.10.5-6.el7 will be an update
---> Package kde-runtime.x86_64 0:4.10.5-8.el7 will be updated
---> Package kde-runtime.x86_64 0:4.10.5-11.el7 will be an update
---> Package kde-runtime-drkonqi.x86_64 0:4.10.5-8.el7 will be updated
---> Package kde-runtime-drkonqi.x86_64 0:4.10.5-11.el7 will be an update
---> Package kde-runtime-libs.x86_64 0:4.10.5-8.el7 will be updated
---> Package kde-runtime-libs.x86_64 0:4.10.5-11.el7 will be an update
---> Package kde-settings.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-settings-ksplash.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings-ksplash.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-settings-plasma.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings-plasma.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-settings-pulseaudio.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings-pulseaudio.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-workspace.x86_64 0:4.10.5-18.el7 will be updated
---> Package kde-workspace.x86_64 0:4.11.19-12.el7 will be an update
--> Processing Dependency: kwin for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: kmenuedit for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: kinfocenter for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: khotkeys for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: liboxygenstyle.so.4()(64bit) for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: libkdecorations.so.4()(64bit) for package: kde-workspace-4.11.19-12.el7.x86_64
---> Package kde-workspace-libs.x86_64 0:4.10.5-18.el7 will be updated
--> Processing Dependency: libkhotkeysprivate.so.4()(64bit) for package: khotkeys-4.11.19-12.el7.x86_64
---> Package kde-workspace-libs.x86_64 0:4.11.19-12.el7 will be an update
---> Package kdeadmin.x86_64 7:4.10.5-3.el7 will be updated
---> Package kdeadmin.x86_64 7:4.10.5-4.el7 will be an update
---> Package kdelibs.x86_64 6:4.10.5-6.el7 will be updated
---> Package kdelibs.x86_64 6:4.14.8-6.el7_3 will be an update
---> Package kdelibs-common.x86_64 6:4.10.5-6.el7 will be updated
---> Package kdelibs-common.x86_64 6:4.14.8-6.el7_3 will be an update
---> Package kdenetwork-common.noarch 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-common.noarch 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-kdnssd.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-kdnssd.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-kget.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-kget.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-kget-libs.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-kget-libs.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-krfb.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-krfb.x86_64 7:4.10.5-8.el7_0 will be an update
--> Processing Dependency: libvncserver.so.0()(64bit) for package: 7:kdenetwork-krfb-4.10.5-8.el7_0.x86_64
---> Package kdenetwork-krfb-libs.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-krfb-libs.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdepim.x86_64 7:4.10.5-4.el7 will be updated
---> Package kdepim.x86_64 7:4.10.5-7.el7 will be an update
---> Package kdepim-libs.x86_64 7:4.10.5-4.el7 will be updated
---> Package kdepim-libs.x86_64 7:4.10.5-7.el7 will be an update
--> Processing Dependency: libgrantlee_core.so.0()(64bit) for package: 7:kdepim-libs-4.10.5-7.el7.x86_64
---> Package kdepimlibs.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdepimlibs.x86_64 0:4.10.5-4.el7 will be an update
---> Package kdepimlibs-akonadi.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdepimlibs-akonadi.x86_64 0:4.10.5-4.el7 will be an update
---> Package kdepimlibs-kxmlrpcclient.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdepimlibs-kxmlrpcclient.x86_64 0:4.10.5-4.el7 will be an update
---> Package kdeplasma-addons.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdeplasma-addons.x86_64 0:4.10.5-5.el7 will be an update
---> Package kdeplasma-addons-libs.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdeplasma-addons-libs.x86_64 0:4.10.5-5.el7 will be an update
---> Package kernel.x86_64 0:3.10.0-862.14.4.el7 will be installed
---> Package kernel-devel.x86_64 0:3.10.0-862.14.4.el7 will be installed
---> Package kernel-headers.x86_64 0:3.10.0-123.el7 will be updated
---> Package kernel-headers.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package kernel-tools.x86_64 0:3.10.0-123.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-123.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package kexec-tools.x86_64 0:2.0.4-32.el7 will be updated
---> Package kexec-tools.x86_64 0:2.0.15-13.el7_5.2 will be an update
---> Package kgreeter-plugins.x86_64 0:4.10.5-18.el7 will be updated
---> Package kgreeter-plugins.x86_64 0:4.11.19-12.el7 will be an update
---> Package kmod.x86_64 0:14-9.el7 will be updated
---> Package kmod.x86_64 0:20-21.el7 will be an update
---> Package kmod-libs.x86_64 0:14-9.el7 will be updated
---> Package kmod-libs.x86_64 0:20-21.el7 will be an update
---> Package konsole.x86_64 0:4.10.5-3.el7 will be updated
---> Package konsole.x86_64 0:4.10.5-4.el7 will be an update
---> Package konsole-part.x86_64 0:4.10.5-3.el7 will be updated
---> Package konsole-part.x86_64 0:4.10.5-4.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-66.el7 will be updated
---> Package kpartx.x86_64 0:0.4.9-119.el7_5.1 will be an update
---> Package kpatch.noarch 0:0.0-1.el7 will be updated
---> Package kpatch.noarch 0:0.4.0-3.el7 will be an update
---> Package krb5-libs.x86_64 0:1.11.3-49.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-19.el7 will be an update
---> Package ksysguard.x86_64 0:4.10.5-18.el7 will be updated
---> Package ksysguard.x86_64 0:4.11.19-12.el7 will be an update
---> Package ksysguard-libs.x86_64 0:4.10.5-18.el7 will be updated
---> Package ksysguard-libs.x86_64 0:4.11.19-12.el7 will be an update
---> Package ksysguardd.x86_64 0:4.10.5-18.el7 will be updated
---> Package ksysguardd.x86_64 0:4.11.19-12.el7 will be an update
---> Package kwrite.x86_64 0:4.10.5-3.el7 will be updated
---> Package kwrite.x86_64 0:4.10.5-6.el7 will be an update
---> Package langtable.noarch 0:0.0.13-4.el7 will be updated
---> Package langtable.noarch 0:0.0.31-3.el7 will be an update
---> Package langtable-data.noarch 0:0.0.13-4.el7 will be updated
---> Package langtable-data.noarch 0:0.0.31-3.el7 will be an update
---> Package langtable-python.noarch 0:0.0.13-4.el7 will be updated
---> Package langtable-python.noarch 0:0.0.31-3.el7 will be an update
---> Package lcms2.x86_64 0:2.5-4.el7 will be updated
---> Package lcms2.x86_64 0:2.6-3.el7 will be an update
---> Package ldns.x86_64 0:1.6.16-7.el7 will be updated
---> Package ldns.x86_64 0:1.6.16-10.el7 will be an update
---> Package ledmon.x86_64 0:0.79-3.el7 will be updated
---> Package ledmon.x86_64 0:0.80-2.el7 will be an update
---> Package less.x86_64 0:458-8.el7 will be updated
---> Package less.x86_64 0:458-9.el7 will be an update
---> Package libICE.x86_64 0:1.0.8-7.el7 will be updated
---> Package libICE.x86_64 0:1.0.9-9.el7 will be an update
---> Package libSM.x86_64 0:1.2.1-7.el7 will be updated
---> Package libSM.x86_64 0:1.2.2-2.el7 will be an update
---> Package libX11.x86_64 0:1.6.0-2.1.el7 will be updated
---> Package libX11.x86_64 0:1.6.5-1.el7 will be an update
---> Package libX11-common.noarch 0:1.6.0-2.1.el7 will be updated
---> Package libX11-common.noarch 0:1.6.5-1.el7 will be an update
---> Package libXaw.x86_64 0:1.0.11-6.1.el7 will be updated
---> Package libXaw.x86_64 0:1.0.13-4.el7 will be an update
---> Package libXcursor.x86_64 0:1.1.14-2.1.el7 will be updated
---> Package libXcursor.x86_64 0:1.1.14-8.el7 will be an update
---> Package libXdmcp.x86_64 0:1.1.1-6.1.el7 will be updated
---> Package libXdmcp.x86_64 0:1.1.2-6.el7 will be an update
---> Package libXext.x86_64 0:1.3.2-2.1.el7 will be updated
---> Package libXext.x86_64 0:1.3.3-3.el7 will be an update
---> Package libXfixes.x86_64 0:5.0.1-2.1.el7 will be updated
---> Package libXfixes.x86_64 0:5.0.3-1.el7 will be an update
---> Package libXfont.x86_64 0:1.4.7-1.1.el7 will be updated
---> Package libXfont.x86_64 0:1.5.2-1.el7 will be an update
---> Package libXft.x86_64 0:2.3.1-5.1.el7 will be updated
---> Package libXft.x86_64 0:2.3.2-2.el7 will be an update
---> Package libXi.x86_64 0:1.7.2-2.1.el7 will be updated
---> Package libXi.x86_64 0:1.7.9-1.el7 will be an update
---> Package libXmu.x86_64 0:1.1.1-5.1.el7 will be updated
---> Package libXmu.x86_64 0:1.1.2-2.el7 will be an update
---> Package libXpm.x86_64 0:3.5.10-5.1.el7 will be updated
---> Package libXpm.x86_64 0:3.5.12-1.el7 will be an update
---> Package libXrandr.x86_64 0:1.4.1-2.1.el7 will be updated
---> Package libXrandr.x86_64 0:1.5.1-2.el7 will be an update
---> Package libXrender.x86_64 0:0.9.8-2.1.el7 will be updated
---> Package libXrender.x86_64 0:0.9.10-1.el7 will be an update
---> Package libXt.x86_64 0:1.1.4-6.1.el7 will be updated
---> Package libXt.x86_64 0:1.1.5-3.el7 will be an update
---> Package libXtst.x86_64 0:1.2.2-2.1.el7 will be updated
---> Package libXtst.x86_64 0:1.2.3-1.el7 will be an update
---> Package libXv.x86_64 0:1.0.9-2.1.el7 will be updated
---> Package libXv.x86_64 0:1.0.11-1.el7 will be an update
---> Package libXvMC.x86_64 0:1.0.8-2.1.el7 will be updated
---> Package libXvMC.x86_64 0:1.0.10-1.el7 will be an update
---> Package libXxf86vm.x86_64 0:1.1.3-2.1.el7 will be updated
---> Package libXxf86vm.x86_64 0:1.1.4-1.el7 will be an update
---> Package libacl.x86_64 0:2.2.51-12.el7 will be updated
---> Package libacl.x86_64 0:2.2.51-14.el7 will be an update
---> Package libaio.x86_64 0:0.3.109-12.el7 will be updated
---> Package libaio.x86_64 0:0.3.109-13.el7 will be an update
---> Package libarchive.x86_64 0:3.1.2-7.el7 will be updated
---> Package libarchive.x86_64 0:3.1.2-10.el7_2 will be an update
---> Package libart_lgpl.x86_64 0:2.3.21-9.el7 will be updated
---> Package libart_lgpl.x86_64 0:2.3.21-10.el7 will be an update
---> Package libattr.x86_64 0:2.4.46-12.el7 will be updated
---> Package libattr.x86_64 0:2.4.46-13.el7 will be an update
---> Package libbasicobjects.x86_64 0:0.1.0-22.el7 will be updated
---> Package libbasicobjects.x86_64 0:0.1.1-29.el7 will be an update
---> Package libblkid.x86_64 0:2.23.2-16.el7 will be updated
---> Package libblkid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libbluedevil.x86_64 0:1.9.2-5.el7 will be updated
---> Package libbluedevil.x86_64 0:2.1-1.el7 will be an update
---> Package libcacard.x86_64 10:1.5.3-60.el7 will be updated
---> Package libcacard.x86_64 40:2.5.2-2.el7 will be an update
---> Package libcap.x86_64 0:2.22-8.el7 will be updated
---> Package libcap.x86_64 0:2.22-9.el7 will be an update
---> Package libcap-ng.x86_64 0:0.7.3-5.el7 will be updated
---> Package libcap-ng.x86_64 0:0.7.5-4.el7 will be an update
---> Package libcgroup.x86_64 0:0.41-6.el7 will be updated
---> Package libcgroup.x86_64 0:0.41-15.el7 will be an update
---> Package libchamplain.x86_64 0:0.12.4-4.el7 will be updated
---> Package libchamplain.x86_64 0:0.12.15-1.el7 will be an update
---> Package libchamplain-gtk.x86_64 0:0.12.4-4.el7 will be updated
---> Package libchamplain-gtk.x86_64 0:0.12.15-1.el7 will be an update
---> Package libcollection.x86_64 0:0.6.2-22.el7 will be updated
---> Package libcollection.x86_64 0:0.7.0-29.el7 will be an update
---> Package libcom_err.x86_64 0:1.42.9-4.el7 will be updated
---> Package libcom_err.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package libcroco.x86_64 0:0.6.8-5.el7 will be updated
---> Package libcroco.x86_64 0:0.6.11-1.el7 will be an update
---> Package libcurl.x86_64 0:7.29.0-19.el7 will be updated
---> Package libcurl.x86_64 0:7.29.0-46.el7 will be an update
---> Package libdb.x86_64 0:5.3.21-17.el7 will be updated
---> Package libdb.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdb-devel.x86_64 0:5.3.21-17.el7 will be updated
---> Package libdb-devel.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdb-utils.x86_64 0:5.3.21-17.el7 will be updated
---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdmapsharing.x86_64 0:2.9.16-4.el7 will be updated
---> Package libdmapsharing.x86_64 0:2.9.37-1.el7 will be an update
---> Package libdrm.x86_64 0:2.4.50-1.1.el7 will be updated
---> Package libdrm.x86_64 0:2.4.83-2.el7 will be an update
---> Package libdvdnav.x86_64 0:4.2.0-8.el7 will be updated
---> Package libdvdnav.x86_64 0:5.0.3-1.el7 will be an update
---> Package libdvdread.x86_64 0:4.2.0-6.el7 will be updated
---> Package libdvdread.x86_64 0:5.0.3-3.el7 will be an update
---> Package libdwarf.x86_64 0:20130207-3.el7 will be updated
---> Package libdwarf.x86_64 0:20130207-4.el7 will be an update
---> Package liberation-fonts-common.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-fonts-common.noarch 1:1.07.2-16.el7 will be an update
---> Package liberation-mono-fonts.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-mono-fonts.noarch 1:1.07.2-16.el7 will be an update
---> Package liberation-sans-fonts.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-sans-fonts.noarch 1:1.07.2-16.el7 will be an update
---> Package liberation-serif-fonts.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-serif-fonts.noarch 1:1.07.2-16.el7 will be an update
---> Package libertas-sd8686-firmware.noarch 0:20140213-0.3.git4164c23.el7 will be obsoleted
---> Package libertas-sd8787-firmware.noarch 0:20140213-0.3.git4164c23.el7 will be obsoleted
---> Package libertas-usb8388-firmware.noarch 2:20140213-0.3.git4164c23.el7 will be obsoleted
---> Package libffi.x86_64 0:3.0.13-11.el7 will be updated
---> Package libffi.x86_64 0:3.0.13-18.el7 will be an update
---> Package libfontenc.x86_64 0:1.1.1-5.el7 will be updated
---> Package libfontenc.x86_64 0:1.1.3-3.el7 will be an update
---> Package libfprint.x86_64 0:0.5.0-3.el7 will be updated
---> Package libfprint.x86_64 0:0.5.0-4.el7 will be an update
---> Package libgcc.x86_64 0:4.8.2-16.el7 will be updated
---> Package libgcc.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libgcrypt.x86_64 0:1.5.3-4.el7 will be updated
---> Package libgcrypt.x86_64 0:1.5.3-14.el7 will be an update
---> Package libgdata.x86_64 0:0.13.3-4.el7 will be updated
---> Package libgdata.x86_64 0:0.17.8-1.el7 will be an update
---> Package libgee.x86_64 0:0.10.1-3.el7 will be updated
---> Package libgee.x86_64 0:0.18.1-1.el7 will be an update
---> Package libgfortran.x86_64 0:4.8.2-16.el7 will be updated
---> Package libgfortran.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libgnome-keyring.x86_64 0:3.8.0-3.el7 will be updated
---> Package libgnome-keyring.x86_64 0:3.12.0-1.el7 will be an update
---> Package libgnomekbd.x86_64 0:3.6.0-4.el7 will be updated
---> Package libgnomekbd.x86_64 0:3.22.0.1-1.el7 will be an update
---> Package libgomp.x86_64 0:4.8.2-16.el7 will be updated
---> Package libgomp.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libgovirt.x86_64 0:0.1.0-3.el7 will be updated
---> Package libgovirt.x86_64 0:0.3.3-6.el7 will be an update
---> Package libgphoto2.x86_64 0:2.5.2-3.el7 will be updated
---> Package libgphoto2.x86_64 0:2.5.15-1.el7 will be an update
---> Package libgsf.x86_64 0:1.14.26-6.el7 will be updated
---> Package libgsf.x86_64 0:1.14.26-7.el7 will be an update
---> Package libgtop2.x86_64 0:2.28.4-6.el7 will be updated
---> Package libgtop2.x86_64 0:2.34.2-2.el7 will be an update
---> Package libgudev1.x86_64 0:208-11.el7 will be updated
---> Package libgudev1.x86_64 0:219-57.el7_5.3 will be an update
---> Package libguestfs.x86_64 1:1.22.6-22.el7 will be updated
---> Package libguestfs.x86_64 1:1.36.10-6.el7_5.2 will be an update
--> Processing Dependency: supermin5 >= 5.1.16-2 for package: 1:libguestfs-1.36.10-6.el7_5.2.x86_64
--> Processing Dependency: squashfs-tools for package: 1:libguestfs-1.36.10-6.el7_5.2.x86_64
--> Processing Dependency: osinfo-db for package: 1:libguestfs-1.36.10-6.el7_5.2.x86_64
---> Package libgusb.x86_64 0:0.1.6-3.el7 will be updated
---> Package libgusb.x86_64 0:0.2.9-1.el7 will be an update
---> Package libgweather.x86_64 0:3.8.2-4.el7 will be updated
---> Package libgweather.x86_64 0:3.26.0-1.el7 will be an update
---> Package libgxps.x86_64 0:0.2.2-9.el7 will be updated
---> Package libgxps.x86_64 0:0.2.5-1.el7 will be an update
---> Package libhbaapi.x86_64 0:2.2.9-5.el7 will be updated
---> Package libhbaapi.x86_64 0:2.2.9-6.el7 will be an update
---> Package libhbalinux.x86_64 0:1.0.16-3.el7 will be updated
---> Package libhbalinux.x86_64 0:1.0.17-2.el7 will be an update
---> Package libibverbs.x86_64 0:1.1.7-6.el7 will be updated
---> Package libibverbs.x86_64 0:15-7.el7_5 will be an update
--> Processing Dependency: rdma-core(x86-64) = 15-7.el7_5 for package: libibverbs-15-7.el7_5.x86_64
---> Package libical.x86_64 0:0.48-6.el7 will be updated
---> Package libical.x86_64 0:1.0.1-1.el7 will be an update
---> Package libicu.x86_64 0:50.1.2-11.el7 will be updated
---> Package libicu.x86_64 0:50.1.2-15.el7 will be an update
---> Package libidn.x86_64 0:1.28-3.el7 will be updated
---> Package libidn.x86_64 0:1.28-4.el7 will be an update
---> Package libimobiledevice.x86_64 0:1.1.5-6.el7 will be updated
---> Package libimobiledevice.x86_64 0:1.2.0-1.el7 will be an update
--> Processing Dependency: libusbmuxd.so.4()(64bit) for package: libimobiledevice-1.2.0-1.el7.x86_64
---> Package libini_config.x86_64 0:1.0.0.1-22.el7 will be updated
---> Package libini_config.x86_64 0:1.3.1-29.el7 will be an update
---> Package libiscsi.x86_64 0:1.9.0-6.el7 will be updated
---> Package libiscsi.x86_64 0:1.9.0-7.el7 will be an update
---> Package libkexiv2.x86_64 0:4.10.5-3.el7 will be updated
---> Package libkexiv2.x86_64 0:4.10.5-4.el7 will be an update
---> Package libkkc.x86_64 0:0.3.1-4.el7 will be updated
---> Package libkkc.x86_64 0:0.3.1-9.el7 will be an update
---> Package libkkc-common.noarch 0:0.3.1-4.el7 will be updated
---> Package libkkc-common.noarch 0:0.3.1-9.el7 will be an update
---> Package libkkc-data.x86_64 0:0.3.1-4.el7 will be updated
---> Package libkkc-data.x86_64 0:0.3.1-9.el7 will be an update
---> Package libksane.x86_64 0:4.10.5-3.el7 will be updated
---> Package libksane.x86_64 0:4.10.5-4.el7 will be an update
---> Package libkscreen.x86_64 1:1.0.1-6.el7 will be updated
---> Package libkscreen.x86_64 1:1.0.1-8.el7 will be an update
---> Package libkworkspace.x86_64 0:4.10.5-18.el7 will be updated
---> Package libkworkspace.x86_64 0:4.11.19-12.el7 will be an update
---> Package libldb.x86_64 0:1.1.16-4.el7 will be updated
---> Package libldb.x86_64 0:1.2.2-1.el7 will be an update
---> Package liblouis.x86_64 0:2.5.2-10.el7 will be updated
---> Package liblouis.x86_64 0:2.5.2-12.el7_4 will be an update
---> Package liblouis-python.noarch 0:2.5.2-10.el7 will be updated
---> Package liblouis-python.noarch 0:2.5.2-12.el7_4 will be an update
---> Package libmbim.x86_64 0:1.5.0-3.20130815git.el7 will be updated
---> Package libmbim.x86_64 0:1.14.2-1.el7 will be an update
---> Package libmount.x86_64 0:2.23.2-16.el7 will be updated
---> Package libmount.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libmtp.x86_64 0:1.1.6-3.el7 will be updated
---> Package libmtp.x86_64 0:1.1.14-1.el7 will be an update
---> Package libndp.x86_64 0:1.2-4.el7 will be updated
---> Package libndp.x86_64 0:1.2-7.el7 will be an update
---> Package libnetfilter_conntrack.x86_64 0:1.0.4-2.el7 will be updated
---> Package libnetfilter_conntrack.x86_64 0:1.0.6-1.el7_3 will be an update
---> Package libnfsidmap.x86_64 0:0.25-9.el7 will be updated
---> Package libnfsidmap.x86_64 0:0.25-19.el7 will be an update
---> Package libnl3.x86_64 0:3.2.21-6.el7 will be updated
---> Package libnl3.x86_64 0:3.2.28-4.el7 will be an update
---> Package libnl3-cli.x86_64 0:3.2.21-6.el7 will be updated
---> Package libnl3-cli.x86_64 0:3.2.28-4.el7 will be an update
---> Package libnm-gtk.x86_64 0:0.9.9.0-15.git20140307.el7 will be updated
---> Package libnm-gtk.x86_64 0:1.8.6-2.el7 will be an update
---> Package libnotify.x86_64 0:0.7.5-7.el7 will be updated
---> Package libnotify.x86_64 0:0.7.7-1.el7 will be an update
---> Package libosinfo.x86_64 0:0.2.7-10.el7 will be updated
---> Package libosinfo.x86_64 0:1.0.0-1.el7 will be an update
--> Processing Dependency: osinfo-db-tools for package: libosinfo-1.0.0-1.el7.x86_64
---> Package libpath_utils.x86_64 0:0.2.1-22.el7 will be updated
---> Package libpath_utils.x86_64 0:0.2.1-29.el7 will be an update
---> Package libpcap.x86_64 14:1.5.3-3.el7 will be updated
---> Package libpcap.x86_64 14:1.5.3-11.el7 will be an update
---> Package libpciaccess.x86_64 0:0.13.1-4.1.el7 will be updated
---> Package libpciaccess.x86_64 0:0.14-1.el7 will be an update
---> Package libpeas.x86_64 0:1.8.0-5.el7 will be updated
---> Package libpeas.x86_64 0:1.20.0-1.el7 will be an update
---> Package libplist.x86_64 0:1.10-4.el7 will be updated
---> Package libplist.x86_64 0:1.12-3.el7 will be an update
---> Package libpng.x86_64 2:1.5.13-5.el7 will be updated
---> Package libpng.x86_64 2:1.5.13-7.el7_2 will be an update
---> Package libproxy.x86_64 0:0.4.11-6.el7 will be updated
---> Package libproxy.x86_64 0:0.4.11-11.el7 will be an update
---> Package libproxy-mozjs.x86_64 0:0.4.11-6.el7 will be updated
---> Package libproxy-mozjs.x86_64 0:0.4.11-11.el7 will be an update
---> Package libpurple.x86_64 0:2.10.7-22.el7 will be updated
---> Package libpurple.x86_64 0:2.10.11-7.el7 will be an update
---> Package libpwquality.x86_64 0:1.2.3-4.el7 will be updated
---> Package libpwquality.x86_64 0:1.2.3-5.el7 will be an update
---> Package libqmi.x86_64 0:1.6.0-3.el7 will be updated
---> Package libqmi.x86_64 0:1.18.0-2.el7 will be an update
---> Package libquadmath.x86_64 0:4.8.2-16.el7 will be updated
---> Package libquadmath.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libquadmath-devel.x86_64 0:4.8.2-16.el7 will be updated
---> Package libquadmath-devel.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package librdmacm.x86_64 0:1.0.17.1-1.el7 will be updated
---> Package librdmacm.x86_64 0:15-7.el7_5 will be an update
---> Package libref_array.x86_64 0:0.1.3-22.el7 will be updated
---> Package libref_array.x86_64 0:0.1.5-29.el7 will be an update
---> Package libreport.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-anaconda.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-anaconda.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-cli.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-cli.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-filesystem.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-filesystem.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-gtk.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-gtk.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-bugzilla.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-bugzilla.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-mailx.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-mailx.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-reportuploader.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-reportuploader.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-rhtsupport.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-rhtsupport.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-ureport.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-ureport.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-python.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-python.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-rhel.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-rhel.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-rhel-anaconda-bugzilla.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-rhel-anaconda-bugzilla.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-web.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-web.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreswan.x86_64 0:3.8-5.el7 will be updated
---> Package libreswan.x86_64 0:3.23-5.el7_5 will be an update
---> Package librsvg2.x86_64 0:2.39.0-1.el7 will be updated
---> Package librsvg2.x86_64 0:2.40.16-1.el7 will be an update
---> Package librsvg2-tools.x86_64 0:2.39.0-1.el7 will be updated
---> Package librsvg2-tools.x86_64 0:2.40.16-1.el7 will be an update
---> Package libsane-hpaio.x86_64 0:3.13.7-6.el7 will be updated
---> Package libsane-hpaio.x86_64 0:3.15.9-3.el7 will be an update
---> Package libseccomp.x86_64 0:2.1.1-2.el7 will be updated
---> Package libseccomp.x86_64 0:2.3.1-3.el7 will be an update
---> Package libsecret.x86_64 0:0.15-3.el7 will be updated
---> Package libsecret.x86_64 0:0.18.5-2.el7 will be an update
---> Package libselinux.x86_64 0:2.2.2-6.el7 will be updated
---> Package libselinux.x86_64 0:2.5-12.el7 will be an update
---> Package libselinux-python.x86_64 0:2.2.2-6.el7 will be updated
---> Package libselinux-python.x86_64 0:2.5-12.el7 will be an update
---> Package libselinux-utils.x86_64 0:2.2.2-6.el7 will be updated
---> Package libselinux-utils.x86_64 0:2.5-12.el7 will be an update
---> Package libsemanage.x86_64 0:2.1.10-16.el7 will be updated
---> Package libsemanage.x86_64 0:2.5-11.el7 will be an update
---> Package libsemanage-python.x86_64 0:2.1.10-16.el7 will be updated
---> Package libsemanage-python.x86_64 0:2.5-11.el7 will be an update
---> Package libsepol.x86_64 0:2.1.9-3.el7 will be updated
---> Package libsepol.x86_64 0:2.5-8.1.el7 will be an update
---> Package libsigc++20.x86_64 0:2.3.1-4.el7 will be updated
---> Package libsigc++20.x86_64 0:2.10.0-1.el7 will be an update
---> Package libsmbclient.x86_64 0:4.1.1-31.el7 will be updated
---> Package libsmbclient.x86_64 0:4.7.1-9.el7_5 will be an update
--> Processing Dependency: samba-client-libs = 4.7.1-9.el7_5 for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-cmdline-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbconf.so.0(SMBCONF_0)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsecrets3-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba3-util-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-security-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-debug-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libreplace-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr.so.0(NDR_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmsrpc3-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibsmb-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibcli-lsa3-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgse-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libdcerpc-samba-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-cmdline-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent-util.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbconf.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsecrets3-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba3-util-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-util.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-security-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-errors.so.1()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-debug-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libreplace-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-standard.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmsrpc3-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibsmb-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibcli-lsa3-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgse-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libdcerpc-samba-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
---> Package libsndfile.x86_64 0:1.0.25-9.el7 will be updated
---> Package libsndfile.x86_64 0:1.0.25-10.el7 will be an update
---> Package libsoup.x86_64 0:2.42.2-3.el7 will be updated
---> Package libsoup.x86_64 0:2.56.0-6.el7 will be an update
---> Package libspectre.x86_64 0:0.2.7-4.el7 will be updated
---> Package libspectre.x86_64 0:0.2.8-1.el7 will be an update
---> Package libss.x86_64 0:1.42.9-4.el7 will be updated
---> Package libss.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package libssh2.x86_64 0:1.4.3-8.el7 will be updated
---> Package libssh2.x86_64 0:1.4.3-10.el7_2.1 will be an update
---> Package libstdc++.x86_64 0:4.8.2-16.el7 will be updated
---> Package libstdc++.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libstdc++-devel.x86_64 0:4.8.2-16.el7 will be updated
---> Package libstdc++-devel.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libstoragemgmt.x86_64 0:0.0.24-4.el7 will be updated
---> Package libstoragemgmt.x86_64 0:1.6.1-2.el7 will be an update
---> Package libstoragemgmt-python.noarch 0:0.0.24-4.el7 will be updated
---> Package libstoragemgmt-python.noarch 0:1.6.1-2.el7 will be an update
--> Processing Dependency: python-six for package: libstoragemgmt-python-1.6.1-2.el7.noarch
--> Processing Dependency: libstoragemgmt-python-clibs for package: libstoragemgmt-python-1.6.1-2.el7.noarch
---> Package libtalloc.x86_64 0:2.0.8-4.el7 will be updated
---> Package libtalloc.x86_64 0:2.1.10-1.el7 will be an update
---> Package libtar.x86_64 0:1.2.11-28.el7 will be updated
---> Package libtar.x86_64 0:1.2.11-29.el7 will be an update
---> Package libtasn1.x86_64 0:3.3-3.el7 will be updated
---> Package libtasn1.x86_64 0:4.10-1.el7 will be an update
---> Package libtdb.x86_64 0:1.2.12-3.el7 will be updated
---> Package libtdb.x86_64 0:1.3.15-1.el7 will be an update
---> Package libteam.x86_64 0:1.9-15.el7 will be updated
---> Package libteam.x86_64 0:1.27-4.el7 will be an update
---> Package libtevent.x86_64 0:0.9.18-6.el7 will be updated
---> Package libtevent.x86_64 0:0.9.33-2.el7 will be an update
---> Package libtiff.x86_64 0:4.0.3-14.el7 will be updated
---> Package libtiff.x86_64 0:4.0.3-27.el7_3 will be an update
---> Package libtirpc.x86_64 0:0.2.4-0.3.el7 will be updated
---> Package libtirpc.x86_64 0:0.2.4-0.10.el7 will be an update
---> Package libtool.x86_64 0:2.4.2-20.el7 will be updated
---> Package libtool.x86_64 0:2.4.2-22.el7_3 will be an update
---> Package libtool-ltdl.x86_64 0:2.4.2-20.el7 will be updated
---> Package libtool-ltdl.x86_64 0:2.4.2-22.el7_3 will be an update
---> Package libudisks2.x86_64 0:2.1.2-5.el7 will be updated
---> Package libudisks2.x86_64 0:2.7.3-6.el7 will be an update
---> Package libusal.x86_64 0:1.1.11-22.el7 will be updated
---> Package libusal.x86_64 0:1.1.11-23.el7 will be an update
---> Package libusbx.x86_64 0:1.0.15-4.el7 will be updated
---> Package libusbx.x86_64 0:1.0.21-1.el7 will be an update
---> Package libuser.x86_64 0:0.60-5.el7 will be updated
---> Package libuser.x86_64 0:0.60-9.el7 will be an update
---> Package libuser-python.x86_64 0:0.60-5.el7 will be updated
---> Package libuser-python.x86_64 0:0.60-9.el7 will be an update
---> Package libuuid.x86_64 0:2.23.2-16.el7 will be updated
---> Package libuuid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libvirt-client.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-client.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-interface.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-interface.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-network.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-network.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-nodedev.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-qemu.x86_64 0:3.9.0-14.el7_5.8 will be an update
--> Processing Dependency: libvirt-daemon-driver-storage-core = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-qemu-3.9.0-14.el7_5.8.x86_64
---> Package libvirt-daemon-driver-secret.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-secret.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-storage.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-storage.x86_64 0:3.9.0-14.el7_5.8 will be an update
--> Processing Dependency: libvirt-daemon-driver-storage-scsi = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-rbd = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-mpath = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-logical = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-iscsi = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-gluster = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-disk = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
---> Package libvirt-daemon-kvm.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-kvm.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-gconfig.x86_64 0:0.1.7-3.el7 will be updated
---> Package libvirt-gconfig.x86_64 0:1.0.0-1.el7 will be an update
---> Package libvirt-glib.x86_64 0:0.1.7-3.el7 will be updated
---> Package libvirt-glib.x86_64 0:1.0.0-1.el7 will be an update
---> Package libvirt-gobject.x86_64 0:0.1.7-3.el7 will be updated
---> Package libvirt-gobject.x86_64 0:1.0.0-1.el7 will be an update
---> Package libvirt-python.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-python.x86_64 0:3.9.0-1.el7 will be an update
---> Package libvorbis.x86_64 1:1.3.3-8.el7 will be updated
---> Package libvorbis.x86_64 1:1.3.3-8.el7.1 will be an update
---> Package libvpx.x86_64 0:1.2.0-4.el7 will be updated
---> Package libvpx.x86_64 0:1.3.0-5.el7_0 will be an update
---> Package libwacom.x86_64 0:0.8-3.el7 will be updated
---> Package libwacom.x86_64 0:0.24-4.el7 will be an update
---> Package libwacom-data.noarch 0:0.8-3.el7 will be updated
---> Package libwacom-data.noarch 0:0.24-4.el7 will be an update
---> Package libwbclient.x86_64 0:4.1.1-31.el7 will be updated
---> Package libwbclient.x86_64 0:4.7.1-9.el7_5 will be an update
---> Package libwebp.x86_64 0:0.3.0-3.el7 will be updated
---> Package libwebp.x86_64 0:0.3.0-7.el7 will be an update
---> Package libwnck3.x86_64 0:3.4.5-3.el7 will be updated
---> Package libwnck3.x86_64 0:3.20.1-1.el7 will be an update
---> Package libwsman1.x86_64 0:2.3.6-13.el7 will be updated
---> Package libwsman1.x86_64 0:2.6.3-3.git4391e5c.el7 will be an update
---> Package libxcb.x86_64 0:1.9-5.el7 will be updated
---> Package libxcb.x86_64 0:1.12-1.el7 will be an update
---> Package libxkbfile.x86_64 0:1.0.8-5.el7 will be updated
---> Package libxkbfile.x86_64 0:1.0.9-3.el7 will be an update
---> Package libxklavier.x86_64 0:5.3-4.el7 will be updated
---> Package libxklavier.x86_64 0:5.4-7.el7 will be an update
---> Package libxml2.x86_64 0:2.9.1-5.el7 will be updated
---> Package libxml2.x86_64 0:2.9.1-6.el7_2.3 will be an update
---> Package libxml2-python.x86_64 0:2.9.1-5.el7 will be updated
---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.3 will be an update
---> Package libyaml.x86_64 0:0.1.4-10.el7 will be updated
---> Package libyaml.x86_64 0:0.1.4-11.el7_0 will be an update
---> Package linux-firmware.noarch 0:20140213-0.3.git4164c23.el7 will be updated
---> Package linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5 will be obsoleting
---> Package lldpad.x86_64 0:0.9.46-8.el7 will be updated
---> Package lldpad.x86_64 0:1.0.1-3.git036e314.el7 will be an update
---> Package lm_sensors-libs.x86_64 0:3.3.4-10.el7 will be updated
---> Package lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7 will be an update
---> Package logrotate.x86_64 0:3.8.6-4.el7 will be updated
---> Package logrotate.x86_64 0:3.8.6-15.el7 will be an update
---> Package lsof.x86_64 0:4.87-4.el7 will be updated
---> Package lsof.x86_64 0:4.87-5.el7 will be an update
---> Package lsscsi.x86_64 0:0.27-3.el7 will be updated
---> Package lsscsi.x86_64 0:0.27-6.el7 will be an update
---> Package lua.x86_64 0:5.1.4-14.el7 will be updated
---> Package lua.x86_64 0:5.1.4-15.el7 will be an update
---> Package lvm2.x86_64 7:2.02.105-14.el7 will be updated
---> Package lvm2.x86_64 7:2.02.177-4.el7 will be an update
---> Package lvm2-libs.x86_64 7:2.02.105-14.el7 will be updated
---> Package lvm2-libs.x86_64 7:2.02.177-4.el7 will be an update
---> Package lvm2-python-libs.x86_64 7:2.02.105-14.el7 will be updated
---> Package lvm2-python-libs.x86_64 7:2.02.177-4.el7 will be an update
---> Package lzo.x86_64 0:2.06-6.el7 will be updated
---> Package lzo.x86_64 0:2.06-8.el7 will be an update
---> Package m17n-db.noarch 0:1.6.4-3.el7 will be updated
---> Package m17n-db.noarch 0:1.6.4-4.el7 will be an update
---> Package m17n-lib.x86_64 0:1.6.4-10.el7 will be updated
---> Package m17n-lib.x86_64 0:1.6.4-14.el7 will be an update
---> Package m2crypto.x86_64 0:0.21.1-15.el7 will be updated
---> Package m2crypto.x86_64 0:0.21.1-17.el7 will be an update
---> Package m4.x86_64 0:1.4.16-9.el7 will be updated
---> Package m4.x86_64 0:1.4.16-10.el7 will be an update
---> Package mailx.x86_64 0:12.5-11.el7 will be updated
---> Package mailx.x86_64 0:12.5-19.el7 will be an update
---> Package make.x86_64 1:3.82-21.el7 will be updated
---> Package make.x86_64 1:3.82-23.el7 will be an update
---> Package man-pages-overrides.noarch 0:7.0.0-2.el7 will be updated
---> Package man-pages-overrides.x86_64 0:7.5.2-1.el7 will be an update
---> Package mariadb.x86_64 1:5.5.35-3.el7 will be updated
---> Package mariadb.x86_64 1:5.5.60-1.el7_5 will be an update
---> Package mariadb-libs.x86_64 1:5.5.35-3.el7 will be updated
---> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be an update
---> Package mariadb-server.x86_64 1:5.5.35-3.el7 will be updated
---> Package mariadb-server.x86_64 1:5.5.60-1.el7_5 will be an update
---> Package marisa.x86_64 0:0.2.4-3.el7 will be updated
---> Package marisa.x86_64 0:0.2.4-4.el7 will be an update
---> Package mdadm.x86_64 0:3.2.6-31.el7 will be updated
---> Package mdadm.x86_64 0:4.0-13.el7 will be an update
---> Package mesa-dri-drivers.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-dri-drivers.x86_64 0:17.2.3-8.20171019.el7 will be an update
--> Processing Dependency: libLLVM-5.0-rhel.so(LLVM_5.0)(64bit) for package: mesa-dri-drivers-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libLLVM-5.0-rhel.so()(64bit) for package: mesa-dri-drivers-17.2.3-8.20171019.el7.x86_64
---> Package mesa-filesystem.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-filesystem.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libEGL.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
--> Processing Dependency: libxshmfence.so.1()(64bit) for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
---> Package mesa-libGL.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libgbm.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libgbm.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libglapi.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libglapi.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libxatracker.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libxatracker.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-private-llvm.x86_64 0:3.3-0.8.20131023.el7 will be updated
---> Package mesa-private-llvm.x86_64 0:3.9.1-3.el7 will be an update
---> Package microcode_ctl.x86_64 2:2.1-7.1.el7 will be updated
---> Package microcode_ctl.x86_64 2:2.1-29.16.el7_5 will be an update
---> Package mlocate.x86_64 0:0.26-5.el7 will be updated
---> Package mlocate.x86_64 0:0.26-8.el7 will be an update
---> Package mobile-broadband-provider-info.noarch 0:1.20120614-4.el7 will be updated
---> Package mobile-broadband-provider-info.noarch 0:1.20170310-1.el7 will be an update
---> Package mousetweaks.x86_64 0:3.8.0-3.el7 will be updated
---> Package mousetweaks.x86_64 0:3.12.0-1.el7 will be an update
---> Package mozjs17.x86_64 0:17.0.0-10.el7 will be updated
---> Package mozjs17.x86_64 0:17.0.0-20.el7 will be an update
---> Package mtdev.x86_64 0:1.1.3-4.el7 will be updated
---> Package mtdev.x86_64 0:1.1.5-5.el7 will be an update
---> Package mutter.x86_64 0:3.8.4-10.el7 will be updated
---> Package mutter.x86_64 0:3.26.2-17.el7_5 will be an update
--> Processing Dependency: libxkbcommon-x11.so.0(V_0.5.0)(64bit) for package: mutter-3.26.2-17.el7_5.x86_64
--> Processing Dependency: libxkbcommon-x11.so.0()(64bit) for package: mutter-3.26.2-17.el7_5.x86_64
---> Package nautilus.x86_64 0:3.8.2-7.el7 will be updated
---> Package nautilus.x86_64 0:3.22.3-5.el7 will be an update
---> Package nautilus-extensions.x86_64 0:3.8.2-7.el7 will be updated
---> Package nautilus-extensions.x86_64 0:3.22.3-5.el7 will be an update
---> Package nautilus-open-terminal.x86_64 0:0.20-3.el7 will be obsoleted
---> Package nautilus-sendto.x86_64 1:3.8.0-5.el7 will be updated
---> Package nautilus-sendto.x86_64 1:3.8.4-1.el7 will be an update
---> Package ncurses.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-base.noarch 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-base.noarch 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-libs.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-libs.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package nepomuk-core.x86_64 0:4.10.5-5.el7 will be updated
---> Package nepomuk-core.x86_64 0:4.10.5-6.el7 will be an update
---> Package nepomuk-core-libs.x86_64 0:4.10.5-5.el7 will be updated
---> Package nepomuk-core-libs.x86_64 0:4.10.5-6.el7 will be an update
---> Package net-snmp.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-snmp-agent-libs.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp-agent-libs.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-snmp-libs.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp-libs.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-snmp-utils.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp-utils.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-tools.x86_64 0:2.0-0.17.20131004git.el7 will be updated
---> Package net-tools.x86_64 0:2.0-0.22.20131004git.el7 will be an update
---> Package netcf-libs.x86_64 0:0.2.3-8.el7 will be updated
---> Package netcf-libs.x86_64 0:0.2.8-4.el7 will be an update
---> Package netpbm.x86_64 0:10.61.02-9.el7 will be updated
---> Package netpbm.x86_64 0:10.79.00-7.el7 will be an update
---> Package netpbm-progs.x86_64 0:10.61.02-9.el7 will be updated
---> Package netpbm-progs.x86_64 0:10.79.00-7.el7 will be an update
---> Package nettle.x86_64 0:2.7.1-2.el7 will be updated
---> Package nettle.x86_64 0:2.7.1-8.el7 will be an update
---> Package nfs-utils.x86_64 1:1.3.0-0.el7 will be updated
---> Package nfs-utils.x86_64 1:1.3.0-0.54.el7 will be an update
---> Package nfs4-acl-tools.x86_64 0:0.3.3-13.el7 will be updated
---> Package nfs4-acl-tools.x86_64 0:0.3.3-17.el7 will be an update
---> Package nm-connection-editor.x86_64 0:0.9.9.0-15.git20140307.el7 will be updated
---> Package nm-connection-editor.x86_64 0:1.8.6-2.el7 will be an update
---> Package nmap-ncat.x86_64 2:6.40-4.el7 will be updated
---> Package nmap-ncat.x86_64 2:6.40-13.el7 will be an update
---> Package nspr.x86_64 0:4.10.2-4.el7 will be updated
---> Package nspr.x86_64 0:4.19.0-1.el7_5 will be an update
---> Package nss.x86_64 0:3.15.4-6.el7 will be updated
---> Package nss.x86_64 0:3.36.0-7.el7_5 will be an update
--> Processing Dependency: nss-pem(x86-64) for package: nss-3.36.0-7.el7_5.x86_64
---> Package nss-softokn.x86_64 0:3.15.4-2.el7 will be updated
---> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.15.4-2.el7 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-sysinit.x86_64 0:3.15.4-6.el7 will be updated
---> Package nss-sysinit.x86_64 0:3.36.0-7.el7_5 will be an update
---> Package nss-tools.x86_64 0:3.15.4-6.el7 will be updated
---> Package nss-tools.x86_64 0:3.36.0-7.el7_5 will be an update
---> Package nss-util.x86_64 0:3.15.4-2.el7 will be updated
---> Package nss-util.x86_64 0:3.36.0-1.el7_5 will be an update
---> Package ntpdate.x86_64 0:4.2.6p5-18.el7 will be updated
---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be an update
---> Package ntsysv.x86_64 0:1.3.61-4.el7 will be updated
---> Package ntsysv.x86_64 0:1.7.4-1.el7 will be an update
---> Package numactl-libs.x86_64 0:2.0.9-2.el7 will be updated
---> Package numactl-libs.x86_64 0:2.0.9-7.el7 will be an update
---> Package numad.x86_64 0:0.5-13.20140225git.el7 will be updated
---> Package numad.x86_64 0:0.5-18.20150602git.el7 will be an update
---> Package obex-data-server.x86_64 1:0.4.6-6.el7 will be obsoleted
---> Package oddjob.x86_64 0:0.31.5-3.el7 will be updated
---> Package oddjob.x86_64 0:0.31.5-4.el7 will be an update
---> Package oddjob-mkhomedir.x86_64 0:0.31.5-3.el7 will be updated
---> Package oddjob-mkhomedir.x86_64 0:0.31.5-4.el7 will be an update
---> Package open-vm-tools.x86_64 0:9.4.0-3.el7 will be updated
---> Package open-vm-tools.x86_64 0:10.1.10-3.el7_5.1 will be an update
--> Processing Dependency: xmlsec1-openssl for package: open-vm-tools-10.1.10-3.el7_5.1.x86_64
--> Processing Dependency: libxmlsec1.so.1()(64bit) for package: open-vm-tools-10.1.10-3.el7_5.1.x86_64
--> Processing Dependency: libmspack.so.0()(64bit) for package: open-vm-tools-10.1.10-3.el7_5.1.x86_64
---> Package open-vm-tools-desktop.x86_64 0:9.4.0-3.el7 will be updated
---> Package open-vm-tools-desktop.x86_64 0:10.1.10-3.el7_5.1 will be an update
---> Package openjpeg-libs.x86_64 0:1.5.1-9.el7 will be updated
---> Package openjpeg-libs.x86_64 0:1.5.1-17.el7 will be an update
---> Package openldap.x86_64 0:2.4.39-3.el7 will be updated
---> Package openldap.x86_64 0:2.4.44-15.el7_5 will be an update
---> Package openlmi-account.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-account.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-hardware.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-hardware.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-indicationmanager-libs.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-indicationmanager-libs.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-logicalfile.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-logicalfile.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-networking.x86_64 0:0.2.2-7.el7 will be updated
---> Package openlmi-networking.x86_64 0:0.3.0-3.el7 will be an update
---> Package openlmi-providers.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-providers.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-python-base.noarch 0:0.4.2-8.el7 will be updated
---> Package openlmi-python-base.noarch 0:0.5.0-4.el7 will be an update
---> Package openlmi-python-providers.noarch 0:0.4.2-8.el7 will be updated
---> Package openlmi-python-providers.noarch 0:0.5.0-4.el7 will be an update
---> Package openlmi-service.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-service.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-software.noarch 0:0.4.2-8.el7 will be updated
---> Package openlmi-software.noarch 0:0.5.0-4.el7 will be an update
---> Package openlmi-storage.noarch 0:0.7.1-7.el7 will be updated
---> Package openlmi-storage.noarch 0:0.8.0-2.el7 will be an update
--> Processing Dependency: sg3_utils for package: openlmi-storage-0.8.0-2.el7.noarch
---> Package openslp.x86_64 1:2.0.0-5.el7 will be updated
---> Package openslp.x86_64 1:2.0.0-7.el7_5 will be an update
---> Package openslp-server.x86_64 1:2.0.0-5.el7 will be updated
---> Package openslp-server.x86_64 1:2.0.0-7.el7_5 will be an update
---> Package openssh.x86_64 0:6.4p1-8.el7 will be updated
---> Package openssh.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssh-clients.x86_64 0:6.4p1-8.el7 will be updated
---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssh-server.x86_64 0:6.4p1-8.el7 will be updated
---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssl.x86_64 1:1.0.1e-34.el7 will be updated
---> Package openssl.x86_64 1:1.0.2k-12.el7 will be an update
---> Package openssl-libs.x86_64 1:1.0.1e-34.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-12.el7 will be an update
---> Package openwsman-client.x86_64 0:2.3.6-13.el7 will be updated
---> Package openwsman-client.x86_64 0:2.6.3-3.git4391e5c.el7 will be an update
---> Package oprofile.x86_64 0:0.9.9-4.el7 will be updated
---> Package oprofile.x86_64 0:0.9.9-25.el7_5.1 will be an update
---> Package orc.x86_64 0:0.4.17-5.el7 will be updated
---> Package orc.x86_64 0:0.4.26-1.el7 will be an update
---> Package os-prober.x86_64 0:1.58-5.el7 will be updated
---> Package os-prober.x86_64 0:1.58-9.el7 will be an update
---> Package overpass-fonts.noarch 0:1.01-5.el7 will be updated
---> Package overpass-fonts.noarch 0:2.1-1.el7 will be an update
---> Package oxygen-gtk.noarch 0:1.2.0-5.el7 will be updated
---> Package oxygen-gtk.noarch 0:1.2.0-6.el7 will be obsoleting
---> Package oxygen-gtk3.x86_64 1:1.1.4-3.el7 will be obsoleted
---> Package p11-kit.x86_64 0:0.18.7-4.el7 will be updated
---> Package p11-kit.x86_64 0:0.23.5-3.el7 will be an update
---> Package p11-kit-trust.x86_64 0:0.18.7-4.el7 will be updated
---> Package p11-kit-trust.x86_64 0:0.23.5-3.el7 will be an update
---> Package pam.x86_64 0:1.1.8-9.el7 will be updated
---> Package pam.x86_64 0:1.1.8-22.el7 will be an update
---> Package pango.x86_64 0:1.34.1-5.el7 will be updated
---> Package pango.x86_64 0:1.40.4-1.el7 will be an update
---> Package pangomm.x86_64 0:2.34.0-3.el7 will be updated
---> Package pangomm.x86_64 0:2.40.1-1.el7 will be an update
---> Package paps.x86_64 0:0.6.8-28.el7 will be updated
---> Package paps.x86_64 0:0.6.8-28.el7.1 will be an update
---> Package paps-libs.x86_64 0:0.6.8-28.el7 will be updated
---> Package paps-libs.x86_64 0:0.6.8-28.el7.1 will be an update
---> Package parted.x86_64 0:3.1-17.el7 will be updated
---> Package parted.x86_64 0:3.1-29.el7 will be an update
---> Package patch.x86_64 0:2.7.1-8.el7 will be updated
---> Package patch.x86_64 0:2.7.1-10.el7_5 will be an update
---> Package pciutils.x86_64 0:3.2.1-4.el7 will be updated
---> Package pciutils.x86_64 0:3.5.1-3.el7 will be an update
---> Package pciutils-libs.x86_64 0:3.2.1-4.el7 will be updated
---> Package pciutils-libs.x86_64 0:3.5.1-3.el7 will be an update
---> Package pcp.x86_64 0:3.8.10-8.el7 will be updated
---> Package pcp.x86_64 0:3.12.2-5.el7 will be an update
--> Processing Dependency: pcp-selinux = 3.12.2-5.el7 for package: pcp-3.12.2-5.el7.x86_64
---> Package pcp-conf.x86_64 0:3.8.10-8.el7 will be updated
---> Package pcp-conf.x86_64 0:3.12.2-5.el7 will be an update
---> Package pcp-libs.x86_64 0:3.8.10-8.el7 will be updated
---> Package pcp-libs.x86_64 0:3.12.2-5.el7 will be an update
---> Package pcre.x86_64 0:8.32-12.el7 will be updated
---> Package pcre.x86_64 0:8.32-17.el7 will be an update
---> Package pcsc-lite-libs.x86_64 0:1.8.8-4.el7 will be updated
---> Package pcsc-lite-libs.x86_64 0:1.8.8-7.el7 will be an update
---> Package perf.x86_64 0:3.10.0-123.el7 will be updated
---> Package perf.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package perl.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-DBD-MySQL.x86_64 0:4.023-5.el7 will be updated
---> Package perl-DBD-MySQL.x86_64 0:4.023-6.el7 will be an update
---> Package perl-DB_File.x86_64 0:1.830-3.el7 will be updated
---> Package perl-DB_File.x86_64 0:1.830-6.el7 will be an update
---> Package perl-Digest-SHA.x86_64 1:5.85-3.el7 will be updated
---> Package perl-Digest-SHA.x86_64 1:5.85-4.el7 will be an update
---> Package perl-ExtUtils-Install.noarch 0:1.58-283.el7 will be updated
---> Package perl-ExtUtils-Install.noarch 0:1.58-292.el7 will be an update
---> Package perl-ExtUtils-ParseXS.noarch 1:3.18-2.el7 will be updated
---> Package perl-ExtUtils-ParseXS.noarch 1:3.18-3.el7 will be an update
---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be updated
---> Package perl-Getopt-Long.noarch 0:2.40-3.el7 will be an update
---> Package perl-Git.noarch 0:1.8.3.1-4.el7 will be updated
---> Package perl-Git.noarch 0:1.8.3.1-14.el7_5 will be an update
---> Package perl-HTTP-Daemon.noarch 0:6.01-5.el7 will be updated
---> Package perl-HTTP-Daemon.noarch 0:6.01-7.el7 will be an update
---> Package perl-IO-Socket-IP.noarch 0:0.21-4.el7 will be updated
---> Package perl-IO-Socket-IP.noarch 0:0.21-5.el7 will be an update
---> Package perl-IO-Socket-SSL.noarch 0:1.94-3.el7 will be updated
---> Package perl-IO-Socket-SSL.noarch 0:1.94-7.el7 will be an update
--> Processing Dependency: perl(Mozilla::CA) for package: perl-IO-Socket-SSL-1.94-7.el7.noarch
---> Package perl-IO-Zlib.noarch 1:1.10-283.el7 will be updated
---> Package perl-IO-Zlib.noarch 1:1.10-292.el7 will be an update
---> Package perl-Net-DNS.x86_64 0:0.72-5.el7 will be updated
---> Package perl-Net-DNS.x86_64 0:0.72-6.el7 will be an update
---> Package perl-Net-SSLeay.x86_64 0:1.55-3.el7 will be updated
---> Package perl-Net-SSLeay.x86_64 0:1.55-6.el7 will be an update
---> Package perl-PCP-PMDA.x86_64 0:3.8.10-8.el7 will be updated
---> Package perl-PCP-PMDA.x86_64 0:3.12.2-5.el7 will be an update
---> Package perl-Package-Constants.noarch 1:0.02-283.el7 will be updated
---> Package perl-Package-Constants.noarch 1:0.02-292.el7 will be an update
---> Package perl-Pod-Escapes.noarch 1:1.04-283.el7 will be updated
---> Package perl-Pod-Escapes.noarch 1:1.04-292.el7 will be an update
---> Package perl-Socket.x86_64 0:2.010-3.el7 will be updated
---> Package perl-Socket.x86_64 0:2.010-4.el7 will be an update
---> Package perl-Test-Harness.noarch 0:3.28-2.el7 will be updated
---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be an update
---> Package perl-devel.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl-devel.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-hivex.x86_64 0:1.3.8-4.el7 will be updated
---> Package perl-hivex.x86_64 0:1.3.10-6.9.el7 will be an update
---> Package perl-libs.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl-libs.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-macros.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl-macros.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-version.x86_64 3:0.99.07-2.el7 will be updated
---> Package perl-version.x86_64 3:0.99.07-3.el7 will be an update
---> Package phonon.x86_64 0:4.6.0-9.el7 will be updated
---> Package phonon.x86_64 0:4.6.0-10.el7 will be an update
---> Package pinentry.x86_64 0:0.8.1-14.el7 will be updated
---> Package pinentry.x86_64 0:0.8.1-17.el7 will be an update
---> Package pinentry-qt.x86_64 0:0.8.1-14.el7 will be updated
---> Package pinentry-qt.x86_64 0:0.8.1-17.el7 will be an update
---> Package pixman.x86_64 0:0.32.4-3.el7 will be updated
---> Package pixman.x86_64 0:0.34.0-1.el7 will be an update
---> Package plasma-scriptengine-python.x86_64 0:4.10.5-18.el7 will be updated
---> Package plasma-scriptengine-python.x86_64 0:4.11.19-12.el7 will be an update
---> Package plymouth.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-graphics-libs.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-graphics-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-plugin-label.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-plugin-label.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-plugin-two-step.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-plugin-two-step.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-scripts.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-system-theme.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-system-theme.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-theme-charge.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-theme-charge.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package pm-utils.x86_64 0:1.4.1-26.el7 will be updated
---> Package pm-utils.x86_64 0:1.4.1-27.el7 will be an update
---> Package policycoreutils.x86_64 0:2.2.5-11.el7 will be updated
---> Package policycoreutils.x86_64 0:2.5-22.el7 will be an update
---> Package policycoreutils-python.x86_64 0:2.2.5-11.el7 will be updated
---> Package policycoreutils-python.x86_64 0:2.5-22.el7 will be an update
---> Package polkit.x86_64 0:0.112-5.el7 will be updated
---> Package polkit.x86_64 0:0.112-14.el7 will be an update
---> Package polkit-qt.x86_64 0:0.103.0-9.el7 will be updated
---> Package polkit-qt.x86_64 0:0.103.0-10.el7_0 will be an update
---> Package poppler.x86_64 0:0.22.5-6.el7 will be updated
---> Package poppler.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package poppler-glib.x86_64 0:0.22.5-6.el7 will be updated
---> Package poppler-glib.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package poppler-qt.x86_64 0:0.22.5-6.el7 will be updated
--> Processing Dependency: libpoppler-qt4.so.4()(64bit) for package: okular-part-4.10.5-4.el7.x86_64
---> Package poppler-qt.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package poppler-utils.x86_64 0:0.22.5-6.el7 will be updated
---> Package poppler-utils.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package portreserve.x86_64 0:0.0.5-10.el7 will be updated
---> Package portreserve.x86_64 0:0.0.5-11.el7 will be an update
---> Package postgresql.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package postgresql-docs.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql-docs.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package postgresql-libs.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql-libs.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package postgresql-server.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql-server.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package powertop.x86_64 0:2.3-8.el7 will be updated
---> Package powertop.x86_64 0:2.3-12.el7 will be an update
---> Package procmail.x86_64 0:3.22-34.el7 will be updated
---> Package procmail.x86_64 0:3.22-36.el7_4.1 will be an update
---> Package procps-ng.x86_64 0:3.3.9-6.el7 will be updated
---> Package procps-ng.x86_64 0:3.3.10-17.el7_5.2 will be an update
---> Package psacct.x86_64 0:6.6.1-8.el7 will be updated
---> Package psacct.x86_64 0:6.6.1-13.el7 will be an update
---> Package psmisc.x86_64 0:22.20-8.el7 will be updated
---> Package psmisc.x86_64 0:22.20-15.el7 will be an update
---> Package pth.x86_64 0:2.0.7-22.el7 will be updated
---> Package pth.x86_64 0:2.0.7-23.el7 will be an update
---> Package pulseaudio.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-gdm-hooks.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-gdm-hooks.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-libs.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-libs.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-libs-glib2.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-libs-glib2.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-module-bluetooth.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-module-bluetooth.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-module-x11.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-module-x11.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-utils.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-utils.x86_64 0:10.0-5.el7 will be an update
---> Package pyatspi.noarch 0:2.8.0-3.el7 will be updated
---> Package pyatspi.noarch 0:2.20.3-1.el7 will be an update
---> Package pygobject3.x86_64 0:3.8.2-4.el7 will be obsoleted
---> Package pygobject3-base.x86_64 0:3.8.2-4.el7 will be obsoleted
---> Package pykickstart.noarch 0:1.99.43.10-1.el7 will be updated
---> Package pykickstart.noarch 0:1.99.66.18-1.el7 will be an update
---> Package pyparted.x86_64 1:3.9-7.el7 will be updated
---> Package pyparted.x86_64 1:3.9-15.el7 will be an update
---> Package pytalloc.x86_64 0:2.0.8-4.el7 will be updated
---> Package pytalloc.x86_64 0:2.1.10-1.el7 will be an update
---> Package python.x86_64 0:2.7.5-16.el7 will be updated
---> Package python.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package python-augeas.noarch 0:0.4.1-5.el7 will be updated
---> Package python-augeas.noarch 0:0.5.0-2.el7 will be an update
---> Package python-backports.noarch 0:1.0-6.el7 will be updated
---> Package python-backports.x86_64 0:1.0-8.el7 will be an update
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be updated
---> Package python-backports-ssl_match_hostname.noarch 0:3.5.0.1-1.el7 will be an update
--> Processing Dependency: python-ipaddress for package: python-backports-ssl_match_hostname-3.5.0.1-1.el7.noarch
---> Package python-blivet.noarch 0:0.18.34-1.el7 will be updated
---> Package python-blivet.noarch 1:0.61.15.69-1.el7 will be an update
---> Package python-brlapi.x86_64 0:0.6.0-8.el7 will be updated
---> Package python-brlapi.x86_64 0:0.6.0-16.el7 will be an update
---> Package python-caribou.noarch 0:0.4.11-3.el7 will be obsoleted
---> Package python-chardet.noarch 0:2.0.1-7.el7 will be updated
---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be an update
---> Package python-configshell.noarch 1:1.1.fb11-3.el7 will be updated
---> Package python-configshell.noarch 1:1.1.fb23-4.el7_5 will be an update
---> Package python-dmidecode.x86_64 0:3.10.13-11.el7 will be updated
---> Package python-dmidecode.x86_64 0:3.12.2-2.el7 will be an update
---> Package python-gobject.x86_64 0:3.22.0-1.el7_4.1 will be obsoleting
---> Package python-gobject-base.x86_64 0:3.22.0-1.el7_4.1 will be obsoleting
---> Package python-ipaddr.noarch 0:2.1.9-5.el7 will be updated
---> Package python-ipaddr.noarch 0:2.1.11-1.el7 will be an update
---> Package python-javapackages.noarch 0:3.4.1-5.el7 will be updated
---> Package python-javapackages.noarch 0:3.4.1-11.el7 will be an update
---> Package python-libs.x86_64 0:2.7.5-16.el7 will be updated
---> Package python-libs.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package python-meh.noarch 0:0.25-2.el7 will be updated
---> Package python-meh.noarch 0:0.25.2-1.el7 will be an update
---> Package python-nss.x86_64 0:0.14.0-5.el7 will be updated
---> Package python-nss.x86_64 0:0.16.0-3.el7 will be an update
---> Package python-pcp.x86_64 0:3.8.10-8.el7 will be updated
---> Package python-pcp.x86_64 0:3.12.2-5.el7 will be an update
---> Package python-pwquality.x86_64 0:1.2.3-4.el7 will be updated
---> Package python-pwquality.x86_64 0:1.2.3-5.el7 will be an update
---> Package python-pycurl.x86_64 0:7.19.0-17.el7 will be updated
---> Package python-pycurl.x86_64 0:7.19.0-19.el7 will be an update
---> Package python-pyudev.noarch 0:0.15-6.el7 will be updated
---> Package python-pyudev.noarch 0:0.15-9.el7 will be an update
---> Package python-rhsm.x86_64 0:1.10.12-2.el7 will be obsoleted
---> Package python-rtslib.noarch 0:2.1.fb46-1.el7 will be updated
---> Package python-rtslib.noarch 0:2.1.fb63-12.el7_5 will be an update
---> Package python-setuptools.noarch 0:0.9.8-3.el7 will be updated
---> Package python-setuptools.noarch 0:0.9.8-7.el7 will be an update
---> Package python-slip.noarch 0:0.4.0-2.el7 will be updated
---> Package python-slip.noarch 0:0.4.0-4.el7 will be an update
---> Package python-slip-dbus.noarch 0:0.4.0-2.el7 will be updated
---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be an update
---> Package python2-caribou.noarch 0:0.4.21-1.el7 will be obsoleting
---> Package pytz.noarch 0:2012d-5.el7 will be updated
---> Package pytz.noarch 0:2016.10-2.el7 will be an update
---> Package qemu-guest-agent.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-guest-agent.x86_64 10:2.8.0-2.el7_5.1 will be an update
---> Package qemu-img.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-img.x86_64 10:1.5.3-156.el7_5.5 will be an update
--> Processing Dependency: libtcmalloc.so.4()(64bit) for package: 10:qemu-img-1.5.3-156.el7_5.5.x86_64
--> Processing Dependency: librbd.so.1()(64bit) for package: 10:qemu-img-1.5.3-156.el7_5.5.x86_64
---> Package qemu-kvm.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-kvm.x86_64 10:1.5.3-156.el7_5.5 will be an update
---> Package qemu-kvm-common.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-kvm-common.x86_64 10:1.5.3-156.el7_5.5 will be an update
---> Package qt.x86_64 1:4.8.5-8.el7 will be updated
---> Package qt.x86_64 1:4.8.7-2.el7 will be an update
---> Package qt-mysql.x86_64 1:4.8.5-8.el7 will be updated
---> Package qt-mysql.x86_64 1:4.8.7-2.el7 will be an update
---> Package qt-settings.noarch 0:19-23.4.el7 will be updated
---> Package qt-settings.noarch 0:19-23.7.el7.centos will be an update
---> Package qt-x11.x86_64 1:4.8.5-8.el7 will be updated
---> Package qt-x11.x86_64 1:4.8.7-2.el7 will be an update
---> Package quota.x86_64 1:4.01-11.el7 will be updated
---> Package quota.x86_64 1:4.01-17.el7 will be an update
---> Package quota-nls.noarch 1:4.01-11.el7 will be updated
---> Package quota-nls.noarch 1:4.01-17.el7 will be an update
---> Package radvd.x86_64 0:1.9.2-7.el7 will be updated
---> Package radvd.x86_64 0:1.9.2-9.el7_5.4 will be an update
---> Package readline.x86_64 0:6.2-9.el7 will be updated
---> Package readline.x86_64 0:6.2-10.el7 will be an update
---> Package realmd.x86_64 0:0.14.6-6.el7 will be updated
---> Package realmd.x86_64 0:0.16.1-9.el7 will be an update
---> Package redhat-bookmarks.noarch 0:7-2.el7 will be obsoleted
---> Package redhat-indexhtml.noarch 0:7-8.el7 will be obsoleted
---> Package redhat-logos.noarch 0:70.0.3-4.el7 will be obsoleted
---> Package redhat-menus.noarch 0:12.0.2-7.el7 will be updated
---> Package redhat-menus.noarch 0:12.0.2-8.el7 will be an update
---> Package redhat-rpm-config.noarch 0:9.1.0-63.el7 will be updated
---> Package redhat-rpm-config.noarch 0:9.1.0-80.el7.centos will be an update
---> Package redhat-support-lib-python.noarch 0:0.9.6-0.el7 will be updated
---> Package redhat-support-lib-python.noarch 0:0.9.7-6.el7 will be an update
---> Package redhat-support-tool.noarch 0:0.9.6-0.el7 will be updated
---> Package redhat-support-tool.noarch 0:0.9.10-1.el7 will be an update
--> Processing Dependency: python-magic for package: redhat-support-tool-0.9.10-1.el7.noarch
---> Package rest.x86_64 0:0.7.90-7.el7 will be updated
---> Package rest.x86_64 0:0.8.0-2.el7 will be an update
---> Package rhino.noarch 0:1.7R4-4.el7 will be updated
---> Package rhino.noarch 0:1.7R5-1.el7 will be an update
---> Package rhn-check.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-check.noarch 0:2.0.2-21.el7 will be an update
---> Package rhn-client-tools.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-client-tools.noarch 0:2.0.2-21.el7 will be an update
---> Package rhn-setup.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-setup.noarch 0:2.0.2-21.el7 will be an update
---> Package rhn-setup-gnome.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-setup-gnome.noarch 0:2.0.2-21.el7 will be an update
---> Package rhnlib.noarch 0:2.5.65-2.el7 will be updated
---> Package rhnlib.noarch 0:2.5.65-7.el7 will be an update
---> Package rhnsd.x86_64 0:5.0.13-3.el7 will be updated
---> Package rhnsd.x86_64 0:5.0.13-10.el7 will be an update
---> Package rng-tools.x86_64 0:4-5.el7 will be updated
---> Package rng-tools.x86_64 0:5-13.el7 will be an update
---> Package rpcbind.x86_64 0:0.2.0-23.el7 will be updated
---> Package rpcbind.x86_64 0:0.2.0-44.el7 will be an update
---> Package rpm-build.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-build.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-build-libs.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-build-libs.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-libs.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-libs.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-python.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-python.x86_64 0:4.11.3-32.el7 will be an update
---> Package rpm-sign.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-sign.x86_64 0:4.11.3-32.el7 will be an update
---> Package rsync.x86_64 0:3.0.9-15.el7 will be updated
---> Package rsync.x86_64 0:3.1.2-4.el7 will be an update
---> Package rsyslog.x86_64 0:7.4.7-6.el7 will be updated
---> Package rsyslog.x86_64 0:8.24.0-16.el7_5.4 will be an update
--> Processing Dependency: libfastjson.so.4()(64bit) for package: rsyslog-8.24.0-16.el7_5.4.x86_64
---> Package rsyslog-mmjsonparse.x86_64 0:7.4.7-6.el7 will be updated
---> Package rsyslog-mmjsonparse.x86_64 0:8.24.0-16.el7_5.4 will be an update
---> Package rtkit.x86_64 0:0.11-8.el7 will be updated
---> Package rtkit.x86_64 0:0.11-10.el7 will be an update
---> Package ruby.x86_64 0:2.0.0.353-20.el7 will be updated
---> Package ruby.x86_64 0:2.0.0.648-33.el7_4 will be an update
---> Package ruby-irb.noarch 0:2.0.0.353-20.el7 will be updated
---> Package ruby-irb.noarch 0:2.0.0.648-33.el7_4 will be an update
---> Package ruby-libs.x86_64 0:2.0.0.353-20.el7 will be updated
---> Package ruby-libs.x86_64 0:2.0.0.648-33.el7_4 will be an update
---> Package rubygem-abrt.noarch 0:0.0.6-2.el7 will be updated
---> Package rubygem-abrt.noarch 0:0.3.0-1.el7 will be an update
---> Package rubygem-bigdecimal.x86_64 0:1.2.0-20.el7 will be updated
---> Package rubygem-bigdecimal.x86_64 0:1.2.0-33.el7_4 will be an update
---> Package rubygem-io-console.x86_64 0:0.4.2-20.el7 will be updated
---> Package rubygem-io-console.x86_64 0:0.4.2-33.el7_4 will be an update
---> Package rubygem-json.x86_64 0:1.7.7-20.el7 will be updated
---> Package rubygem-json.x86_64 0:1.7.7-33.el7_4 will be an update
---> Package rubygem-psych.x86_64 0:2.0.0-20.el7 will be updated
---> Package rubygem-psych.x86_64 0:2.0.0-33.el7_4 will be an update
---> Package rubygem-rdoc.noarch 0:4.0.0-20.el7 will be updated
---> Package rubygem-rdoc.noarch 0:4.0.0-33.el7_4 will be an update
---> Package rubygems.noarch 0:2.0.14-20.el7 will be updated
---> Package rubygems.noarch 0:2.0.14.1-33.el7_4 will be an update
---> Package samba.x86_64 0:4.1.1-31.el7 will be updated
---> Package samba.x86_64 0:4.7.1-9.el7_5 will be an update
--> Processing Dependency: samba-common-tools = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: samba-common-libs = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
---> Package samba-common.x86_64 0:4.1.1-31.el7 will be updated
---> Package samba-common.noarch 0:4.7.1-9.el7_5 will be an update
---> Package samba-libs.x86_64 0:4.1.1-31.el7 will be updated
---> Package samba-libs.x86_64 0:4.7.1-9.el7_5 will be an update
---> Package sane-backends.x86_64 0:1.0.24-9.el7 will be updated
---> Package sane-backends.x86_64 0:1.0.24-11.el7 will be an update
---> Package sane-backends-drivers-scanners.x86_64 0:1.0.24-9.el7 will be updated
---> Package sane-backends-drivers-scanners.x86_64 0:1.0.24-11.el7 will be an update
---> Package sane-backends-libs.x86_64 0:1.0.24-9.el7 will be updated
---> Package sane-backends-libs.x86_64 0:1.0.24-11.el7 will be an update
---> Package satyr.x86_64 0:0.13-4.el7 will be updated
---> Package satyr.x86_64 0:0.13-14.el7 will be an update
---> Package scl-utils.x86_64 0:20130529-5.el7 will be updated
---> Package scl-utils.x86_64 0:20130529-18.el7_4 will be an update
---> Package scrub.x86_64 0:2.5.2-5.el7 will be updated
---> Package scrub.x86_64 0:2.5.2-7.el7 will be an update
---> Package seabios-bin.x86_64 0:1.7.2.2-12.el7 will be updated
---> Package seabios-bin.noarch 0:1.11.0-2.el7 will be an update
---> Package seahorse.x86_64 0:3.8.2-3.el7 will be updated
---> Package seahorse.x86_64 0:3.20.0-1.el7 will be an update
---> Package seavgabios-bin.x86_64 0:1.7.2.2-12.el7 will be updated
---> Package seavgabios-bin.noarch 0:1.11.0-2.el7 will be an update
---> Package selinux-policy.noarch 0:3.12.1-153.el7 will be updated
---> Package selinux-policy.noarch 0:3.13.1-192.el7_5.6 will be an update
---> Package selinux-policy-targeted.noarch 0:3.12.1-153.el7 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.6 will be an update
---> Package setools-libs.x86_64 0:3.3.7-46.el7 will be updated
---> Package setools-libs.x86_64 0:3.3.8-2.el7 will be an update
---> Package setroubleshoot.x86_64 0:3.2.17-2.el7 will be updated
---> Package setroubleshoot.x86_64 0:3.2.29-3.el7 will be an update
---> Package setroubleshoot-plugins.noarch 0:3.0.59-1.el7 will be updated
---> Package setroubleshoot-plugins.noarch 0:3.0.66-2.1.el7 will be an update
---> Package setroubleshoot-server.x86_64 0:3.2.17-2.el7 will be updated
---> Package setroubleshoot-server.x86_64 0:3.2.29-3.el7 will be an update
---> Package setup.noarch 0:2.8.71-4.el7 will be updated
---> Package setup.noarch 0:2.8.71-9.el7 will be an update
---> Package sg3_utils-libs.x86_64 0:1.37-5.el7 will be updated
---> Package sg3_utils-libs.x86_64 0:1.37-12.el7 will be an update
---> Package shadow-utils.x86_64 2:4.1.5.1-13.el7 will be updated
---> Package shadow-utils.x86_64 2:4.1.5.1-24.el7 will be an update
---> Package shared-mime-info.x86_64 0:1.1-7.el7 will be updated
---> Package shared-mime-info.x86_64 0:1.8-4.el7 will be an update
---> Package smartmontools.x86_64 1:6.2-4.el7 will be updated
---> Package smartmontools.x86_64 1:6.5-1.el7 will be an update
---> Package sos.noarch 0:3.0-23.el7 will be updated
---> Package sos.noarch 0:3.5-9.el7.centos will be an update
---> Package spamassassin.x86_64 0:3.3.2-18.el7 will be updated
---> Package spamassassin.x86_64 0:3.4.0-4.el7_5 will be an update
---> Package spice-glib.x86_64 0:0.20-8.el7 will be updated
---> Package spice-glib.x86_64 0:0.34-3.el7_5.2 will be an update
--> Processing Dependency: liblz4.so.1()(64bit) for package: spice-glib-0.34-3.el7_5.2.x86_64
---> Package spice-gtk3.x86_64 0:0.20-8.el7 will be updated
---> Package spice-gtk3.x86_64 0:0.34-3.el7_5.2 will be an update
---> Package spice-server.x86_64 0:0.12.4-5.el7 will be updated
---> Package spice-server.x86_64 0:0.14.0-2.el7_5.5 will be an update
---> Package spice-vdagent.x86_64 0:0.14.0-7.el7 will be updated
---> Package spice-vdagent.x86_64 0:0.14.0-15.el7 will be an update
---> Package sqlite.x86_64 0:3.7.17-4.el7 will be updated
---> Package sqlite.x86_64 0:3.7.17-8.el7 will be an update
---> Package sssd-client.x86_64 0:1.11.2-65.el7 will be updated
---> Package sssd-client.x86_64 0:1.16.0-19.el7_5.8 will be an update
--> Processing Dependency: libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.0.1)(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
--> Processing Dependency: libsss_idmap.so.0(SSS_IDMAP_0.4)(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
--> Processing Dependency: libsss_nss_idmap.so.0()(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
--> Processing Dependency: libsss_idmap.so.0()(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
---> Package strace.x86_64 0:4.8-7.el7 will be updated
---> Package strace.x86_64 0:4.12-6.el7 will be an update
---> Package strigi-libs.x86_64 0:0.7.7-12.20120626.el7 will be updated
---> Package strigi-libs.x86_64 0:0.7.7-13.20120626.el7 will be an update
---> Package subscription-manager.x86_64 0:1.10.14-7.el7 will be updated
---> Package subscription-manager.x86_64 0:1.20.11-1.el7.centos will be an update
---> Package subscription-manager-firstboot.x86_64 0:1.10.14-7.el7 will be obsoleted
---> Package subscription-manager-gui.x86_64 0:1.10.14-7.el7 will be updated
---> Package subscription-manager-gui.x86_64 0:1.20.11-1.el7.centos will be an update
---> Package subscription-manager-initial-setup-addon.x86_64 0:1.20.11-1.el7.centos will be obsoleting
--> Processing Dependency: initial-setup-gui >= 0.3.9.24-1 for package: subscription-manager-initial-setup-addon-1.20.11-1.el7.centos.x86_64
---> Package subscription-manager-rhsm.x86_64 0:1.20.11-1.el7.centos will be obsoleting
--> Processing Dependency: subscription-manager-rhsm-certificates = 1.20.11-1.el7.centos for package: subscription-manager-rhsm-1.20.11-1.el7.centos.x86_64
---> Package subversion.x86_64 0:1.7.14-6.el7 will be updated
---> Package subversion.x86_64 0:1.7.14-14.el7 will be an update
---> Package subversion-libs.x86_64 0:1.7.14-6.el7 will be updated
---> Package subversion-libs.x86_64 0:1.7.14-14.el7 will be an update
---> Package sudo.x86_64 0:1.8.6p7-11.el7 will be updated
---> Package sudo.x86_64 0:1.8.19p2-14.el7_5 will be an update
---> Package supermin-helper.x86_64 0:4.1.4-2.el7 will be updated
---> Package supermin-helper.x86_64 0:5.1.19-1.el7 will be an update
---> Package sushi.x86_64 0:3.8.1-3.el7 will be updated
---> Package sushi.x86_64 0:3.21.91-1.el7 will be an update
---> Package swig.x86_64 0:2.0.10-4.el7 will be updated
---> Package swig.x86_64 0:2.0.10-5.el7 will be an update
---> Package syslinux.x86_64 0:4.05-8.el7 will be updated
---> Package syslinux.x86_64 0:4.05-13.el7 will be an update
---> Package syslinux-extlinux.x86_64 0:4.05-8.el7 will be updated
---> Package syslinux-extlinux.x86_64 0:4.05-13.el7 will be an update
---> Package sysstat.x86_64 0:10.1.5-4.el7 will be updated
---> Package sysstat.x86_64 0:10.1.5-13.el7 will be an update
---> Package system-config-date.noarch 0:1.10.6-2.el7 will be updated
---> Package system-config-date.noarch 0:1.10.6-2.el7.centos will be an update
---> Package system-config-printer.x86_64 0:1.4.1-16.el7 will be updated
---> Package system-config-printer.x86_64 0:1.4.1-21.el7 will be an update
---> Package system-config-printer-libs.noarch 0:1.4.1-16.el7 will be updated
---> Package system-config-printer-libs.noarch 0:1.4.1-21.el7 will be an update
---> Package system-config-printer-udev.x86_64 0:1.4.1-16.el7 will be updated
---> Package system-config-printer-udev.x86_64 0:1.4.1-21.el7 will be an update
---> Package systemd.x86_64 0:208-11.el7 will be updated
---> Package systemd.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-libs.x86_64 0:208-11.el7 will be updated
---> Package systemd-libs.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-python.x86_64 0:208-11.el7 will be updated
---> Package systemd-python.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-sysv.x86_64 0:208-11.el7 will be updated
---> Package systemd-sysv.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemtap.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap.x86_64 0:3.2-8.el7_5 will be an update
---> Package systemtap-client.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-client.x86_64 0:3.2-8.el7_5 will be an update
--> Processing Dependency: mokutil for package: systemtap-client-3.2-8.el7_5.x86_64
---> Package systemtap-devel.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-devel.x86_64 0:3.2-8.el7_5 will be an update
---> Package systemtap-runtime.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-runtime.x86_64 0:3.2-8.el7_5 will be an update
---> Package systemtap-sdt-devel.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-sdt-devel.x86_64 0:3.2-8.el7_5 will be an update
---> Package tar.x86_64 2:1.26-29.el7 will be updated
---> Package tar.x86_64 2:1.26-34.el7 will be an update
---> Package targetcli.noarch 0:2.1.fb34-1.el7 will be updated
---> Package targetcli.noarch 0:2.1.fb46-6.el7_5 will be an update
---> Package targetd.noarch 0:0.7.1-1.el7 will be updated
---> Package targetd.noarch 0:0.8.6-1.el7 will be an update
---> Package tcpdump.x86_64 14:4.5.1-2.el7 will be updated
---> Package tcpdump.x86_64 14:4.9.2-3.el7 will be an update
---> Package tcsh.x86_64 0:6.18.01-7.el7 will be updated
---> Package tcsh.x86_64 0:6.18.01-15.el7 will be an update
---> Package teamd.x86_64 0:1.9-15.el7 will be updated
---> Package teamd.x86_64 0:1.27-4.el7 will be an update
---> Package telepathy-glib.x86_64 0:0.20.4-5.el7 will be updated
---> Package telepathy-glib.x86_64 0:0.24.1-1.el7 will be an update
---> Package telepathy-haze.x86_64 0:0.7.0-7.el7 will be updated
---> Package telepathy-haze.x86_64 0:0.8.0-1.el7 will be an update
---> Package telepathy-mission-control.x86_64 1:5.14.1-8.el7 will be updated
---> Package telepathy-mission-control.x86_64 1:5.16.3-3.el7 will be an update
---> Package tigervnc-license.noarch 0:1.2.80-0.30.20130314svn5065.el7 will be updated
---> Package tigervnc-license.noarch 0:1.8.0-5.el7 will be an update
---> Package tigervnc-server-minimal.x86_64 0:1.2.80-0.30.20130314svn5065.el7 will be updated
---> Package tigervnc-server-minimal.x86_64 0:1.8.0-5.el7 will be an update
--> Processing Dependency: libXfont2.so.2()(64bit) for package: tigervnc-server-minimal-1.8.0-5.el7.x86_64
---> Package tog-pegasus.x86_64 2:2.12.1-16.el7 will be updated
---> Package tog-pegasus.x86_64 2:2.14.1-5.el7 will be an update
---> Package tog-pegasus-libs.x86_64 2:2.12.1-16.el7 will be updated
---> Package tog-pegasus-libs.x86_64 2:2.14.1-5.el7 will be an update
---> Package totem.x86_64 1:3.8.2-5.el7 will be updated
---> Package totem.x86_64 1:3.22.1-1.el7 will be obsoleting
---> Package totem-mozplugin.x86_64 1:3.8.2-5.el7 will be obsoleted
---> Package totem-nautilus.x86_64 1:3.8.2-5.el7 will be updated
---> Package totem-nautilus.x86_64 1:3.22.1-1.el7 will be an update
---> Package totem-pl-parser.x86_64 0:3.4.5-3.el7 will be updated
---> Package totem-pl-parser.x86_64 0:3.10.7-1.el7 will be an update
---> Package traceroute.x86_64 3:2.0.19-5.el7 will be updated
---> Package traceroute.x86_64 3:2.0.22-2.el7 will be an update
---> Package tracker.x86_64 0:0.16.2-8.el7 will be updated
---> Package tracker.x86_64 0:1.10.5-6.el7 will be an update
---> Package ttmkfdir.x86_64 0:3.0.9-41.el7 will be updated
---> Package ttmkfdir.x86_64 0:3.0.9-42.el7 will be an update
---> Package tuned.noarch 0:2.3.0-11.el7 will be updated
---> Package tuned.noarch 0:2.9.0-1.el7_5.2 will be an update
--> Processing Dependency: python-schedutils for package: tuned-2.9.0-1.el7_5.2.noarch
--> Processing Dependency: python-perf for package: tuned-2.9.0-1.el7_5.2.noarch
--> Processing Dependency: python-linux-procfs for package: tuned-2.9.0-1.el7_5.2.noarch
---> Package tzdata.noarch 0:2014b-1.el7 will be updated
---> Package tzdata.noarch 0:2018f-2.el7 will be an update
---> Package tzdata-java.noarch 0:2014b-1.el7 will be updated
---> Package tzdata-java.noarch 0:2018f-2.el7 will be an update
---> Package udisks2.x86_64 0:2.1.2-5.el7 will be updated
---> Package udisks2.x86_64 0:2.7.3-6.el7 will be an update
--> Processing Dependency: libblockdev-swap >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-part >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-mdraid >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-loop >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-fs >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-crypto >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev.so.2()(64bit) for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libbd_utils.so.2()(64bit) for package: udisks2-2.7.3-6.el7.x86_64
---> Package unbound-libs.x86_64 0:1.4.20-19.el7 will be updated
---> Package unbound-libs.x86_64 0:1.6.6-1.el7 will be an update
---> Package unzip.x86_64 0:6.0-13.el7 will be updated
---> Package unzip.x86_64 0:6.0-19.el7 will be an update
---> Package upower.x86_64 0:0.9.20-7.el7 will be updated
---> Package upower.x86_64 0:0.99.4-2.el7 will be an update
---> Package usb_modeswitch.x86_64 0:1.2.7-5.el7 will be updated
---> Package usb_modeswitch.x86_64 0:2.5.1-1.el7 will be an update
---> Package usb_modeswitch-data.noarch 0:20130807-2.el7 will be updated
---> Package usb_modeswitch-data.noarch 0:20170806-1.el7 will be an update
---> Package usbmuxd.x86_64 0:1.0.8-11.el7 will be obsoleted
---> Package usbmuxd.x86_64 0:1.1.0-1.el7 will be obsoleting
---> Package usbredir.x86_64 0:0.6-7.el7 will be updated
---> Package usbredir.x86_64 0:0.7.1-3.el7 will be an update
---> Package usbutils.x86_64 0:007-4.el7 will be updated
---> Package usbutils.x86_64 0:007-5.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-16.el7 will be updated
---> Package util-linux.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package vim-common.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-common.x86_64 2:7.4.160-4.el7 will be an update
---> Package vim-enhanced.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-enhanced.x86_64 2:7.4.160-4.el7 will be an update
---> Package vim-filesystem.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-filesystem.x86_64 2:7.4.160-4.el7 will be an update
---> Package vim-minimal.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-minimal.x86_64 2:7.4.160-4.el7 will be an update
---> Package vinagre.x86_64 0:3.8.2-4.el7 will be updated
---> Package vinagre.x86_64 0:3.22.0-9.el7 will be an update
---> Package vino.x86_64 0:3.8.1-10.el7 will be updated
---> Package vino.x86_64 0:3.22.0-3.el7 will be an update
---> Package virt-install.noarch 0:0.10.0-20.el7 will be updated
---> Package virt-install.noarch 0:1.4.3-3.el7 will be an update
---> Package virt-manager.noarch 0:0.10.0-20.el7 will be updated
---> Package virt-manager.noarch 0:1.4.3-3.el7 will be an update
---> Package virt-manager-common.noarch 0:0.10.0-20.el7 will be updated
---> Package virt-manager-common.noarch 0:1.4.3-3.el7 will be an update
--> Processing Dependency: python-requests for package: virt-manager-common-1.4.3-3.el7.noarch
---> Package virt-top.x86_64 0:1.0.8-7.el7 will be updated
---> Package virt-top.x86_64 0:1.0.8-24.el7 will be an update
---> Package virt-viewer.x86_64 0:0.5.7-7.el7 will be updated
---> Package virt-viewer.x86_64 0:5.0-10.el7 will be an update
---> Package virt-what.x86_64 0:1.13-5.el7 will be updated
---> Package virt-what.x86_64 0:1.18-4.el7 will be an update
---> Package vsftpd.x86_64 0:3.0.2-9.el7 will be updated
---> Package vsftpd.x86_64 0:3.0.2-22.el7 will be an update
---> Package vte3.x86_64 0:0.34.6-3.el7 will be updated
---> Package vte3.x86_64 0:0.36.5-1.el7 will be an update
--> Processing Dependency: vte-profile for package: vte3-0.36.5-1.el7.x86_64
---> Package webkitgtk3.x86_64 0:2.0.4-6.el7 will be updated
---> Package webkitgtk3.x86_64 0:2.4.11-2.el7 will be an update
---> Package webrtc-audio-processing.x86_64 0:0.1-5.el7 will be updated
---> Package webrtc-audio-processing.x86_64 0:0.3-1.el7 will be an update
---> Package wget.x86_64 0:1.14-10.el7 will be updated
---> Package wget.x86_64 0:1.14-15.el7_4.1 will be an update
---> Package wodim.x86_64 0:1.1.11-22.el7 will be updated
---> Package wodim.x86_64 0:1.1.11-23.el7 will be an update
---> Package wpa_supplicant.x86_64 1:2.0-12.el7 will be updated
---> Package wpa_supplicant.x86_64 1:2.6-9.el7 will be an update
---> Package wsmancli.x86_64 0:2.3.0-4.el7 will be updated
---> Package wsmancli.x86_64 0:2.6.0-1.el7 will be an update
---> Package xcb-util.x86_64 0:0.3.9-4.el7 will be updated
---> Package xcb-util.x86_64 0:0.4.0-2.el7 will be an update
---> Package xdg-user-dirs.x86_64 0:0.15-4.el7 will be updated
---> Package xdg-user-dirs.x86_64 0:0.15-5.el7 will be an update
---> Package xdg-utils.noarch 0:1.1.0-0.16.20120809git.el7 will be updated
---> Package xdg-utils.noarch 0:1.1.0-0.17.20120809git.el7 will be an update
---> Package xfsdump.x86_64 0:3.1.3-5.el7 will be updated
---> Package xfsdump.x86_64 0:3.1.7-1.el7 will be an update
---> Package xfsprogs.x86_64 0:3.2.0-0.10.alpha2.el7 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-15.el7 will be an update
---> Package xkeyboard-config.noarch 0:2.9-4.el7 will be updated
---> Package xkeyboard-config.noarch 0:2.20-1.el7 will be an update
---> Package xorg-x11-drv-ati.x86_64 0:7.2.0-9.20140113git3213df1.el7 will be updated
---> Package xorg-x11-drv-ati.x86_64 0:7.10.0-1.el7 will be an update
---> Package xorg-x11-drv-dummy.x86_64 0:0.3.6-15.el7 will be updated
---> Package xorg-x11-drv-dummy.x86_64 0:0.3.7-1.el7 will be an update
---> Package xorg-x11-drv-evdev.x86_64 0:2.8.2-5.el7 will be updated
---> Package xorg-x11-drv-evdev.x86_64 0:2.10.5-2.1.el7 will be an update
--> Processing Dependency: libevdev.so.2(LIBEVDEV_1)(64bit) for package: xorg-x11-drv-evdev-2.10.5-2.1.el7.x86_64
--> Processing Dependency: libevdev.so.2()(64bit) for package: xorg-x11-drv-evdev-2.10.5-2.1.el7.x86_64
---> Package xorg-x11-drv-fbdev.x86_64 0:0.4.3-15.el7 will be updated
---> Package xorg-x11-drv-fbdev.x86_64 0:0.4.3-25.el7 will be an update
---> Package xorg-x11-drv-intel.x86_64 0:2.21.15-13.el7 will be updated
---> Package xorg-x11-drv-intel.x86_64 0:2.99.917-27.20160929.el7 will be an update
---> Package xorg-x11-drv-modesetting.x86_64 0:0.8.0-13.el7 will be obsoleted
---> Package xorg-x11-drv-nouveau.x86_64 1:1.0.10-5.el7 will be updated
---> Package xorg-x11-drv-nouveau.x86_64 1:1.0.13-3.el7 will be an update
---> Package xorg-x11-drv-qxl.x86_64 0:0.1.1-9.el7 will be updated
---> Package xorg-x11-drv-qxl.x86_64 0:0.1.5-3.el7 will be an update
---> Package xorg-x11-drv-synaptics.x86_64 0:1.7.1-10.el7 will be updated
---> Package xorg-x11-drv-synaptics.x86_64 0:1.9.0-1.el7 will be an update
---> Package xorg-x11-drv-v4l.x86_64 0:0.2.0-35.el7 will be updated
---> Package xorg-x11-drv-v4l.x86_64 0:0.2.0-47.el7 will be an update
---> Package xorg-x11-drv-vesa.x86_64 0:2.3.2-14.el7 will be updated
---> Package xorg-x11-drv-vesa.x86_64 0:2.3.2-25.1.el7 will be an update
---> Package xorg-x11-drv-vmmouse.x86_64 0:13.0.0-10.el7 will be updated
---> Package xorg-x11-drv-vmmouse.x86_64 0:13.1.0-1.el7 will be an update
---> Package xorg-x11-drv-vmware.x86_64 0:13.0.1-7.el7 will be updated
---> Package xorg-x11-drv-vmware.x86_64 0:13.2.1-1.el7 will be an update
---> Package xorg-x11-drv-void.x86_64 0:1.4.0-23.el7 will be updated
---> Package xorg-x11-drv-void.x86_64 0:1.4.1-2.el7 will be an update
---> Package xorg-x11-drv-wacom.x86_64 0:0.23.0-6.el7 will be updated
---> Package xorg-x11-drv-wacom.x86_64 0:0.34.2-5.el7 will be an update
---> Package xorg-x11-font-utils.x86_64 1:7.5-18.1.el7 will be updated
---> Package xorg-x11-font-utils.x86_64 1:7.5-20.el7 will be an update
---> Package xorg-x11-glamor.x86_64 0:0.5.1-4.20140115gitfb4d046c.el7 will be obsoleted
---> Package xorg-x11-server-Xorg.x86_64 0:1.15.0-7.el7 will be updated
---> Package xorg-x11-server-Xorg.x86_64 0:1.19.5-5.1.el7_5.0.1 will be obsoleting
---> Package xorg-x11-server-common.x86_64 0:1.15.0-7.el7 will be updated
---> Package xorg-x11-server-common.x86_64 0:1.19.5-5.1.el7_5.0.1 will be an update
---> Package xorg-x11-server-utils.x86_64 0:7.7-4.el7 will be updated
---> Package xorg-x11-server-utils.x86_64 0:7.7-20.el7 will be an update
---> Package xorg-x11-utils.x86_64 0:7.5-13.1.el7 will be updated
---> Package xorg-x11-utils.x86_64 0:7.5-22.el7 will be an update
---> Package xorg-x11-xauth.x86_64 1:1.0.7-6.1.el7 will be updated
---> Package xorg-x11-xauth.x86_64 1:1.0.9-1.el7 will be an update
---> Package xorg-x11-xinit.x86_64 0:1.3.2-13.el7 will be updated
---> Package xorg-x11-xinit.x86_64 0:1.3.4-2.el7 will be an update
---> Package xorg-x11-xkb-utils.x86_64 0:7.7-9.1.el7 will be updated
---> Package xorg-x11-xkb-utils.x86_64 0:7.7-12.el7 will be an update
---> Package xz.x86_64 0:5.1.2-8alpha.el7 will be updated
---> Package xz.x86_64 0:5.2.2-1.el7 will be an update
---> Package xz-libs.x86_64 0:5.1.2-8alpha.el7 will be updated
---> Package xz-libs.x86_64 0:5.2.2-1.el7 will be an update
---> Package yelp.x86_64 1:3.8.1-7.el7 will be updated
---> Package yelp.x86_64 1:3.22.0-1.el7 will be an update
---> Package yelp-libs.x86_64 1:3.8.1-7.el7 will be updated
---> Package yelp-libs.x86_64 1:3.22.0-1.el7 will be an update
---> Package yelp-xsl.noarch 0:3.8.1-2.el7 will be updated
---> Package yelp-xsl.noarch 0:3.20.1-1.el7 will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-45.el7 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-46.el7_5 will be an update
---> Package yum-updateonboot.noarch 0:1.1.31-45.el7 will be updated
---> Package yum-updateonboot.noarch 0:1.1.31-46.el7_5 will be an update
---> Package yum-utils.noarch 0:1.1.31-45.el7 will be updated
---> Package yum-utils.noarch 0:1.1.31-46.el7_5 will be an update
---> Package zenity.x86_64 0:3.8.0-4.el7 will be updated
---> Package zenity.x86_64 0:3.22.0-1.el7 will be an update
---> Package zip.x86_64 0:3.0-10.el7 will be updated
---> Package zip.x86_64 0:3.0-11.el7 will be an update
---> Package zlib.x86_64 0:1.2.7-13.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-17.el7 will be an update
--> Running transaction check
---> Package GeoIP.x86_64 0:1.5.0-11.el7 will be installed
---> Package NetworkManager-libnm.x86_64 1:1.10.2-16.el7_5 will be installed
---> Package PackageKit-yum.x86_64 0:1.1.5-2.el7.centos will be installed
---> Package abrt-retrace-client.x86_64 0:2.1.11-50.el7.centos will be installed
---> Package adwaita-icon-theme.noarch 0:3.26.0-1.el7 will be installed
---> Package anaconda-core.x86_64 0:21.48.22.134-1.el7.centos will be installed
--> Processing Dependency: python-ntplib for package: anaconda-core-21.48.22.134-1.el7.centos.x86_64
---> Package anaconda-gui.x86_64 0:21.48.22.134-1.el7.centos will be installed
--> Processing Dependency: python-meh-gui >= 0.23-1 for package: anaconda-gui-21.48.22.134-1.el7.centos.x86_64
--> Processing Dependency: libtimezonemap >= 0.4.1-2 for package: anaconda-gui-21.48.22.134-1.el7.centos.x86_64
---> Package anaconda-tui.x86_64 0:21.48.22.134-1.el7.centos will be installed
---> Package boost-date-time.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-system.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-thread.x86_64 0:1.53.0-27.el7 will be installed
---> Package clutter-gst3.x86_64 0:3.0.22-1.el7 will be installed
---> Package compat-cheese314.x86_64 0:3.14.2-1.el7 will be installed
---> Package compat-gnome-desktop314.x86_64 0:3.14.2-1.el7 will be installed
---> Package compat-libcolord1.x86_64 0:1.0.4-1.el7 will be installed
---> Package compat-poppler022-qt.x86_64 0:0.22.5-4.el7 will be installed
--> Processing Dependency: compat-poppler022(x86-64) = 0.22.5-4.el7 for package: compat-poppler022-qt-0.22.5-4.el7.x86_64
--> Processing Dependency: libpoppler.so.37()(64bit) for package: compat-poppler022-qt-0.22.5-4.el7.x86_64
---> Package copy-jdk-configs.noarch 0:3.3-10.el7_5 will be installed
---> Package cups-client.x86_64 1:1.6.3-35.el7 will be installed
---> Package dleyna-server.x86_64 0:0.5.0-3.el7 will be installed
--> Processing Dependency: dleyna-connector-dbus(x86-64) for package: dleyna-server-0.5.0-3.el7.x86_64
--> Processing Dependency: libgupnp-dlna-2.0.so.3()(64bit) for package: dleyna-server-0.5.0-3.el7.x86_64
--> Processing Dependency: libdleyna-core-1.0.so.4()(64bit) for package: dleyna-server-0.5.0-3.el7.x86_64
---> Package elfutils-default-yama-scope.noarch 0:0.170-4.el7 will be installed
---> Package firewalld-filesystem.noarch 0:0.4.4.4-15.el7_5 will be installed
---> Package geoclue2.x86_64 0:2.4.5-1.el7 will be installed
---> Package geoclue2-libs.x86_64 0:2.4.5-1.el7 will be installed
---> Package geocode-glib.x86_64 0:3.20.1-1.el7 will be installed
---> Package glusterfs.x86_64 0:3.8.4-54.15.el7.centos will be installed
---> Package glusterfs-client-xlators.x86_64 0:3.8.4-54.15.el7.centos will be installed
---> Package gnome-dictionary-libs.x86_64 0:3.20.0-1.el7 will be installed
---> Package gnome-documents-libs.x86_64 0:3.22.2-8.el7 will be installed
---> Package gnome-online-miners.x86_64 0:3.22.0-2.el7 will be installed
---> Package gnome-packagekit-installer.x86_64 0:3.22.1-2.el7 will be installed
--> Processing Dependency: gnome-packagekit-common(x86-64) = 3.22.1-2.el7 for package: gnome-packagekit-installer-3.22.1-2.el7.x86_64
---> Package gnome-packagekit-updater.x86_64 0:3.22.1-2.el7 will be installed
---> Package gnome-shell-extension-top-icons.noarch 0:3.26.2-3.el7 will be installed
---> Package gnome-shell-extension-user-theme.noarch 0:3.26.2-3.el7 will be installed
---> Package gom.x86_64 0:0.3.2-1.el7 will be installed
---> Package gperftools-libs.x86_64 0:2.6.1-1.el7 will be installed
---> Package grantlee.x86_64 0:0.3.0-4.el7 will be installed
---> Package grub2-common.noarch 1:2.02-0.65.el7.centos.2 will be installed
---> Package grub2-pc.x86_64 1:2.02-0.65.el7.centos.2 will be installed
--> Processing Dependency: grub2-pc-modules = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-pc-2.02-0.65.el7.centos.2.x86_64
---> Package gsound.x86_64 0:1.0.2-2.el7 will be installed
---> Package gspell.x86_64 0:1.2.3-1.el7 will be installed
---> Package gtk-update-icon-cache.x86_64 0:3.22.26-4.el7_5 will be installed
---> Package gucharmap-libs.x86_64 0:3.18.2-1.el7 will be installed
---> Package gvfs-client.x86_64 0:1.30.4-5.el7 will be installed
---> Package hypervfcopyd.x86_64 0:0-0.32.20161211git.el7 will be installed
---> Package initial-setup-gui.x86_64 0:0.3.9.43-1.el7.centos will be installed
---> Package ipset.x86_64 0:6.29-1.el7 will be installed
--> Processing Dependency: ipset-libs(x86-64) = 6.29-1.el7 for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3(LIBIPSET_3.0)(64bit) for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3(LIBIPSET_2.0)(64bit) for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3(LIBIPSET_1.0)(64bit) for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3()(64bit) for package: ipset-6.29-1.el7.x86_64
---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.191.b12-0.el7_5 will be installed
--> Processing Dependency: java-1.8.0-openjdk-headless(x86-64) = 1:1.8.0.191.b12-0.el7_5 for package: 1:java-1.8.0-openjdk-1.8.0.191.b12-0.el7_5.x86_64
---> Package kbd-legacy.noarch 0:1.15.5-13.el7 will be installed
---> Package kde-style-oxygen.x86_64 0:4.11.19-12.el7 will be installed
---> Package kdelibs-ktexteditor.x86_64 6:4.14.8-6.el7_3 will be installed
---> Package khotkeys.x86_64 0:4.11.19-12.el7 will be installed
---> Package khotkeys-libs.x86_64 0:4.11.19-12.el7 will be installed
---> Package kinfocenter.x86_64 0:4.11.19-12.el7 will be installed
---> Package kmenuedit.x86_64 0:4.11.19-12.el7 will be installed
---> Package kwin.x86_64 0:4.11.19-12.el7 will be installed
--> Processing Dependency: libxcb-keysyms.so.1()(64bit) for package: kwin-4.11.19-12.el7.x86_64
--> Processing Dependency: libxcb-image.so.0()(64bit) for package: kwin-4.11.19-12.el7.x86_64
---> Package kwin-libs.x86_64 0:4.11.19-12.el7 will be installed
---> Package libXfont2.x86_64 0:2.0.1-2.el7 will be installed
---> Package libblockdev.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-crypto.x86_64 0:2.12-3.el7 will be installed
--> Processing Dependency: libvolume_key.so.1()(64bit) for package: libblockdev-crypto-2.12-3.el7.x86_64
---> Package libblockdev-fs.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-loop.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-mdraid.x86_64 0:2.12-3.el7 will be installed
--> Processing Dependency: libbytesize.so.1()(64bit) for package: libblockdev-mdraid-2.12-3.el7.x86_64
---> Package libblockdev-part.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-swap.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-utils.x86_64 0:2.12-3.el7 will be installed
---> Package libepoxy.x86_64 0:1.3.1-2.el7_5 will be installed
---> Package libevdev.x86_64 0:1.5.6-1.el7 will be installed
---> Package libfastjson.x86_64 0:0.99.4-2.el7 will be installed
---> Package libgepub.x86_64 0:0.4-1.el7 will be installed
---> Package libinput.x86_64 0:1.8.4-2.el7 will be installed
---> Package libmbim-utils.x86_64 0:1.14.2-1.el7 will be installed
---> Package libmediaart.x86_64 0:1.9.1-1.el7 will be installed
---> Package libmspack.x86_64 0:0.5-0.5.alpha.el7 will be installed
---> Package libnma.x86_64 0:1.8.6-2.el7 will be installed
---> Package libpeas-gtk.x86_64 0:1.20.0-1.el7 will be installed
---> Package libpeas-loader-python.x86_64 0:1.20.0-1.el7 will be installed
---> Package libqmi-utils.x86_64 0:1.18.0-2.el7 will be installed
---> Package librados2.x86_64 1:0.94.5-2.el7 will be installed
---> Package librbd1.x86_64 1:0.94.5-2.el7 will be installed
---> Package libreofficekit.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-filters(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreofficekit-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-core(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreofficekit-5.3.6.1-10.el7.x86_64
---> Package libreport-centos.x86_64 0:2.1.11-40.el7.centos will be installed
---> Package libreport-plugin-mantisbt.x86_64 0:2.1.11-40.el7.centos will be installed
---> Package libsrtp.x86_64 0:1.4.4-10.20101004cvs.el7 will be installed
---> Package libsss_idmap.x86_64 0:1.16.0-19.el7_5.8 will be installed
---> Package libsss_nss_idmap.x86_64 0:1.16.0-19.el7_5.8 will be installed
---> Package libstoragemgmt-python-clibs.x86_64 0:1.6.1-2.el7 will be installed
---> Package libusbmuxd.x86_64 0:1.0.10-5.el7 will be installed
---> Package libvirt-daemon-config-network.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-core.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-disk.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-gluster.x86_64 0:3.9.0-14.el7_5.8 will be installed
--> Processing Dependency: /usr/sbin/gluster for package: libvirt-daemon-driver-storage-gluster-3.9.0-14.el7_5.8.x86_64
---> Package libvirt-daemon-driver-storage-iscsi.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-logical.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-mpath.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-rbd.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-scsi.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-libs.x86_64 0:3.9.0-14.el7_5.8 will be installed
--> Processing Dependency: cyrus-sasl-gssapi for package: libvirt-libs-3.9.0-14.el7_5.8.x86_64
---> Package libvncserver.x86_64 0:0.9.9-12.el7_5 will be installed
--> Processing Dependency: libminilzo.so.0()(64bit) for package: libvncserver-0.9.9-12.el7_5.x86_64
---> Package libwayland-client.x86_64 0:1.14.0-2.el7 will be installed
---> Package libwayland-cursor.x86_64 0:1.14.0-2.el7 will be installed
---> Package libwayland-server.x86_64 0:1.14.0-2.el7 will be installed
---> Package libxkbcommon.x86_64 0:0.7.1-1.el7 will be installed
---> Package libxkbcommon-x11.x86_64 0:0.7.1-1.el7 will be installed
---> Package libxshmfence.x86_64 0:1.2-1.el7 will be installed
---> Package llvm-private.x86_64 0:5.0.0-3.el7 will be installed
---> Package lz4.x86_64 0:1.7.5-2.el7 will be installed
---> Package mesa-libGLES.x86_64 0:17.2.3-8.20171019.el7 will be installed
---> Package mesa-libwayland-egl.x86_64 0:17.2.3-8.20171019.el7 will be installed
---> Package mokutil.x86_64 0:12-2.el7 will be installed
--> Processing Dependency: libefivar.so.1(libefivar.so.0)(64bit) for package: mokutil-12-2.el7.x86_64
--> Processing Dependency: libefivar.so.1(LIBEFIVAR_0.24)(64bit) for package: mokutil-12-2.el7.x86_64
--> Processing Dependency: libefivar.so.1()(64bit) for package: mokutil-12-2.el7.x86_64
---> Package ncompress.x86_64 0:4.2.4.4-3.el7 will be installed
---> Package nss-pem.x86_64 0:1.0.3-4.el7 will be installed
---> Package osinfo-db.noarch 0:20170813-6.el7 will be installed
---> Package osinfo-db-tools.x86_64 0:1.1.0-1.el7 will be installed
---> Package pcp-selinux.x86_64 0:3.12.2-5.el7 will be installed
---> Package pcre2.x86_64 0:10.23-2.el7 will be installed
---> Package perl-Mozilla-CA.noarch 0:20130114-5.el7 will be installed
---> Package python-firewall.noarch 0:0.4.4.4-15.el7_5 will be installed
---> Package python-ipaddress.noarch 0:1.0.16-2.el7 will be installed
---> Package python-linux-procfs.noarch 0:0.4.9-3.el7 will be installed
---> Package python-magic.noarch 0:5.11-33.el7 will be installed
---> Package python-perf.x86_64 0:3.10.0-862.14.4.el7 will be installed
---> Package python-requests.noarch 0:2.6.0-1.el7_1 will be installed
--> Processing Dependency: python-urllib3 >= 1.10.2-1 for package: python-requests-2.6.0-1.el7_1.noarch
---> Package python-schedutils.x86_64 0:0.4-6.el7 will be installed
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package rdma-core.x86_64 0:15-7.el7_5 will be installed
---> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package samba-common-libs.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package samba-common-tools.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package sg3_utils.x86_64 0:1.37-12.el7 will be installed
---> Package squashfs-tools.x86_64 0:4.3-0.21.gitaae0aff4.el7 will be installed
---> Package subscription-manager-rhsm-certificates.x86_64 0:1.20.11-1.el7.centos will be installed
---> Package supermin5.x86_64 0:5.1.19-1.el7 will be installed
---> Package tagsoup.noarch 0:1.2.1-8.el7 will be installed
---> Package trousers.x86_64 0:0.3.14-2.el7 will be installed
---> Package vte-profile.x86_64 0:0.46.2-1.el7 will be installed
---> Package vte291.x86_64 0:0.46.2-1.el7 will be installed
---> Package webkitgtk4.x86_64 0:2.16.6-6.el7 will be installed
--> Processing Dependency: webkitgtk4-plugin-process-gtk2(x86-64) = 2.16.6-6.el7 for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libhyphen.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
---> Package webkitgtk4-jsc.x86_64 0:2.16.6-6.el7 will be installed
---> Package xmlsec1.x86_64 0:1.2.20-7.el7_4 will be installed
---> Package xmlsec1-openssl.x86_64 0:1.2.20-7.el7_4 will be installed
--> Running transaction check
---> Package compat-poppler022.x86_64 0:0.22.5-4.el7 will be installed
---> Package cyrus-sasl-gssapi.x86_64 0:2.1.26-23.el7 will be installed
---> Package dleyna-connector-dbus.x86_64 0:0.2.0-2.el7 will be installed
---> Package dleyna-core.x86_64 0:0.5.0-1.el7 will be installed
---> Package efivar-libs.x86_64 0:31-4.el7 will be installed
---> Package glusterfs-cli.x86_64 0:3.8.4-54.15.el7.centos will be installed
---> Package gnome-packagekit-common.x86_64 0:3.22.1-2.el7 will be installed
---> Package grub2-pc-modules.noarch 1:2.02-0.65.el7.centos.2 will be installed
---> Package gupnp-dlna.x86_64 0:0.10.5-1.el7 will be installed
---> Package hyphen.x86_64 0:2.8.6-5.el7 will be installed
---> Package ipset-libs.x86_64 0:6.29-1.el7 will be installed
---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.191.b12-0.el7_5 will be installed
--> Processing Dependency: lksctp-tools(x86-64) for package: 1:java-1.8.0-openjdk-headless-1.8.0.191.b12-0.el7_5.x86_64
---> Package libbytesize.x86_64 0:1.2-1.el7 will be installed
---> Package libreoffice-core.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-x11(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-ure(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-opensymbol-fonts = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-langpack-en = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-gtk3(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-gtk2(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-data = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(LIBO_UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.8)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.7)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.5)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.11)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(PRIVATE_1.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_3.5)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.8)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.7)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(LIBO_UDK_4.4)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libxmlreaderlo.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: librevenge-stream-0.0.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: librevenge-0.0.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liborcus-parser-0.12.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liborcus-0.12.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libodfgen-0.1.so.1()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libmythes-1.2.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libjvmfwklo.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libjvmaccesslo.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libi18nlangtag.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libexttextcat-2.0.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libcmis-0.5.so.5()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libclucene-contribs-lib.so.1()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
---> Package libreoffice-filters.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-xsltfilter(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-writer(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-math(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-impress(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-graphicfilter(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-draw(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-calc(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
---> Package libtimezonemap.x86_64 0:0.4.4-1.el7 will be installed
---> Package lzo-minilzo.x86_64 0:2.06-8.el7 will be installed
---> Package python-meh-gui.noarch 0:0.25.2-1.el7 will be installed
---> Package python-ntplib.noarch 0:0.3.2-1.el7 will be installed
---> Package python-urllib3.noarch 0:1.10.2-5.el7 will be installed
---> Package volume_key-libs.x86_64 0:0.3.9-8.el7 will be installed
---> Package webkitgtk4-plugin-process-gtk2.x86_64 0:2.16.6-6.el7 will be installed
---> Package xcb-util-image.x86_64 0:0.4.0-2.el7 will be installed
---> Package xcb-util-keysyms.x86_64 0:0.4.0-1.el7 will be installed
--> Running transaction check
---> Package clucene-contribs-lib.x86_64 0:2.3.3.4-11.el7 will be installed
---> Package libcmis.x86_64 0:0.5.1-2.el7 will be installed
---> Package libexttextcat.x86_64 0:3.4.1-3.el7 will be installed
---> Package libodfgen.x86_64 0:0.1.4-1.el7 will be installed
---> Package liborcus.x86_64 0:0.12.1-2.el7 will be installed
--> Processing Dependency: libboost_iostreams-mt.so.1.53.0()(64bit) for package: liborcus-0.12.1-2.el7.x86_64
--> Processing Dependency: libboost_filesystem-mt.so.1.53.0()(64bit) for package: liborcus-0.12.1-2.el7.x86_64
---> Package libreoffice-calc.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-pyuno(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libwps-0.4.so.4()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libstaroffice-0.0.so.0()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libmwaw-0.3.so.3()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liblpsolve55.so()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libetonyek-0.1.so.1()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
---> Package libreoffice-data.noarch 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-draw.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-pdfimport(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-draw-5.3.6.1-10.el7.x86_64
---> Package libreoffice-graphicfilter.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libzmf-0.0.so.0()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libwpg-0.3.so.3()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libwpd-0.10.so.10()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libvisio-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libpagemaker-0.0.so.0()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libmspub-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libfreehand-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libcdr-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
---> Package libreoffice-gtk2.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-gtk3.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: gstreamer1(element-gtksink)()(64bit) for package: 1:libreoffice-gtk3-5.3.6.1-10.el7.x86_64
---> Package libreoffice-impress.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-langpack-en.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: mythes-en for package: 1:libreoffice-langpack-en-5.3.6.1-10.el7.x86_64
--> Processing Dependency: hyphen-en for package: 1:libreoffice-langpack-en-5.3.6.1-10.el7.x86_64
--> Processing Dependency: autocorr-en for package: 1:libreoffice-langpack-en-5.3.6.1-10.el7.x86_64
---> Package libreoffice-math.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-opensymbol-fonts.noarch 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-ure.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-ure-common = 1:5.3.6.1-10.el7 for package: 1:libreoffice-ure-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liblangtag.so.1()(64bit) for package: 1:libreoffice-ure-5.3.6.1-10.el7.x86_64
---> Package libreoffice-writer.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libabw-0.1.so.1()(64bit) for package: 1:libreoffice-writer-5.3.6.1-10.el7.x86_64
---> Package libreoffice-x11.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-xsltfilter.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package librevenge.x86_64 0:0.0.2-2.el7 will be installed
---> Package lksctp-tools.x86_64 0:1.0.17-2.el7 will be installed
---> Package mythes.x86_64 0:1.2.3-7.el7 will be installed
--> Running transaction check
---> Package autocorr-en.noarch 1:5.3.6.1-10.el7 will be installed
---> Package boost-filesystem.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-iostreams.x86_64 0:1.53.0-27.el7 will be installed
---> Package gstreamer1-plugins-bad-free-gtk.x86_64 0:1.10.4-3.el7 will be installed
---> Package hyphen-en.noarch 0:2.8.6-5.el7 will be installed
---> Package libabw.x86_64 0:0.1.1-2.el7 will be installed
---> Package libcdr.x86_64 0:0.1.4-1.el7 will be installed
---> Package libetonyek.x86_64 0:0.1.7-1.el7 will be installed
---> Package libfreehand.x86_64 0:0.1.1-1.el7 will be installed
---> Package liblangtag.x86_64 0:0.6.2-1.1.el7 will be installed
---> Package libmspub.x86_64 0:0.1.2-1.el7 will be installed
---> Package libmwaw.x86_64 0:0.3.5-1.el7 will be installed
---> Package libpagemaker.x86_64 0:0.0.3-1.el7 will be installed
---> Package libreoffice-pdfimport.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-pyuno.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-ure-common.noarch 1:5.3.6.1-10.el7 will be installed
---> Package libstaroffice.x86_64 0:0.0.4-1.el7 will be installed
---> Package libvisio.x86_64 0:0.1.6-1.el7 will be installed
---> Package libwpd.x86_64 0:0.10.0-1.el7 will be installed
---> Package libwpg.x86_64 0:0.3.0-1.el7 will be installed
---> Package libwps.x86_64 0:0.4.7-1.el7 will be installed
---> Package libzmf.x86_64 0:0.0.2-1.el7 will be installed
---> Package lpsolve.x86_64 0:5.5.2.0-8.el7 will be installed
---> Package mythes-en.noarch 0:3.0-13.el7 will be installed
--> Processing Conflict: unbound-libs-1.6.6-1.el7.x86_64 conflicts redhat-release-server < 7.2-7
--> Processing Conflict: initscripts-9.49.41-1.el7_5.2.x86_64 conflicts redhat-release < 7.5-0.11
--> Finished Dependency Resolution
Error: unbound-libs conflicts with redhat-release-server-7.0-1.el7.x86_64
Error: initscripts conflicts with redhat-release-server-7.0-1.el7.x86_64
 You could try using --skip-broken to work around the problem
** Found 4 pre-existing rpmdb problem(s), 'yum check' output follows:
PackageKit-0.8.9-11.el7.x86_64 has missing requires of PackageKit-backend
rpm-build-4.11.1-16.el7.x86_64 has missing requires of rpm = ('0', '4.11.1', '16.el7')
rpm-libs-4.11.1-16.el7.x86_64 has missing requires of rpm = ('0', '4.11.1', '16.el7')
rpm-python-4.11.1-16.el7.x86_64 has missing requires of rpm = ('0', '4.11.1', '16.el7')
[root@localhost Downloads]# yum check
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
^C[root@localhost Downloads]# ls
PackageKit-1.1.5-1.el7.centos.x86_64.rpm      yum-langpacks-0.4.2-7.el7.noarch.rpm               yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm  yum-metadata-parser-1.1.4-10.el7.x86_64.rpm        yum-updateonboot-1.1.31-45.el7.noarch.rpm
yum-3.4.3-158.el7.centos.noarch.rpm           yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm  yum-utils-1.1.31-45.el7.noarch.rpm
[root@localhost Downloads]# ^C
[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-python-4.11.3-32.el7.x86_64.rpm 
--2018-11-16 01:00:26--  http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-python-4.11.3-32.el7.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 83916 (82K) [application/x-redhat-package-manager]
Saving to: ‘rpm-python-4.11.3-32.el7.x86_64.rpm’

100%[====================================================================================================================>] 83,916      --.-K/s   in 0.1s    

2018-11-16 01:00:28 (738 KB/s) - ‘rpm-python-4.11.3-32.el7.x86_64.rpm’ saved [83916/83916]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-libs-4.11.3-32.el7.x86_64.rpm
--2018-11-16 01:00:37--  http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-libs-4.11.3-32.el7.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 282648 (276K) [application/x-redhat-package-manager]
Saving to: ‘rpm-libs-4.11.3-32.el7.x86_64.rpm’

100%[====================================================================================================================>] 282,648     1.39MB/s   in 0.2s   

2018-11-16 01:00:38 (1.39 MB/s) - ‘rpm-libs-4.11.3-32.el7.x86_64.rpm’ saved [282648/282648]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-build-4.11.3-32.el7.x86_64.rpm  
--2018-11-16 01:00:45--  http://mirrors.163.com/centos/7/os/x86_64/Packages/rpm-build-4.11.3-32.el7.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 150212 (147K) [application/x-redhat-package-manager]
Saving to: ‘rpm-build-4.11.3-32.el7.x86_64.rpm’

100%[====================================================================================================================>] 150,212      977KB/s   in 0.2s   

2018-11-16 01:00:45 (977 KB/s) - ‘rpm-build-4.11.3-32.el7.x86_64.rpm’ saved [150212/150212]

[root@localhost Downloads]# wget http://mirrors.163.com/centos/7/os/x86_64/Packages/PackageKit-1.1.5-1.el7.centos.x86_64.rpm 
--2018-11-16 01:00:52--  http://mirrors.163.com/centos/7/os/x86_64/Packages/PackageKit-1.1.5-1.el7.centos.x86_64.rpm
Resolving mirrors.163.com (mirrors.163.com)... 59.111.0.251
Connecting to mirrors.163.com (mirrors.163.com)|59.111.0.251|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 596776 (583K) [application/x-redhat-package-manager]
Saving to: ‘PackageKit-1.1.5-1.el7.centos.x86_64.rpm.1’

100%[====================================================================================================================>] 596,776     2.36MB/s   in 0.2s   

2018-11-16 01:00:53 (2.36 MB/s) - ‘PackageKit-1.1.5-1.el7.centos.x86_64.rpm.1’ saved [596776/596776]

[root@localhost Downloads]# rpm -ivh rpm-python-4.11.3-32.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
	file /usr/lib64/python2.7/site-packages/rpm/__init__.py from install of rpm-python-4.11.3-32.el7.x86_64 conflicts with file from package rpm-python-4.11.1-16.el7.x86_64
	file /usr/lib64/python2.7/site-packages/rpm/__init__.pyc from install of rpm-python-4.11.3-32.el7.x86_64 conflicts with file from package rpm-python-4.11.1-16.el7.x86_64
	file /usr/lib64/python2.7/site-packages/rpm/__init__.pyo from install of rpm-python-4.11.3-32.el7.x86_64 conflicts with file from package rpm-python-4.11.1-16.el7.x86_64
	file /usr/lib64/python2.7/site-packages/rpm/transaction.py from install of rpm-python-4.11.3-32.el7.x86_64 conflicts with file from package rpm-python-4.11.1-16.el7.x86_64
	file /usr/lib64/python2.7/site-packages/rpm/transaction.pyc from install of rpm-python-4.11.3-32.el7.x86_64 conflicts with file from package rpm-python-4.11.1-16.el7.x86_64
	file /usr/lib64/python2.7/site-packages/rpm/transaction.pyo from install of rpm-python-4.11.3-32.el7.x86_64 conflicts with file from package rpm-python-4.11.1-16.el7.x86_64
[root@localhost Downloads]# rpm -ivh rpm-libs-4.11.3-32.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
	file /usr/lib64/librpm.so.3 from install of rpm-libs-4.11.3-32.el7.x86_64 conflicts with file from package rpm-libs-4.11.1-16.el7.x86_64
	file /usr/lib64/librpmio.so.3 from install of rpm-libs-4.11.3-32.el7.x86_64 conflicts with file from package rpm-libs-4.11.1-16.el7.x86_64
[root@localhost Downloads]# rpm -ivh rpm-build-4.11.3-32.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
	file /usr/bin/rpmbuild from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/bin/rpmspec from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/brp-python-bytecompile from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/brp-strip from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/brp-strip-comment-note from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/brp-strip-shared from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/config.guess from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/config.sub from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/debugedit from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/desktop-file.prov from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/elfdeps from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/find-debuginfo.sh from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/libtooldeps.sh from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/macros.perl from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/macros.php from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/perl.req from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/rpmdeps from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
	file /usr/lib/rpm/sepdebugcrcfix from install of rpm-build-4.11.3-32.el7.x86_64 conflicts with file from package rpm-build-4.11.1-16.el7.x86_64
[root@localhost Downloads]# rpm -ivh  PackageKit-1.1.5-1.el7.centos.x86_64.rpm 
error: Failed dependencies:
	PackageKit-backend is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	PackageKit-glib(x86-64) = 1.1.5-1.el7.centos is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	libpackagekit-glib2.so.18()(64bit) is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	libsystemd.so.0()(64bit) is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	libsystemd.so.0(LIBSYSTEMD_209)(64bit) is needed by PackageKit-1.1.5-1.el7.centos.x86_64
	PackageKit-device-rebind < 0.8.13-2 is obsoleted by PackageKit-1.1.5-1.el7.centos.x86_64
[root@localhost Downloads]# yum install yum-utils
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package yum-utils.noarch 0:1.1.31-45.el7 will be updated
---> Package yum-utils.noarch 0:1.1.31-46.el7_5 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                              Arch                              Version                                      Repository                          Size
==============================================================================================================================================================
Updating:
 yum-utils                            noarch                            1.1.31-46.el7_5                              updates                            120 k

Transaction Summary
==============================================================================================================================================================
Upgrade  1 Package

Total download size: 120 k
Is this ok [y/d/N]: y
Downloading packages:
Not downloading deltainfo for updates, MD is 679 k and rpms are 120 k
yum-utils-1.1.31-46.el7_5.noarch.rpm                                                                                                   | 120 kB  00:00:01     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : yum-utils-1.1.31-46.el7_5.noarch                                                                                                           1/2 
  Cleanup    : yum-utils-1.1.31-45.el7.noarch                                                                                                             2/2 
  Verifying  : yum-utils-1.1.31-46.el7_5.noarch                                                                                                           1/2 
  Verifying  : yum-utils-1.1.31-45.el7.noarch                                                                                                             2/2 

Updated:
  yum-utils.noarch 0:1.1.31-46.el7_5                                                                                                                          

Complete!
[root@localhost Downloads]# yum install yum-rhn-plugin
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Package yum-rhn-plugin-2.0.1-10.el7.noarch already installed and latest version
Nothing to do
[root@localhost Downloads]# yum install update rpm-build
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
No package update available.
Resolving Dependencies
--> Running transaction check
---> Package rpm-build.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-build.x86_64 0:4.11.3-32.el7 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                               Arch                               Version                                      Repository                        Size
==============================================================================================================================================================
Updating:
 rpm-build                             x86_64                             4.11.3-32.el7                                base                             147 k

Transaction Summary
==============================================================================================================================================================
Upgrade  1 Package

Total download size: 147 k
Is this ok [y/d/N]: y
Downloading packages:
No Presto metadata available for base
rpm-build-4.11.3-32.el7.x86_64.rpm                                                                                                     | 147 kB  00:00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : rpm-build-4.11.3-32.el7.x86_64                                                                                                             1/2 
  Cleanup    : rpm-build-4.11.1-16.el7.x86_64                                                                                                             2/2 
  Verifying  : rpm-build-4.11.3-32.el7.x86_64                                                                                                             1/2 
  Verifying  : rpm-build-4.11.1-16.el7.x86_64                                                                                                             2/2 

Updated:
  rpm-build.x86_64 0:4.11.3-32.el7                                                                                                                            

Complete!
[root@localhost Downloads]# yum update rpm-libs
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package rpm-libs.x86_64 0:4.11.1-16.el7 will be updated
--> Processing Dependency: rpm-libs(x86-64) = 4.11.1-16.el7 for package: rpm-build-libs-4.11.1-16.el7.x86_64
---> Package rpm-libs.x86_64 0:4.11.3-32.el7 will be an update
--> Running transaction check
---> Package rpm-build-libs.x86_64 0:4.11.1-16.el7 will be updated
--> Processing Dependency: rpm-build-libs(x86-64) = 4.11.1-16.el7 for package: rpm-sign-4.11.1-16.el7.x86_64
---> Package rpm-build-libs.x86_64 0:4.11.3-32.el7 will be an update
--> Running transaction check
---> Package rpm-sign.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-sign.x86_64 0:4.11.3-32.el7 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                                   Arch                              Version                                    Repository                       Size
==============================================================================================================================================================
Updating:
 rpm-libs                                  x86_64                            4.11.3-32.el7                              base                            276 k
Updating for dependencies:
 rpm-build-libs                            x86_64                            4.11.3-32.el7                              base                            105 k
 rpm-sign                                  x86_64                            4.11.3-32.el7                              base                             47 k

Transaction Summary
==============================================================================================================================================================
Upgrade  1 Package (+2 Dependent packages)

Total download size: 428 k
Is this ok [y/d/N]: y
Downloading packages:
No Presto metadata available for base
(1/3): rpm-build-libs-4.11.3-32.el7.x86_64.rpm                                                                                         | 105 kB  00:00:00     
(2/3): rpm-sign-4.11.3-32.el7.x86_64.rpm                                                                                               |  47 kB  00:00:00     
(3/3): rpm-libs-4.11.3-32.el7.x86_64.rpm                                                                                               | 276 kB  00:00:00     
--------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                         794 kB/s | 428 kB  00:00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : rpm-libs-4.11.3-32.el7.x86_64                                                                                                              1/6 
  Updating   : rpm-build-libs-4.11.3-32.el7.x86_64                                                                                                        2/6 
  Updating   : rpm-sign-4.11.3-32.el7.x86_64                                                                                                              3/6 
  Cleanup    : rpm-sign-4.11.1-16.el7.x86_64                                                                                                              4/6 
  Cleanup    : rpm-build-libs-4.11.1-16.el7.x86_64                                                                                                        5/6 
  Cleanup    : rpm-libs-4.11.1-16.el7.x86_64                                                                                                              6/6 
  Verifying  : rpm-sign-4.11.3-32.el7.x86_64                                                                                                              1/6 
  Verifying  : rpm-build-libs-4.11.3-32.el7.x86_64                                                                                                        2/6 
  Verifying  : rpm-libs-4.11.3-32.el7.x86_64                                                                                                              3/6 
  Verifying  : rpm-sign-4.11.1-16.el7.x86_64                                                                                                              4/6 
  Verifying  : rpm-libs-4.11.1-16.el7.x86_64                                                                                                              5/6 
  Verifying  : rpm-build-libs-4.11.1-16.el7.x86_64                                                                                                        6/6 

Updated:
  rpm-libs.x86_64 0:4.11.3-32.el7                                                                                                                             

Dependency Updated:
  rpm-build-libs.x86_64 0:4.11.3-32.el7                                            rpm-sign.x86_64 0:4.11.3-32.el7                                           

Complete!
[root@localhost Downloads]# update rpm-python
bash: update: command not found...
yum update rpm-python[root@localhost Downloads]# yum update rpm-python
Loaded plugins: fastestmirror, langpacks, product-id, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package rpm-python.x86_64 0:4.11.1-16.el7 will be updated
---> Package rpm-python.x86_64 0:4.11.3-32.el7 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                                Arch                               Version                                     Repository                        Size
==============================================================================================================================================================
Updating:
 rpm-python                             x86_64                             4.11.3-32.el7                               base                              82 k

Transaction Summary
==============================================================================================================================================================
Upgrade  1 Package

Total download size: 82 k
Is this ok [y/d/N]: y
Downloading packages:
No Presto metadata available for base
rpm-python-4.11.3-32.el7.x86_64.rpm                                                                                                    |  82 kB  00:00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Updating   : rpm-python-4.11.3-32.el7.x86_64                                                                                                            1/2 
  Cleanup    : rpm-python-4.11.1-16.el7.x86_64                                                                                                            2/2 
  Verifying  : rpm-python-4.11.3-32.el7.x86_64                                                                                                            1/2 
  Verifying  : rpm-python-4.11.1-16.el7.x86_64                                                                                                            2/2 

Updated:
  rpm-python.x86_64 0:4.11.3-32.el7                                                                                                                           

Complete!
[root@localhost Downloads]# wget http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-0.8.9-11.el7.x86_64.rpm
--2018-11-16 01:24:14--  http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-0.8.9-11.el7.x86_64.rpm
Resolving buildlogs-seed.centos.org (buildlogs-seed.centos.org)... 38.110.33.4
Connecting to buildlogs-seed.centos.org (buildlogs-seed.centos.org)|38.110.33.4|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 620648 (606K) [application/x-rpm]
Saving to: ‘PackageKit-0.8.9-11.el7.x86_64.rpm’

100%[====================================================================================================================>] 620,648     31.6KB/s   in 15s    

2018-11-16 01:24:30 (41.5 KB/s) - ‘PackageKit-0.8.9-11.el7.x86_64.rpm’ saved [620648/620648]

[root@localhost Downloads]# wget http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm
--2018-11-16 01:24:44--  http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm
Resolving buildlogs-seed.centos.org (buildlogs-seed.centos.org)... 38.110.33.4
Connecting to buildlogs-seed.centos.org (buildlogs-seed.centos.org)|38.110.33.4|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 10688 (10K) [application/x-rpm]
Saving to: ‘PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm’

100%[====================================================================================================================>] 10,688      --.-K/s   in 0s      

2018-11-16 01:24:44 (205 MB/s) - ‘PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm’ saved [10688/10688]

[root@localhost Downloads]# wget http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-yum-0.8.9-11.el7.x86_64.rpm
--2018-11-16 01:24:53--  http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-yum-0.8.9-11.el7.x86_64.rpm
Resolving buildlogs-seed.centos.org (buildlogs-seed.centos.org)... 38.110.33.4
Connecting to buildlogs-seed.centos.org (buildlogs-seed.centos.org)|38.110.33.4|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 77780 (76K) [application/x-rpm]
Saving to: ‘PackageKit-yum-0.8.9-11.el7.x86_64.rpm’

100%[====================================================================================================================>] 77,780      45.9KB/s   in 1.7s   

2018-11-16 01:24:55 (45.9 KB/s) - ‘PackageKit-yum-0.8.9-11.el7.x86_64.rpm’ saved [77780/77780]

[root@localhost Downloads]# wget http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm
--2018-11-16 01:26:09--  http://buildlogs-seed.centos.org/c7.00.02/PackageKit/20140529191922/0.8.9-11.el7.x86_64/PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm
Resolving buildlogs-seed.centos.org (buildlogs-seed.centos.org)... 38.110.33.4
Connecting to buildlogs-seed.centos.org (buildlogs-seed.centos.org)|38.110.33.4|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 5836 (5.7K) [application/x-rpm]
Saving to: ‘PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm’

100%[====================================================================================================================>] 5,836       --.-K/s   in 0s      

2018-11-16 01:26:10 (609 MB/s) - ‘PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm’ saved [5836/5836]

[root@localhost Downloads]# ls
PackageKit-0.8.9-11.el7.x86_64.rpm                PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm  yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
PackageKit-1.1.5-1.el7.centos.x86_64.rpm          rpm-build-4.11.3-32.el7.x86_64.rpm             yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
PackageKit-1.1.5-1.el7.centos.x86_64.rpm.1        rpm-libs-4.11.3-32.el7.x86_64.rpm              yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm            yum-updateonboot-1.1.31-45.el7.noarch.rpm
PackageKit-yum-0.8.9-11.el7.x86_64.rpm            yum-3.4.3-158.el7.centos.noarch.rpm            yum-utils-1.1.31-45.el7.noarch.rpm
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm      yum-langpacks-0.4.2-7.el7.noarch.rpm
[root@localhost Downloads]# rm PackageKit-1.1.5-1.el7.centos.x86_64.rpm.1
rm: remove regular file ‘PackageKit-1.1.5-1.el7.centos.x86_64.rpm.1’? y
[root@localhost Downloads]# ls
PackageKit-0.8.9-11.el7.x86_64.rpm                rpm-build-4.11.3-32.el7.x86_64.rpm           yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
PackageKit-1.1.5-1.el7.centos.x86_64.rpm          rpm-libs-4.11.3-32.el7.x86_64.rpm            yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm          yum-updateonboot-1.1.31-45.el7.noarch.rpm
PackageKit-yum-0.8.9-11.el7.x86_64.rpm            yum-3.4.3-158.el7.centos.noarch.rpm          yum-utils-1.1.31-45.el7.noarch.rpm
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm      yum-langpacks-0.4.2-7.el7.noarch.rpm
PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
[root@localhost Downloads]# rpm -ivh PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm PackageKit-0.8.9-11.el7.x86_64.rpm 
error: Failed dependencies:
	pkgconfig(dbus-1) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(glib-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(gobject-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(gthread-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(sqlite3) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	PackageKit-backend is needed by PackageKit-0.8.9-11.el7.x86_64
[root@localhost Downloads]# rpm -ivh PackageKit-yum-0.8.9-11.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
Updating / installing...
   1:PackageKit-yum-0.8.9-11.el7      ################################# [100%]
[root@localhost Downloads]# rpm -ivh PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
Updating / installing...
   1:PackageKit-yum-plugin-0.8.9-11.el################################# [100%]
[root@localhost Downloads]# rpm -ivh PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm 
error: Failed dependencies:
	pkgconfig(dbus-1) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(glib-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(gobject-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(gthread-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(sqlite3) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
[root@localhost Downloads]# yum install dbus-devel
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package dbus-devel.x86_64 1:1.10.24-7.el7 will be installed
--> Processing Dependency: dbus = 1:1.10.24-7.el7 for package: 1:dbus-devel-1.10.24-7.el7.x86_64
--> Running transaction check
---> Package dbus.x86_64 1:1.6.12-8.el7 will be updated
--> Processing Dependency: dbus = 1:1.6.12-8.el7 for package: 1:dbus-x11-1.6.12-8.el7.x86_64
---> Package dbus.x86_64 1:1.10.24-7.el7 will be an update
--> Processing Dependency: dbus-libs(x86-64) = 1:1.10.24-7.el7 for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libsystemd.so.0(LIBSYSTEMD_209)(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libdbus-1.so.3(LIBDBUS_PRIVATE_1.10.24)(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libdbus-1.so.3(LIBDBUS_1_3)(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libsystemd.so.0()(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Running transaction check
---> Package dbus-libs.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-libs.x86_64 1:1.10.24-7.el7 will be an update
---> Package dbus-x11.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-x11.x86_64 1:1.10.24-7.el7 will be an update
---> Package systemd-libs.x86_64 0:208-11.el7 will be updated
--> Processing Dependency: systemd-libs = 208-11.el7 for package: systemd-208-11.el7.x86_64
---> Package systemd-libs.x86_64 0:219-57.el7_5.3 will be an update
--> Processing Dependency: liblz4.so.1()(64bit) for package: systemd-libs-219-57.el7_5.3.x86_64
--> Running transaction check
---> Package lz4.x86_64 0:1.7.5-2.el7 will be installed
---> Package systemd.x86_64 0:208-11.el7 will be updated
--> Processing Dependency: systemd = 208-11.el7 for package: systemd-sysv-208-11.el7.x86_64
--> Processing Dependency: systemd = 208-11.el7 for package: systemd-python-208-11.el7.x86_64
--> Processing Dependency: systemd = 208-11.el7 for package: libgudev1-208-11.el7.x86_64
---> Package systemd.x86_64 0:219-57.el7_5.3 will be an update
--> Processing Dependency: kmod >= 18-4 for package: systemd-219-57.el7_5.3.x86_64
--> Running transaction check
---> Package kmod.x86_64 0:14-9.el7 will be updated
---> Package kmod.x86_64 0:20-21.el7 will be an update
---> Package libgudev1.x86_64 0:208-11.el7 will be updated
---> Package libgudev1.x86_64 0:219-57.el7_5.3 will be an update
--> Processing Dependency: glib2 >= 2.42 for package: libgudev1-219-57.el7_5.3.x86_64
---> Package systemd-python.x86_64 0:208-11.el7 will be updated
---> Package systemd-python.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-sysv.x86_64 0:208-11.el7 will be updated
---> Package systemd-sysv.x86_64 0:219-57.el7_5.3 will be an update
--> Running transaction check
---> Package glib2.x86_64 0:2.36.3-5.el7 will be updated
---> Package glib2.x86_64 0:2.54.2-2.el7 will be an update
--> Processing Conflict: systemd-219-57.el7_5.3.x86_64 conflicts initscripts < 9.49.28-1
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.41-1.el7_5.2 will be an update
--> Processing Conflict: initscripts-9.49.41-1.el7_5.2.x86_64 conflicts redhat-release < 7.5-0.11
--> Processing Conflict: systemd-219-57.el7_5.3.x86_64 conflicts dracut < 033-243
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package dracut.x86_64 0:033-161.el7 will be updated
--> Processing Dependency: dracut = 033-161.el7 for package: dracut-network-033-161.el7.x86_64
--> Processing Dependency: dracut = 033-161.el7 for package: dracut-config-rescue-033-161.el7.x86_64
---> Package dracut.x86_64 0:033-535.el7_5.1 will be an update
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
--> Running transaction check
---> Package dracut-config-rescue.x86_64 0:033-161.el7 will be updated
---> Package dracut-config-rescue.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-network.x86_64 0:033-161.el7 will be updated
---> Package dracut-network.x86_64 0:033-535.el7_5.1 will be an update
--> Processing Conflict: initscripts-9.49.41-1.el7_5.2.x86_64 conflicts redhat-release < 7.5-0.11
--> Finished Dependency Resolution
Error: initscripts conflicts with redhat-release-server-7.0-1.el7.x86_64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[root@localhost Downloads]# rpm -Va --nofiles --nodigest
[root@localhost Downloads]# rpm -ivh PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm 
error: Failed dependencies:
	pkgconfig(dbus-1) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(glib-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(gobject-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(gthread-2.0) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
	pkgconfig(sqlite3) is needed by PackageKit-backend-devel-0.8.9-11.el7.x86_64
[root@localhost Downloads]# yum install dbus-devel
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package dbus-devel.x86_64 1:1.10.24-7.el7 will be installed
--> Processing Dependency: dbus = 1:1.10.24-7.el7 for package: 1:dbus-devel-1.10.24-7.el7.x86_64
--> Running transaction check
---> Package dbus.x86_64 1:1.6.12-8.el7 will be updated
--> Processing Dependency: dbus = 1:1.6.12-8.el7 for package: 1:dbus-x11-1.6.12-8.el7.x86_64
---> Package dbus.x86_64 1:1.10.24-7.el7 will be an update
--> Processing Dependency: dbus-libs(x86-64) = 1:1.10.24-7.el7 for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libsystemd.so.0(LIBSYSTEMD_209)(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libdbus-1.so.3(LIBDBUS_PRIVATE_1.10.24)(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libdbus-1.so.3(LIBDBUS_1_3)(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Processing Dependency: libsystemd.so.0()(64bit) for package: 1:dbus-1.10.24-7.el7.x86_64
--> Running transaction check
---> Package dbus-libs.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-libs.x86_64 1:1.10.24-7.el7 will be an update
---> Package dbus-x11.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-x11.x86_64 1:1.10.24-7.el7 will be an update
---> Package systemd-libs.x86_64 0:208-11.el7 will be updated
--> Processing Dependency: systemd-libs = 208-11.el7 for package: systemd-208-11.el7.x86_64
---> Package systemd-libs.x86_64 0:219-57.el7_5.3 will be an update
--> Processing Dependency: liblz4.so.1()(64bit) for package: systemd-libs-219-57.el7_5.3.x86_64
--> Running transaction check
---> Package lz4.x86_64 0:1.7.5-2.el7 will be installed
---> Package systemd.x86_64 0:208-11.el7 will be updated
--> Processing Dependency: systemd = 208-11.el7 for package: systemd-sysv-208-11.el7.x86_64
--> Processing Dependency: systemd = 208-11.el7 for package: systemd-python-208-11.el7.x86_64
--> Processing Dependency: systemd = 208-11.el7 for package: libgudev1-208-11.el7.x86_64
---> Package systemd.x86_64 0:219-57.el7_5.3 will be an update
--> Processing Dependency: kmod >= 18-4 for package: systemd-219-57.el7_5.3.x86_64
--> Running transaction check
---> Package kmod.x86_64 0:14-9.el7 will be updated
---> Package kmod.x86_64 0:20-21.el7 will be an update
---> Package libgudev1.x86_64 0:208-11.el7 will be updated
---> Package libgudev1.x86_64 0:219-57.el7_5.3 will be an update
--> Processing Dependency: glib2 >= 2.42 for package: libgudev1-219-57.el7_5.3.x86_64
---> Package systemd-python.x86_64 0:208-11.el7 will be updated
---> Package systemd-python.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-sysv.x86_64 0:208-11.el7 will be updated
---> Package systemd-sysv.x86_64 0:219-57.el7_5.3 will be an update
--> Running transaction check
---> Package glib2.x86_64 0:2.36.3-5.el7 will be updated
---> Package glib2.x86_64 0:2.54.2-2.el7 will be an update
--> Processing Conflict: systemd-219-57.el7_5.3.x86_64 conflicts initscripts < 9.49.28-1
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.41-1.el7_5.2 will be an update
--> Processing Conflict: initscripts-9.49.41-1.el7_5.2.x86_64 conflicts redhat-release < 7.5-0.11
--> Processing Conflict: systemd-219-57.el7_5.3.x86_64 conflicts dracut < 033-243
--> Restarting Dependency Resolution with new changes.
--> Running transaction check
---> Package dracut.x86_64 0:033-161.el7 will be updated
--> Processing Dependency: dracut = 033-161.el7 for package: dracut-network-033-161.el7.x86_64
--> Processing Dependency: dracut = 033-161.el7 for package: dracut-config-rescue-033-161.el7.x86_64
---> Package dracut.x86_64 0:033-535.el7_5.1 will be an update
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
--> Running transaction check
---> Package dracut-config-rescue.x86_64 0:033-161.el7 will be updated
---> Package dracut-config-rescue.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-network.x86_64 0:033-161.el7 will be updated
---> Package dracut-network.x86_64 0:033-535.el7_5.1 will be an update
--> Processing Conflict: initscripts-9.49.41-1.el7_5.2.x86_64 conflicts redhat-release < 7.5-0.11
--> Finished Dependency Resolution
Error: initscripts conflicts with redhat-release-server-7.0-1.el7.x86_64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[root@localhost Downloads]# rpm -ivh PackageKit-yum-0.8.9-11.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
	package PackageKit-yum-0.8.9-11.el7.x86_64 is already installed
[root@localhost Downloads]# rpm -ivh PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
	package PackageKit-yum-plugin-0.8.9-11.el7.x86_64 is already installed
[root@localhost Downloads]# ls
PackageKit-0.8.9-11.el7.x86_64.rpm                rpm-build-4.11.3-32.el7.x86_64.rpm           yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
PackageKit-1.1.5-1.el7.centos.x86_64.rpm          rpm-libs-4.11.3-32.el7.x86_64.rpm            yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm          yum-updateonboot-1.1.31-45.el7.noarch.rpm
PackageKit-yum-0.8.9-11.el7.x86_64.rpm            yum-3.4.3-158.el7.centos.noarch.rpm          yum-utils-1.1.31-45.el7.noarch.rpm
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm      yum-langpacks-0.4.2-7.el7.noarch.rpm
PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
[root@localhost Downloads]# rpm -ivh PackageKit-0.8.9-11.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
	package PackageKit-0.8.9-11.el7.x86_64 is already installed
	file /usr/bin/pkcon from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/bin/pkgenpack from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/bin/pkmon from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_dummy.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_fail.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_nop.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_spawn.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_succeed.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_thread.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-check-shared-libraries-in-use.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-clear-firmware-requests.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-no-update-process.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-require-restart.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-scan-desktop-files.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-systemd-updates.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-update-check-processes.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-update-package-cache.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin_scripts.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/__init__.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/__init__.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/backend.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/backend.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/enums.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/enums.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/filter.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/filter.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/misc.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/misc.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/package.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/package.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/progress.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/progress.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/packagekitd from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/pk-clear-offline-update from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/pk-offline-update from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/pk-trigger-offline-update from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
[root@localhost Downloads]# rpm -ivh PackageKit-0.8.9-11.el7.x86_64.rpm 
Preparing...                          ################################# [100%]
	package PackageKit-0.8.9-11.el7.x86_64 is already installed
	file /usr/bin/pkcon from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/bin/pkgenpack from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/bin/pkmon from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_dummy.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_fail.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_nop.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_spawn.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_succeed.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-backend/libpk_backend_test_thread.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-check-shared-libraries-in-use.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-clear-firmware-requests.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-no-update-process.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-require-restart.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-scan-desktop-files.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-systemd-updates.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-update-check-processes.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin-update-package-cache.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/packagekit-plugins/libpk_plugin_scripts.so from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/__init__.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/__init__.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/backend.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/backend.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/enums.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/enums.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/filter.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/filter.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/misc.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/misc.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/package.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/package.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/progress.pyc from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/lib64/python2.7/site-packages/packagekit/progress.pyo from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/packagekitd from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/pk-clear-offline-update from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/pk-offline-update from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
	file /usr/libexec/pk-trigger-offline-update from install of PackageKit-0.8.9-11.el7.x86_64 conflicts with file from package PackageKit-0.8.9-11.el7.x86_64
[root@localhost Downloads]# yum -y install tree
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Package tree-1.6.0-10.el7.x86_64 already installed and latest version
Nothing to do
[root@localhost Downloads]# yum -y update
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package ModemManager.x86_64 0:1.1.0-6.git20130913.el7 will be updated
---> Package ModemManager.x86_64 0:1.6.10-1.el7 will be an update
--> Processing Dependency: libqmi-utils for package: ModemManager-1.6.10-1.el7.x86_64
--> Processing Dependency: libmbim-utils for package: ModemManager-1.6.10-1.el7.x86_64
---> Package ModemManager-glib.x86_64 0:1.1.0-6.git20130913.el7 will be updated
---> Package ModemManager-glib.x86_64 0:1.6.10-1.el7 will be an update
---> Package NetworkManager.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be obsoleted
---> Package NetworkManager.x86_64 1:1.10.2-16.el7_5 will be obsoleting
--> Processing Dependency: NetworkManager-libnm(x86-64) = 1:1.10.2-16.el7_5 for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_8_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_6_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_4_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_2_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_10_2)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_10_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0(libnm_1_0_0)(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
--> Processing Dependency: libnm.so.0()(64bit) for package: 1:NetworkManager-1.10.2-16.el7_5.x86_64
---> Package NetworkManager-adsl.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-bluetooth.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-config-server.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be updated
---> Package NetworkManager-config-server.noarch 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-glib.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be updated
---> Package NetworkManager-glib.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-libreswan.x86_64 0:0.9.8.0-5.el7 will be updated
---> Package NetworkManager-libreswan.x86_64 0:1.2.4-2.el7 will be an update
---> Package NetworkManager-ppp.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-team.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-tui.x86_64 1:0.9.9.1-13.git20140326.4dba720.el7 will be updated
---> Package NetworkManager-tui.x86_64 1:1.10.2-16.el7_5 will be an update
---> Package NetworkManager-wifi.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package NetworkManager-wwan.x86_64 1:1.10.2-16.el7_5 will be obsoleting
---> Package PackageKit.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit.x86_64 0:1.1.5-2.el7.centos will be obsoleting
---> Package PackageKit-command-not-found.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-command-not-found.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-device-rebind.x86_64 0:0.8.9-11.el7 will be obsoleted
---> Package PackageKit-glib.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-glib.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-gstreamer-plugin.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-gstreamer-plugin.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-gtk3-module.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-gtk3-module.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-yum.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-yum.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package PackageKit-yum-plugin.x86_64 0:0.8.9-11.el7 will be updated
---> Package PackageKit-yum-plugin.x86_64 0:1.1.5-2.el7.centos will be an update
---> Package SDL.x86_64 0:1.2.15-11.el7 will be updated
---> Package SDL.x86_64 0:1.2.15-14.el7 will be an update
---> Package abattis-cantarell-fonts.noarch 0:0.0.12-3.el7 will be updated
---> Package abattis-cantarell-fonts.noarch 0:0.0.25-1.el7 will be an update
---> Package abrt.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-ccpp.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-ccpp.x86_64 0:2.1.11-50.el7.centos will be an update
--> Processing Dependency: abrt-retrace-client for package: abrt-addon-ccpp-2.1.11-50.el7.centos.x86_64
---> Package abrt-addon-kerneloops.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-kerneloops.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-pstoreoops.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-pstoreoops.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-python.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-python.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-vmcore.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-vmcore.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-addon-xorg.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-addon-xorg.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-cli.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-cli.x86_64 0:2.1.11-50.el7.centos will be an update
--> Processing Dependency: libreport-plugin-mantisbt >= 2.1.11-40 for package: abrt-cli-2.1.11-50.el7.centos.x86_64
--> Processing Dependency: libreport-centos >= 2.1.11-40 for package: abrt-cli-2.1.11-50.el7.centos.x86_64
---> Package abrt-console-notification.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-console-notification.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-dbus.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-dbus.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-desktop.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-desktop.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-gui.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-gui.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-gui-libs.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-gui-libs.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-libs.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-libs.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-python.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-python.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package abrt-tui.x86_64 0:2.1.11-12.el7 will be updated
---> Package abrt-tui.x86_64 0:2.1.11-50.el7.centos will be an update
---> Package accountsservice.x86_64 0:0.6.35-7.el7 will be updated
---> Package accountsservice.x86_64 0:0.6.45-7.el7 will be an update
---> Package accountsservice-libs.x86_64 0:0.6.35-7.el7 will be updated
---> Package accountsservice-libs.x86_64 0:0.6.45-7.el7 will be an update
---> Package acl.x86_64 0:2.2.51-12.el7 will be updated
---> Package acl.x86_64 0:2.2.51-14.el7 will be an update
---> Package adwaita-cursor-theme.noarch 0:3.8.4-3.el7 will be updated
---> Package adwaita-cursor-theme.noarch 0:3.26.0-1.el7 will be an update
---> Package adwaita-gtk2-theme.x86_64 0:3.8.4-3.el7 will be updated
---> Package adwaita-gtk2-theme.x86_64 0:3.22.2-2.el7_5 will be an update
---> Package adwaita-gtk3-theme.x86_64 0:3.8.4-3.el7 will be obsoleted
---> Package alsa-firmware.noarch 0:1.0.27-2.el7 will be updated
---> Package alsa-firmware.noarch 0:1.0.28-2.el7 will be an update
---> Package alsa-lib.x86_64 0:1.0.27.2-3.el7 will be updated
---> Package alsa-lib.x86_64 0:1.1.4.1-2.el7 will be an update
---> Package alsa-plugins-pulseaudio.x86_64 0:1.0.27-3.el7 will be updated
---> Package alsa-plugins-pulseaudio.x86_64 0:1.1.1-1.el7 will be an update
---> Package alsa-tools-firmware.x86_64 0:1.0.27-4.el7 will be updated
---> Package alsa-tools-firmware.x86_64 0:1.1.0-1.el7 will be an update
---> Package alsa-utils.x86_64 0:1.0.27.2-5.el7 will be updated
---> Package alsa-utils.x86_64 0:1.1.3-2.el7 will be an update
---> Package anaconda.x86_64 0:19.31.79-1.el7 will be updated
---> Package anaconda.x86_64 0:21.48.22.134-1.el7.centos will be an update
--> Processing Dependency: anaconda-tui = 21.48.22.134-1.el7.centos for package: anaconda-21.48.22.134-1.el7.centos.x86_64
--> Processing Dependency: anaconda-gui = 21.48.22.134-1.el7.centos for package: anaconda-21.48.22.134-1.el7.centos.x86_64
--> Processing Dependency: anaconda-core = 21.48.22.134-1.el7.centos for package: anaconda-21.48.22.134-1.el7.centos.x86_64
---> Package anaconda-widgets.x86_64 0:19.31.79-1.el7 will be updated
---> Package anaconda-widgets.x86_64 0:21.48.22.134-1.el7.centos will be an update
---> Package apr.x86_64 0:1.4.8-3.el7 will be updated
---> Package apr.x86_64 0:1.4.8-3.el7_4.1 will be an update
---> Package at.x86_64 0:3.1.13-17.el7 will be updated
---> Package at.x86_64 0:3.1.13-23.el7 will be an update
---> Package at-spi2-atk.x86_64 0:2.8.1-4.el7 will be updated
---> Package at-spi2-atk.x86_64 0:2.22.0-2.el7 will be an update
---> Package at-spi2-core.x86_64 0:2.8.0-6.el7 will be updated
---> Package at-spi2-core.x86_64 0:2.22.0-1.el7 will be an update
---> Package atk.x86_64 0:2.8.0-4.el7 will be updated
---> Package atk.x86_64 0:2.22.0-3.el7 will be an update
---> Package atkmm.x86_64 0:2.22.7-3.el7 will be updated
---> Package atkmm.x86_64 0:2.24.2-1.el7 will be an update
---> Package attica.x86_64 0:0.4.1-4.el7 will be updated
---> Package attica.x86_64 0:0.4.2-1.el7 will be an update
---> Package attr.x86_64 0:2.4.46-12.el7 will be updated
---> Package attr.x86_64 0:2.4.46-13.el7 will be an update
---> Package audit.x86_64 0:2.3.3-4.el7 will be updated
---> Package audit.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package audit-libs.x86_64 0:2.3.3-4.el7 will be updated
---> Package audit-libs.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package audit-libs-python.x86_64 0:2.3.3-4.el7 will be updated
---> Package audit-libs-python.x86_64 0:2.8.1-3.el7_5.1 will be an update
---> Package augeas-libs.x86_64 0:1.1.0-12.el7 will be updated
---> Package augeas-libs.x86_64 0:1.4.0-5.el7_5.1 will be an update
---> Package authconfig.x86_64 0:6.2.8-8.el7 will be updated
---> Package authconfig.x86_64 0:6.2.8-30.el7 will be an update
---> Package avahi.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-autoipd.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-autoipd.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-glib.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-glib.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-gobject.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-gobject.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-libs.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-libs.x86_64 0:0.6.31-19.el7 will be an update
---> Package avahi-ui-gtk3.x86_64 0:0.6.31-13.el7 will be updated
---> Package avahi-ui-gtk3.x86_64 0:0.6.31-19.el7 will be an update
---> Package baobab.x86_64 0:3.8.2-4.el7 will be updated
---> Package baobab.x86_64 0:3.22.1-1.el7 will be an update
---> Package basesystem.noarch 0:10.0-7.el7 will be updated
---> Package basesystem.noarch 0:10.0-7.el7.centos will be an update
---> Package bash.x86_64 0:4.2.45-5.el7 will be updated
---> Package bash.x86_64 0:4.2.46-30.el7 will be an update
---> Package bind.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind.x86_64 32:9.9.4-61.el7_5.1 will be an update
--> Processing Dependency: libGeoIP.so.1()(64bit) for package: 32:bind-9.9.4-61.el7_5.1.x86_64
---> Package bind-chroot.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-chroot.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-libs.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-libs.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-libs-lite.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-libs-lite.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-license.noarch 32:9.9.4-14.el7 will be updated
---> Package bind-license.noarch 32:9.9.4-61.el7_5.1 will be an update
---> Package bind-utils.x86_64 32:9.9.4-14.el7 will be updated
---> Package bind-utils.x86_64 32:9.9.4-61.el7_5.1 will be an update
---> Package binutils.x86_64 0:2.23.52.0.1-16.el7 will be updated
---> Package binutils.x86_64 0:2.27-28.base.el7_5.1 will be an update
---> Package biosdevname.x86_64 0:0.5.0-10.el7 will be updated
---> Package biosdevname.x86_64 0:0.7.3-1.el7 will be an update
---> Package bison.x86_64 0:2.7-4.el7 will be updated
---> Package bison.x86_64 0:3.0.4-1.el7 will be an update
---> Package blktrace.x86_64 0:1.0.5-6.el7 will be updated
---> Package blktrace.x86_64 0:1.0.5-8.el7 will be an update
---> Package bluedevil.x86_64 0:1.3-4.el7 will be updated
---> Package bluedevil.x86_64 0:2.1-1.el7 will be an update
---> Package bluez.x86_64 0:4.101-13.el7 will be updated
---> Package bluez.x86_64 0:5.44-4.el7_4 will be obsoleting
---> Package bluez-libs.x86_64 0:4.101-13.el7 will be updated
---> Package bluez-libs.x86_64 0:5.44-4.el7_4 will be an update
---> Package boost-program-options.x86_64 0:1.53.0-18.el7 will be updated
---> Package boost-program-options.x86_64 0:1.53.0-27.el7 will be an update
---> Package brlapi.x86_64 0:0.6.0-8.el7 will be updated
---> Package brlapi.x86_64 0:0.6.0-16.el7 will be an update
---> Package brltty.x86_64 0:4.5-8.el7 will be updated
---> Package brltty.x86_64 0:4.5-16.el7 will be an update
---> Package btrfs-progs.x86_64 0:3.12-4.el7 will be updated
---> Package btrfs-progs.x86_64 0:4.9.1-1.el7 will be an update
---> Package bzip2.x86_64 0:1.0.6-12.el7 will be updated
---> Package bzip2.x86_64 0:1.0.6-13.el7 will be an update
---> Package bzip2-libs.x86_64 0:1.0.6-12.el7 will be updated
---> Package bzip2-libs.x86_64 0:1.0.6-13.el7 will be an update
---> Package ca-certificates.noarch 0:2013.1.95-71.el7 will be updated
---> Package ca-certificates.noarch 0:2018.2.22-70.0.el7_5 will be an update
---> Package cairo.x86_64 0:1.12.14-6.el7 will be updated
---> Package cairo.x86_64 0:1.14.8-2.el7 will be an update
---> Package cairo-gobject.x86_64 0:1.12.14-6.el7 will be updated
---> Package cairo-gobject.x86_64 0:1.14.8-2.el7 will be an update
---> Package cairomm.x86_64 0:1.10.0-8.el7 will be updated
---> Package cairomm.x86_64 0:1.12.0-1.el7 will be an update
---> Package caribou.x86_64 0:0.4.11-3.el7 will be updated
---> Package caribou.x86_64 0:0.4.21-1.el7 will be an update
---> Package caribou-gtk2-module.x86_64 0:0.4.11-3.el7 will be updated
---> Package caribou-gtk2-module.x86_64 0:0.4.21-1.el7 will be an update
---> Package caribou-gtk3-module.x86_64 0:0.4.11-3.el7 will be updated
---> Package caribou-gtk3-module.x86_64 0:0.4.21-1.el7 will be an update
---> Package centos-bookmarks.noarch 0:7-1.el7 will be obsoleting
---> Package centos-indexhtml.noarch 0:7-9.el7.centos will be obsoleting
---> Package centos-logos.noarch 0:70.0.6-3.el7.centos will be obsoleting
---> Package checkpolicy.x86_64 0:2.1.12-6.el7 will be updated
---> Package checkpolicy.x86_64 0:2.5-6.el7 will be an update
---> Package cheese.x86_64 2:3.8.2-7.el7 will be updated
---> Package cheese.x86_64 2:3.22.1-2.el7 will be an update
--> Processing Dependency: libclutter-gst-3.0.so.0()(64bit) for package: 2:cheese-3.22.1-2.el7.x86_64
---> Package cheese-libs.x86_64 2:3.8.2-7.el7 will be updated
--> Processing Dependency: libcheese-gtk.so.23()(64bit) for package: empathy-3.12.12-4.el7.x86_64
---> Package cheese-libs.x86_64 2:3.22.1-2.el7 will be an update
---> Package chkconfig.x86_64 0:1.3.61-4.el7 will be updated
---> Package chkconfig.x86_64 0:1.7.4-1.el7 will be an update
---> Package chrony.x86_64 0:1.29.1-1.el7 will be updated
---> Package chrony.x86_64 0:3.2-2.el7 will be an update
---> Package cifs-utils.x86_64 0:6.2-6.el7 will be updated
---> Package cifs-utils.x86_64 0:6.2-10.el7 will be an update
---> Package clutter.x86_64 0:1.14.4-9.el7 will be updated
---> Package clutter.x86_64 0:1.26.2-2.el7 will be an update
--> Processing Dependency: libinput(x86-64) >= 0.19.0 for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libxkbcommon.so.0(V_0.5.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10(LIBINPUT_0.21.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10(LIBINPUT_0.20.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10(LIBINPUT_0.12.0)(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libxkbcommon.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-server.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-egl.so.1()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-cursor.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libwayland-client.so.0()(64bit) for package: clutter-1.26.2-2.el7.x86_64
--> Processing Dependency: libinput.so.10()(64bit) for package: clutter-1.26.2-2.el7.x86_64
---> Package clutter-gst2.x86_64 0:2.0.4-3.el7 will be updated
---> Package clutter-gst2.x86_64 0:2.0.18-1.el7 will be an update
---> Package clutter-gtk.x86_64 0:1.4.4-5.el7 will be updated
---> Package clutter-gtk.x86_64 0:1.8.4-1.el7 will be an update
---> Package cogl.x86_64 0:1.14.0-5.1.el7 will be updated
---> Package cogl.x86_64 0:1.22.2-2.el7 will be an update
---> Package colord.x86_64 0:1.0.4-3.el7 will be updated
---> Package colord.x86_64 0:1.3.4-1.el7 will be an update
---> Package colord-gtk.x86_64 0:0.1.25-3.el7 will be updated
---> Package colord-gtk.x86_64 0:0.1.25-4.el7 will be an update
--> Processing Dependency: libcolordprivate.so.1()(64bit) for package: colord-gtk-0.1.25-4.el7.x86_64
--> Processing Dependency: libcolord.so.1()(64bit) for package: colord-gtk-0.1.25-4.el7.x86_64
---> Package colord-libs.x86_64 0:1.0.4-3.el7 will be updated
---> Package colord-libs.x86_64 0:1.3.4-1.el7 will be an update
---> Package control-center.x86_64 1:3.8.6-15.el7 will be updated
---> Package control-center.x86_64 1:3.26.2-9.el7_5 will be an update
--> Processing Dependency: libnma.so.0(libnma_1_2_0)(64bit) for package: 1:control-center-3.26.2-9.el7_5.x86_64
--> Processing Dependency: libnma.so.0()(64bit) for package: 1:control-center-3.26.2-9.el7_5.x86_64
---> Package control-center-filesystem.x86_64 1:3.8.6-15.el7 will be updated
---> Package control-center-filesystem.x86_64 1:3.26.2-9.el7_5 will be an update
---> Package coreutils.x86_64 0:8.22-11.el7 will be updated
---> Package coreutils.x86_64 0:8.22-21.el7 will be an update
---> Package cpio.x86_64 0:2.11-22.el7 will be updated
---> Package cpio.x86_64 0:2.11-27.el7 will be an update
---> Package cpp.x86_64 0:4.8.2-16.el7 will be updated
---> Package cpp.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package crash.x86_64 0:7.0.2-6.el7 will be updated
---> Package crash.x86_64 0:7.2.0-6.el7 will be an update
---> Package crda.x86_64 0:1.1.3_2013.11.27-5.el7 will be updated
---> Package crda.x86_64 0:3.13_2016.02.08-1.el7 will be an update
---> Package createrepo.noarch 0:0.9.9-23.el7 will be updated
---> Package createrepo.noarch 0:0.9.9-28.el7 will be an update
---> Package cronie.x86_64 0:1.4.11-11.el7 will be updated
---> Package cronie.x86_64 0:1.4.11-19.el7 will be an update
---> Package cronie-anacron.x86_64 0:1.4.11-11.el7 will be updated
---> Package cronie-anacron.x86_64 0:1.4.11-19.el7 will be an update
---> Package cryptsetup.x86_64 0:1.6.3-2.el7 will be updated
---> Package cryptsetup.x86_64 0:1.7.4-4.el7 will be an update
---> Package cryptsetup-libs.x86_64 0:1.6.3-2.el7 will be updated
---> Package cryptsetup-libs.x86_64 0:1.7.4-4.el7 will be an update
---> Package cryptsetup-python.x86_64 0:1.6.3-2.el7 will be updated
---> Package cryptsetup-python.x86_64 0:1.7.4-4.el7 will be an update
---> Package cscope.x86_64 0:15.8-7.el7 will be updated
---> Package cscope.x86_64 0:15.8-10.el7 will be an update
---> Package cups.x86_64 1:1.6.3-14.el7 will be updated
---> Package cups.x86_64 1:1.6.3-35.el7 will be an update
--> Processing Dependency: cups-client(x86-64) = 1:1.6.3-35.el7 for package: 1:cups-1.6.3-35.el7.x86_64
---> Package cups-filesystem.noarch 1:1.6.3-14.el7 will be updated
---> Package cups-filesystem.noarch 1:1.6.3-35.el7 will be an update
---> Package cups-filters.x86_64 0:1.0.35-15.el7 will be updated
---> Package cups-filters.x86_64 0:1.0.35-22.el7 will be an update
---> Package cups-filters-libs.x86_64 0:1.0.35-15.el7 will be updated
---> Package cups-filters-libs.x86_64 0:1.0.35-22.el7 will be an update
---> Package cups-libs.x86_64 1:1.6.3-14.el7 will be updated
---> Package cups-libs.x86_64 1:1.6.3-35.el7 will be an update
---> Package cups-pk-helper.x86_64 0:0.2.4-5.el7 will be updated
---> Package cups-pk-helper.x86_64 0:0.2.6-2.el7 will be an update
---> Package curl.x86_64 0:7.29.0-19.el7 will be updated
---> Package curl.x86_64 0:7.29.0-46.el7 will be an update
---> Package cyrus-sasl.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-md5.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-md5.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-plain.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-plain.x86_64 0:2.1.26-23.el7 will be an update
---> Package cyrus-sasl-scram.x86_64 0:2.1.26-17.el7 will be updated
---> Package cyrus-sasl-scram.x86_64 0:2.1.26-23.el7 will be an update
---> Package dbus.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus.x86_64 1:1.10.24-7.el7 will be an update
---> Package dbus-libs.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-libs.x86_64 1:1.10.24-7.el7 will be an update
---> Package dbus-x11.x86_64 1:1.6.12-8.el7 will be updated
---> Package dbus-x11.x86_64 1:1.10.24-7.el7 will be an update
---> Package dconf.x86_64 0:0.16.0-6.el7 will be updated
---> Package dconf.x86_64 0:0.26.0-3.el7_5.1 will be an update
---> Package desktop-file-utils.x86_64 0:0.21-4.el7 will be updated
---> Package desktop-file-utils.x86_64 0:0.23-1.el7 will be an update
---> Package device-mapper.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-event.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper-event.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-event-libs.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper-event-libs.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-libs.x86_64 7:1.02.84-14.el7 will be updated
---> Package device-mapper-libs.x86_64 7:1.02.146-4.el7 will be an update
---> Package device-mapper-multipath.x86_64 0:0.4.9-66.el7 will be updated
---> Package device-mapper-multipath.x86_64 0:0.4.9-119.el7_5.1 will be an update
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-66.el7 will be updated
---> Package device-mapper-multipath-libs.x86_64 0:0.4.9-119.el7_5.1 will be an update
--> Processing Dependency: librados.so.2()(64bit) for package: device-mapper-multipath-libs-0.4.9-119.el7_5.1.x86_64
---> Package device-mapper-persistent-data.x86_64 0:0.3.2-1.el7 will be updated
---> Package device-mapper-persistent-data.x86_64 0:0.7.3-3.el7 will be an update
---> Package dhclient.x86_64 12:4.2.5-27.el7 will be updated
---> Package dhclient.x86_64 12:4.2.5-68.el7.centos.1 will be an update
---> Package dhcp-common.x86_64 12:4.2.5-27.el7 will be updated
---> Package dhcp-common.x86_64 12:4.2.5-68.el7.centos.1 will be an update
---> Package dhcp-libs.x86_64 12:4.2.5-27.el7 will be updated
---> Package dhcp-libs.x86_64 12:4.2.5-68.el7.centos.1 will be an update
---> Package dmidecode.x86_64 1:2.12-5.el7 will be updated
---> Package dmidecode.x86_64 1:3.0-5.el7 will be an update
---> Package dmraid.x86_64 0:1.0.0.rc16-23.el7 will be updated
---> Package dmraid.x86_64 0:1.0.0.rc16-28.el7 will be an update
---> Package dmraid-events.x86_64 0:1.0.0.rc16-23.el7 will be updated
---> Package dmraid-events.x86_64 0:1.0.0.rc16-28.el7 will be an update
---> Package dnsmasq.x86_64 0:2.66-12.el7 will be updated
---> Package dnsmasq.x86_64 0:2.76-5.el7 will be an update
---> Package dovecot.x86_64 1:2.2.10-4.el7 will be updated
---> Package dovecot.x86_64 1:2.2.10-8.el7 will be an update
---> Package dracut.x86_64 0:033-161.el7 will be updated
---> Package dracut.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-config-rescue.x86_64 0:033-161.el7 will be updated
---> Package dracut-config-rescue.x86_64 0:033-535.el7_5.1 will be an update
---> Package dracut-network.x86_64 0:033-161.el7 will be updated
---> Package dracut-network.x86_64 0:033-535.el7_5.1 will be an update
---> Package dyninst.x86_64 0:8.1.2-6.el7 will be updated
---> Package dyninst.x86_64 0:9.3.1-1.el7 will be an update
--> Processing Dependency: libboost_thread-mt.so.1.53.0()(64bit) for package: dyninst-9.3.1-1.el7.x86_64
--> Processing Dependency: libboost_system-mt.so.1.53.0()(64bit) for package: dyninst-9.3.1-1.el7.x86_64
--> Processing Dependency: libboost_date_time-mt.so.1.53.0()(64bit) for package: dyninst-9.3.1-1.el7.x86_64
---> Package e2fsprogs.x86_64 0:1.42.9-4.el7 will be updated
---> Package e2fsprogs.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package e2fsprogs-libs.x86_64 0:1.42.9-4.el7 will be updated
---> Package e2fsprogs-libs.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package ebtables.x86_64 0:2.0.10-13.el7 will be updated
---> Package ebtables.x86_64 0:2.0.10-16.el7 will be an update
---> Package elfutils.x86_64 0:0.158-3.el7 will be updated
---> Package elfutils.x86_64 0:0.170-4.el7 will be an update
---> Package elfutils-libelf.x86_64 0:0.158-3.el7 will be updated
---> Package elfutils-libelf.x86_64 0:0.170-4.el7 will be an update
---> Package elfutils-libs.x86_64 0:0.158-3.el7 will be updated
---> Package elfutils-libs.x86_64 0:0.170-4.el7 will be an update
--> Processing Dependency: default-yama-scope for package: elfutils-libs-0.170-4.el7.x86_64
---> Package emacs-filesystem.noarch 1:24.3-11.el7 will be updated
---> Package emacs-filesystem.noarch 1:24.3-20.el7_4 will be an update
---> Package empathy.x86_64 0:3.8.4-6.el7 will be updated
---> Package empathy.x86_64 0:3.12.12-4.el7 will be an update
--> Processing Dependency: libgeocode-glib.so.0()(64bit) for package: empathy-3.12.12-4.el7.x86_64
---> Package eog.x86_64 0:3.8.2-5.el7 will be updated
---> Package eog.x86_64 0:3.20.5-2.el7 will be an update
--> Processing Dependency: libpeas-gtk-1.0.so.0()(64bit) for package: eog-3.20.5-2.el7.x86_64
--> Processing Dependency: libgnome-desktop-3.so.10()(64bit) for package: eog-3.20.5-2.el7.x86_64
---> Package ethtool.x86_64 2:3.8-3.el7 will be updated
---> Package ethtool.x86_64 2:4.8-7.el7 will be an update
---> Package evince.x86_64 0:3.8.3-8.el7 will be updated
---> Package evince.x86_64 0:3.22.1-7.el7 will be an update
---> Package evince-libs.x86_64 0:3.8.3-8.el7 will be updated
---> Package evince-libs.x86_64 0:3.22.1-7.el7 will be an update
---> Package evince-nautilus.x86_64 0:3.8.3-8.el7 will be updated
---> Package evince-nautilus.x86_64 0:3.22.1-7.el7 will be an update
---> Package evolution-data-server.x86_64 0:3.8.5-23.el7 will be updated
---> Package evolution-data-server.x86_64 0:3.22.7-8.el7 will be an update
--> Processing Dependency: libwebkit2gtk-4.0.so.37()(64bit) for package: evolution-data-server-3.22.7-8.el7.x86_64
--> Processing Dependency: libjavascriptcoregtk-4.0.so.18()(64bit) for package: evolution-data-server-3.22.7-8.el7.x86_64
---> Package exiv2-libs.x86_64 0:0.23-6.el7 will be updated
---> Package exiv2-libs.x86_64 0:0.26-3.el7 will be an update
---> Package expat.x86_64 0:2.1.0-8.el7 will be updated
---> Package expat.x86_64 0:2.1.0-10.el7_3 will be an update
---> Package fcoe-utils.x86_64 0:1.0.29-6.el7 will be updated
---> Package fcoe-utils.x86_64 0:1.0.32-1.el7 will be an update
---> Package file.x86_64 0:5.11-21.el7 will be updated
---> Package file.x86_64 0:5.11-33.el7 will be an update
---> Package file-libs.x86_64 0:5.11-21.el7 will be updated
---> Package file-libs.x86_64 0:5.11-33.el7 will be an update
---> Package file-roller.x86_64 0:3.8.3-3.el7 will be updated
---> Package file-roller.x86_64 0:3.22.3-1.el7 will be an update
--> Processing Dependency: /usr/bin/compress for package: file-roller-3.22.3-1.el7.x86_64
---> Package file-roller-nautilus.x86_64 0:3.8.3-3.el7 will be updated
---> Package file-roller-nautilus.x86_64 0:3.22.3-1.el7 will be an update
---> Package filesystem.x86_64 0:3.2-18.el7 will be updated
---> Package filesystem.x86_64 0:3.2-25.el7 will be an update
---> Package findutils.x86_64 1:4.5.11-3.el7 will be updated
---> Package findutils.x86_64 1:4.5.11-5.el7 will be an update
---> Package fipscheck.x86_64 0:1.4.1-5.el7 will be updated
---> Package fipscheck.x86_64 0:1.4.1-6.el7 will be an update
---> Package fipscheck-lib.x86_64 0:1.4.1-5.el7 will be updated
---> Package fipscheck-lib.x86_64 0:1.4.1-6.el7 will be an update
---> Package firefox.x86_64 0:24.5.0-1.el7 will be updated
---> Package firefox.x86_64 0:60.3.0-1.el7.centos will be an update
---> Package firewall-config.noarch 0:0.3.9-7.el7 will be updated
---> Package firewall-config.noarch 0:0.4.4.4-15.el7_5 will be an update
---> Package firewalld.noarch 0:0.3.9-7.el7 will be updated
---> Package firewalld.noarch 0:0.4.4.4-15.el7_5 will be an update
--> Processing Dependency: python-firewall = 0.4.4.4-15.el7_5 for package: firewalld-0.4.4.4-15.el7_5.noarch
--> Processing Dependency: firewalld-filesystem = 0.4.4.4-15.el7_5 for package: firewalld-0.4.4.4-15.el7_5.noarch
--> Processing Dependency: ipset for package: firewalld-0.4.4.4-15.el7_5.noarch
---> Package firstboot.noarch 0:19.9-1.el7 will be updated
---> Package firstboot.x86_64 0:19.12-1.el7 will be an update
---> Package flac-libs.x86_64 0:1.3.0-4.el7 will be updated
---> Package flac-libs.x86_64 0:1.3.0-5.el7_1 will be an update
---> Package folks.x86_64 1:0.9.2-7.el7 will be updated
---> Package folks.x86_64 1:0.11.3-1.el7 will be an update
---> Package fontconfig.x86_64 0:2.10.95-7.el7 will be updated
---> Package fontconfig.x86_64 0:2.10.95-11.el7 will be an update
---> Package fprintd.x86_64 0:0.5.0-3.el7 will be updated
---> Package fprintd.x86_64 0:0.5.0-4.0.el7_0 will be an update
---> Package fprintd-pam.x86_64 0:0.5.0-3.el7 will be updated
---> Package fprintd-pam.x86_64 0:0.5.0-4.0.el7_0 will be an update
---> Package freerdp.x86_64 0:1.0.2-5.el7 will be updated
---> Package freerdp.x86_64 0:1.0.2-15.el7 will be an update
---> Package freerdp-libs.x86_64 0:1.0.2-5.el7 will be updated
---> Package freerdp-libs.x86_64 0:1.0.2-15.el7 will be an update
---> Package freerdp-plugins.x86_64 0:1.0.2-5.el7 will be updated
---> Package freerdp-plugins.x86_64 0:1.0.2-15.el7 will be an update
---> Package freetype.x86_64 0:2.4.11-9.el7 will be updated
---> Package freetype.x86_64 0:2.4.11-15.el7 will be an update
---> Package fuse.x86_64 0:2.9.2-5.el7 will be updated
---> Package fuse.x86_64 0:2.9.2-10.el7 will be an update
---> Package fuse-libs.x86_64 0:2.9.2-5.el7 will be updated
---> Package fuse-libs.x86_64 0:2.9.2-10.el7 will be an update
---> Package gawk.x86_64 0:4.0.2-4.el7 will be updated
---> Package gawk.x86_64 0:4.0.2-4.el7_3.1 will be an update
---> Package gcc.x86_64 0:4.8.2-16.el7 will be updated
---> Package gcc.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package gcc-c++.x86_64 0:4.8.2-16.el7 will be updated
---> Package gcc-c++.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package gcc-gfortran.x86_64 0:4.8.2-16.el7 will be updated
---> Package gcc-gfortran.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package gcr.x86_64 0:3.8.2-4.el7 will be updated
---> Package gcr.x86_64 0:3.20.0-1.el7 will be an update
---> Package gdb.x86_64 0:7.6.1-51.el7 will be updated
---> Package gdb.x86_64 0:7.6.1-110.el7 will be an update
---> Package gdisk.x86_64 0:0.8.6-4.el7 will be updated
---> Package gdisk.x86_64 0:0.8.6-5.el7 will be an update
---> Package gdk-pixbuf2.x86_64 0:2.28.2-4.el7 will be updated
---> Package gdk-pixbuf2.x86_64 0:2.36.5-1.el7 will be an update
---> Package gdm.x86_64 1:3.8.4-27.el7 will be updated
---> Package gdm.x86_64 1:3.26.2.1-5.el7 will be obsoleting
---> Package gdm-libs.x86_64 1:3.8.4-27.el7 will be obsoleted
---> Package gedit.x86_64 2:3.8.3-6.el7 will be updated
---> Package gedit.x86_64 2:3.22.0-3.el7 will be an update
--> Processing Dependency: gspell(x86-64) >= 0.2.5 for package: 2:gedit-3.22.0-3.el7.x86_64
--> Processing Dependency: libpeas-loader-python(x86-64) for package: 2:gedit-3.22.0-3.el7.x86_64
--> Processing Dependency: libgspell-1.so.1()(64bit) for package: 2:gedit-3.22.0-3.el7.x86_64
---> Package genisoimage.x86_64 0:1.1.11-22.el7 will be updated
---> Package genisoimage.x86_64 0:1.1.11-23.el7 will be an update
---> Package gettext.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package gettext-common-devel.noarch 0:0.18.2.1-4.el7 will be updated
---> Package gettext-common-devel.noarch 0:0.19.8.1-2.el7 will be an update
---> Package gettext-devel.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext-devel.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package gettext-libs.x86_64 0:0.18.2.1-4.el7 will be updated
---> Package gettext-libs.x86_64 0:0.19.8.1-2.el7 will be an update
---> Package gfs2-utils.x86_64 0:3.1.6-13.el7 will be updated
---> Package gfs2-utils.x86_64 0:3.1.10-6.el7 will be an update
---> Package ghostscript.x86_64 0:9.07-16.el7 will be updated
---> Package ghostscript.x86_64 0:9.07-29.el7_5.2 will be an update
---> Package ghostscript-cups.x86_64 0:9.07-16.el7 will be updated
---> Package ghostscript-cups.x86_64 0:9.07-29.el7_5.2 will be an update
---> Package git.x86_64 0:1.8.3.1-4.el7 will be updated
---> Package git.x86_64 0:1.8.3.1-14.el7_5 will be an update
---> Package gjs.x86_64 0:1.36.1-2.el7 will be updated
---> Package gjs.x86_64 0:1.50.4-4.el7 will be an update
---> Package glade-libs.x86_64 0:3.15.0-5.el7 will be updated
---> Package glade-libs.x86_64 0:3.20.0-1.el7 will be an update
---> Package glib-networking.x86_64 0:2.36.2-3.el7 will be updated
---> Package glib-networking.x86_64 0:2.50.0-1.el7 will be an update
---> Package glib2.x86_64 0:2.36.3-5.el7 will be updated
---> Package glib2.x86_64 0:2.54.2-2.el7 will be an update
---> Package glibc.x86_64 0:2.17-55.el7 will be updated
---> Package glibc.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-common.x86_64 0:2.17-55.el7 will be updated
---> Package glibc-common.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-devel.x86_64 0:2.17-55.el7 will be updated
---> Package glibc-devel.x86_64 0:2.17-222.el7 will be an update
---> Package glibc-headers.x86_64 0:2.17-55.el7 will be updated
---> Package glibc-headers.x86_64 0:2.17-222.el7 will be an update
---> Package glibmm24.x86_64 0:2.36.2-4.el7 will be updated
---> Package glibmm24.x86_64 0:2.50.0-1.el7 will be an update
---> Package glusterfs-api.x86_64 0:3.4.0.59rhs-1.el7 will be updated
---> Package glusterfs-api.x86_64 0:3.8.4-54.15.el7.centos will be an update
--> Processing Dependency: glusterfs-client-xlators(x86-64) = 3.8.4-54.15.el7.centos for package: glusterfs-api-3.8.4-54.15.el7.centos.x86_64
--> Processing Dependency: glusterfs(x86-64) = 3.8.4-54.15.el7.centos for package: glusterfs-api-3.8.4-54.15.el7.centos.x86_64
---> Package glusterfs-libs.x86_64 0:3.4.0.59rhs-1.el7 will be updated
---> Package glusterfs-libs.x86_64 0:3.8.4-54.15.el7.centos will be an update
---> Package glx-utils.x86_64 0:8.1.0-5.el7 will be updated
---> Package glx-utils.x86_64 0:8.2.0-3.el7 will be an update
---> Package gmp.x86_64 1:5.1.1-5.el7 will be updated
---> Package gmp.x86_64 1:6.0.0-15.el7 will be an update
---> Package gnome-abrt.x86_64 0:0.3.4-6.el7 will be updated
---> Package gnome-abrt.x86_64 0:0.3.4-8.el7 will be an update
---> Package gnome-backgrounds.noarch 0:3.8.1-3.el7 will be updated
---> Package gnome-backgrounds.noarch 0:3.22.1-1.el7 will be an update
---> Package gnome-bluetooth.x86_64 1:3.8.2.1-3.el7 will be updated
---> Package gnome-bluetooth.x86_64 1:3.20.1-1.el7 will be an update
---> Package gnome-bluetooth-libs.x86_64 1:3.8.2.1-3.el7 will be updated
---> Package gnome-bluetooth-libs.x86_64 1:3.20.1-1.el7 will be an update
---> Package gnome-boxes.x86_64 0:3.8.3-8.el7 will be updated
---> Package gnome-boxes.x86_64 0:3.22.4-4.el7 will be an update
--> Processing Dependency: libvirt-daemon-config-network for package: gnome-boxes-3.22.4-4.el7.x86_64
--> Processing Dependency: adwaita-icon-theme for package: gnome-boxes-3.22.4-4.el7.x86_64
--> Processing Dependency: libvirt.so.0()(64bit) for package: gnome-boxes-3.22.4-4.el7.x86_64
---> Package gnome-calculator.x86_64 0:3.8.2-4.el7 will be updated
---> Package gnome-calculator.x86_64 0:3.22.3-1.el7 will be an update
---> Package gnome-classic-session.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-classic-session.noarch 0:3.26.2-3.el7 will be an update
--> Processing Dependency: gnome-shell-extension-top-icons = 3.26.2-3.el7 for package: gnome-classic-session-3.26.2-3.el7.noarch
---> Package gnome-clocks.x86_64 0:3.8.2-8.el7 will be updated
---> Package gnome-clocks.x86_64 0:3.22.1-1.el7 will be an update
--> Processing Dependency: libgsound.so.0()(64bit) for package: gnome-clocks-3.22.1-1.el7.x86_64
--> Processing Dependency: libgeoclue-2.so.0()(64bit) for package: gnome-clocks-3.22.1-1.el7.x86_64
---> Package gnome-color-manager.x86_64 0:3.8.2-6.el7 will be updated
---> Package gnome-color-manager.x86_64 0:3.22.2-2.el7 will be an update
--> Processing Dependency: libvte-2.91.so.0()(64bit) for package: gnome-color-manager-3.22.2-2.el7.x86_64
--> Processing Dependency: libpcre2-8.so.0()(64bit) for package: gnome-color-manager-3.22.2-2.el7.x86_64
---> Package gnome-contacts.x86_64 0:3.8.2-5.el7 will be updated
---> Package gnome-contacts.x86_64 0:3.22.1-1.el7 will be an update
---> Package gnome-desktop3.x86_64 0:3.8.4-4.el7 will be updated
---> Package gnome-desktop3.x86_64 0:3.22.2-2.el7 will be an update
---> Package gnome-dictionary.x86_64 0:3.8.0-4.el7 will be updated
---> Package gnome-dictionary.x86_64 0:3.20.0-1.el7 will be an update
--> Processing Dependency: gnome-dictionary-libs(x86-64) = 3.20.0-1.el7 for package: gnome-dictionary-3.20.0-1.el7.x86_64
--> Processing Dependency: libgdict-1.0.so.10()(64bit) for package: gnome-dictionary-3.20.0-1.el7.x86_64
---> Package gnome-disk-utility.x86_64 0:3.8.2-5.el7 will be updated
---> Package gnome-disk-utility.x86_64 0:3.22.1-1.el7 will be an update
---> Package gnome-documents.x86_64 0:3.8.5-10.el7 will be updated
---> Package gnome-documents.x86_64 0:3.22.2-8.el7 will be an update
--> Processing Dependency: gnome-documents-libs(x86-64) = 3.22.2-8.el7 for package: gnome-documents-3.22.2-8.el7.x86_64
--> Processing Dependency: gnome-online-miners >= 3.22.0-2 for package: gnome-documents-3.22.2-8.el7.x86_64
--> Processing Dependency: libreofficekit for package: gnome-documents-3.22.2-8.el7.x86_64
--> Processing Dependency: libgepub(x86-64) for package: gnome-documents-3.22.2-8.el7.x86_64
---> Package gnome-font-viewer.x86_64 0:3.8.0-3.el7 will be updated
---> Package gnome-font-viewer.x86_64 0:3.22.0-1.el7 will be an update
---> Package gnome-getting-started-docs.noarch 0:3.8.3.0.2-3.el7 will be updated
---> Package gnome-getting-started-docs.noarch 0:3.22.0-1.el7 will be an update
---> Package gnome-icon-theme.noarch 0:3.8.2-3.el7 will be updated
---> Package gnome-icon-theme.noarch 0:3.12.0-1.el7 will be an update
---> Package gnome-icon-theme-extras.noarch 0:3.6.2-3.el7 will be updated
---> Package gnome-icon-theme-extras.noarch 0:3.12.0-1.el7 will be an update
---> Package gnome-icon-theme-legacy.noarch 0:3.8.2-3.el7 will be updated
---> Package gnome-icon-theme-legacy.noarch 0:3.12.0-1.el7 will be an update
---> Package gnome-icon-theme-symbolic.noarch 0:3.8.2.2-2.el7 will be updated
---> Package gnome-icon-theme-symbolic.noarch 0:3.12.0-2.el7 will be an update
---> Package gnome-initial-setup.x86_64 0:0.13.1-4.el7 will be updated
---> Package gnome-initial-setup.x86_64 0:3.22.1-5.el7 will be an update
---> Package gnome-keyring.x86_64 0:3.8.2-8.el7 will be updated
---> Package gnome-keyring.x86_64 0:3.20.0-3.el7 will be an update
---> Package gnome-keyring-pam.x86_64 0:3.8.2-8.el7 will be updated
---> Package gnome-keyring-pam.x86_64 0:3.20.0-3.el7 will be an update
---> Package gnome-menus.x86_64 0:3.8.1-4.el7 will be updated
---> Package gnome-menus.x86_64 0:3.13.3-3.el7 will be an update
---> Package gnome-online-accounts.x86_64 0:3.8.5-8.el7 will be updated
---> Package gnome-online-accounts.x86_64 0:3.26.2-1.el7 will be an update
---> Package gnome-packagekit.x86_64 0:3.8.2-10.el7 will be updated
---> Package gnome-packagekit.x86_64 0:3.22.1-2.el7 will be an update
--> Processing Dependency: gnome-packagekit-updater for package: gnome-packagekit-3.22.1-2.el7.x86_64
--> Processing Dependency: gnome-packagekit-installer for package: gnome-packagekit-3.22.1-2.el7.x86_64
---> Package gnome-screenshot.x86_64 0:3.8.3-3.el7 will be updated
---> Package gnome-screenshot.x86_64 0:3.22.0-1.el7 will be an update
---> Package gnome-session.x86_64 0:3.8.4-11.el7 will be updated
---> Package gnome-session.x86_64 0:3.26.1-11.el7 will be an update
--> Processing Dependency: libepoxy.so.0()(64bit) for package: gnome-session-3.26.1-11.el7.x86_64
--> Processing Dependency: libGLESv2.so.2()(64bit) for package: gnome-session-3.26.1-11.el7.x86_64
---> Package gnome-session-xsession.x86_64 0:3.8.4-11.el7 will be updated
---> Package gnome-session-xsession.x86_64 0:3.26.1-11.el7 will be an update
---> Package gnome-settings-daemon.x86_64 0:3.8.6.1-9.el7 will be updated
---> Package gnome-settings-daemon.x86_64 0:3.26.2-9.el7 will be obsoleting
--> Processing Dependency: geoclue2 >= 2.3.1 for package: gnome-settings-daemon-3.26.2-9.el7.x86_64
---> Package gnome-settings-daemon-updates.x86_64 0:3.8.6.1-9.el7 will be obsoleted
---> Package gnome-shell.x86_64 0:3.8.4-31.el7 will be updated
---> Package gnome-shell.x86_64 0:3.26.2-5.el7 will be an update
---> Package gnome-shell-extension-alternate-tab.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-alternate-tab.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-apps-menu.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-apps-menu.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-common.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-common.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-launch-new-instance.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-launch-new-instance.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-places-menu.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-places-menu.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-shell-extension-window-list.noarch 0:3.8.4-9.el7 will be updated
---> Package gnome-shell-extension-window-list.noarch 0:3.26.2-3.el7 will be an update
---> Package gnome-system-log.x86_64 1:3.8.1-5.el7 will be updated
---> Package gnome-system-log.x86_64 1:3.9.90-3.el7 will be an update
---> Package gnome-system-monitor.x86_64 0:3.8.2.1-2.el7 will be updated
---> Package gnome-system-monitor.x86_64 0:3.22.2-3.el7 will be an update
---> Package gnome-terminal.x86_64 0:3.8.4-8.el7 will be updated
---> Package gnome-terminal.x86_64 0:3.22.1-2.el7 will be an update
---> Package gnome-terminal-nautilus.x86_64 0:3.22.1-2.el7 will be obsoleting
---> Package gnome-themes-standard.x86_64 0:3.8.4-3.el7 will be updated
---> Package gnome-themes-standard.x86_64 0:3.22.2-2.el7_5 will be an update
---> Package gnome-tweak-tool.noarch 0:3.8.1-7.el7 will be updated
---> Package gnome-tweak-tool.noarch 0:3.22.0-2.el7_5 will be an update
--> Processing Dependency: gnome-shell-extension-user-theme for package: gnome-tweak-tool-3.22.0-2.el7_5.noarch
---> Package gnome-user-docs.noarch 0:3.8.2-4.el7 will be updated
---> Package gnome-user-docs.noarch 0:3.22.0-1.el7 will be an update
---> Package gnome-video-effects.noarch 0:0.4.0-6.el7 will be updated
---> Package gnome-video-effects.noarch 0:0.4.3-1.el7 will be an update
---> Package gnome-weather.x86_64 0:3.8.2-4.el7 will be updated
---> Package gnome-weather.noarch 0:3.26.0-1.el7 will be an update
---> Package gnupg2.x86_64 0:2.0.22-3.el7 will be updated
---> Package gnupg2.x86_64 0:2.0.22-5.el7_5 will be an update
---> Package gnutls.x86_64 0:3.1.18-8.el7 will be updated
---> Package gnutls.x86_64 0:3.3.26-9.el7 will be an update
--> Processing Dependency: trousers >= 0.3.11.2 for package: gnutls-3.3.26-9.el7.x86_64
---> Package gnutls-dane.x86_64 0:3.1.18-8.el7 will be updated
---> Package gnutls-dane.x86_64 0:3.3.26-9.el7 will be an update
---> Package gnutls-utils.x86_64 0:3.1.18-8.el7 will be updated
---> Package gnutls-utils.x86_64 0:3.3.26-9.el7 will be an update
---> Package gobject-introspection.x86_64 0:1.36.0-4.el7 will be updated
---> Package gobject-introspection.x86_64 0:1.50.0-1.el7 will be an update
---> Package graphite2.x86_64 0:1.2.2-5.el7 will be updated
---> Package graphite2.x86_64 0:1.3.10-1.el7_3 will be an update
---> Package grep.x86_64 0:2.16-1.el7 will be updated
---> Package grep.x86_64 0:2.20-3.el7 will be an update
---> Package grilo.x86_64 0:0.2.6-5.el7 will be updated
---> Package grilo.x86_64 0:0.3.3-1.el7 will be an update
---> Package grilo-plugins.x86_64 0:0.2.6-4.el7 will be updated
---> Package grilo-plugins.x86_64 0:0.3.4-3.el7 will be an update
--> Processing Dependency: dleyna-server for package: grilo-plugins-0.3.4-3.el7.x86_64
--> Processing Dependency: libmediaart-2.0.so.0()(64bit) for package: grilo-plugins-0.3.4-3.el7.x86_64
--> Processing Dependency: libgom-1.0.so.0()(64bit) for package: grilo-plugins-0.3.4-3.el7.x86_64
---> Package grub2.x86_64 1:2.02-0.2.10.el7 will be obsoleted
---> Package grub2.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
--> Processing Dependency: grub2-pc = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-2.02-0.65.el7.centos.2.x86_64
---> Package grub2-tools.x86_64 1:2.02-0.2.10.el7 will be obsoleted
---> Package grub2-tools.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
--> Processing Dependency: grub2-common = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-tools-2.02-0.65.el7.centos.2.x86_64
---> Package grub2-tools-extra.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
---> Package grub2-tools-minimal.x86_64 1:2.02-0.65.el7.centos.2 will be obsoleting
---> Package grubby.x86_64 0:8.28-8.el7 will be updated
---> Package grubby.x86_64 0:8.28-23.el7 will be an update
---> Package gsettings-desktop-schemas.x86_64 0:3.8.2-3.el7 will be updated
---> Package gsettings-desktop-schemas.x86_64 0:3.24.1-2.el7_5 will be an update
---> Package gssdp.x86_64 0:0.14.3-3.el7 will be updated
---> Package gssdp.x86_64 0:1.0.1-1.el7 will be an update
---> Package gssproxy.x86_64 0:0.3.0-9.el7 will be updated
---> Package gssproxy.x86_64 0:0.7.0-17.el7 will be an update
---> Package gstreamer-plugins-bad-free.x86_64 0:0.10.23-20.el7 will be updated
---> Package gstreamer-plugins-bad-free.x86_64 0:0.10.23-23.el7 will be an update
---> Package gstreamer-plugins-good.x86_64 0:0.10.31-11.el7 will be updated
---> Package gstreamer-plugins-good.x86_64 0:0.10.31-13.el7 will be an update
---> Package gstreamer1.x86_64 0:1.0.7-4.el7 will be updated
---> Package gstreamer1.x86_64 0:1.10.4-2.el7 will be an update
---> Package gstreamer1-plugins-bad-free.x86_64 0:1.0.7-4.el7 will be updated
---> Package gstreamer1-plugins-bad-free.x86_64 0:1.10.4-3.el7 will be an update
--> Processing Dependency: libsrtp.so.0()(64bit) for package: gstreamer1-plugins-bad-free-1.10.4-3.el7.x86_64
---> Package gstreamer1-plugins-base.x86_64 0:1.0.7-5.el7 will be updated
---> Package gstreamer1-plugins-base.x86_64 0:1.10.4-1.el7 will be an update
---> Package gstreamer1-plugins-good.x86_64 0:1.0.7-5.el7 will be updated
---> Package gstreamer1-plugins-good.x86_64 0:1.10.4-2.el7 will be an update
---> Package gtk-vnc2.x86_64 0:0.5.2-7.el7 will be updated
---> Package gtk-vnc2.x86_64 0:0.7.0-3.el7 will be an update
---> Package gtk2.x86_64 0:2.24.22-5.el7 will be updated
---> Package gtk2.x86_64 0:2.24.31-1.el7 will be an update
--> Processing Dependency: gtk-update-icon-cache for package: gtk2-2.24.31-1.el7.x86_64
---> Package gtk2-immodule-xim.x86_64 0:2.24.22-5.el7 will be updated
---> Package gtk2-immodule-xim.x86_64 0:2.24.31-1.el7 will be an update
---> Package gtk3.x86_64 0:3.8.8-5.el7 will be updated
---> Package gtk3.x86_64 0:3.22.26-4.el7_5 will be obsoleting
---> Package gtk3-immodule-xim.x86_64 0:3.8.8-5.el7 will be updated
---> Package gtk3-immodule-xim.x86_64 0:3.22.26-4.el7_5 will be an update
---> Package gtkmm24.x86_64 0:2.24.2-8.el7 will be updated
---> Package gtkmm24.x86_64 0:2.24.5-1.el7 will be an update
---> Package gtkmm30.x86_64 0:3.8.1-3.el7 will be updated
---> Package gtkmm30.x86_64 0:3.22.2-1.el7 will be an update
---> Package gtksourceview3.x86_64 0:3.8.1-4.el7 will be updated
---> Package gtksourceview3.x86_64 0:3.22.2-1.el7 will be an update
---> Package gucharmap.x86_64 0:3.8.2-3.el7 will be updated
--> Processing Dependency: libgucharmap_2_90.so.7()(64bit) for package: gucharmap-3.18.2-1.el7.x86_64
---> Package gucharmap.x86_64 0:3.18.2-1.el7 will be an update
---> Package gupnp.x86_64 0:0.20.3-3.el7 will be updated
---> Package gupnp.x86_64 0:1.0.1-1.el7 will be an update
---> Package gupnp-av.x86_64 0:0.12.2-3.el7 will be updated
---> Package gupnp-av.x86_64 0:0.12.10-1.el7 will be an update
---> Package gupnp-igd.x86_64 0:0.2.2-3.el7 will be updated
---> Package gupnp-igd.x86_64 0:0.2.4-1.el7 will be an update
---> Package gutenprint.x86_64 0:5.2.9-15.el7 will be updated
---> Package gutenprint.x86_64 0:5.2.9-18.el7 will be an update
---> Package gutenprint-cups.x86_64 0:5.2.9-15.el7 will be updated
---> Package gutenprint-cups.x86_64 0:5.2.9-18.el7 will be an update
---> Package gvfs.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs.x86_64 0:1.30.4-5.el7 will be an update
--> Processing Dependency: gvfs-client(x86-64) = 1.30.4-5.el7 for package: gvfs-1.30.4-5.el7.x86_64
--> Processing Dependency: libgvfscommon.so()(64bit) for package: gvfs-1.30.4-5.el7.x86_64
---> Package gvfs-afc.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-afc.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-afp.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-afp.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-archive.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-archive.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-fuse.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-fuse.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-goa.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-goa.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-gphoto2.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-gphoto2.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-mtp.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-mtp.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvfs-smb.x86_64 0:1.16.4-7.el7 will be updated
---> Package gvfs-smb.x86_64 0:1.30.4-5.el7 will be an update
---> Package gvnc.x86_64 0:0.5.2-7.el7 will be updated
---> Package gvnc.x86_64 0:0.7.0-3.el7 will be an update
---> Package gwenview.x86_64 0:4.10.5-3.el7 will be updated
---> Package gwenview.x86_64 0:4.10.5-5.el7 will be an update
---> Package gwenview-libs.x86_64 0:4.10.5-3.el7 will be updated
---> Package gwenview-libs.x86_64 0:4.10.5-5.el7 will be an update
---> Package gzip.x86_64 0:1.5-7.el7 will be updated
---> Package gzip.x86_64 0:1.5-10.el7 will be an update
---> Package harfbuzz.x86_64 0:0.9.20-3.el7 will be updated
---> Package harfbuzz.x86_64 0:1.3.2-1.el7 will be an update
---> Package harfbuzz-icu.x86_64 0:0.9.20-3.el7 will be updated
---> Package harfbuzz-icu.x86_64 0:1.3.2-1.el7 will be an update
---> Package hivex.x86_64 0:1.3.8-4.el7 will be updated
---> Package hivex.x86_64 0:1.3.10-6.9.el7 will be an update
---> Package hpijs.x86_64 1:3.13.7-6.el7 will be updated
---> Package hpijs.x86_64 1:3.15.9-3.el7 will be an update
---> Package hplip-common.x86_64 0:3.13.7-6.el7 will be updated
---> Package hplip-common.x86_64 0:3.15.9-3.el7 will be an update
---> Package hplip-libs.x86_64 0:3.13.7-6.el7 will be updated
---> Package hplip-libs.x86_64 0:3.15.9-3.el7 will be an update
---> Package hunspell.x86_64 0:1.3.2-13.el7 will be updated
---> Package hunspell.x86_64 0:1.3.2-15.el7 will be an update
---> Package hunspell-en.noarch 0:0.20121024-5.el7 will be updated
---> Package hunspell-en.noarch 0:0.20121024-6.el7 will be an update
---> Package hunspell-en-GB.noarch 0:0.20121024-5.el7 will be updated
---> Package hunspell-en-GB.noarch 0:0.20121024-6.el7 will be an update
---> Package hunspell-en-US.noarch 0:0.20121024-5.el7 will be updated
---> Package hunspell-en-US.noarch 0:0.20121024-6.el7 will be an update
---> Package hwdata.noarch 0:0.252-7.3.el7 will be updated
---> Package hwdata.x86_64 0:0.252-8.8.el7 will be an update
---> Package hyperv-daemons.x86_64 0:0-0.24.20130826git.el7 will be updated
---> Package hyperv-daemons.x86_64 0:0-0.32.20161211git.el7 will be an update
--> Processing Dependency: hypervfcopyd = 0-0.32.20161211git.el7 for package: hyperv-daemons-0-0.32.20161211git.el7.x86_64
---> Package hyperv-daemons-license.noarch 0:0-0.24.20130826git.el7 will be updated
---> Package hyperv-daemons-license.noarch 0:0-0.32.20161211git.el7 will be an update
---> Package hypervkvpd.x86_64 0:0-0.24.20130826git.el7 will be updated
---> Package hypervkvpd.x86_64 0:0-0.32.20161211git.el7 will be an update
---> Package hypervvssd.x86_64 0:0-0.24.20130826git.el7 will be updated
---> Package hypervvssd.x86_64 0:0-0.32.20161211git.el7 will be an update
---> Package ibus.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-chewing.x86_64 0:1.4.4-8.el7 will be updated
---> Package ibus-chewing.x86_64 0:1.4.4-14.el7 will be an update
---> Package ibus-gtk2.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus-gtk2.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-gtk3.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus-gtk3.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-hangul.x86_64 0:1.4.2-9.el7 will be updated
---> Package ibus-hangul.x86_64 0:1.4.2-10.el7 will be an update
---> Package ibus-kkc.x86_64 0:1.5.18-4.el7 will be updated
---> Package ibus-kkc.x86_64 0:1.5.18-7.el7 will be an update
---> Package ibus-libs.x86_64 0:1.5.3-11.el7 will be updated
---> Package ibus-libs.x86_64 0:1.5.17-2.el7 will be an update
---> Package ibus-setup.noarch 0:1.5.3-11.el7 will be updated
---> Package ibus-setup.noarch 0:1.5.17-2.el7 will be an update
---> Package icedtea-web.x86_64 0:1.4.2-1.el7 will be updated
---> Package icedtea-web.x86_64 0:1.7.1-1.el7 will be an update
--> Processing Dependency: tagsoup for package: icedtea-web-1.7.1-1.el7.x86_64
--> Processing Dependency: java-1.8.0-openjdk for package: icedtea-web-1.7.1-1.el7.x86_64
---> Package icoutils.x86_64 0:0.31.0-3.el7 will be updated
---> Package icoutils.x86_64 0:0.31.3-1.el7_3 will be an update
---> Package info.x86_64 0:5.1-4.el7 will be updated
---> Package info.x86_64 0:5.1-5.el7 will be an update
---> Package initial-setup.x86_64 0:0.3.9.12-1.el7 will be updated
---> Package initial-setup.x86_64 0:0.3.9.43-1.el7.centos will be an update
---> Package initscripts.x86_64 0:9.49.17-1.el7 will be updated
---> Package initscripts.x86_64 0:9.49.41-1.el7_5.2 will be an update
---> Package intltool.noarch 0:0.50.2-6.el7 will be updated
---> Package intltool.noarch 0:0.50.2-7.el7 will be an update
---> Package iproute.x86_64 0:3.10.0-13.el7 will be updated
---> Package iproute.x86_64 0:4.11.0-14.el7 will be an update
---> Package iprutils.x86_64 0:2.3.16-4.el7 will be updated
---> Package iprutils.x86_64 0:2.4.15.1-1.el7 will be an update
---> Package iptables.x86_64 0:1.4.21-13.el7 will be updated
---> Package iptables.x86_64 0:1.4.21-24.1.el7_5 will be an update
---> Package iptables-services.x86_64 0:1.4.21-13.el7 will be updated
---> Package iptables-services.x86_64 0:1.4.21-24.1.el7_5 will be an update
---> Package iputils.x86_64 0:20121221-6.el7 will be updated
---> Package iputils.x86_64 0:20160308-10.el7 will be an update
---> Package ipxe-roms-qemu.noarch 0:20130517-5.gitc4bce43.el7 will be updated
---> Package ipxe-roms-qemu.noarch 0:20170123-1.git4e85b27.el7_4.1 will be an update
---> Package irqbalance.x86_64 2:1.0.6-5.el7 will be updated
---> Package irqbalance.x86_64 3:1.0.7-11.el7 will be an update
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.873-21.el7 will be updated
---> Package iscsi-initiator-utils.x86_64 0:6.2.0.874-7.el7 will be an update
---> Package iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.873-21.el7 will be updated
---> Package iscsi-initiator-utils-iscsiuio.x86_64 0:6.2.0.874-7.el7 will be an update
---> Package isomd5sum.x86_64 1:1.0.10-4.el7 will be updated
---> Package isomd5sum.x86_64 1:1.0.10-5.el7 will be an update
---> Package iw.x86_64 0:3.10-4.el7 will be updated
---> Package iw.x86_64 0:4.3-1.el7 will be an update
---> Package iwl100-firmware.noarch 0:39.31.5.1-34.el7 will be updated
---> Package iwl100-firmware.noarch 0:39.31.5.1-62.2.el7_5 will be an update
---> Package iwl1000-firmware.noarch 1:39.31.5.1-34.el7 will be updated
---> Package iwl1000-firmware.noarch 1:39.31.5.1-62.2.el7_5 will be an update
---> Package iwl105-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl105-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl135-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl135-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl2000-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl2000-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl2030-firmware.noarch 0:18.168.6.1-34.el7 will be updated
---> Package iwl2030-firmware.noarch 0:18.168.6.1-62.2.el7_5 will be an update
---> Package iwl3160-firmware.noarch 0:22.0.7.0-34.el7 will be updated
---> Package iwl3160-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
---> Package iwl3945-firmware.noarch 0:15.32.2.9-34.el7 will be updated
---> Package iwl3945-firmware.noarch 0:15.32.2.9-62.2.el7_5 will be an update
---> Package iwl4965-firmware.noarch 0:228.61.2.24-34.el7 will be updated
---> Package iwl4965-firmware.noarch 0:228.61.2.24-62.2.el7_5 will be an update
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-34.el7 will be updated
---> Package iwl5000-firmware.noarch 0:8.83.5.1_1-62.2.el7_5 will be an update
---> Package iwl5150-firmware.noarch 0:8.24.2.2-34.el7 will be updated
---> Package iwl5150-firmware.noarch 0:8.24.2.2-62.2.el7_5 will be an update
---> Package iwl6000-firmware.noarch 0:9.221.4.1-34.el7 will be updated
---> Package iwl6000-firmware.noarch 0:9.221.4.1-62.2.el7_5 will be an update
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-34.el7 will be updated
---> Package iwl6000g2a-firmware.noarch 0:17.168.5.3-62.2.el7_5 will be an update
---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-34.el7 will be updated
---> Package iwl6000g2b-firmware.noarch 0:17.168.5.2-62.2.el7_5 will be an update
---> Package iwl6050-firmware.noarch 0:41.28.5.1-34.el7 will be updated
---> Package iwl6050-firmware.noarch 0:41.28.5.1-62.2.el7_5 will be an update
---> Package iwl7260-firmware.noarch 0:22.0.7.0-34.el7 will be updated
---> Package iwl7260-firmware.noarch 0:22.0.7.0-62.2.el7_5 will be an update
---> Package jansson.x86_64 0:2.4-6.el7 will be updated
---> Package jansson.x86_64 0:2.10-1.el7 will be an update
---> Package jasper-libs.x86_64 0:1.900.1-26.el7 will be updated
---> Package jasper-libs.x86_64 0:1.900.1-31.el7 will be an update
---> Package java-1.7.0-openjdk.x86_64 1:1.7.0.51-2.4.5.5.el7 will be updated
---> Package java-1.7.0-openjdk.x86_64 1:1.7.0.191-2.6.15.4.el7_5 will be an update
---> Package java-1.7.0-openjdk-headless.x86_64 1:1.7.0.51-2.4.5.5.el7 will be updated
---> Package java-1.7.0-openjdk-headless.x86_64 1:1.7.0.191-2.6.15.4.el7_5 will be an update
--> Processing Dependency: copy-jdk-configs >= 3.3-9 for package: 1:java-1.7.0-openjdk-headless-1.7.0.191-2.6.15.4.el7_5.x86_64
---> Package javapackages-tools.noarch 0:3.4.1-5.el7 will be updated
---> Package javapackages-tools.noarch 0:3.4.1-11.el7 will be an update
---> Package js.x86_64 1:1.8.5-17.el7 will be updated
---> Package js.x86_64 1:1.8.5-20.el7 will be an update
---> Package json-c.x86_64 0:0.11-3.el7 will be updated
---> Package json-c.x86_64 0:0.11-4.el7_0 will be an update
---> Package json-glib.x86_64 0:0.16.0-3.el7 will be updated
---> Package json-glib.x86_64 0:1.2.6-1.el7 will be an update
---> Package kamera.x86_64 0:4.10.5-3.el7 will be updated
---> Package kamera.x86_64 0:4.10.5-5.el7 will be an update
---> Package kate-part.x86_64 0:4.10.5-3.el7 will be updated
---> Package kate-part.x86_64 0:4.10.5-6.el7 will be an update
--> Processing Dependency: libktexteditor.so.4()(64bit) for package: kate-part-4.10.5-6.el7.x86_64
---> Package kbd.x86_64 0:1.15.5-10.el7 will be updated
---> Package kbd.x86_64 0:1.15.5-13.el7 will be an update
--> Processing Dependency: kbd-legacy = 1.15.5-13.el7 for package: kbd-1.15.5-13.el7.x86_64
---> Package kbd-misc.noarch 0:1.15.5-10.el7 will be updated
---> Package kbd-misc.noarch 0:1.15.5-13.el7 will be an update
---> Package kcm_colors.x86_64 0:4.10.5-18.el7 will be updated
---> Package kcm_colors.x86_64 0:4.11.19-12.el7 will be an update
---> Package kde-baseapps.x86_64 0:4.10.5-4.el7 will be updated
---> Package kde-baseapps.x86_64 0:4.10.5-6.el7 will be an update
---> Package kde-baseapps-libs.x86_64 0:4.10.5-4.el7 will be updated
---> Package kde-baseapps-libs.x86_64 0:4.10.5-6.el7 will be an update
---> Package kde-runtime.x86_64 0:4.10.5-8.el7 will be updated
---> Package kde-runtime.x86_64 0:4.10.5-11.el7 will be an update
---> Package kde-runtime-drkonqi.x86_64 0:4.10.5-8.el7 will be updated
---> Package kde-runtime-drkonqi.x86_64 0:4.10.5-11.el7 will be an update
---> Package kde-runtime-libs.x86_64 0:4.10.5-8.el7 will be updated
---> Package kde-runtime-libs.x86_64 0:4.10.5-11.el7 will be an update
---> Package kde-settings.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-settings-ksplash.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings-ksplash.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-settings-plasma.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings-plasma.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-settings-pulseaudio.noarch 0:19-23.4.el7 will be updated
---> Package kde-settings-pulseaudio.noarch 0:19-23.7.el7.centos will be an update
---> Package kde-workspace.x86_64 0:4.10.5-18.el7 will be updated
---> Package kde-workspace.x86_64 0:4.11.19-12.el7 will be an update
--> Processing Dependency: kwin for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: kmenuedit for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: kinfocenter for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: khotkeys for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: liboxygenstyle.so.4()(64bit) for package: kde-workspace-4.11.19-12.el7.x86_64
--> Processing Dependency: libkdecorations.so.4()(64bit) for package: kde-workspace-4.11.19-12.el7.x86_64
---> Package kde-workspace-libs.x86_64 0:4.10.5-18.el7 will be updated
--> Processing Dependency: libkhotkeysprivate.so.4()(64bit) for package: khotkeys-4.11.19-12.el7.x86_64
---> Package kde-workspace-libs.x86_64 0:4.11.19-12.el7 will be an update
---> Package kdeadmin.x86_64 7:4.10.5-3.el7 will be updated
---> Package kdeadmin.x86_64 7:4.10.5-4.el7 will be an update
---> Package kdelibs.x86_64 6:4.10.5-6.el7 will be updated
---> Package kdelibs.x86_64 6:4.14.8-6.el7_3 will be an update
---> Package kdelibs-common.x86_64 6:4.10.5-6.el7 will be updated
---> Package kdelibs-common.x86_64 6:4.14.8-6.el7_3 will be an update
---> Package kdenetwork-common.noarch 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-common.noarch 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-kdnssd.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-kdnssd.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-kget.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-kget.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-kget-libs.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-kget-libs.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdenetwork-krfb.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-krfb.x86_64 7:4.10.5-8.el7_0 will be an update
--> Processing Dependency: libvncserver.so.0()(64bit) for package: 7:kdenetwork-krfb-4.10.5-8.el7_0.x86_64
---> Package kdenetwork-krfb-libs.x86_64 7:4.10.5-7.el7 will be updated
---> Package kdenetwork-krfb-libs.x86_64 7:4.10.5-8.el7_0 will be an update
---> Package kdepim.x86_64 7:4.10.5-4.el7 will be updated
---> Package kdepim.x86_64 7:4.10.5-7.el7 will be an update
---> Package kdepim-libs.x86_64 7:4.10.5-4.el7 will be updated
---> Package kdepim-libs.x86_64 7:4.10.5-7.el7 will be an update
--> Processing Dependency: libgrantlee_core.so.0()(64bit) for package: 7:kdepim-libs-4.10.5-7.el7.x86_64
---> Package kdepimlibs.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdepimlibs.x86_64 0:4.10.5-4.el7 will be an update
---> Package kdepimlibs-akonadi.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdepimlibs-akonadi.x86_64 0:4.10.5-4.el7 will be an update
---> Package kdepimlibs-kxmlrpcclient.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdepimlibs-kxmlrpcclient.x86_64 0:4.10.5-4.el7 will be an update
---> Package kdeplasma-addons.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdeplasma-addons.x86_64 0:4.10.5-5.el7 will be an update
---> Package kdeplasma-addons-libs.x86_64 0:4.10.5-3.el7 will be updated
---> Package kdeplasma-addons-libs.x86_64 0:4.10.5-5.el7 will be an update
---> Package kernel.x86_64 0:3.10.0-862.14.4.el7 will be installed
---> Package kernel-devel.x86_64 0:3.10.0-862.14.4.el7 will be installed
---> Package kernel-headers.x86_64 0:3.10.0-123.el7 will be updated
---> Package kernel-headers.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package kernel-tools.x86_64 0:3.10.0-123.el7 will be updated
---> Package kernel-tools.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package kernel-tools-libs.x86_64 0:3.10.0-123.el7 will be updated
---> Package kernel-tools-libs.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package kexec-tools.x86_64 0:2.0.4-32.el7 will be updated
---> Package kexec-tools.x86_64 0:2.0.15-13.el7_5.2 will be an update
---> Package kgreeter-plugins.x86_64 0:4.10.5-18.el7 will be updated
---> Package kgreeter-plugins.x86_64 0:4.11.19-12.el7 will be an update
---> Package kmod.x86_64 0:14-9.el7 will be updated
---> Package kmod.x86_64 0:20-21.el7 will be an update
---> Package kmod-libs.x86_64 0:14-9.el7 will be updated
---> Package kmod-libs.x86_64 0:20-21.el7 will be an update
---> Package konsole.x86_64 0:4.10.5-3.el7 will be updated
---> Package konsole.x86_64 0:4.10.5-4.el7 will be an update
---> Package konsole-part.x86_64 0:4.10.5-3.el7 will be updated
---> Package konsole-part.x86_64 0:4.10.5-4.el7 will be an update
---> Package kpartx.x86_64 0:0.4.9-66.el7 will be updated
---> Package kpartx.x86_64 0:0.4.9-119.el7_5.1 will be an update
---> Package kpatch.noarch 0:0.0-1.el7 will be updated
---> Package kpatch.noarch 0:0.4.0-3.el7 will be an update
---> Package krb5-libs.x86_64 0:1.11.3-49.el7 will be updated
---> Package krb5-libs.x86_64 0:1.15.1-19.el7 will be an update
---> Package ksysguard.x86_64 0:4.10.5-18.el7 will be updated
---> Package ksysguard.x86_64 0:4.11.19-12.el7 will be an update
---> Package ksysguard-libs.x86_64 0:4.10.5-18.el7 will be updated
---> Package ksysguard-libs.x86_64 0:4.11.19-12.el7 will be an update
---> Package ksysguardd.x86_64 0:4.10.5-18.el7 will be updated
---> Package ksysguardd.x86_64 0:4.11.19-12.el7 will be an update
---> Package kwrite.x86_64 0:4.10.5-3.el7 will be updated
---> Package kwrite.x86_64 0:4.10.5-6.el7 will be an update
---> Package langtable.noarch 0:0.0.13-4.el7 will be updated
---> Package langtable.noarch 0:0.0.31-3.el7 will be an update
---> Package langtable-data.noarch 0:0.0.13-4.el7 will be updated
---> Package langtable-data.noarch 0:0.0.31-3.el7 will be an update
---> Package langtable-python.noarch 0:0.0.13-4.el7 will be updated
---> Package langtable-python.noarch 0:0.0.31-3.el7 will be an update
---> Package lcms2.x86_64 0:2.5-4.el7 will be updated
---> Package lcms2.x86_64 0:2.6-3.el7 will be an update
---> Package ldns.x86_64 0:1.6.16-7.el7 will be updated
---> Package ldns.x86_64 0:1.6.16-10.el7 will be an update
---> Package ledmon.x86_64 0:0.79-3.el7 will be updated
---> Package ledmon.x86_64 0:0.80-2.el7 will be an update
---> Package less.x86_64 0:458-8.el7 will be updated
---> Package less.x86_64 0:458-9.el7 will be an update
---> Package libICE.x86_64 0:1.0.8-7.el7 will be updated
---> Package libICE.x86_64 0:1.0.9-9.el7 will be an update
---> Package libSM.x86_64 0:1.2.1-7.el7 will be updated
---> Package libSM.x86_64 0:1.2.2-2.el7 will be an update
---> Package libX11.x86_64 0:1.6.0-2.1.el7 will be updated
---> Package libX11.x86_64 0:1.6.5-1.el7 will be an update
---> Package libX11-common.noarch 0:1.6.0-2.1.el7 will be updated
---> Package libX11-common.noarch 0:1.6.5-1.el7 will be an update
---> Package libXaw.x86_64 0:1.0.11-6.1.el7 will be updated
---> Package libXaw.x86_64 0:1.0.13-4.el7 will be an update
---> Package libXcursor.x86_64 0:1.1.14-2.1.el7 will be updated
---> Package libXcursor.x86_64 0:1.1.14-8.el7 will be an update
---> Package libXdmcp.x86_64 0:1.1.1-6.1.el7 will be updated
---> Package libXdmcp.x86_64 0:1.1.2-6.el7 will be an update
---> Package libXext.x86_64 0:1.3.2-2.1.el7 will be updated
---> Package libXext.x86_64 0:1.3.3-3.el7 will be an update
---> Package libXfixes.x86_64 0:5.0.1-2.1.el7 will be updated
---> Package libXfixes.x86_64 0:5.0.3-1.el7 will be an update
---> Package libXfont.x86_64 0:1.4.7-1.1.el7 will be updated
---> Package libXfont.x86_64 0:1.5.2-1.el7 will be an update
---> Package libXft.x86_64 0:2.3.1-5.1.el7 will be updated
---> Package libXft.x86_64 0:2.3.2-2.el7 will be an update
---> Package libXi.x86_64 0:1.7.2-2.1.el7 will be updated
---> Package libXi.x86_64 0:1.7.9-1.el7 will be an update
---> Package libXmu.x86_64 0:1.1.1-5.1.el7 will be updated
---> Package libXmu.x86_64 0:1.1.2-2.el7 will be an update
---> Package libXpm.x86_64 0:3.5.10-5.1.el7 will be updated
---> Package libXpm.x86_64 0:3.5.12-1.el7 will be an update
---> Package libXrandr.x86_64 0:1.4.1-2.1.el7 will be updated
---> Package libXrandr.x86_64 0:1.5.1-2.el7 will be an update
---> Package libXrender.x86_64 0:0.9.8-2.1.el7 will be updated
---> Package libXrender.x86_64 0:0.9.10-1.el7 will be an update
---> Package libXt.x86_64 0:1.1.4-6.1.el7 will be updated
---> Package libXt.x86_64 0:1.1.5-3.el7 will be an update
---> Package libXtst.x86_64 0:1.2.2-2.1.el7 will be updated
---> Package libXtst.x86_64 0:1.2.3-1.el7 will be an update
---> Package libXv.x86_64 0:1.0.9-2.1.el7 will be updated
---> Package libXv.x86_64 0:1.0.11-1.el7 will be an update
---> Package libXvMC.x86_64 0:1.0.8-2.1.el7 will be updated
---> Package libXvMC.x86_64 0:1.0.10-1.el7 will be an update
---> Package libXxf86vm.x86_64 0:1.1.3-2.1.el7 will be updated
---> Package libXxf86vm.x86_64 0:1.1.4-1.el7 will be an update
---> Package libacl.x86_64 0:2.2.51-12.el7 will be updated
---> Package libacl.x86_64 0:2.2.51-14.el7 will be an update
---> Package libaio.x86_64 0:0.3.109-12.el7 will be updated
---> Package libaio.x86_64 0:0.3.109-13.el7 will be an update
---> Package libarchive.x86_64 0:3.1.2-7.el7 will be updated
---> Package libarchive.x86_64 0:3.1.2-10.el7_2 will be an update
---> Package libart_lgpl.x86_64 0:2.3.21-9.el7 will be updated
---> Package libart_lgpl.x86_64 0:2.3.21-10.el7 will be an update
---> Package libattr.x86_64 0:2.4.46-12.el7 will be updated
---> Package libattr.x86_64 0:2.4.46-13.el7 will be an update
---> Package libbasicobjects.x86_64 0:0.1.0-22.el7 will be updated
---> Package libbasicobjects.x86_64 0:0.1.1-29.el7 will be an update
---> Package libblkid.x86_64 0:2.23.2-16.el7 will be updated
---> Package libblkid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libbluedevil.x86_64 0:1.9.2-5.el7 will be updated
---> Package libbluedevil.x86_64 0:2.1-1.el7 will be an update
---> Package libcacard.x86_64 10:1.5.3-60.el7 will be updated
---> Package libcacard.x86_64 40:2.5.2-2.el7 will be an update
---> Package libcap.x86_64 0:2.22-8.el7 will be updated
---> Package libcap.x86_64 0:2.22-9.el7 will be an update
---> Package libcap-ng.x86_64 0:0.7.3-5.el7 will be updated
---> Package libcap-ng.x86_64 0:0.7.5-4.el7 will be an update
---> Package libcgroup.x86_64 0:0.41-6.el7 will be updated
---> Package libcgroup.x86_64 0:0.41-15.el7 will be an update
---> Package libchamplain.x86_64 0:0.12.4-4.el7 will be updated
---> Package libchamplain.x86_64 0:0.12.15-1.el7 will be an update
---> Package libchamplain-gtk.x86_64 0:0.12.4-4.el7 will be updated
---> Package libchamplain-gtk.x86_64 0:0.12.15-1.el7 will be an update
---> Package libcollection.x86_64 0:0.6.2-22.el7 will be updated
---> Package libcollection.x86_64 0:0.7.0-29.el7 will be an update
---> Package libcom_err.x86_64 0:1.42.9-4.el7 will be updated
---> Package libcom_err.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package libcroco.x86_64 0:0.6.8-5.el7 will be updated
---> Package libcroco.x86_64 0:0.6.11-1.el7 will be an update
---> Package libcurl.x86_64 0:7.29.0-19.el7 will be updated
---> Package libcurl.x86_64 0:7.29.0-46.el7 will be an update
---> Package libdb.x86_64 0:5.3.21-17.el7 will be updated
---> Package libdb.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdb-devel.x86_64 0:5.3.21-17.el7 will be updated
---> Package libdb-devel.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdb-utils.x86_64 0:5.3.21-17.el7 will be updated
---> Package libdb-utils.x86_64 0:5.3.21-24.el7 will be an update
---> Package libdmapsharing.x86_64 0:2.9.16-4.el7 will be updated
---> Package libdmapsharing.x86_64 0:2.9.37-1.el7 will be an update
---> Package libdrm.x86_64 0:2.4.50-1.1.el7 will be updated
---> Package libdrm.x86_64 0:2.4.83-2.el7 will be an update
---> Package libdvdnav.x86_64 0:4.2.0-8.el7 will be updated
---> Package libdvdnav.x86_64 0:5.0.3-1.el7 will be an update
---> Package libdvdread.x86_64 0:4.2.0-6.el7 will be updated
---> Package libdvdread.x86_64 0:5.0.3-3.el7 will be an update
---> Package libdwarf.x86_64 0:20130207-3.el7 will be updated
---> Package libdwarf.x86_64 0:20130207-4.el7 will be an update
---> Package liberation-fonts-common.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-fonts-common.noarch 1:1.07.2-16.el7 will be an update
---> Package liberation-mono-fonts.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-mono-fonts.noarch 1:1.07.2-16.el7 will be an update
---> Package liberation-sans-fonts.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-sans-fonts.noarch 1:1.07.2-16.el7 will be an update
---> Package liberation-serif-fonts.noarch 1:1.07.2-14.el7 will be updated
---> Package liberation-serif-fonts.noarch 1:1.07.2-16.el7 will be an update
---> Package libertas-sd8686-firmware.noarch 0:20140213-0.3.git4164c23.el7 will be obsoleted
---> Package libertas-sd8787-firmware.noarch 0:20140213-0.3.git4164c23.el7 will be obsoleted
---> Package libertas-usb8388-firmware.noarch 2:20140213-0.3.git4164c23.el7 will be obsoleted
---> Package libffi.x86_64 0:3.0.13-11.el7 will be updated
---> Package libffi.x86_64 0:3.0.13-18.el7 will be an update
---> Package libfontenc.x86_64 0:1.1.1-5.el7 will be updated
---> Package libfontenc.x86_64 0:1.1.3-3.el7 will be an update
---> Package libfprint.x86_64 0:0.5.0-3.el7 will be updated
---> Package libfprint.x86_64 0:0.5.0-4.el7 will be an update
---> Package libgcc.x86_64 0:4.8.2-16.el7 will be updated
---> Package libgcc.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libgcrypt.x86_64 0:1.5.3-4.el7 will be updated
---> Package libgcrypt.x86_64 0:1.5.3-14.el7 will be an update
---> Package libgdata.x86_64 0:0.13.3-4.el7 will be updated
---> Package libgdata.x86_64 0:0.17.8-1.el7 will be an update
---> Package libgee.x86_64 0:0.10.1-3.el7 will be updated
---> Package libgee.x86_64 0:0.18.1-1.el7 will be an update
---> Package libgfortran.x86_64 0:4.8.2-16.el7 will be updated
---> Package libgfortran.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libgnome-keyring.x86_64 0:3.8.0-3.el7 will be updated
---> Package libgnome-keyring.x86_64 0:3.12.0-1.el7 will be an update
---> Package libgnomekbd.x86_64 0:3.6.0-4.el7 will be updated
---> Package libgnomekbd.x86_64 0:3.22.0.1-1.el7 will be an update
---> Package libgomp.x86_64 0:4.8.2-16.el7 will be updated
---> Package libgomp.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libgovirt.x86_64 0:0.1.0-3.el7 will be updated
---> Package libgovirt.x86_64 0:0.3.3-6.el7 will be an update
---> Package libgphoto2.x86_64 0:2.5.2-3.el7 will be updated
---> Package libgphoto2.x86_64 0:2.5.15-1.el7 will be an update
---> Package libgsf.x86_64 0:1.14.26-6.el7 will be updated
---> Package libgsf.x86_64 0:1.14.26-7.el7 will be an update
---> Package libgtop2.x86_64 0:2.28.4-6.el7 will be updated
---> Package libgtop2.x86_64 0:2.34.2-2.el7 will be an update
---> Package libgudev1.x86_64 0:208-11.el7 will be updated
---> Package libgudev1.x86_64 0:219-57.el7_5.3 will be an update
---> Package libguestfs.x86_64 1:1.22.6-22.el7 will be updated
---> Package libguestfs.x86_64 1:1.36.10-6.el7_5.2 will be an update
--> Processing Dependency: supermin5 >= 5.1.16-2 for package: 1:libguestfs-1.36.10-6.el7_5.2.x86_64
--> Processing Dependency: squashfs-tools for package: 1:libguestfs-1.36.10-6.el7_5.2.x86_64
--> Processing Dependency: osinfo-db for package: 1:libguestfs-1.36.10-6.el7_5.2.x86_64
---> Package libgusb.x86_64 0:0.1.6-3.el7 will be updated
---> Package libgusb.x86_64 0:0.2.9-1.el7 will be an update
---> Package libgweather.x86_64 0:3.8.2-4.el7 will be updated
---> Package libgweather.x86_64 0:3.26.0-1.el7 will be an update
---> Package libgxps.x86_64 0:0.2.2-9.el7 will be updated
---> Package libgxps.x86_64 0:0.2.5-1.el7 will be an update
---> Package libhbaapi.x86_64 0:2.2.9-5.el7 will be updated
---> Package libhbaapi.x86_64 0:2.2.9-6.el7 will be an update
---> Package libhbalinux.x86_64 0:1.0.16-3.el7 will be updated
---> Package libhbalinux.x86_64 0:1.0.17-2.el7 will be an update
---> Package libibverbs.x86_64 0:1.1.7-6.el7 will be updated
---> Package libibverbs.x86_64 0:15-7.el7_5 will be an update
--> Processing Dependency: rdma-core(x86-64) = 15-7.el7_5 for package: libibverbs-15-7.el7_5.x86_64
---> Package libical.x86_64 0:0.48-6.el7 will be updated
---> Package libical.x86_64 0:1.0.1-1.el7 will be an update
---> Package libicu.x86_64 0:50.1.2-11.el7 will be updated
---> Package libicu.x86_64 0:50.1.2-15.el7 will be an update
---> Package libidn.x86_64 0:1.28-3.el7 will be updated
---> Package libidn.x86_64 0:1.28-4.el7 will be an update
---> Package libimobiledevice.x86_64 0:1.1.5-6.el7 will be updated
---> Package libimobiledevice.x86_64 0:1.2.0-1.el7 will be an update
--> Processing Dependency: libusbmuxd.so.4()(64bit) for package: libimobiledevice-1.2.0-1.el7.x86_64
---> Package libini_config.x86_64 0:1.0.0.1-22.el7 will be updated
---> Package libini_config.x86_64 0:1.3.1-29.el7 will be an update
---> Package libiscsi.x86_64 0:1.9.0-6.el7 will be updated
---> Package libiscsi.x86_64 0:1.9.0-7.el7 will be an update
---> Package libkexiv2.x86_64 0:4.10.5-3.el7 will be updated
---> Package libkexiv2.x86_64 0:4.10.5-4.el7 will be an update
---> Package libkkc.x86_64 0:0.3.1-4.el7 will be updated
---> Package libkkc.x86_64 0:0.3.1-9.el7 will be an update
---> Package libkkc-common.noarch 0:0.3.1-4.el7 will be updated
---> Package libkkc-common.noarch 0:0.3.1-9.el7 will be an update
---> Package libkkc-data.x86_64 0:0.3.1-4.el7 will be updated
---> Package libkkc-data.x86_64 0:0.3.1-9.el7 will be an update
---> Package libksane.x86_64 0:4.10.5-3.el7 will be updated
---> Package libksane.x86_64 0:4.10.5-4.el7 will be an update
---> Package libkscreen.x86_64 1:1.0.1-6.el7 will be updated
---> Package libkscreen.x86_64 1:1.0.1-8.el7 will be an update
---> Package libkworkspace.x86_64 0:4.10.5-18.el7 will be updated
---> Package libkworkspace.x86_64 0:4.11.19-12.el7 will be an update
---> Package libldb.x86_64 0:1.1.16-4.el7 will be updated
---> Package libldb.x86_64 0:1.2.2-1.el7 will be an update
---> Package liblouis.x86_64 0:2.5.2-10.el7 will be updated
---> Package liblouis.x86_64 0:2.5.2-12.el7_4 will be an update
---> Package liblouis-python.noarch 0:2.5.2-10.el7 will be updated
---> Package liblouis-python.noarch 0:2.5.2-12.el7_4 will be an update
---> Package libmbim.x86_64 0:1.5.0-3.20130815git.el7 will be updated
---> Package libmbim.x86_64 0:1.14.2-1.el7 will be an update
---> Package libmount.x86_64 0:2.23.2-16.el7 will be updated
---> Package libmount.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libmtp.x86_64 0:1.1.6-3.el7 will be updated
---> Package libmtp.x86_64 0:1.1.14-1.el7 will be an update
---> Package libndp.x86_64 0:1.2-4.el7 will be updated
---> Package libndp.x86_64 0:1.2-7.el7 will be an update
---> Package libnetfilter_conntrack.x86_64 0:1.0.4-2.el7 will be updated
---> Package libnetfilter_conntrack.x86_64 0:1.0.6-1.el7_3 will be an update
---> Package libnfsidmap.x86_64 0:0.25-9.el7 will be updated
---> Package libnfsidmap.x86_64 0:0.25-19.el7 will be an update
---> Package libnl3.x86_64 0:3.2.21-6.el7 will be updated
---> Package libnl3.x86_64 0:3.2.28-4.el7 will be an update
---> Package libnl3-cli.x86_64 0:3.2.21-6.el7 will be updated
---> Package libnl3-cli.x86_64 0:3.2.28-4.el7 will be an update
---> Package libnm-gtk.x86_64 0:0.9.9.0-15.git20140307.el7 will be updated
---> Package libnm-gtk.x86_64 0:1.8.6-2.el7 will be an update
---> Package libnotify.x86_64 0:0.7.5-7.el7 will be updated
---> Package libnotify.x86_64 0:0.7.7-1.el7 will be an update
---> Package libosinfo.x86_64 0:0.2.7-10.el7 will be updated
---> Package libosinfo.x86_64 0:1.0.0-1.el7 will be an update
--> Processing Dependency: osinfo-db-tools for package: libosinfo-1.0.0-1.el7.x86_64
---> Package libpath_utils.x86_64 0:0.2.1-22.el7 will be updated
---> Package libpath_utils.x86_64 0:0.2.1-29.el7 will be an update
---> Package libpcap.x86_64 14:1.5.3-3.el7 will be updated
---> Package libpcap.x86_64 14:1.5.3-11.el7 will be an update
---> Package libpciaccess.x86_64 0:0.13.1-4.1.el7 will be updated
---> Package libpciaccess.x86_64 0:0.14-1.el7 will be an update
---> Package libpeas.x86_64 0:1.8.0-5.el7 will be updated
---> Package libpeas.x86_64 0:1.20.0-1.el7 will be an update
---> Package libplist.x86_64 0:1.10-4.el7 will be updated
---> Package libplist.x86_64 0:1.12-3.el7 will be an update
---> Package libpng.x86_64 2:1.5.13-5.el7 will be updated
---> Package libpng.x86_64 2:1.5.13-7.el7_2 will be an update
---> Package libproxy.x86_64 0:0.4.11-6.el7 will be updated
---> Package libproxy.x86_64 0:0.4.11-11.el7 will be an update
---> Package libproxy-mozjs.x86_64 0:0.4.11-6.el7 will be updated
---> Package libproxy-mozjs.x86_64 0:0.4.11-11.el7 will be an update
---> Package libpurple.x86_64 0:2.10.7-22.el7 will be updated
---> Package libpurple.x86_64 0:2.10.11-7.el7 will be an update
---> Package libpwquality.x86_64 0:1.2.3-4.el7 will be updated
---> Package libpwquality.x86_64 0:1.2.3-5.el7 will be an update
---> Package libqmi.x86_64 0:1.6.0-3.el7 will be updated
---> Package libqmi.x86_64 0:1.18.0-2.el7 will be an update
---> Package libquadmath.x86_64 0:4.8.2-16.el7 will be updated
---> Package libquadmath.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libquadmath-devel.x86_64 0:4.8.2-16.el7 will be updated
---> Package libquadmath-devel.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package librdmacm.x86_64 0:1.0.17.1-1.el7 will be updated
---> Package librdmacm.x86_64 0:15-7.el7_5 will be an update
---> Package libref_array.x86_64 0:0.1.3-22.el7 will be updated
---> Package libref_array.x86_64 0:0.1.5-29.el7 will be an update
---> Package libreport.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-anaconda.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-anaconda.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-cli.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-cli.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-filesystem.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-filesystem.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-gtk.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-gtk.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-bugzilla.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-bugzilla.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-mailx.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-mailx.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-reportuploader.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-reportuploader.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-rhtsupport.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-rhtsupport.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-plugin-ureport.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-plugin-ureport.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-python.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-python.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-rhel.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-rhel.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-rhel-anaconda-bugzilla.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-rhel-anaconda-bugzilla.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreport-web.x86_64 0:2.1.11-10.el7 will be updated
---> Package libreport-web.x86_64 0:2.1.11-40.el7.centos will be an update
---> Package libreswan.x86_64 0:3.8-5.el7 will be updated
---> Package libreswan.x86_64 0:3.23-5.el7_5 will be an update
---> Package librsvg2.x86_64 0:2.39.0-1.el7 will be updated
---> Package librsvg2.x86_64 0:2.40.16-1.el7 will be an update
---> Package librsvg2-tools.x86_64 0:2.39.0-1.el7 will be updated
---> Package librsvg2-tools.x86_64 0:2.40.16-1.el7 will be an update
---> Package libsane-hpaio.x86_64 0:3.13.7-6.el7 will be updated
---> Package libsane-hpaio.x86_64 0:3.15.9-3.el7 will be an update
---> Package libseccomp.x86_64 0:2.1.1-2.el7 will be updated
---> Package libseccomp.x86_64 0:2.3.1-3.el7 will be an update
---> Package libsecret.x86_64 0:0.15-3.el7 will be updated
---> Package libsecret.x86_64 0:0.18.5-2.el7 will be an update
---> Package libselinux.x86_64 0:2.2.2-6.el7 will be updated
---> Package libselinux.x86_64 0:2.5-12.el7 will be an update
---> Package libselinux-python.x86_64 0:2.2.2-6.el7 will be updated
---> Package libselinux-python.x86_64 0:2.5-12.el7 will be an update
---> Package libselinux-utils.x86_64 0:2.2.2-6.el7 will be updated
---> Package libselinux-utils.x86_64 0:2.5-12.el7 will be an update
---> Package libsemanage.x86_64 0:2.1.10-16.el7 will be updated
---> Package libsemanage.x86_64 0:2.5-11.el7 will be an update
---> Package libsemanage-python.x86_64 0:2.1.10-16.el7 will be updated
---> Package libsemanage-python.x86_64 0:2.5-11.el7 will be an update
---> Package libsepol.x86_64 0:2.1.9-3.el7 will be updated
---> Package libsepol.x86_64 0:2.5-8.1.el7 will be an update
---> Package libsigc++20.x86_64 0:2.3.1-4.el7 will be updated
---> Package libsigc++20.x86_64 0:2.10.0-1.el7 will be an update
---> Package libsmbclient.x86_64 0:4.1.1-31.el7 will be updated
---> Package libsmbclient.x86_64 0:4.7.1-9.el7_5 will be an update
--> Processing Dependency: samba-client-libs = 4.7.1-9.el7_5 for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-cmdline-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent-util.so.0(TEVENT_UTIL_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbconf.so.0(SMBCONF_0)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsecrets3-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba3-util-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-util.so.0(SAMBA_UTIL_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-security-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-errors.so.1(SAMBA_ERRORS_1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-debug-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libreplace-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr.so.0(NDR_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-standard.so.0(NDR_STANDARD_0.0.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmsrpc3-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibsmb-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibcli-lsa3-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgse-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libdcerpc-samba-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so(SAMBA_4.7.1)(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libutil-cmdline-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libtevent-util.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsmbconf.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsecrets3-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba3-util-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-util.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-security-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-errors.so.1()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libsamba-debug-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libreplace-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libndr-standard.so.0()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libmsrpc3-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibsmb-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: liblibcli-lsa3-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libgse-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libdcerpc-samba-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libcli-smb-common-samba4.so()(64bit) for package: libsmbclient-4.7.1-9.el7_5.x86_64
---> Package libsndfile.x86_64 0:1.0.25-9.el7 will be updated
---> Package libsndfile.x86_64 0:1.0.25-10.el7 will be an update
---> Package libsoup.x86_64 0:2.42.2-3.el7 will be updated
---> Package libsoup.x86_64 0:2.56.0-6.el7 will be an update
---> Package libspectre.x86_64 0:0.2.7-4.el7 will be updated
---> Package libspectre.x86_64 0:0.2.8-1.el7 will be an update
---> Package libss.x86_64 0:1.42.9-4.el7 will be updated
---> Package libss.x86_64 0:1.42.9-12.el7_5 will be an update
---> Package libssh2.x86_64 0:1.4.3-8.el7 will be updated
---> Package libssh2.x86_64 0:1.4.3-10.el7_2.1 will be an update
---> Package libstdc++.x86_64 0:4.8.2-16.el7 will be updated
---> Package libstdc++.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libstdc++-devel.x86_64 0:4.8.2-16.el7 will be updated
---> Package libstdc++-devel.x86_64 0:4.8.5-28.el7_5.1 will be an update
---> Package libstoragemgmt.x86_64 0:0.0.24-4.el7 will be updated
---> Package libstoragemgmt.x86_64 0:1.6.1-2.el7 will be an update
---> Package libstoragemgmt-python.noarch 0:0.0.24-4.el7 will be updated
---> Package libstoragemgmt-python.noarch 0:1.6.1-2.el7 will be an update
--> Processing Dependency: python-six for package: libstoragemgmt-python-1.6.1-2.el7.noarch
--> Processing Dependency: libstoragemgmt-python-clibs for package: libstoragemgmt-python-1.6.1-2.el7.noarch
---> Package libtalloc.x86_64 0:2.0.8-4.el7 will be updated
---> Package libtalloc.x86_64 0:2.1.10-1.el7 will be an update
---> Package libtar.x86_64 0:1.2.11-28.el7 will be updated
---> Package libtar.x86_64 0:1.2.11-29.el7 will be an update
---> Package libtasn1.x86_64 0:3.3-3.el7 will be updated
---> Package libtasn1.x86_64 0:4.10-1.el7 will be an update
---> Package libtdb.x86_64 0:1.2.12-3.el7 will be updated
---> Package libtdb.x86_64 0:1.3.15-1.el7 will be an update
---> Package libteam.x86_64 0:1.9-15.el7 will be updated
---> Package libteam.x86_64 0:1.27-4.el7 will be an update
---> Package libtevent.x86_64 0:0.9.18-6.el7 will be updated
---> Package libtevent.x86_64 0:0.9.33-2.el7 will be an update
---> Package libtiff.x86_64 0:4.0.3-14.el7 will be updated
---> Package libtiff.x86_64 0:4.0.3-27.el7_3 will be an update
---> Package libtirpc.x86_64 0:0.2.4-0.3.el7 will be updated
---> Package libtirpc.x86_64 0:0.2.4-0.10.el7 will be an update
---> Package libtool.x86_64 0:2.4.2-20.el7 will be updated
---> Package libtool.x86_64 0:2.4.2-22.el7_3 will be an update
---> Package libtool-ltdl.x86_64 0:2.4.2-20.el7 will be updated
---> Package libtool-ltdl.x86_64 0:2.4.2-22.el7_3 will be an update
---> Package libudisks2.x86_64 0:2.1.2-5.el7 will be updated
---> Package libudisks2.x86_64 0:2.7.3-6.el7 will be an update
---> Package libusal.x86_64 0:1.1.11-22.el7 will be updated
---> Package libusal.x86_64 0:1.1.11-23.el7 will be an update
---> Package libusbx.x86_64 0:1.0.15-4.el7 will be updated
---> Package libusbx.x86_64 0:1.0.21-1.el7 will be an update
---> Package libuser.x86_64 0:0.60-5.el7 will be updated
---> Package libuser.x86_64 0:0.60-9.el7 will be an update
---> Package libuser-python.x86_64 0:0.60-5.el7 will be updated
---> Package libuser-python.x86_64 0:0.60-9.el7 will be an update
---> Package libuuid.x86_64 0:2.23.2-16.el7 will be updated
---> Package libuuid.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package libvirt-client.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-client.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-interface.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-interface.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-network.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-network.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-nodedev.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-nodedev.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-nwfilter.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-qemu.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-qemu.x86_64 0:3.9.0-14.el7_5.8 will be an update
--> Processing Dependency: libvirt-daemon-driver-storage-core = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-qemu-3.9.0-14.el7_5.8.x86_64
---> Package libvirt-daemon-driver-secret.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-secret.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-daemon-driver-storage.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-driver-storage.x86_64 0:3.9.0-14.el7_5.8 will be an update
--> Processing Dependency: libvirt-daemon-driver-storage-scsi = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-rbd = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-mpath = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-logical = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-iscsi = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-gluster = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
--> Processing Dependency: libvirt-daemon-driver-storage-disk = 3.9.0-14.el7_5.8 for package: libvirt-daemon-driver-storage-3.9.0-14.el7_5.8.x86_64
---> Package libvirt-daemon-kvm.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-daemon-kvm.x86_64 0:3.9.0-14.el7_5.8 will be an update
---> Package libvirt-gconfig.x86_64 0:0.1.7-3.el7 will be updated
---> Package libvirt-gconfig.x86_64 0:1.0.0-1.el7 will be an update
---> Package libvirt-glib.x86_64 0:0.1.7-3.el7 will be updated
---> Package libvirt-glib.x86_64 0:1.0.0-1.el7 will be an update
---> Package libvirt-gobject.x86_64 0:0.1.7-3.el7 will be updated
---> Package libvirt-gobject.x86_64 0:1.0.0-1.el7 will be an update
---> Package libvirt-python.x86_64 0:1.1.1-29.el7 will be updated
---> Package libvirt-python.x86_64 0:3.9.0-1.el7 will be an update
---> Package libvorbis.x86_64 1:1.3.3-8.el7 will be updated
---> Package libvorbis.x86_64 1:1.3.3-8.el7.1 will be an update
---> Package libvpx.x86_64 0:1.2.0-4.el7 will be updated
---> Package libvpx.x86_64 0:1.3.0-5.el7_0 will be an update
---> Package libwacom.x86_64 0:0.8-3.el7 will be updated
---> Package libwacom.x86_64 0:0.24-4.el7 will be an update
---> Package libwacom-data.noarch 0:0.8-3.el7 will be updated
---> Package libwacom-data.noarch 0:0.24-4.el7 will be an update
---> Package libwbclient.x86_64 0:4.1.1-31.el7 will be updated
---> Package libwbclient.x86_64 0:4.7.1-9.el7_5 will be an update
---> Package libwebp.x86_64 0:0.3.0-3.el7 will be updated
---> Package libwebp.x86_64 0:0.3.0-7.el7 will be an update
---> Package libwnck3.x86_64 0:3.4.5-3.el7 will be updated
---> Package libwnck3.x86_64 0:3.20.1-1.el7 will be an update
---> Package libwsman1.x86_64 0:2.3.6-13.el7 will be updated
---> Package libwsman1.x86_64 0:2.6.3-3.git4391e5c.el7 will be an update
---> Package libxcb.x86_64 0:1.9-5.el7 will be updated
---> Package libxcb.x86_64 0:1.12-1.el7 will be an update
---> Package libxkbfile.x86_64 0:1.0.8-5.el7 will be updated
---> Package libxkbfile.x86_64 0:1.0.9-3.el7 will be an update
---> Package libxklavier.x86_64 0:5.3-4.el7 will be updated
---> Package libxklavier.x86_64 0:5.4-7.el7 will be an update
---> Package libxml2.x86_64 0:2.9.1-5.el7 will be updated
---> Package libxml2.x86_64 0:2.9.1-6.el7_2.3 will be an update
---> Package libxml2-python.x86_64 0:2.9.1-5.el7 will be updated
---> Package libxml2-python.x86_64 0:2.9.1-6.el7_2.3 will be an update
---> Package libyaml.x86_64 0:0.1.4-10.el7 will be updated
---> Package libyaml.x86_64 0:0.1.4-11.el7_0 will be an update
---> Package linux-firmware.noarch 0:20140213-0.3.git4164c23.el7 will be updated
---> Package linux-firmware.noarch 0:20180220-62.2.git6d51311.el7_5 will be obsoleting
---> Package lldpad.x86_64 0:0.9.46-8.el7 will be updated
---> Package lldpad.x86_64 0:1.0.1-3.git036e314.el7 will be an update
---> Package lm_sensors-libs.x86_64 0:3.3.4-10.el7 will be updated
---> Package lm_sensors-libs.x86_64 0:3.4.0-4.20160601gitf9185e5.el7 will be an update
---> Package logrotate.x86_64 0:3.8.6-4.el7 will be updated
---> Package logrotate.x86_64 0:3.8.6-15.el7 will be an update
---> Package lsof.x86_64 0:4.87-4.el7 will be updated
---> Package lsof.x86_64 0:4.87-5.el7 will be an update
---> Package lsscsi.x86_64 0:0.27-3.el7 will be updated
---> Package lsscsi.x86_64 0:0.27-6.el7 will be an update
---> Package lua.x86_64 0:5.1.4-14.el7 will be updated
---> Package lua.x86_64 0:5.1.4-15.el7 will be an update
---> Package lvm2.x86_64 7:2.02.105-14.el7 will be updated
---> Package lvm2.x86_64 7:2.02.177-4.el7 will be an update
---> Package lvm2-libs.x86_64 7:2.02.105-14.el7 will be updated
---> Package lvm2-libs.x86_64 7:2.02.177-4.el7 will be an update
---> Package lvm2-python-libs.x86_64 7:2.02.105-14.el7 will be updated
---> Package lvm2-python-libs.x86_64 7:2.02.177-4.el7 will be an update
---> Package lzo.x86_64 0:2.06-6.el7 will be updated
---> Package lzo.x86_64 0:2.06-8.el7 will be an update
---> Package m17n-db.noarch 0:1.6.4-3.el7 will be updated
---> Package m17n-db.noarch 0:1.6.4-4.el7 will be an update
---> Package m17n-lib.x86_64 0:1.6.4-10.el7 will be updated
---> Package m17n-lib.x86_64 0:1.6.4-14.el7 will be an update
---> Package m2crypto.x86_64 0:0.21.1-15.el7 will be updated
---> Package m2crypto.x86_64 0:0.21.1-17.el7 will be an update
---> Package m4.x86_64 0:1.4.16-9.el7 will be updated
---> Package m4.x86_64 0:1.4.16-10.el7 will be an update
---> Package mailx.x86_64 0:12.5-11.el7 will be updated
---> Package mailx.x86_64 0:12.5-19.el7 will be an update
---> Package make.x86_64 1:3.82-21.el7 will be updated
---> Package make.x86_64 1:3.82-23.el7 will be an update
---> Package man-pages-overrides.noarch 0:7.0.0-2.el7 will be updated
---> Package man-pages-overrides.x86_64 0:7.5.2-1.el7 will be an update
---> Package mariadb.x86_64 1:5.5.35-3.el7 will be updated
---> Package mariadb.x86_64 1:5.5.60-1.el7_5 will be an update
---> Package mariadb-libs.x86_64 1:5.5.35-3.el7 will be updated
---> Package mariadb-libs.x86_64 1:5.5.60-1.el7_5 will be an update
---> Package mariadb-server.x86_64 1:5.5.35-3.el7 will be updated
---> Package mariadb-server.x86_64 1:5.5.60-1.el7_5 will be an update
---> Package marisa.x86_64 0:0.2.4-3.el7 will be updated
---> Package marisa.x86_64 0:0.2.4-4.el7 will be an update
---> Package mdadm.x86_64 0:3.2.6-31.el7 will be updated
---> Package mdadm.x86_64 0:4.0-13.el7 will be an update
---> Package mesa-dri-drivers.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-dri-drivers.x86_64 0:17.2.3-8.20171019.el7 will be an update
--> Processing Dependency: libLLVM-5.0-rhel.so(LLVM_5.0)(64bit) for package: mesa-dri-drivers-17.2.3-8.20171019.el7.x86_64
--> Processing Dependency: libLLVM-5.0-rhel.so()(64bit) for package: mesa-dri-drivers-17.2.3-8.20171019.el7.x86_64
---> Package mesa-filesystem.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-filesystem.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libEGL.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libEGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
--> Processing Dependency: libxshmfence.so.1()(64bit) for package: mesa-libEGL-17.2.3-8.20171019.el7.x86_64
---> Package mesa-libGL.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libGL.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libgbm.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libgbm.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libglapi.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libglapi.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-libxatracker.x86_64 0:9.2.5-5.20131218.el7 will be updated
---> Package mesa-libxatracker.x86_64 0:17.2.3-8.20171019.el7 will be an update
---> Package mesa-private-llvm.x86_64 0:3.3-0.8.20131023.el7 will be updated
---> Package mesa-private-llvm.x86_64 0:3.9.1-3.el7 will be an update
---> Package microcode_ctl.x86_64 2:2.1-7.1.el7 will be updated
---> Package microcode_ctl.x86_64 2:2.1-29.16.el7_5 will be an update
---> Package mlocate.x86_64 0:0.26-5.el7 will be updated
---> Package mlocate.x86_64 0:0.26-8.el7 will be an update
---> Package mobile-broadband-provider-info.noarch 0:1.20120614-4.el7 will be updated
---> Package mobile-broadband-provider-info.noarch 0:1.20170310-1.el7 will be an update
---> Package mousetweaks.x86_64 0:3.8.0-3.el7 will be updated
---> Package mousetweaks.x86_64 0:3.12.0-1.el7 will be an update
---> Package mozjs17.x86_64 0:17.0.0-10.el7 will be updated
---> Package mozjs17.x86_64 0:17.0.0-20.el7 will be an update
---> Package mtdev.x86_64 0:1.1.3-4.el7 will be updated
---> Package mtdev.x86_64 0:1.1.5-5.el7 will be an update
---> Package mutter.x86_64 0:3.8.4-10.el7 will be updated
---> Package mutter.x86_64 0:3.26.2-17.el7_5 will be an update
--> Processing Dependency: libxkbcommon-x11.so.0(V_0.5.0)(64bit) for package: mutter-3.26.2-17.el7_5.x86_64
--> Processing Dependency: libxkbcommon-x11.so.0()(64bit) for package: mutter-3.26.2-17.el7_5.x86_64
---> Package nautilus.x86_64 0:3.8.2-7.el7 will be updated
---> Package nautilus.x86_64 0:3.22.3-5.el7 will be an update
---> Package nautilus-extensions.x86_64 0:3.8.2-7.el7 will be updated
---> Package nautilus-extensions.x86_64 0:3.22.3-5.el7 will be an update
---> Package nautilus-open-terminal.x86_64 0:0.20-3.el7 will be obsoleted
---> Package nautilus-sendto.x86_64 1:3.8.0-5.el7 will be updated
---> Package nautilus-sendto.x86_64 1:3.8.4-1.el7 will be an update
---> Package ncurses.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-base.noarch 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-base.noarch 0:5.9-14.20130511.el7_4 will be an update
---> Package ncurses-libs.x86_64 0:5.9-13.20130511.el7 will be updated
---> Package ncurses-libs.x86_64 0:5.9-14.20130511.el7_4 will be an update
---> Package nepomuk-core.x86_64 0:4.10.5-5.el7 will be updated
---> Package nepomuk-core.x86_64 0:4.10.5-6.el7 will be an update
---> Package nepomuk-core-libs.x86_64 0:4.10.5-5.el7 will be updated
---> Package nepomuk-core-libs.x86_64 0:4.10.5-6.el7 will be an update
---> Package net-snmp.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-snmp-agent-libs.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp-agent-libs.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-snmp-libs.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp-libs.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-snmp-utils.x86_64 1:5.7.2-18.el7 will be updated
---> Package net-snmp-utils.x86_64 1:5.7.2-33.el7_5.2 will be an update
---> Package net-tools.x86_64 0:2.0-0.17.20131004git.el7 will be updated
---> Package net-tools.x86_64 0:2.0-0.22.20131004git.el7 will be an update
---> Package netcf-libs.x86_64 0:0.2.3-8.el7 will be updated
---> Package netcf-libs.x86_64 0:0.2.8-4.el7 will be an update
---> Package netpbm.x86_64 0:10.61.02-9.el7 will be updated
---> Package netpbm.x86_64 0:10.79.00-7.el7 will be an update
---> Package netpbm-progs.x86_64 0:10.61.02-9.el7 will be updated
---> Package netpbm-progs.x86_64 0:10.79.00-7.el7 will be an update
---> Package nettle.x86_64 0:2.7.1-2.el7 will be updated
---> Package nettle.x86_64 0:2.7.1-8.el7 will be an update
---> Package nfs-utils.x86_64 1:1.3.0-0.el7 will be updated
---> Package nfs-utils.x86_64 1:1.3.0-0.54.el7 will be an update
---> Package nfs4-acl-tools.x86_64 0:0.3.3-13.el7 will be updated
---> Package nfs4-acl-tools.x86_64 0:0.3.3-17.el7 will be an update
---> Package nm-connection-editor.x86_64 0:0.9.9.0-15.git20140307.el7 will be updated
---> Package nm-connection-editor.x86_64 0:1.8.6-2.el7 will be an update
---> Package nmap-ncat.x86_64 2:6.40-4.el7 will be updated
---> Package nmap-ncat.x86_64 2:6.40-13.el7 will be an update
---> Package nspr.x86_64 0:4.10.2-4.el7 will be updated
---> Package nspr.x86_64 0:4.19.0-1.el7_5 will be an update
---> Package nss.x86_64 0:3.15.4-6.el7 will be updated
---> Package nss.x86_64 0:3.36.0-7.el7_5 will be an update
--> Processing Dependency: nss-pem(x86-64) for package: nss-3.36.0-7.el7_5.x86_64
---> Package nss-softokn.x86_64 0:3.15.4-2.el7 will be updated
---> Package nss-softokn.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.15.4-2.el7 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.36.0-5.el7_5 will be an update
---> Package nss-sysinit.x86_64 0:3.15.4-6.el7 will be updated
---> Package nss-sysinit.x86_64 0:3.36.0-7.el7_5 will be an update
---> Package nss-tools.x86_64 0:3.15.4-6.el7 will be updated
---> Package nss-tools.x86_64 0:3.36.0-7.el7_5 will be an update
---> Package nss-util.x86_64 0:3.15.4-2.el7 will be updated
---> Package nss-util.x86_64 0:3.36.0-1.el7_5 will be an update
---> Package ntpdate.x86_64 0:4.2.6p5-18.el7 will be updated
---> Package ntpdate.x86_64 0:4.2.6p5-28.el7.centos will be an update
---> Package ntsysv.x86_64 0:1.3.61-4.el7 will be updated
---> Package ntsysv.x86_64 0:1.7.4-1.el7 will be an update
---> Package numactl-libs.x86_64 0:2.0.9-2.el7 will be updated
---> Package numactl-libs.x86_64 0:2.0.9-7.el7 will be an update
---> Package numad.x86_64 0:0.5-13.20140225git.el7 will be updated
---> Package numad.x86_64 0:0.5-18.20150602git.el7 will be an update
---> Package obex-data-server.x86_64 1:0.4.6-6.el7 will be obsoleted
---> Package oddjob.x86_64 0:0.31.5-3.el7 will be updated
---> Package oddjob.x86_64 0:0.31.5-4.el7 will be an update
---> Package oddjob-mkhomedir.x86_64 0:0.31.5-3.el7 will be updated
---> Package oddjob-mkhomedir.x86_64 0:0.31.5-4.el7 will be an update
---> Package open-vm-tools.x86_64 0:9.4.0-3.el7 will be updated
---> Package open-vm-tools.x86_64 0:10.1.10-3.el7_5.1 will be an update
--> Processing Dependency: xmlsec1-openssl for package: open-vm-tools-10.1.10-3.el7_5.1.x86_64
--> Processing Dependency: libxmlsec1.so.1()(64bit) for package: open-vm-tools-10.1.10-3.el7_5.1.x86_64
--> Processing Dependency: libmspack.so.0()(64bit) for package: open-vm-tools-10.1.10-3.el7_5.1.x86_64
---> Package open-vm-tools-desktop.x86_64 0:9.4.0-3.el7 will be updated
---> Package open-vm-tools-desktop.x86_64 0:10.1.10-3.el7_5.1 will be an update
---> Package openjpeg-libs.x86_64 0:1.5.1-9.el7 will be updated
---> Package openjpeg-libs.x86_64 0:1.5.1-17.el7 will be an update
---> Package openldap.x86_64 0:2.4.39-3.el7 will be updated
---> Package openldap.x86_64 0:2.4.44-15.el7_5 will be an update
---> Package openlmi-account.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-account.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-hardware.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-hardware.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-indicationmanager-libs.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-indicationmanager-libs.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-logicalfile.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-logicalfile.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-networking.x86_64 0:0.2.2-7.el7 will be updated
---> Package openlmi-networking.x86_64 0:0.3.0-3.el7 will be an update
---> Package openlmi-providers.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-providers.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-python-base.noarch 0:0.4.2-8.el7 will be updated
---> Package openlmi-python-base.noarch 0:0.5.0-4.el7 will be an update
---> Package openlmi-python-providers.noarch 0:0.4.2-8.el7 will be updated
---> Package openlmi-python-providers.noarch 0:0.5.0-4.el7 will be an update
---> Package openlmi-service.x86_64 0:0.4.2-8.el7 will be updated
---> Package openlmi-service.x86_64 0:0.5.0-4.el7 will be an update
---> Package openlmi-software.noarch 0:0.4.2-8.el7 will be updated
---> Package openlmi-software.noarch 0:0.5.0-4.el7 will be an update
---> Package openlmi-storage.noarch 0:0.7.1-7.el7 will be updated
---> Package openlmi-storage.noarch 0:0.8.0-2.el7 will be an update
--> Processing Dependency: sg3_utils for package: openlmi-storage-0.8.0-2.el7.noarch
---> Package openslp.x86_64 1:2.0.0-5.el7 will be updated
---> Package openslp.x86_64 1:2.0.0-7.el7_5 will be an update
---> Package openslp-server.x86_64 1:2.0.0-5.el7 will be updated
---> Package openslp-server.x86_64 1:2.0.0-7.el7_5 will be an update
---> Package openssh.x86_64 0:6.4p1-8.el7 will be updated
---> Package openssh.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssh-clients.x86_64 0:6.4p1-8.el7 will be updated
---> Package openssh-clients.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssh-server.x86_64 0:6.4p1-8.el7 will be updated
---> Package openssh-server.x86_64 0:7.4p1-16.el7 will be an update
---> Package openssl.x86_64 1:1.0.1e-34.el7 will be updated
---> Package openssl.x86_64 1:1.0.2k-12.el7 will be an update
---> Package openssl-libs.x86_64 1:1.0.1e-34.el7 will be updated
---> Package openssl-libs.x86_64 1:1.0.2k-12.el7 will be an update
---> Package openwsman-client.x86_64 0:2.3.6-13.el7 will be updated
---> Package openwsman-client.x86_64 0:2.6.3-3.git4391e5c.el7 will be an update
---> Package oprofile.x86_64 0:0.9.9-4.el7 will be updated
---> Package oprofile.x86_64 0:0.9.9-25.el7_5.1 will be an update
---> Package orc.x86_64 0:0.4.17-5.el7 will be updated
---> Package orc.x86_64 0:0.4.26-1.el7 will be an update
---> Package os-prober.x86_64 0:1.58-5.el7 will be updated
---> Package os-prober.x86_64 0:1.58-9.el7 will be an update
---> Package overpass-fonts.noarch 0:1.01-5.el7 will be updated
---> Package overpass-fonts.noarch 0:2.1-1.el7 will be an update
---> Package oxygen-gtk.noarch 0:1.2.0-5.el7 will be updated
---> Package oxygen-gtk.noarch 0:1.2.0-6.el7 will be obsoleting
---> Package oxygen-gtk3.x86_64 1:1.1.4-3.el7 will be obsoleted
---> Package p11-kit.x86_64 0:0.18.7-4.el7 will be updated
---> Package p11-kit.x86_64 0:0.23.5-3.el7 will be an update
---> Package p11-kit-trust.x86_64 0:0.18.7-4.el7 will be updated
---> Package p11-kit-trust.x86_64 0:0.23.5-3.el7 will be an update
---> Package pam.x86_64 0:1.1.8-9.el7 will be updated
---> Package pam.x86_64 0:1.1.8-22.el7 will be an update
---> Package pango.x86_64 0:1.34.1-5.el7 will be updated
---> Package pango.x86_64 0:1.40.4-1.el7 will be an update
---> Package pangomm.x86_64 0:2.34.0-3.el7 will be updated
---> Package pangomm.x86_64 0:2.40.1-1.el7 will be an update
---> Package paps.x86_64 0:0.6.8-28.el7 will be updated
---> Package paps.x86_64 0:0.6.8-28.el7.1 will be an update
---> Package paps-libs.x86_64 0:0.6.8-28.el7 will be updated
---> Package paps-libs.x86_64 0:0.6.8-28.el7.1 will be an update
---> Package parted.x86_64 0:3.1-17.el7 will be updated
---> Package parted.x86_64 0:3.1-29.el7 will be an update
---> Package patch.x86_64 0:2.7.1-8.el7 will be updated
---> Package patch.x86_64 0:2.7.1-10.el7_5 will be an update
---> Package pciutils.x86_64 0:3.2.1-4.el7 will be updated
---> Package pciutils.x86_64 0:3.5.1-3.el7 will be an update
---> Package pciutils-libs.x86_64 0:3.2.1-4.el7 will be updated
---> Package pciutils-libs.x86_64 0:3.5.1-3.el7 will be an update
---> Package pcp.x86_64 0:3.8.10-8.el7 will be updated
---> Package pcp.x86_64 0:3.12.2-5.el7 will be an update
--> Processing Dependency: pcp-selinux = 3.12.2-5.el7 for package: pcp-3.12.2-5.el7.x86_64
---> Package pcp-conf.x86_64 0:3.8.10-8.el7 will be updated
---> Package pcp-conf.x86_64 0:3.12.2-5.el7 will be an update
---> Package pcp-libs.x86_64 0:3.8.10-8.el7 will be updated
---> Package pcp-libs.x86_64 0:3.12.2-5.el7 will be an update
---> Package pcre.x86_64 0:8.32-12.el7 will be updated
---> Package pcre.x86_64 0:8.32-17.el7 will be an update
---> Package pcsc-lite-libs.x86_64 0:1.8.8-4.el7 will be updated
---> Package pcsc-lite-libs.x86_64 0:1.8.8-7.el7 will be an update
---> Package perf.x86_64 0:3.10.0-123.el7 will be updated
---> Package perf.x86_64 0:3.10.0-862.14.4.el7 will be an update
---> Package perl.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-DBD-MySQL.x86_64 0:4.023-5.el7 will be updated
---> Package perl-DBD-MySQL.x86_64 0:4.023-6.el7 will be an update
---> Package perl-DB_File.x86_64 0:1.830-3.el7 will be updated
---> Package perl-DB_File.x86_64 0:1.830-6.el7 will be an update
---> Package perl-Digest-SHA.x86_64 1:5.85-3.el7 will be updated
---> Package perl-Digest-SHA.x86_64 1:5.85-4.el7 will be an update
---> Package perl-ExtUtils-Install.noarch 0:1.58-283.el7 will be updated
---> Package perl-ExtUtils-Install.noarch 0:1.58-292.el7 will be an update
---> Package perl-ExtUtils-ParseXS.noarch 1:3.18-2.el7 will be updated
---> Package perl-ExtUtils-ParseXS.noarch 1:3.18-3.el7 will be an update
---> Package perl-Getopt-Long.noarch 0:2.40-2.el7 will be updated
---> Package perl-Getopt-Long.noarch 0:2.40-3.el7 will be an update
---> Package perl-Git.noarch 0:1.8.3.1-4.el7 will be updated
---> Package perl-Git.noarch 0:1.8.3.1-14.el7_5 will be an update
---> Package perl-HTTP-Daemon.noarch 0:6.01-5.el7 will be updated
---> Package perl-HTTP-Daemon.noarch 0:6.01-7.el7 will be an update
---> Package perl-IO-Socket-IP.noarch 0:0.21-4.el7 will be updated
---> Package perl-IO-Socket-IP.noarch 0:0.21-5.el7 will be an update
---> Package perl-IO-Socket-SSL.noarch 0:1.94-3.el7 will be updated
---> Package perl-IO-Socket-SSL.noarch 0:1.94-7.el7 will be an update
--> Processing Dependency: perl(Mozilla::CA) for package: perl-IO-Socket-SSL-1.94-7.el7.noarch
---> Package perl-IO-Zlib.noarch 1:1.10-283.el7 will be updated
---> Package perl-IO-Zlib.noarch 1:1.10-292.el7 will be an update
---> Package perl-Net-DNS.x86_64 0:0.72-5.el7 will be updated
---> Package perl-Net-DNS.x86_64 0:0.72-6.el7 will be an update
---> Package perl-Net-SSLeay.x86_64 0:1.55-3.el7 will be updated
---> Package perl-Net-SSLeay.x86_64 0:1.55-6.el7 will be an update
---> Package perl-PCP-PMDA.x86_64 0:3.8.10-8.el7 will be updated
---> Package perl-PCP-PMDA.x86_64 0:3.12.2-5.el7 will be an update
---> Package perl-Package-Constants.noarch 1:0.02-283.el7 will be updated
---> Package perl-Package-Constants.noarch 1:0.02-292.el7 will be an update
---> Package perl-Pod-Escapes.noarch 1:1.04-283.el7 will be updated
---> Package perl-Pod-Escapes.noarch 1:1.04-292.el7 will be an update
---> Package perl-Socket.x86_64 0:2.010-3.el7 will be updated
---> Package perl-Socket.x86_64 0:2.010-4.el7 will be an update
---> Package perl-Test-Harness.noarch 0:3.28-2.el7 will be updated
---> Package perl-Test-Harness.noarch 0:3.28-3.el7 will be an update
---> Package perl-devel.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl-devel.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-hivex.x86_64 0:1.3.8-4.el7 will be updated
---> Package perl-hivex.x86_64 0:1.3.10-6.9.el7 will be an update
---> Package perl-libs.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl-libs.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-macros.x86_64 4:5.16.3-283.el7 will be updated
---> Package perl-macros.x86_64 4:5.16.3-292.el7 will be an update
---> Package perl-version.x86_64 3:0.99.07-2.el7 will be updated
---> Package perl-version.x86_64 3:0.99.07-3.el7 will be an update
---> Package phonon.x86_64 0:4.6.0-9.el7 will be updated
---> Package phonon.x86_64 0:4.6.0-10.el7 will be an update
---> Package pinentry.x86_64 0:0.8.1-14.el7 will be updated
---> Package pinentry.x86_64 0:0.8.1-17.el7 will be an update
---> Package pinentry-qt.x86_64 0:0.8.1-14.el7 will be updated
---> Package pinentry-qt.x86_64 0:0.8.1-17.el7 will be an update
---> Package pixman.x86_64 0:0.32.4-3.el7 will be updated
---> Package pixman.x86_64 0:0.34.0-1.el7 will be an update
---> Package plasma-scriptengine-python.x86_64 0:4.10.5-18.el7 will be updated
---> Package plasma-scriptengine-python.x86_64 0:4.11.19-12.el7 will be an update
---> Package plymouth.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-core-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-graphics-libs.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-graphics-libs.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-plugin-label.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-plugin-label.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-plugin-two-step.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-plugin-two-step.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-scripts.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-scripts.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-system-theme.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-system-theme.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package plymouth-theme-charge.x86_64 0:0.8.9-0.10.20140113.el7 will be updated
---> Package plymouth-theme-charge.x86_64 0:0.8.9-0.31.20140113.el7.centos will be an update
---> Package pm-utils.x86_64 0:1.4.1-26.el7 will be updated
---> Package pm-utils.x86_64 0:1.4.1-27.el7 will be an update
---> Package policycoreutils.x86_64 0:2.2.5-11.el7 will be updated
---> Package policycoreutils.x86_64 0:2.5-22.el7 will be an update
---> Package policycoreutils-python.x86_64 0:2.2.5-11.el7 will be updated
---> Package policycoreutils-python.x86_64 0:2.5-22.el7 will be an update
---> Package polkit.x86_64 0:0.112-5.el7 will be updated
---> Package polkit.x86_64 0:0.112-14.el7 will be an update
---> Package polkit-qt.x86_64 0:0.103.0-9.el7 will be updated
---> Package polkit-qt.x86_64 0:0.103.0-10.el7_0 will be an update
---> Package poppler.x86_64 0:0.22.5-6.el7 will be updated
---> Package poppler.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package poppler-glib.x86_64 0:0.22.5-6.el7 will be updated
---> Package poppler-glib.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package poppler-qt.x86_64 0:0.22.5-6.el7 will be updated
--> Processing Dependency: libpoppler-qt4.so.4()(64bit) for package: okular-part-4.10.5-4.el7.x86_64
---> Package poppler-qt.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package poppler-utils.x86_64 0:0.22.5-6.el7 will be updated
---> Package poppler-utils.x86_64 0:0.26.5-17.el7_4 will be an update
---> Package portreserve.x86_64 0:0.0.5-10.el7 will be updated
---> Package portreserve.x86_64 0:0.0.5-11.el7 will be an update
---> Package postgresql.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package postgresql-docs.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql-docs.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package postgresql-libs.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql-libs.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package postgresql-server.x86_64 0:9.2.7-1.el7 will be updated
---> Package postgresql-server.x86_64 0:9.2.24-1.el7_5 will be an update
---> Package powertop.x86_64 0:2.3-8.el7 will be updated
---> Package powertop.x86_64 0:2.3-12.el7 will be an update
---> Package procmail.x86_64 0:3.22-34.el7 will be updated
---> Package procmail.x86_64 0:3.22-36.el7_4.1 will be an update
---> Package procps-ng.x86_64 0:3.3.9-6.el7 will be updated
---> Package procps-ng.x86_64 0:3.3.10-17.el7_5.2 will be an update
---> Package psacct.x86_64 0:6.6.1-8.el7 will be updated
---> Package psacct.x86_64 0:6.6.1-13.el7 will be an update
---> Package psmisc.x86_64 0:22.20-8.el7 will be updated
---> Package psmisc.x86_64 0:22.20-15.el7 will be an update
---> Package pth.x86_64 0:2.0.7-22.el7 will be updated
---> Package pth.x86_64 0:2.0.7-23.el7 will be an update
---> Package pulseaudio.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-gdm-hooks.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-gdm-hooks.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-libs.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-libs.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-libs-glib2.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-libs-glib2.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-module-bluetooth.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-module-bluetooth.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-module-x11.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-module-x11.x86_64 0:10.0-5.el7 will be an update
---> Package pulseaudio-utils.x86_64 0:3.0-22.el7 will be updated
---> Package pulseaudio-utils.x86_64 0:10.0-5.el7 will be an update
---> Package pyatspi.noarch 0:2.8.0-3.el7 will be updated
---> Package pyatspi.noarch 0:2.20.3-1.el7 will be an update
---> Package pygobject3.x86_64 0:3.8.2-4.el7 will be obsoleted
---> Package pygobject3-base.x86_64 0:3.8.2-4.el7 will be obsoleted
---> Package pykickstart.noarch 0:1.99.43.10-1.el7 will be updated
---> Package pykickstart.noarch 0:1.99.66.18-1.el7 will be an update
---> Package pyparted.x86_64 1:3.9-7.el7 will be updated
---> Package pyparted.x86_64 1:3.9-15.el7 will be an update
---> Package pytalloc.x86_64 0:2.0.8-4.el7 will be updated
---> Package pytalloc.x86_64 0:2.1.10-1.el7 will be an update
---> Package python.x86_64 0:2.7.5-16.el7 will be updated
---> Package python.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package python-augeas.noarch 0:0.4.1-5.el7 will be updated
---> Package python-augeas.noarch 0:0.5.0-2.el7 will be an update
---> Package python-backports.noarch 0:1.0-6.el7 will be updated
---> Package python-backports.x86_64 0:1.0-8.el7 will be an update
---> Package python-backports-ssl_match_hostname.noarch 0:3.4.0.2-4.el7 will be updated
---> Package python-backports-ssl_match_hostname.noarch 0:3.5.0.1-1.el7 will be an update
--> Processing Dependency: python-ipaddress for package: python-backports-ssl_match_hostname-3.5.0.1-1.el7.noarch
---> Package python-blivet.noarch 0:0.18.34-1.el7 will be updated
---> Package python-blivet.noarch 1:0.61.15.69-1.el7 will be an update
---> Package python-brlapi.x86_64 0:0.6.0-8.el7 will be updated
---> Package python-brlapi.x86_64 0:0.6.0-16.el7 will be an update
---> Package python-caribou.noarch 0:0.4.11-3.el7 will be obsoleted
---> Package python-chardet.noarch 0:2.0.1-7.el7 will be updated
---> Package python-chardet.noarch 0:2.2.1-1.el7_1 will be an update
---> Package python-configshell.noarch 1:1.1.fb11-3.el7 will be updated
---> Package python-configshell.noarch 1:1.1.fb23-4.el7_5 will be an update
---> Package python-dmidecode.x86_64 0:3.10.13-11.el7 will be updated
---> Package python-dmidecode.x86_64 0:3.12.2-2.el7 will be an update
---> Package python-gobject.x86_64 0:3.22.0-1.el7_4.1 will be obsoleting
---> Package python-gobject-base.x86_64 0:3.22.0-1.el7_4.1 will be obsoleting
---> Package python-ipaddr.noarch 0:2.1.9-5.el7 will be updated
---> Package python-ipaddr.noarch 0:2.1.11-1.el7 will be an update
---> Package python-javapackages.noarch 0:3.4.1-5.el7 will be updated
---> Package python-javapackages.noarch 0:3.4.1-11.el7 will be an update
---> Package python-libs.x86_64 0:2.7.5-16.el7 will be updated
---> Package python-libs.x86_64 0:2.7.5-69.el7_5 will be an update
---> Package python-meh.noarch 0:0.25-2.el7 will be updated
---> Package python-meh.noarch 0:0.25.2-1.el7 will be an update
---> Package python-nss.x86_64 0:0.14.0-5.el7 will be updated
---> Package python-nss.x86_64 0:0.16.0-3.el7 will be an update
---> Package python-pcp.x86_64 0:3.8.10-8.el7 will be updated
---> Package python-pcp.x86_64 0:3.12.2-5.el7 will be an update
---> Package python-pwquality.x86_64 0:1.2.3-4.el7 will be updated
---> Package python-pwquality.x86_64 0:1.2.3-5.el7 will be an update
---> Package python-pycurl.x86_64 0:7.19.0-17.el7 will be updated
---> Package python-pycurl.x86_64 0:7.19.0-19.el7 will be an update
---> Package python-pyudev.noarch 0:0.15-6.el7 will be updated
---> Package python-pyudev.noarch 0:0.15-9.el7 will be an update
---> Package python-rhsm.x86_64 0:1.10.12-2.el7 will be obsoleted
---> Package python-rtslib.noarch 0:2.1.fb46-1.el7 will be updated
---> Package python-rtslib.noarch 0:2.1.fb63-12.el7_5 will be an update
---> Package python-setuptools.noarch 0:0.9.8-3.el7 will be updated
---> Package python-setuptools.noarch 0:0.9.8-7.el7 will be an update
---> Package python-slip.noarch 0:0.4.0-2.el7 will be updated
---> Package python-slip.noarch 0:0.4.0-4.el7 will be an update
---> Package python-slip-dbus.noarch 0:0.4.0-2.el7 will be updated
---> Package python-slip-dbus.noarch 0:0.4.0-4.el7 will be an update
---> Package python2-caribou.noarch 0:0.4.21-1.el7 will be obsoleting
---> Package pytz.noarch 0:2012d-5.el7 will be updated
---> Package pytz.noarch 0:2016.10-2.el7 will be an update
---> Package qemu-guest-agent.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-guest-agent.x86_64 10:2.8.0-2.el7_5.1 will be an update
---> Package qemu-img.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-img.x86_64 10:1.5.3-156.el7_5.5 will be an update
--> Processing Dependency: libtcmalloc.so.4()(64bit) for package: 10:qemu-img-1.5.3-156.el7_5.5.x86_64
--> Processing Dependency: librbd.so.1()(64bit) for package: 10:qemu-img-1.5.3-156.el7_5.5.x86_64
---> Package qemu-kvm.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-kvm.x86_64 10:1.5.3-156.el7_5.5 will be an update
---> Package qemu-kvm-common.x86_64 10:1.5.3-60.el7 will be updated
---> Package qemu-kvm-common.x86_64 10:1.5.3-156.el7_5.5 will be an update
---> Package qt.x86_64 1:4.8.5-8.el7 will be updated
---> Package qt.x86_64 1:4.8.7-2.el7 will be an update
---> Package qt-mysql.x86_64 1:4.8.5-8.el7 will be updated
---> Package qt-mysql.x86_64 1:4.8.7-2.el7 will be an update
---> Package qt-settings.noarch 0:19-23.4.el7 will be updated
---> Package qt-settings.noarch 0:19-23.7.el7.centos will be an update
---> Package qt-x11.x86_64 1:4.8.5-8.el7 will be updated
---> Package qt-x11.x86_64 1:4.8.7-2.el7 will be an update
---> Package quota.x86_64 1:4.01-11.el7 will be updated
---> Package quota.x86_64 1:4.01-17.el7 will be an update
---> Package quota-nls.noarch 1:4.01-11.el7 will be updated
---> Package quota-nls.noarch 1:4.01-17.el7 will be an update
---> Package radvd.x86_64 0:1.9.2-7.el7 will be updated
---> Package radvd.x86_64 0:1.9.2-9.el7_5.4 will be an update
---> Package readline.x86_64 0:6.2-9.el7 will be updated
---> Package readline.x86_64 0:6.2-10.el7 will be an update
---> Package realmd.x86_64 0:0.14.6-6.el7 will be updated
---> Package realmd.x86_64 0:0.16.1-9.el7 will be an update
---> Package redhat-bookmarks.noarch 0:7-2.el7 will be obsoleted
---> Package redhat-indexhtml.noarch 0:7-8.el7 will be obsoleted
---> Package redhat-logos.noarch 0:70.0.3-4.el7 will be obsoleted
---> Package redhat-menus.noarch 0:12.0.2-7.el7 will be updated
---> Package redhat-menus.noarch 0:12.0.2-8.el7 will be an update
---> Package redhat-rpm-config.noarch 0:9.1.0-63.el7 will be updated
---> Package redhat-rpm-config.noarch 0:9.1.0-80.el7.centos will be an update
---> Package redhat-support-lib-python.noarch 0:0.9.6-0.el7 will be updated
---> Package redhat-support-lib-python.noarch 0:0.9.7-6.el7 will be an update
---> Package redhat-support-tool.noarch 0:0.9.6-0.el7 will be updated
---> Package redhat-support-tool.noarch 0:0.9.10-1.el7 will be an update
--> Processing Dependency: python-magic for package: redhat-support-tool-0.9.10-1.el7.noarch
---> Package rest.x86_64 0:0.7.90-7.el7 will be updated
---> Package rest.x86_64 0:0.8.0-2.el7 will be an update
---> Package rhino.noarch 0:1.7R4-4.el7 will be updated
---> Package rhino.noarch 0:1.7R5-1.el7 will be an update
---> Package rhn-check.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-check.noarch 0:2.0.2-21.el7 will be an update
---> Package rhn-client-tools.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-client-tools.noarch 0:2.0.2-21.el7 will be an update
---> Package rhn-setup.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-setup.noarch 0:2.0.2-21.el7 will be an update
---> Package rhn-setup-gnome.noarch 0:2.0.2-5.el7 will be updated
---> Package rhn-setup-gnome.noarch 0:2.0.2-21.el7 will be an update
---> Package rhnlib.noarch 0:2.5.65-2.el7 will be updated
---> Package rhnlib.noarch 0:2.5.65-7.el7 will be an update
---> Package rhnsd.x86_64 0:5.0.13-3.el7 will be updated
---> Package rhnsd.x86_64 0:5.0.13-10.el7 will be an update
---> Package rng-tools.x86_64 0:4-5.el7 will be updated
---> Package rng-tools.x86_64 0:5-13.el7 will be an update
---> Package rpcbind.x86_64 0:0.2.0-23.el7 will be updated
---> Package rpcbind.x86_64 0:0.2.0-44.el7 will be an update
---> Package rsync.x86_64 0:3.0.9-15.el7 will be updated
---> Package rsync.x86_64 0:3.1.2-4.el7 will be an update
---> Package rsyslog.x86_64 0:7.4.7-6.el7 will be updated
---> Package rsyslog.x86_64 0:8.24.0-16.el7_5.4 will be an update
--> Processing Dependency: libfastjson.so.4()(64bit) for package: rsyslog-8.24.0-16.el7_5.4.x86_64
---> Package rsyslog-mmjsonparse.x86_64 0:7.4.7-6.el7 will be updated
---> Package rsyslog-mmjsonparse.x86_64 0:8.24.0-16.el7_5.4 will be an update
---> Package rtkit.x86_64 0:0.11-8.el7 will be updated
---> Package rtkit.x86_64 0:0.11-10.el7 will be an update
---> Package ruby.x86_64 0:2.0.0.353-20.el7 will be updated
---> Package ruby.x86_64 0:2.0.0.648-33.el7_4 will be an update
---> Package ruby-irb.noarch 0:2.0.0.353-20.el7 will be updated
---> Package ruby-irb.noarch 0:2.0.0.648-33.el7_4 will be an update
---> Package ruby-libs.x86_64 0:2.0.0.353-20.el7 will be updated
---> Package ruby-libs.x86_64 0:2.0.0.648-33.el7_4 will be an update
---> Package rubygem-abrt.noarch 0:0.0.6-2.el7 will be updated
---> Package rubygem-abrt.noarch 0:0.3.0-1.el7 will be an update
---> Package rubygem-bigdecimal.x86_64 0:1.2.0-20.el7 will be updated
---> Package rubygem-bigdecimal.x86_64 0:1.2.0-33.el7_4 will be an update
---> Package rubygem-io-console.x86_64 0:0.4.2-20.el7 will be updated
---> Package rubygem-io-console.x86_64 0:0.4.2-33.el7_4 will be an update
---> Package rubygem-json.x86_64 0:1.7.7-20.el7 will be updated
---> Package rubygem-json.x86_64 0:1.7.7-33.el7_4 will be an update
---> Package rubygem-psych.x86_64 0:2.0.0-20.el7 will be updated
---> Package rubygem-psych.x86_64 0:2.0.0-33.el7_4 will be an update
---> Package rubygem-rdoc.noarch 0:4.0.0-20.el7 will be updated
---> Package rubygem-rdoc.noarch 0:4.0.0-33.el7_4 will be an update
---> Package rubygems.noarch 0:2.0.14-20.el7 will be updated
---> Package rubygems.noarch 0:2.0.14.1-33.el7_4 will be an update
---> Package samba.x86_64 0:4.1.1-31.el7 will be updated
---> Package samba.x86_64 0:4.7.1-9.el7_5 will be an update
--> Processing Dependency: samba-common-tools = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: samba-common-libs = 4.7.1-9.el7_5 for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so(SAMBA_4.7.1)(64bit) for package: samba-4.7.1-9.el7_5.x86_64
--> Processing Dependency: libpopt-samba3-samba4.so()(64bit) for package: samba-4.7.1-9.el7_5.x86_64
---> Package samba-common.x86_64 0:4.1.1-31.el7 will be updated
---> Package samba-common.noarch 0:4.7.1-9.el7_5 will be an update
---> Package samba-libs.x86_64 0:4.1.1-31.el7 will be updated
---> Package samba-libs.x86_64 0:4.7.1-9.el7_5 will be an update
---> Package sane-backends.x86_64 0:1.0.24-9.el7 will be updated
---> Package sane-backends.x86_64 0:1.0.24-11.el7 will be an update
---> Package sane-backends-drivers-scanners.x86_64 0:1.0.24-9.el7 will be updated
---> Package sane-backends-drivers-scanners.x86_64 0:1.0.24-11.el7 will be an update
---> Package sane-backends-libs.x86_64 0:1.0.24-9.el7 will be updated
---> Package sane-backends-libs.x86_64 0:1.0.24-11.el7 will be an update
---> Package satyr.x86_64 0:0.13-4.el7 will be updated
---> Package satyr.x86_64 0:0.13-14.el7 will be an update
---> Package scl-utils.x86_64 0:20130529-5.el7 will be updated
---> Package scl-utils.x86_64 0:20130529-18.el7_4 will be an update
---> Package scrub.x86_64 0:2.5.2-5.el7 will be updated
---> Package scrub.x86_64 0:2.5.2-7.el7 will be an update
---> Package seabios-bin.x86_64 0:1.7.2.2-12.el7 will be updated
---> Package seabios-bin.noarch 0:1.11.0-2.el7 will be an update
---> Package seahorse.x86_64 0:3.8.2-3.el7 will be updated
---> Package seahorse.x86_64 0:3.20.0-1.el7 will be an update
---> Package seavgabios-bin.x86_64 0:1.7.2.2-12.el7 will be updated
---> Package seavgabios-bin.noarch 0:1.11.0-2.el7 will be an update
---> Package selinux-policy.noarch 0:3.12.1-153.el7 will be updated
---> Package selinux-policy.noarch 0:3.13.1-192.el7_5.6 will be an update
---> Package selinux-policy-targeted.noarch 0:3.12.1-153.el7 will be updated
---> Package selinux-policy-targeted.noarch 0:3.13.1-192.el7_5.6 will be an update
---> Package setools-libs.x86_64 0:3.3.7-46.el7 will be updated
---> Package setools-libs.x86_64 0:3.3.8-2.el7 will be an update
---> Package setroubleshoot.x86_64 0:3.2.17-2.el7 will be updated
---> Package setroubleshoot.x86_64 0:3.2.29-3.el7 will be an update
---> Package setroubleshoot-plugins.noarch 0:3.0.59-1.el7 will be updated
---> Package setroubleshoot-plugins.noarch 0:3.0.66-2.1.el7 will be an update
---> Package setroubleshoot-server.x86_64 0:3.2.17-2.el7 will be updated
---> Package setroubleshoot-server.x86_64 0:3.2.29-3.el7 will be an update
---> Package setup.noarch 0:2.8.71-4.el7 will be updated
---> Package setup.noarch 0:2.8.71-9.el7 will be an update
---> Package sg3_utils-libs.x86_64 0:1.37-5.el7 will be updated
---> Package sg3_utils-libs.x86_64 0:1.37-12.el7 will be an update
---> Package shadow-utils.x86_64 2:4.1.5.1-13.el7 will be updated
---> Package shadow-utils.x86_64 2:4.1.5.1-24.el7 will be an update
---> Package shared-mime-info.x86_64 0:1.1-7.el7 will be updated
---> Package shared-mime-info.x86_64 0:1.8-4.el7 will be an update
---> Package smartmontools.x86_64 1:6.2-4.el7 will be updated
---> Package smartmontools.x86_64 1:6.5-1.el7 will be an update
---> Package sos.noarch 0:3.0-23.el7 will be updated
---> Package sos.noarch 0:3.5-9.el7.centos will be an update
---> Package spamassassin.x86_64 0:3.3.2-18.el7 will be updated
---> Package spamassassin.x86_64 0:3.4.0-4.el7_5 will be an update
---> Package spice-glib.x86_64 0:0.20-8.el7 will be updated
---> Package spice-glib.x86_64 0:0.34-3.el7_5.2 will be an update
--> Processing Dependency: liblz4.so.1()(64bit) for package: spice-glib-0.34-3.el7_5.2.x86_64
---> Package spice-gtk3.x86_64 0:0.20-8.el7 will be updated
---> Package spice-gtk3.x86_64 0:0.34-3.el7_5.2 will be an update
---> Package spice-server.x86_64 0:0.12.4-5.el7 will be updated
---> Package spice-server.x86_64 0:0.14.0-2.el7_5.5 will be an update
---> Package spice-vdagent.x86_64 0:0.14.0-7.el7 will be updated
---> Package spice-vdagent.x86_64 0:0.14.0-15.el7 will be an update
---> Package sqlite.x86_64 0:3.7.17-4.el7 will be updated
---> Package sqlite.x86_64 0:3.7.17-8.el7 will be an update
---> Package sssd-client.x86_64 0:1.11.2-65.el7 will be updated
---> Package sssd-client.x86_64 0:1.16.0-19.el7_5.8 will be an update
--> Processing Dependency: libsss_nss_idmap.so.0(SSS_NSS_IDMAP_0.0.1)(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
--> Processing Dependency: libsss_idmap.so.0(SSS_IDMAP_0.4)(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
--> Processing Dependency: libsss_nss_idmap.so.0()(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
--> Processing Dependency: libsss_idmap.so.0()(64bit) for package: sssd-client-1.16.0-19.el7_5.8.x86_64
---> Package strace.x86_64 0:4.8-7.el7 will be updated
---> Package strace.x86_64 0:4.12-6.el7 will be an update
---> Package strigi-libs.x86_64 0:0.7.7-12.20120626.el7 will be updated
---> Package strigi-libs.x86_64 0:0.7.7-13.20120626.el7 will be an update
---> Package subscription-manager.x86_64 0:1.10.14-7.el7 will be updated
---> Package subscription-manager.x86_64 0:1.20.11-1.el7.centos will be an update
---> Package subscription-manager-firstboot.x86_64 0:1.10.14-7.el7 will be obsoleted
---> Package subscription-manager-gui.x86_64 0:1.10.14-7.el7 will be updated
---> Package subscription-manager-gui.x86_64 0:1.20.11-1.el7.centos will be an update
---> Package subscription-manager-initial-setup-addon.x86_64 0:1.20.11-1.el7.centos will be obsoleting
--> Processing Dependency: initial-setup-gui >= 0.3.9.24-1 for package: subscription-manager-initial-setup-addon-1.20.11-1.el7.centos.x86_64
---> Package subscription-manager-rhsm.x86_64 0:1.20.11-1.el7.centos will be obsoleting
--> Processing Dependency: subscription-manager-rhsm-certificates = 1.20.11-1.el7.centos for package: subscription-manager-rhsm-1.20.11-1.el7.centos.x86_64
---> Package subversion.x86_64 0:1.7.14-6.el7 will be updated
---> Package subversion.x86_64 0:1.7.14-14.el7 will be an update
---> Package subversion-libs.x86_64 0:1.7.14-6.el7 will be updated
---> Package subversion-libs.x86_64 0:1.7.14-14.el7 will be an update
---> Package sudo.x86_64 0:1.8.6p7-11.el7 will be updated
---> Package sudo.x86_64 0:1.8.19p2-14.el7_5 will be an update
---> Package supermin-helper.x86_64 0:4.1.4-2.el7 will be updated
---> Package supermin-helper.x86_64 0:5.1.19-1.el7 will be an update
---> Package sushi.x86_64 0:3.8.1-3.el7 will be updated
---> Package sushi.x86_64 0:3.21.91-1.el7 will be an update
---> Package swig.x86_64 0:2.0.10-4.el7 will be updated
---> Package swig.x86_64 0:2.0.10-5.el7 will be an update
---> Package syslinux.x86_64 0:4.05-8.el7 will be updated
---> Package syslinux.x86_64 0:4.05-13.el7 will be an update
---> Package syslinux-extlinux.x86_64 0:4.05-8.el7 will be updated
---> Package syslinux-extlinux.x86_64 0:4.05-13.el7 will be an update
---> Package sysstat.x86_64 0:10.1.5-4.el7 will be updated
---> Package sysstat.x86_64 0:10.1.5-13.el7 will be an update
---> Package system-config-date.noarch 0:1.10.6-2.el7 will be updated
---> Package system-config-date.noarch 0:1.10.6-2.el7.centos will be an update
---> Package system-config-printer.x86_64 0:1.4.1-16.el7 will be updated
---> Package system-config-printer.x86_64 0:1.4.1-21.el7 will be an update
---> Package system-config-printer-libs.noarch 0:1.4.1-16.el7 will be updated
---> Package system-config-printer-libs.noarch 0:1.4.1-21.el7 will be an update
---> Package system-config-printer-udev.x86_64 0:1.4.1-16.el7 will be updated
---> Package system-config-printer-udev.x86_64 0:1.4.1-21.el7 will be an update
---> Package systemd.x86_64 0:208-11.el7 will be updated
---> Package systemd.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-libs.x86_64 0:208-11.el7 will be updated
---> Package systemd-libs.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-python.x86_64 0:208-11.el7 will be updated
---> Package systemd-python.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemd-sysv.x86_64 0:208-11.el7 will be updated
---> Package systemd-sysv.x86_64 0:219-57.el7_5.3 will be an update
---> Package systemtap.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap.x86_64 0:3.2-8.el7_5 will be an update
---> Package systemtap-client.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-client.x86_64 0:3.2-8.el7_5 will be an update
--> Processing Dependency: mokutil for package: systemtap-client-3.2-8.el7_5.x86_64
---> Package systemtap-devel.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-devel.x86_64 0:3.2-8.el7_5 will be an update
---> Package systemtap-runtime.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-runtime.x86_64 0:3.2-8.el7_5 will be an update
---> Package systemtap-sdt-devel.x86_64 0:2.4-14.el7 will be updated
---> Package systemtap-sdt-devel.x86_64 0:3.2-8.el7_5 will be an update
---> Package tar.x86_64 2:1.26-29.el7 will be updated
---> Package tar.x86_64 2:1.26-34.el7 will be an update
---> Package targetcli.noarch 0:2.1.fb34-1.el7 will be updated
---> Package targetcli.noarch 0:2.1.fb46-6.el7_5 will be an update
---> Package targetd.noarch 0:0.7.1-1.el7 will be updated
---> Package targetd.noarch 0:0.8.6-1.el7 will be an update
---> Package tcpdump.x86_64 14:4.5.1-2.el7 will be updated
---> Package tcpdump.x86_64 14:4.9.2-3.el7 will be an update
---> Package tcsh.x86_64 0:6.18.01-7.el7 will be updated
---> Package tcsh.x86_64 0:6.18.01-15.el7 will be an update
---> Package teamd.x86_64 0:1.9-15.el7 will be updated
---> Package teamd.x86_64 0:1.27-4.el7 will be an update
---> Package telepathy-glib.x86_64 0:0.20.4-5.el7 will be updated
---> Package telepathy-glib.x86_64 0:0.24.1-1.el7 will be an update
---> Package telepathy-haze.x86_64 0:0.7.0-7.el7 will be updated
---> Package telepathy-haze.x86_64 0:0.8.0-1.el7 will be an update
---> Package telepathy-mission-control.x86_64 1:5.14.1-8.el7 will be updated
---> Package telepathy-mission-control.x86_64 1:5.16.3-3.el7 will be an update
---> Package tigervnc-license.noarch 0:1.2.80-0.30.20130314svn5065.el7 will be updated
---> Package tigervnc-license.noarch 0:1.8.0-5.el7 will be an update
---> Package tigervnc-server-minimal.x86_64 0:1.2.80-0.30.20130314svn5065.el7 will be updated
---> Package tigervnc-server-minimal.x86_64 0:1.8.0-5.el7 will be an update
--> Processing Dependency: libXfont2.so.2()(64bit) for package: tigervnc-server-minimal-1.8.0-5.el7.x86_64
---> Package tog-pegasus.x86_64 2:2.12.1-16.el7 will be updated
---> Package tog-pegasus.x86_64 2:2.14.1-5.el7 will be an update
---> Package tog-pegasus-libs.x86_64 2:2.12.1-16.el7 will be updated
---> Package tog-pegasus-libs.x86_64 2:2.14.1-5.el7 will be an update
---> Package totem.x86_64 1:3.8.2-5.el7 will be updated
---> Package totem.x86_64 1:3.22.1-1.el7 will be obsoleting
---> Package totem-mozplugin.x86_64 1:3.8.2-5.el7 will be obsoleted
---> Package totem-nautilus.x86_64 1:3.8.2-5.el7 will be updated
---> Package totem-nautilus.x86_64 1:3.22.1-1.el7 will be an update
---> Package totem-pl-parser.x86_64 0:3.4.5-3.el7 will be updated
---> Package totem-pl-parser.x86_64 0:3.10.7-1.el7 will be an update
---> Package traceroute.x86_64 3:2.0.19-5.el7 will be updated
---> Package traceroute.x86_64 3:2.0.22-2.el7 will be an update
---> Package tracker.x86_64 0:0.16.2-8.el7 will be updated
---> Package tracker.x86_64 0:1.10.5-6.el7 will be an update
---> Package ttmkfdir.x86_64 0:3.0.9-41.el7 will be updated
---> Package ttmkfdir.x86_64 0:3.0.9-42.el7 will be an update
---> Package tuned.noarch 0:2.3.0-11.el7 will be updated
---> Package tuned.noarch 0:2.9.0-1.el7_5.2 will be an update
--> Processing Dependency: python-schedutils for package: tuned-2.9.0-1.el7_5.2.noarch
--> Processing Dependency: python-perf for package: tuned-2.9.0-1.el7_5.2.noarch
--> Processing Dependency: python-linux-procfs for package: tuned-2.9.0-1.el7_5.2.noarch
---> Package tzdata.noarch 0:2014b-1.el7 will be updated
---> Package tzdata.noarch 0:2018f-2.el7 will be an update
---> Package tzdata-java.noarch 0:2014b-1.el7 will be updated
---> Package tzdata-java.noarch 0:2018f-2.el7 will be an update
---> Package udisks2.x86_64 0:2.1.2-5.el7 will be updated
---> Package udisks2.x86_64 0:2.7.3-6.el7 will be an update
--> Processing Dependency: libblockdev-swap >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-part >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-mdraid >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-loop >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-fs >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev-crypto >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev >= 2.10 for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libblockdev.so.2()(64bit) for package: udisks2-2.7.3-6.el7.x86_64
--> Processing Dependency: libbd_utils.so.2()(64bit) for package: udisks2-2.7.3-6.el7.x86_64
---> Package unbound-libs.x86_64 0:1.4.20-19.el7 will be updated
---> Package unbound-libs.x86_64 0:1.6.6-1.el7 will be an update
---> Package unzip.x86_64 0:6.0-13.el7 will be updated
---> Package unzip.x86_64 0:6.0-19.el7 will be an update
---> Package upower.x86_64 0:0.9.20-7.el7 will be updated
---> Package upower.x86_64 0:0.99.4-2.el7 will be an update
---> Package usb_modeswitch.x86_64 0:1.2.7-5.el7 will be updated
---> Package usb_modeswitch.x86_64 0:2.5.1-1.el7 will be an update
---> Package usb_modeswitch-data.noarch 0:20130807-2.el7 will be updated
---> Package usb_modeswitch-data.noarch 0:20170806-1.el7 will be an update
---> Package usbmuxd.x86_64 0:1.0.8-11.el7 will be obsoleted
---> Package usbmuxd.x86_64 0:1.1.0-1.el7 will be obsoleting
---> Package usbredir.x86_64 0:0.6-7.el7 will be updated
---> Package usbredir.x86_64 0:0.7.1-3.el7 will be an update
---> Package usbutils.x86_64 0:007-4.el7 will be updated
---> Package usbutils.x86_64 0:007-5.el7 will be an update
---> Package util-linux.x86_64 0:2.23.2-16.el7 will be updated
---> Package util-linux.x86_64 0:2.23.2-52.el7_5.1 will be an update
---> Package vim-common.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-common.x86_64 2:7.4.160-4.el7 will be an update
---> Package vim-enhanced.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-enhanced.x86_64 2:7.4.160-4.el7 will be an update
---> Package vim-filesystem.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-filesystem.x86_64 2:7.4.160-4.el7 will be an update
---> Package vim-minimal.x86_64 2:7.4.160-1.el7 will be updated
---> Package vim-minimal.x86_64 2:7.4.160-4.el7 will be an update
---> Package vinagre.x86_64 0:3.8.2-4.el7 will be updated
---> Package vinagre.x86_64 0:3.22.0-9.el7 will be an update
---> Package vino.x86_64 0:3.8.1-10.el7 will be updated
---> Package vino.x86_64 0:3.22.0-3.el7 will be an update
---> Package virt-install.noarch 0:0.10.0-20.el7 will be updated
---> Package virt-install.noarch 0:1.4.3-3.el7 will be an update
---> Package virt-manager.noarch 0:0.10.0-20.el7 will be updated
---> Package virt-manager.noarch 0:1.4.3-3.el7 will be an update
---> Package virt-manager-common.noarch 0:0.10.0-20.el7 will be updated
---> Package virt-manager-common.noarch 0:1.4.3-3.el7 will be an update
--> Processing Dependency: python-requests for package: virt-manager-common-1.4.3-3.el7.noarch
---> Package virt-top.x86_64 0:1.0.8-7.el7 will be updated
---> Package virt-top.x86_64 0:1.0.8-24.el7 will be an update
---> Package virt-viewer.x86_64 0:0.5.7-7.el7 will be updated
---> Package virt-viewer.x86_64 0:5.0-10.el7 will be an update
---> Package virt-what.x86_64 0:1.13-5.el7 will be updated
---> Package virt-what.x86_64 0:1.18-4.el7 will be an update
---> Package vsftpd.x86_64 0:3.0.2-9.el7 will be updated
---> Package vsftpd.x86_64 0:3.0.2-22.el7 will be an update
---> Package vte3.x86_64 0:0.34.6-3.el7 will be updated
---> Package vte3.x86_64 0:0.36.5-1.el7 will be an update
--> Processing Dependency: vte-profile for package: vte3-0.36.5-1.el7.x86_64
---> Package webkitgtk3.x86_64 0:2.0.4-6.el7 will be updated
---> Package webkitgtk3.x86_64 0:2.4.11-2.el7 will be an update
---> Package webrtc-audio-processing.x86_64 0:0.1-5.el7 will be updated
---> Package webrtc-audio-processing.x86_64 0:0.3-1.el7 will be an update
---> Package wget.x86_64 0:1.14-10.el7 will be updated
---> Package wget.x86_64 0:1.14-15.el7_4.1 will be an update
---> Package wodim.x86_64 0:1.1.11-22.el7 will be updated
---> Package wodim.x86_64 0:1.1.11-23.el7 will be an update
---> Package wpa_supplicant.x86_64 1:2.0-12.el7 will be updated
---> Package wpa_supplicant.x86_64 1:2.6-9.el7 will be an update
---> Package wsmancli.x86_64 0:2.3.0-4.el7 will be updated
---> Package wsmancli.x86_64 0:2.6.0-1.el7 will be an update
---> Package xcb-util.x86_64 0:0.3.9-4.el7 will be updated
---> Package xcb-util.x86_64 0:0.4.0-2.el7 will be an update
---> Package xdg-user-dirs.x86_64 0:0.15-4.el7 will be updated
---> Package xdg-user-dirs.x86_64 0:0.15-5.el7 will be an update
---> Package xdg-utils.noarch 0:1.1.0-0.16.20120809git.el7 will be updated
---> Package xdg-utils.noarch 0:1.1.0-0.17.20120809git.el7 will be an update
---> Package xfsdump.x86_64 0:3.1.3-5.el7 will be updated
---> Package xfsdump.x86_64 0:3.1.7-1.el7 will be an update
---> Package xfsprogs.x86_64 0:3.2.0-0.10.alpha2.el7 will be updated
---> Package xfsprogs.x86_64 0:4.5.0-15.el7 will be an update
---> Package xkeyboard-config.noarch 0:2.9-4.el7 will be updated
---> Package xkeyboard-config.noarch 0:2.20-1.el7 will be an update
---> Package xorg-x11-drv-ati.x86_64 0:7.2.0-9.20140113git3213df1.el7 will be updated
---> Package xorg-x11-drv-ati.x86_64 0:7.10.0-1.el7 will be an update
---> Package xorg-x11-drv-dummy.x86_64 0:0.3.6-15.el7 will be updated
---> Package xorg-x11-drv-dummy.x86_64 0:0.3.7-1.el7 will be an update
---> Package xorg-x11-drv-evdev.x86_64 0:2.8.2-5.el7 will be updated
---> Package xorg-x11-drv-evdev.x86_64 0:2.10.5-2.1.el7 will be an update
--> Processing Dependency: libevdev.so.2(LIBEVDEV_1)(64bit) for package: xorg-x11-drv-evdev-2.10.5-2.1.el7.x86_64
--> Processing Dependency: libevdev.so.2()(64bit) for package: xorg-x11-drv-evdev-2.10.5-2.1.el7.x86_64
---> Package xorg-x11-drv-fbdev.x86_64 0:0.4.3-15.el7 will be updated
---> Package xorg-x11-drv-fbdev.x86_64 0:0.4.3-25.el7 will be an update
---> Package xorg-x11-drv-intel.x86_64 0:2.21.15-13.el7 will be updated
---> Package xorg-x11-drv-intel.x86_64 0:2.99.917-27.20160929.el7 will be an update
---> Package xorg-x11-drv-modesetting.x86_64 0:0.8.0-13.el7 will be obsoleted
---> Package xorg-x11-drv-nouveau.x86_64 1:1.0.10-5.el7 will be updated
---> Package xorg-x11-drv-nouveau.x86_64 1:1.0.13-3.el7 will be an update
---> Package xorg-x11-drv-qxl.x86_64 0:0.1.1-9.el7 will be updated
---> Package xorg-x11-drv-qxl.x86_64 0:0.1.5-3.el7 will be an update
---> Package xorg-x11-drv-synaptics.x86_64 0:1.7.1-10.el7 will be updated
---> Package xorg-x11-drv-synaptics.x86_64 0:1.9.0-1.el7 will be an update
---> Package xorg-x11-drv-v4l.x86_64 0:0.2.0-35.el7 will be updated
---> Package xorg-x11-drv-v4l.x86_64 0:0.2.0-47.el7 will be an update
---> Package xorg-x11-drv-vesa.x86_64 0:2.3.2-14.el7 will be updated
---> Package xorg-x11-drv-vesa.x86_64 0:2.3.2-25.1.el7 will be an update
---> Package xorg-x11-drv-vmmouse.x86_64 0:13.0.0-10.el7 will be updated
---> Package xorg-x11-drv-vmmouse.x86_64 0:13.1.0-1.el7 will be an update
---> Package xorg-x11-drv-vmware.x86_64 0:13.0.1-7.el7 will be updated
---> Package xorg-x11-drv-vmware.x86_64 0:13.2.1-1.el7 will be an update
---> Package xorg-x11-drv-void.x86_64 0:1.4.0-23.el7 will be updated
---> Package xorg-x11-drv-void.x86_64 0:1.4.1-2.el7 will be an update
---> Package xorg-x11-drv-wacom.x86_64 0:0.23.0-6.el7 will be updated
---> Package xorg-x11-drv-wacom.x86_64 0:0.34.2-5.el7 will be an update
---> Package xorg-x11-font-utils.x86_64 1:7.5-18.1.el7 will be updated
---> Package xorg-x11-font-utils.x86_64 1:7.5-20.el7 will be an update
---> Package xorg-x11-glamor.x86_64 0:0.5.1-4.20140115gitfb4d046c.el7 will be obsoleted
---> Package xorg-x11-server-Xorg.x86_64 0:1.15.0-7.el7 will be updated
---> Package xorg-x11-server-Xorg.x86_64 0:1.19.5-5.1.el7_5.0.1 will be obsoleting
---> Package xorg-x11-server-common.x86_64 0:1.15.0-7.el7 will be updated
---> Package xorg-x11-server-common.x86_64 0:1.19.5-5.1.el7_5.0.1 will be an update
---> Package xorg-x11-server-utils.x86_64 0:7.7-4.el7 will be updated
---> Package xorg-x11-server-utils.x86_64 0:7.7-20.el7 will be an update
---> Package xorg-x11-utils.x86_64 0:7.5-13.1.el7 will be updated
---> Package xorg-x11-utils.x86_64 0:7.5-22.el7 will be an update
---> Package xorg-x11-xauth.x86_64 1:1.0.7-6.1.el7 will be updated
---> Package xorg-x11-xauth.x86_64 1:1.0.9-1.el7 will be an update
---> Package xorg-x11-xinit.x86_64 0:1.3.2-13.el7 will be updated
---> Package xorg-x11-xinit.x86_64 0:1.3.4-2.el7 will be an update
---> Package xorg-x11-xkb-utils.x86_64 0:7.7-9.1.el7 will be updated
---> Package xorg-x11-xkb-utils.x86_64 0:7.7-12.el7 will be an update
---> Package xz.x86_64 0:5.1.2-8alpha.el7 will be updated
---> Package xz.x86_64 0:5.2.2-1.el7 will be an update
---> Package xz-libs.x86_64 0:5.1.2-8alpha.el7 will be updated
---> Package xz-libs.x86_64 0:5.2.2-1.el7 will be an update
---> Package yelp.x86_64 1:3.8.1-7.el7 will be updated
---> Package yelp.x86_64 1:3.22.0-1.el7 will be an update
---> Package yelp-libs.x86_64 1:3.8.1-7.el7 will be updated
---> Package yelp-libs.x86_64 1:3.22.0-1.el7 will be an update
---> Package yelp-xsl.noarch 0:3.8.1-2.el7 will be updated
---> Package yelp-xsl.noarch 0:3.20.1-1.el7 will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-45.el7 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.31-46.el7_5 will be an update
---> Package yum-updateonboot.noarch 0:1.1.31-45.el7 will be updated
---> Package yum-updateonboot.noarch 0:1.1.31-46.el7_5 will be an update
---> Package zenity.x86_64 0:3.8.0-4.el7 will be updated
---> Package zenity.x86_64 0:3.22.0-1.el7 will be an update
---> Package zip.x86_64 0:3.0-10.el7 will be updated
---> Package zip.x86_64 0:3.0-11.el7 will be an update
---> Package zlib.x86_64 0:1.2.7-13.el7 will be updated
---> Package zlib.x86_64 0:1.2.7-17.el7 will be an update
--> Running transaction check
---> Package GeoIP.x86_64 0:1.5.0-11.el7 will be installed
---> Package NetworkManager-libnm.x86_64 1:1.10.2-16.el7_5 will be installed
---> Package abrt-retrace-client.x86_64 0:2.1.11-50.el7.centos will be installed
---> Package adwaita-icon-theme.noarch 0:3.26.0-1.el7 will be installed
---> Package anaconda-core.x86_64 0:21.48.22.134-1.el7.centos will be installed
--> Processing Dependency: python-ntplib for package: anaconda-core-21.48.22.134-1.el7.centos.x86_64
---> Package anaconda-gui.x86_64 0:21.48.22.134-1.el7.centos will be installed
--> Processing Dependency: python-meh-gui >= 0.23-1 for package: anaconda-gui-21.48.22.134-1.el7.centos.x86_64
--> Processing Dependency: libtimezonemap >= 0.4.1-2 for package: anaconda-gui-21.48.22.134-1.el7.centos.x86_64
---> Package anaconda-tui.x86_64 0:21.48.22.134-1.el7.centos will be installed
---> Package boost-date-time.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-system.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-thread.x86_64 0:1.53.0-27.el7 will be installed
---> Package clutter-gst3.x86_64 0:3.0.22-1.el7 will be installed
---> Package compat-cheese314.x86_64 0:3.14.2-1.el7 will be installed
---> Package compat-gnome-desktop314.x86_64 0:3.14.2-1.el7 will be installed
---> Package compat-libcolord1.x86_64 0:1.0.4-1.el7 will be installed
---> Package compat-poppler022-qt.x86_64 0:0.22.5-4.el7 will be installed
--> Processing Dependency: compat-poppler022(x86-64) = 0.22.5-4.el7 for package: compat-poppler022-qt-0.22.5-4.el7.x86_64
--> Processing Dependency: libpoppler.so.37()(64bit) for package: compat-poppler022-qt-0.22.5-4.el7.x86_64
---> Package copy-jdk-configs.noarch 0:3.3-10.el7_5 will be installed
---> Package cups-client.x86_64 1:1.6.3-35.el7 will be installed
---> Package dleyna-server.x86_64 0:0.5.0-3.el7 will be installed
--> Processing Dependency: dleyna-connector-dbus(x86-64) for package: dleyna-server-0.5.0-3.el7.x86_64
--> Processing Dependency: libgupnp-dlna-2.0.so.3()(64bit) for package: dleyna-server-0.5.0-3.el7.x86_64
--> Processing Dependency: libdleyna-core-1.0.so.4()(64bit) for package: dleyna-server-0.5.0-3.el7.x86_64
---> Package elfutils-default-yama-scope.noarch 0:0.170-4.el7 will be installed
---> Package firewalld-filesystem.noarch 0:0.4.4.4-15.el7_5 will be installed
---> Package geoclue2.x86_64 0:2.4.5-1.el7 will be installed
---> Package geoclue2-libs.x86_64 0:2.4.5-1.el7 will be installed
---> Package geocode-glib.x86_64 0:3.20.1-1.el7 will be installed
---> Package glusterfs.x86_64 0:3.8.4-54.15.el7.centos will be installed
---> Package glusterfs-client-xlators.x86_64 0:3.8.4-54.15.el7.centos will be installed
---> Package gnome-dictionary-libs.x86_64 0:3.20.0-1.el7 will be installed
---> Package gnome-documents-libs.x86_64 0:3.22.2-8.el7 will be installed
---> Package gnome-online-miners.x86_64 0:3.22.0-2.el7 will be installed
---> Package gnome-packagekit-installer.x86_64 0:3.22.1-2.el7 will be installed
--> Processing Dependency: gnome-packagekit-common(x86-64) = 3.22.1-2.el7 for package: gnome-packagekit-installer-3.22.1-2.el7.x86_64
---> Package gnome-packagekit-updater.x86_64 0:3.22.1-2.el7 will be installed
---> Package gnome-shell-extension-top-icons.noarch 0:3.26.2-3.el7 will be installed
---> Package gnome-shell-extension-user-theme.noarch 0:3.26.2-3.el7 will be installed
---> Package gom.x86_64 0:0.3.2-1.el7 will be installed
---> Package gperftools-libs.x86_64 0:2.6.1-1.el7 will be installed
---> Package grantlee.x86_64 0:0.3.0-4.el7 will be installed
---> Package grub2-common.noarch 1:2.02-0.65.el7.centos.2 will be installed
---> Package grub2-pc.x86_64 1:2.02-0.65.el7.centos.2 will be installed
--> Processing Dependency: grub2-pc-modules = 1:2.02-0.65.el7.centos.2 for package: 1:grub2-pc-2.02-0.65.el7.centos.2.x86_64
---> Package gsound.x86_64 0:1.0.2-2.el7 will be installed
---> Package gspell.x86_64 0:1.2.3-1.el7 will be installed
---> Package gtk-update-icon-cache.x86_64 0:3.22.26-4.el7_5 will be installed
---> Package gucharmap-libs.x86_64 0:3.18.2-1.el7 will be installed
---> Package gvfs-client.x86_64 0:1.30.4-5.el7 will be installed
---> Package hypervfcopyd.x86_64 0:0-0.32.20161211git.el7 will be installed
---> Package initial-setup-gui.x86_64 0:0.3.9.43-1.el7.centos will be installed
---> Package ipset.x86_64 0:6.29-1.el7 will be installed
--> Processing Dependency: ipset-libs(x86-64) = 6.29-1.el7 for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3(LIBIPSET_3.0)(64bit) for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3(LIBIPSET_2.0)(64bit) for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3(LIBIPSET_1.0)(64bit) for package: ipset-6.29-1.el7.x86_64
--> Processing Dependency: libipset.so.3()(64bit) for package: ipset-6.29-1.el7.x86_64
---> Package java-1.8.0-openjdk.x86_64 1:1.8.0.191.b12-0.el7_5 will be installed
--> Processing Dependency: java-1.8.0-openjdk-headless(x86-64) = 1:1.8.0.191.b12-0.el7_5 for package: 1:java-1.8.0-openjdk-1.8.0.191.b12-0.el7_5.x86_64
---> Package kbd-legacy.noarch 0:1.15.5-13.el7 will be installed
---> Package kde-style-oxygen.x86_64 0:4.11.19-12.el7 will be installed
---> Package kdelibs-ktexteditor.x86_64 6:4.14.8-6.el7_3 will be installed
---> Package khotkeys.x86_64 0:4.11.19-12.el7 will be installed
---> Package khotkeys-libs.x86_64 0:4.11.19-12.el7 will be installed
---> Package kinfocenter.x86_64 0:4.11.19-12.el7 will be installed
---> Package kmenuedit.x86_64 0:4.11.19-12.el7 will be installed
---> Package kwin.x86_64 0:4.11.19-12.el7 will be installed
--> Processing Dependency: libxcb-keysyms.so.1()(64bit) for package: kwin-4.11.19-12.el7.x86_64
--> Processing Dependency: libxcb-image.so.0()(64bit) for package: kwin-4.11.19-12.el7.x86_64
---> Package kwin-libs.x86_64 0:4.11.19-12.el7 will be installed
---> Package libXfont2.x86_64 0:2.0.1-2.el7 will be installed
---> Package libblockdev.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-crypto.x86_64 0:2.12-3.el7 will be installed
--> Processing Dependency: libvolume_key.so.1()(64bit) for package: libblockdev-crypto-2.12-3.el7.x86_64
---> Package libblockdev-fs.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-loop.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-mdraid.x86_64 0:2.12-3.el7 will be installed
--> Processing Dependency: libbytesize.so.1()(64bit) for package: libblockdev-mdraid-2.12-3.el7.x86_64
---> Package libblockdev-part.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-swap.x86_64 0:2.12-3.el7 will be installed
---> Package libblockdev-utils.x86_64 0:2.12-3.el7 will be installed
---> Package libepoxy.x86_64 0:1.3.1-2.el7_5 will be installed
---> Package libevdev.x86_64 0:1.5.6-1.el7 will be installed
---> Package libfastjson.x86_64 0:0.99.4-2.el7 will be installed
---> Package libgepub.x86_64 0:0.4-1.el7 will be installed
---> Package libinput.x86_64 0:1.8.4-2.el7 will be installed
---> Package libmbim-utils.x86_64 0:1.14.2-1.el7 will be installed
---> Package libmediaart.x86_64 0:1.9.1-1.el7 will be installed
---> Package libmspack.x86_64 0:0.5-0.5.alpha.el7 will be installed
---> Package libnma.x86_64 0:1.8.6-2.el7 will be installed
---> Package libpeas-gtk.x86_64 0:1.20.0-1.el7 will be installed
---> Package libpeas-loader-python.x86_64 0:1.20.0-1.el7 will be installed
---> Package libqmi-utils.x86_64 0:1.18.0-2.el7 will be installed
---> Package librados2.x86_64 1:0.94.5-2.el7 will be installed
---> Package librbd1.x86_64 1:0.94.5-2.el7 will be installed
---> Package libreofficekit.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-filters(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreofficekit-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-core(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreofficekit-5.3.6.1-10.el7.x86_64
---> Package libreport-centos.x86_64 0:2.1.11-40.el7.centos will be installed
---> Package libreport-plugin-mantisbt.x86_64 0:2.1.11-40.el7.centos will be installed
---> Package libsrtp.x86_64 0:1.4.4-10.20101004cvs.el7 will be installed
---> Package libsss_idmap.x86_64 0:1.16.0-19.el7_5.8 will be installed
---> Package libsss_nss_idmap.x86_64 0:1.16.0-19.el7_5.8 will be installed
---> Package libstoragemgmt-python-clibs.x86_64 0:1.6.1-2.el7 will be installed
---> Package libusbmuxd.x86_64 0:1.0.10-5.el7 will be installed
---> Package libvirt-daemon-config-network.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-core.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-disk.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-gluster.x86_64 0:3.9.0-14.el7_5.8 will be installed
--> Processing Dependency: /usr/sbin/gluster for package: libvirt-daemon-driver-storage-gluster-3.9.0-14.el7_5.8.x86_64
---> Package libvirt-daemon-driver-storage-iscsi.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-logical.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-mpath.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-rbd.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-daemon-driver-storage-scsi.x86_64 0:3.9.0-14.el7_5.8 will be installed
---> Package libvirt-libs.x86_64 0:3.9.0-14.el7_5.8 will be installed
--> Processing Dependency: cyrus-sasl-gssapi for package: libvirt-libs-3.9.0-14.el7_5.8.x86_64
---> Package libvncserver.x86_64 0:0.9.9-12.el7_5 will be installed
--> Processing Dependency: libminilzo.so.0()(64bit) for package: libvncserver-0.9.9-12.el7_5.x86_64
---> Package libwayland-client.x86_64 0:1.14.0-2.el7 will be installed
---> Package libwayland-cursor.x86_64 0:1.14.0-2.el7 will be installed
---> Package libwayland-server.x86_64 0:1.14.0-2.el7 will be installed
---> Package libxkbcommon.x86_64 0:0.7.1-1.el7 will be installed
---> Package libxkbcommon-x11.x86_64 0:0.7.1-1.el7 will be installed
---> Package libxshmfence.x86_64 0:1.2-1.el7 will be installed
---> Package llvm-private.x86_64 0:5.0.0-3.el7 will be installed
---> Package lz4.x86_64 0:1.7.5-2.el7 will be installed
---> Package mesa-libGLES.x86_64 0:17.2.3-8.20171019.el7 will be installed
---> Package mesa-libwayland-egl.x86_64 0:17.2.3-8.20171019.el7 will be installed
---> Package mokutil.x86_64 0:12-2.el7 will be installed
--> Processing Dependency: libefivar.so.1(libefivar.so.0)(64bit) for package: mokutil-12-2.el7.x86_64
--> Processing Dependency: libefivar.so.1(LIBEFIVAR_0.24)(64bit) for package: mokutil-12-2.el7.x86_64
--> Processing Dependency: libefivar.so.1()(64bit) for package: mokutil-12-2.el7.x86_64
---> Package ncompress.x86_64 0:4.2.4.4-3.el7 will be installed
---> Package nss-pem.x86_64 0:1.0.3-4.el7 will be installed
---> Package osinfo-db.noarch 0:20170813-6.el7 will be installed
---> Package osinfo-db-tools.x86_64 0:1.1.0-1.el7 will be installed
---> Package pcp-selinux.x86_64 0:3.12.2-5.el7 will be installed
---> Package pcre2.x86_64 0:10.23-2.el7 will be installed
---> Package perl-Mozilla-CA.noarch 0:20130114-5.el7 will be installed
---> Package python-firewall.noarch 0:0.4.4.4-15.el7_5 will be installed
---> Package python-ipaddress.noarch 0:1.0.16-2.el7 will be installed
---> Package python-linux-procfs.noarch 0:0.4.9-3.el7 will be installed
---> Package python-magic.noarch 0:5.11-33.el7 will be installed
---> Package python-perf.x86_64 0:3.10.0-862.14.4.el7 will be installed
---> Package python-requests.noarch 0:2.6.0-1.el7_1 will be installed
--> Processing Dependency: python-urllib3 >= 1.10.2-1 for package: python-requests-2.6.0-1.el7_1.noarch
---> Package python-schedutils.x86_64 0:0.4-6.el7 will be installed
---> Package python-six.noarch 0:1.9.0-2.el7 will be installed
---> Package rdma-core.x86_64 0:15-7.el7_5 will be installed
---> Package samba-client-libs.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package samba-common-libs.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package samba-common-tools.x86_64 0:4.7.1-9.el7_5 will be installed
---> Package sg3_utils.x86_64 0:1.37-12.el7 will be installed
---> Package squashfs-tools.x86_64 0:4.3-0.21.gitaae0aff4.el7 will be installed
---> Package subscription-manager-rhsm-certificates.x86_64 0:1.20.11-1.el7.centos will be installed
---> Package supermin5.x86_64 0:5.1.19-1.el7 will be installed
---> Package tagsoup.noarch 0:1.2.1-8.el7 will be installed
---> Package trousers.x86_64 0:0.3.14-2.el7 will be installed
---> Package vte-profile.x86_64 0:0.46.2-1.el7 will be installed
---> Package vte291.x86_64 0:0.46.2-1.el7 will be installed
---> Package webkitgtk4.x86_64 0:2.16.6-6.el7 will be installed
--> Processing Dependency: webkitgtk4-plugin-process-gtk2(x86-64) = 2.16.6-6.el7 for package: webkitgtk4-2.16.6-6.el7.x86_64
--> Processing Dependency: libhyphen.so.0()(64bit) for package: webkitgtk4-2.16.6-6.el7.x86_64
---> Package webkitgtk4-jsc.x86_64 0:2.16.6-6.el7 will be installed
---> Package xmlsec1.x86_64 0:1.2.20-7.el7_4 will be installed
---> Package xmlsec1-openssl.x86_64 0:1.2.20-7.el7_4 will be installed
--> Running transaction check
---> Package compat-poppler022.x86_64 0:0.22.5-4.el7 will be installed
---> Package cyrus-sasl-gssapi.x86_64 0:2.1.26-23.el7 will be installed
---> Package dleyna-connector-dbus.x86_64 0:0.2.0-2.el7 will be installed
---> Package dleyna-core.x86_64 0:0.5.0-1.el7 will be installed
---> Package efivar-libs.x86_64 0:31-4.el7 will be installed
---> Package glusterfs-cli.x86_64 0:3.8.4-54.15.el7.centos will be installed
---> Package gnome-packagekit-common.x86_64 0:3.22.1-2.el7 will be installed
---> Package grub2-pc-modules.noarch 1:2.02-0.65.el7.centos.2 will be installed
---> Package gupnp-dlna.x86_64 0:0.10.5-1.el7 will be installed
---> Package hyphen.x86_64 0:2.8.6-5.el7 will be installed
---> Package ipset-libs.x86_64 0:6.29-1.el7 will be installed
---> Package java-1.8.0-openjdk-headless.x86_64 1:1.8.0.191.b12-0.el7_5 will be installed
--> Processing Dependency: lksctp-tools(x86-64) for package: 1:java-1.8.0-openjdk-headless-1.8.0.191.b12-0.el7_5.x86_64
---> Package libbytesize.x86_64 0:1.2-1.el7 will be installed
---> Package libreoffice-core.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-x11(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-ure(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-opensymbol-fonts = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-langpack-en = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-gtk3(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-gtk2(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-data = 1:5.3.6.1-10.el7 for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3(LIBO_UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.8)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.7)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.5)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.11)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(PRIVATE_1.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_5.0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_4.0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3(LIBO_UDK_3.5)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.8)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.7)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.6)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.2)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(LIBO_UDK_5.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3(LIBO_UDK_3.9)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3_0_0)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3.3)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(UDK_3.1)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3(LIBO_UDK_4.4)(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libxmlreaderlo.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_salhelpergcc3.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_sal.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppuhelpergcc3.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libuno_cppu.so.3()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: librevenge-stream-0.0.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: librevenge-0.0.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liborcus-parser-0.12.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liborcus-0.12.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libodfgen-0.1.so.1()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libmythes-1.2.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libjvmfwklo.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libjvmaccesslo.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libi18nlangtag.so()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libexttextcat-2.0.so.0()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libcmis-0.5.so.5()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libclucene-contribs-lib.so.1()(64bit) for package: 1:libreoffice-core-5.3.6.1-10.el7.x86_64
---> Package libreoffice-filters.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-xsltfilter(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-writer(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-math(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-impress(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-graphicfilter(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-draw(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libreoffice-calc(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-filters-5.3.6.1-10.el7.x86_64
---> Package libtimezonemap.x86_64 0:0.4.4-1.el7 will be installed
---> Package lzo-minilzo.x86_64 0:2.06-8.el7 will be installed
---> Package python-meh-gui.noarch 0:0.25.2-1.el7 will be installed
---> Package python-ntplib.noarch 0:0.3.2-1.el7 will be installed
---> Package python-urllib3.noarch 0:1.10.2-5.el7 will be installed
---> Package volume_key-libs.x86_64 0:0.3.9-8.el7 will be installed
---> Package webkitgtk4-plugin-process-gtk2.x86_64 0:2.16.6-6.el7 will be installed
---> Package xcb-util-image.x86_64 0:0.4.0-2.el7 will be installed
---> Package xcb-util-keysyms.x86_64 0:0.4.0-1.el7 will be installed
--> Running transaction check
---> Package clucene-contribs-lib.x86_64 0:2.3.3.4-11.el7 will be installed
---> Package libcmis.x86_64 0:0.5.1-2.el7 will be installed
---> Package libexttextcat.x86_64 0:3.4.1-3.el7 will be installed
---> Package libodfgen.x86_64 0:0.1.4-1.el7 will be installed
---> Package liborcus.x86_64 0:0.12.1-2.el7 will be installed
--> Processing Dependency: libboost_iostreams-mt.so.1.53.0()(64bit) for package: liborcus-0.12.1-2.el7.x86_64
--> Processing Dependency: libboost_filesystem-mt.so.1.53.0()(64bit) for package: liborcus-0.12.1-2.el7.x86_64
---> Package libreoffice-calc.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-pyuno(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libwps-0.4.so.4()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libstaroffice-0.0.so.0()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libmwaw-0.3.so.3()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liblpsolve55.so()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libetonyek-0.1.so.1()(64bit) for package: 1:libreoffice-calc-5.3.6.1-10.el7.x86_64
---> Package libreoffice-data.noarch 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-draw.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-pdfimport(x86-64) = 1:5.3.6.1-10.el7 for package: 1:libreoffice-draw-5.3.6.1-10.el7.x86_64
---> Package libreoffice-graphicfilter.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libzmf-0.0.so.0()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libwpg-0.3.so.3()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libwpd-0.10.so.10()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libvisio-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libpagemaker-0.0.so.0()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libmspub-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libfreehand-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
--> Processing Dependency: libcdr-0.1.so.1()(64bit) for package: 1:libreoffice-graphicfilter-5.3.6.1-10.el7.x86_64
---> Package libreoffice-gtk2.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-gtk3.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: gstreamer1(element-gtksink)()(64bit) for package: 1:libreoffice-gtk3-5.3.6.1-10.el7.x86_64
---> Package libreoffice-impress.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-langpack-en.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: mythes-en for package: 1:libreoffice-langpack-en-5.3.6.1-10.el7.x86_64
--> Processing Dependency: hyphen-en for package: 1:libreoffice-langpack-en-5.3.6.1-10.el7.x86_64
--> Processing Dependency: autocorr-en for package: 1:libreoffice-langpack-en-5.3.6.1-10.el7.x86_64
---> Package libreoffice-math.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-opensymbol-fonts.noarch 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-ure.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libreoffice-ure-common = 1:5.3.6.1-10.el7 for package: 1:libreoffice-ure-5.3.6.1-10.el7.x86_64
--> Processing Dependency: liblangtag.so.1()(64bit) for package: 1:libreoffice-ure-5.3.6.1-10.el7.x86_64
---> Package libreoffice-writer.x86_64 1:5.3.6.1-10.el7 will be installed
--> Processing Dependency: libabw-0.1.so.1()(64bit) for package: 1:libreoffice-writer-5.3.6.1-10.el7.x86_64
---> Package libreoffice-x11.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-xsltfilter.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package librevenge.x86_64 0:0.0.2-2.el7 will be installed
---> Package lksctp-tools.x86_64 0:1.0.17-2.el7 will be installed
---> Package mythes.x86_64 0:1.2.3-7.el7 will be installed
--> Running transaction check
---> Package autocorr-en.noarch 1:5.3.6.1-10.el7 will be installed
---> Package boost-filesystem.x86_64 0:1.53.0-27.el7 will be installed
---> Package boost-iostreams.x86_64 0:1.53.0-27.el7 will be installed
---> Package gstreamer1-plugins-bad-free-gtk.x86_64 0:1.10.4-3.el7 will be installed
---> Package hyphen-en.noarch 0:2.8.6-5.el7 will be installed
---> Package libabw.x86_64 0:0.1.1-2.el7 will be installed
---> Package libcdr.x86_64 0:0.1.4-1.el7 will be installed
---> Package libetonyek.x86_64 0:0.1.7-1.el7 will be installed
---> Package libfreehand.x86_64 0:0.1.1-1.el7 will be installed
---> Package liblangtag.x86_64 0:0.6.2-1.1.el7 will be installed
---> Package libmspub.x86_64 0:0.1.2-1.el7 will be installed
---> Package libmwaw.x86_64 0:0.3.5-1.el7 will be installed
---> Package libpagemaker.x86_64 0:0.0.3-1.el7 will be installed
---> Package libreoffice-pdfimport.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-pyuno.x86_64 1:5.3.6.1-10.el7 will be installed
---> Package libreoffice-ure-common.noarch 1:5.3.6.1-10.el7 will be installed
---> Package libstaroffice.x86_64 0:0.0.4-1.el7 will be installed
---> Package libvisio.x86_64 0:0.1.6-1.el7 will be installed
---> Package libwpd.x86_64 0:0.10.0-1.el7 will be installed
---> Package libwpg.x86_64 0:0.3.0-1.el7 will be installed
---> Package libwps.x86_64 0:0.4.7-1.el7 will be installed
---> Package libzmf.x86_64 0:0.0.2-1.el7 will be installed
---> Package lpsolve.x86_64 0:5.5.2.0-8.el7 will be installed
---> Package mythes-en.noarch 0:3.0-13.el7 will be installed
--> Processing Conflict: unbound-libs-1.6.6-1.el7.x86_64 conflicts redhat-release-server < 7.2-7
--> Processing Conflict: initscripts-9.49.41-1.el7_5.2.x86_64 conflicts redhat-release < 7.5-0.11
--> Finished Dependency Resolution
Error: unbound-libs conflicts with redhat-release-server-7.0-1.el7.x86_64
Error: initscripts conflicts with redhat-release-server-7.0-1.el7.x86_64
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
[root@localhost Downloads]# circos -modules
bash: circos: command not found...
[root@localhost Downloads]# cd /home/arthur/
[root@localhost arthur]# ls
BGA2017  Desktop  Documents  Downloads  Music  Pictures  Public  Templates  Videos
[root@localhost arthur]# cd BGA2017/
[root@localhost BGA2017]# ls
Course_material
[root@localhost BGA2017]# cd Course_material/
[root@localhost Course_material]# ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[root@localhost Course_material]# circos -modules
bash: circos: command not found...
[root@localhost Course_material]# cd circos-0.69-6/
[root@localhost circos-0.69-6]# cd /bin
[root@localhost bin]# cd -
/home/arthur/BGA2017/Course_material/circos-0.69-6
[root@localhost circos-0.69-6]# ls
bin      CITATION  error  example  gddiag.png  lib     README.tools      README.windows  tiles
CHANGES  data      etc    fonts    INSTALL     README  README.tutorials  SUPPORT         TODO
[root@localhost circos-0.69-6]# cd bin 
[root@localhost bin]# circos -modules
bash: circos: command not found...
[root@localhost bin]# cd -
/home/arthur/BGA2017/Course_material/circos-0.69-6
[root@localhost circos-0.69-6]# pwd
/home/arthur/BGA2017/Course_material/circos-0.69-6
[root@localhost circos-0.69-6]# ls
bin      CITATION  error  example  gddiag.png  lib     README.tools      README.windows  tiles
CHANGES  data      etc    fonts    INSTALL     README  README.tutorials  SUPPORT         TODO
[root@localhost circos-0.69-6]# cd bin
[root@localhost bin]# pwd
/home/arthur/BGA2017/Course_material/circos-0.69-6/bin
[root@localhost bin]# ls
circos  circos.exe  compile.bat  compile.make  gddiag  list.modules  test.modules
[root@localhost bin]# circos -modules
bash: circos: command not found...
[root@localhost bin]# circos
bash: circos: command not found...
[root@localhost bin]# ls
circos  circos.exe  compile.bat  compile.make  gddiag  list.modules  test.modules
[root@localhost bin]# cd ,,
bash: cd: ,,: No such file or directory
[root@localhost bin]# ls
circos  circos.exe  compile.bat  compile.make  gddiag  list.modules  test.modules
[root@localhost bin]# cd ..
[root@localhost circos-0.69-6]# ls
bin      CITATION  error  example  gddiag.png  lib     README.tools      README.windows  tiles
CHANGES  data      etc    fonts    INSTALL     README  README.tutorials  SUPPORT         TODO
[root@localhost circos-0.69-6]# cd ..
[root@localhost Course_material]# ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[root@localhost Course_material]# cd circos-0.69-6/
[root@localhost circos-0.69-6]# ls
bin      CITATION  error  example  gddiag.png  lib     README.tools      README.windows  tiles
CHANGES  data      etc    fonts    INSTALL     README  README.tutorials  SUPPORT         TODO
[root@localhost circos-0.69-6]# cd example/
[root@localhost example]# ls
circos.png  circos.svg  data  etc  README  run  run.out
[root@localhost example]# pwd'
> ^C
[root@localhost example]# pwd
/home/arthur/BGA2017/Course_material/circos-0.69-6/example
[root@localhost example]# ../bin/circos -conf ./etc/circos.conf

*** REQUIRED MODULE(S) MISSING OR OUT-OF-DATE ***

You are missing one or more Perl modules, require newer versions, or some modules failed to load. Use CPAN to install it as described in this tutorial

http://www.circos.ca/documentation/tutorials/configuration/perl_and_modules

missing Params::Validate
  error Can't locate Params/Validate.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 39) line 1.
missing Math::Round
  error Can't locate Math/Round.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 34) line 1.
missing Font::TTF::Font
  error Can't locate Font/TTF/Font.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 24) line 1.
missing Clone
  error Can't locate Clone.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 7) line 1.
missing List::MoreUtils
  error Can't locate List/MoreUtils.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 29) line 1.
missing Config::General
  error Can't locate Config/General.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 8) line 1.
missing SVG
  error Can't locate SVG.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 46) line 1.
missing Readonly
  error Can't locate Readonly.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 41) line 1.
missing Math::Bezier
  error Can't locate Math/Bezier.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 31) line 1.
missing GD::Polyline
  error Can't locate GD/Polyline.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 26) line 1.
missing GD
  error Can't locate GD.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 25) line 1.
missing Math::VecStat
  error Can't locate Math/VecStat.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 35) line 1.
missing Regexp::Common
  error Can't locate Regexp/Common.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 42) line 1.
missing Set::IntSpan
  error Can't locate Set/IntSpan.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 43) line 1.
missing Text::Format
  error Can't locate Text/Format.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 50) line 1.
missing Statistics::Basic
  error Can't locate Statistics/Basic.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 44) line 1.
[root@localhost example]# perl -MCPAN -e shell
Can't locate CPAN.pm in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .).
BEGIN failed--compilation aborted.
[root@localhost example]# perl
^C
[root@localhost example]# which perl
/bin/perl
[root@localhost example]# which circos
/usr/bin/which: no circos in (/sbin:/bin:/usr/sbin:/usr/bin)
[root@localhost example]# su
[root@localhost example]# exit
exit
[root@localhost example]# exit
exit
[root@localhost Course_material]# quit
bash: quit: command not found...
Similar command is: 'quot'
[root@localhost Course_material]# sudo
usage: sudo [-D level] -h | -K | -k | -V
usage: sudo -v [-AknS] [-D level] [-g groupname|#gid] [-p prompt] [-u user name|#uid]
usage: sudo -l[l] [-AknS] [-D level] [-g groupname|#gid] [-p prompt] [-U user name] [-u user name|#uid] [-g groupname|#gid] [command]
usage: sudo [-AbEHknPS] [-r role] [-t type] [-C fd] [-D level] [-g groupname|#gid] [-p prompt] [-u user name|#uid] [-g groupname|#gid] [VAR=value] [-i|-s]
            [<command>]
usage: sudo -e [-AknS] [-r role] [-t type] [-C fd] [-D level] [-g groupname|#gid] [-p prompt] [-u user name|#uid] file ...
[root@localhost Course_material]# su
[root@localhost Course_material]# exit
exit
[root@localhost Course_material]# exit
exit
[arthur@localhost Desktop]$ which circos
/usr/bin/which: no circos in (/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/local/sbin:/usr/bin:/usr/sbin:/bin:/sbin)
[arthur@localhost Desktop]$ cd /usr/bin/which
bash: cd: /usr/bin/which: Not a directory
[arthur@localhost Desktop]$ cd /home/arthur/BGA2017/
[arthur@localhost BGA2017]$ ls
Course_material
[arthur@localhost BGA2017]$ cd Course_material/
[arthur@localhost Course_material]$ ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[arthur@localhost Course_material]$ rm circos-0.69-6
rm: cannot remove ‘circos-0.69-6’: Is a directory
[arthur@localhost Course_material]$ rm -rf /home/arthur/BGA2017/Course_material/circos-0.69-6
[arthur@localhost Course_material]$ ls
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
python-libs-2.7.5-68.el7.x86_64.rpm   yum-3.4.3-158.el7.centos.noarch.rpm
[arthur@localhost Course_material]$ tar xzf circos-0.69-6.tgz 
[arthur@localhost Course_material]$ ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[arthur@localhost Course_material]$ cd circos-0.69-6/
[arthur@localhost circos-0.69-6]$ ls
bin      CITATION  error  example  gddiag.png  lib     README.tools      README.windows  tiles
CHANGES  data      etc    fonts    INSTALL     README  README.tutorials  SUPPORT         TODO
[arthur@localhost circos-0.69-6]$ cd example/
[arthur@localhost example]$ ls
circos.png  circos.svg  data  etc  README  run  run.out
[arthur@localhost example]$ ../bin/circos -conf etc/circos.conf 

*** REQUIRED MODULE(S) MISSING OR OUT-OF-DATE ***

You are missing one or more Perl modules, require newer versions, or some modules failed to load. Use CPAN to install it as described in this tutorial

http://www.circos.ca/documentation/tutorials/configuration/perl_and_modules

missing Params::Validate
  error Can't locate Params/Validate.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 39) line 1.
missing Math::Round
  error Can't locate Math/Round.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 34) line 1.
missing Font::TTF::Font
  error Can't locate Font/TTF/Font.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 24) line 1.
missing Clone
  error Can't locate Clone.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 7) line 1.
missing List::MoreUtils
  error Can't locate List/MoreUtils.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 29) line 1.
missing Config::General
  error Can't locate Config/General.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 8) line 1.
missing Math::VecStat
  error Can't locate Math/VecStat.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 35) line 1.
missing Math::Bezier
  error Can't locate Math/Bezier.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 31) line 1.
missing GD::Polyline
  error Can't locate GD/Polyline.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 26) line 1.
missing GD
  error Can't locate GD.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 25) line 1.
missing SVG
  error Can't locate SVG.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 46) line 1.
missing Readonly
  error Can't locate Readonly.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 41) line 1.
missing Regexp::Common
  error Can't locate Regexp/Common.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 42) line 1.
missing Set::IntSpan
  error Can't locate Set/IntSpan.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 43) line 1.
missing Text::Format
  error Can't locate Text/Format.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 50) line 1.
missing Statistics::Basic
  error Can't locate Statistics/Basic.pm in @INC (@INC contains: /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin/../lib /home/arthur/BGA2017/Course_material/circos-0.69-6/bin /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .) at (eval 44) line 1.
[arthur@localhost example]$ circos -modules
bash: circos: command not found...
[arthur@localhost example]$ ../bin/circos -modules
ok       1.26 Carp
missing            Clone
missing            Config::General
ok       3.40 Cwd
ok      2.145 Data::Dumper
ok       2.52 Digest::MD5
ok       2.84 File::Basename
ok       3.40 File::Spec::Functions
ok     0.2301 File::Temp
ok       1.51 FindBin
missing            Font::TTF::Font
missing            GD
missing            GD::Polyline
ok        2.4 Getopt::Long
ok       1.16 IO::File
missing            List::MoreUtils
ok       1.27 List::Util
missing            Math::Bezier
ok      1.997 Math::BigFloat
missing            Math::Round
missing            Math::VecStat
ok       1.02 Memoize
ok       1.30 POSIX
missing            Params::Validate
ok       1.63 Pod::Usage
missing            Readonly
missing            Regexp::Common
missing            SVG
missing            Set::IntSpan
missing            Statistics::Basic
ok       2.45 Storable
ok       1.16 Sys::Hostname
ok       2.02 Text::Balanced
missing            Text::Format
ok     1.9725 Time::HiRes
[arthur@localhost example]$ cd ..
[arthur@localhost circos-0.69-6]$ ls
bin      CITATION  error  example  gddiag.png  lib     README.tools      README.windows  tiles
CHANGES  data      etc    fonts    INSTALL     README  README.tutorials  SUPPORT         TODO
[arthur@localhost circos-0.69-6]$ cd ..
[arthur@localhost Course_material]$ ls
circos-0.69-6                         python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[arthur@localhost Course_material]$ mkdir circos
[arthur@localhost Course_material]$ ls
circos                                python-libs-2.7.5-68.el7.x86_64.rpm        yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
circos-0.69-6                         python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
circos-0.69-6.tgz                     python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
el6                                   python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        rpm-4.11.3-32.el7.x86_64.rpm               yum-utils-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm
python-iniparse-0.4-9.el7.noarch.rpm  yum-3.4.3-158.el7.centos.noarch.rpm
[arthur@localhost Course_material]$ mv circos-0.69-6 circos
[arthur@localhost Course_material]$ ls
circos                                python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
circos-0.69-6.tgz                     python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[arthur@localhost Course_material]$ mv circos-0.69-6.tgz circos
[arthur@localhost Course_material]$ ls
circos                                python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
python-libs-2.7.5-68.el7.x86_64.rpm   yum-3.4.3-158.el7.centos.noarch.rpm
[arthur@localhost Course_material]$ cd circos
[arthur@localhost circos]$ ls
circos-0.69-6  circos-0.69-6.tgz
[arthur@localhost circos]$ ln -s circos-0.69-6 current
[arthur@localhost circos]$ ls
circos-0.69-6  circos-0.69-6.tgz  current
[arthur@localhost circos]$ sudo su
[sudo] password for arthur: 
Sorry, try again.
[sudo] password for arthur: 
arthur is not in the sudoers file.  This incident will be reported.
[arthur@localhost circos]$ sudo su
[sudo] password for arthur: 
arthur is not in the sudoers file.  This incident will be reported.
[arthur@localhost circos]$ su
Password: 
[root@localhost circos]# vim ~./.bashrc
[root@localhost circos]# cd ~
[root@localhost ~]# ls
anaconda-ks.cfg  initial-setup-ks.cfg
[root@localhost ~]# pwd
/root
[root@localhost ~]# cd -
/home/arthur/BGA2017/Course_material/circos
[root@localhost circos]# cd ~
[root@localhost ~]# ls
anaconda-ks.cfg  initial-setup-ks.cfg
[root@localhost ~]# cd -
/home/arthur/BGA2017/Course_material/circos
[root@localhost circos]# cd circos-0.69-6/
[root@localhost circos-0.69-6]# cd bin
[root@localhost bin]# ls
circos  circos.exe  compile.bat  compile.make  gddiag  list.modules  test.modules
[root@localhost bin]# ./list modules
bash: ./list: No such file or directory
[root@localhost bin]# ./list.modules
Carp
Clone
Config::General
Cwd
Data::Dumper
Digest::MD5
File::Basename
File::Spec::Functions
File::Temp
FindBin
Font::TTF::Font
GD
GD::Image
Getopt::Long
IO::File
List::MoreUtils
List::Util
Math::Round
Math::Trig
Math::VecStat
Memoize
Params::Validate
Pod::Usage
POSIX
Readonly
Regexp::Common
Statistics::Basic
Storable
Sys::Hostname
Text::Balanced
Text::Format
Time::HiRes
[root@localhost bin]# perl -MCPAN -e shell
Can't locate CPAN.pm in @INC (@INC contains: /usr/local/lib64/perl5 /usr/local/share/perl5 /usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl /usr/lib64/perl5 /usr/share/perl5 .).
BEGIN failed--compilation aborted.
[root@localhost bin]# cd /home/arthur/
[root@localhost arthur]# ls
BGA2017  Desktop  Documents  Downloads  Music  Pictures  Public  Templates  Videos
[root@localhost arthur]# cd Downloads/
[root@localhost Downloads]# ls
PackageKit-0.8.9-11.el7.x86_64.rpm                rpm-build-4.11.3-32.el7.x86_64.rpm           yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
PackageKit-1.1.5-1.el7.centos.x86_64.rpm          rpm-libs-4.11.3-32.el7.x86_64.rpm            yum-rhn-plugin-2.0.1-10.el7.noarch.rpm
PackageKit-backend-devel-0.8.9-11.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm          yum-updateonboot-1.1.31-45.el7.noarch.rpm
PackageKit-yum-0.8.9-11.el7.x86_64.rpm            yum-3.4.3-158.el7.centos.noarch.rpm          yum-utils-1.1.31-45.el7.noarch.rpm
PackageKit-yum-1.1.5-1.el7.centos.x86_64.rpm      yum-langpacks-0.4.2-7.el7.noarch.rpm
PackageKit-yum-plugin-0.8.9-11.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
[root@localhost Downloads]# CPAN
bash: CPAN: command not found...
[root@localhost Downloads]# perl CPAN
Can't open perl script "CPAN": No such file or directory
[root@localhost Downloads]# cd /home/arthur/
[root@localhost arthur]# cd BGA2017/Course_material/
[root@localhost Course_material]# ls
circos                                python-libs-2.7.5-68.el7.x86_64.rpm        yum-3.4.3-158.el7.centos.noarch.rpm
CPAN-2.16.tar.gz                      python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
el6                                   python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-4.11.3-32.el7.x86_64.rpm               yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-iniparse-0.4-9.el7.noarch.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm        yum-utils-1.1.31-45.el7.noarch.rpm
[root@localhost Course_material]# tar -zxvf CPAN-2.16.tar.gz 
CPAN-2.16/
CPAN-2.16/lib/
CPAN-2.16/lib/CPAN/
CPAN-2.16/lib/CPAN/Index.pm
CPAN-2.16/lib/CPAN/LWP/
CPAN-2.16/lib/CPAN/LWP/UserAgent.pm
CPAN-2.16/lib/CPAN/FTP.pm
CPAN-2.16/lib/CPAN/Plugin/
CPAN-2.16/lib/CPAN/Plugin/Specfile.pm
CPAN-2.16/lib/CPAN/Kwalify/
CPAN-2.16/lib/CPAN/Kwalify/distroprefs.yml
CPAN-2.16/lib/CPAN/Kwalify/distroprefs.dd
CPAN-2.16/lib/CPAN/API/
CPAN-2.16/lib/CPAN/API/HOWTO.pod
CPAN-2.16/lib/CPAN/Mirrors.pm
CPAN-2.16/lib/CPAN/Distroprefs.pm
CPAN-2.16/lib/CPAN/HTTP/
CPAN-2.16/lib/CPAN/HTTP/Client.pm
CPAN-2.16/lib/CPAN/HTTP/Credentials.pm
CPAN-2.16/lib/CPAN/Shell.pm
CPAN-2.16/lib/CPAN/DeferredCode.pm
CPAN-2.16/lib/CPAN/Bundle.pm
CPAN-2.16/lib/CPAN/FTP/
CPAN-2.16/lib/CPAN/FTP/netrc.pm
CPAN-2.16/lib/CPAN/Distribution.pm
CPAN-2.16/lib/CPAN/Admin.pm
CPAN-2.16/lib/CPAN/Debug.pm
CPAN-2.16/lib/CPAN/Distrostatus.pm
CPAN-2.16/lib/CPAN/Kwalify.pm
CPAN-2.16/lib/CPAN/CacheMgr.pm
CPAN-2.16/lib/CPAN/Exception/
CPAN-2.16/lib/CPAN/Exception/yaml_process_error.pm
CPAN-2.16/lib/CPAN/Exception/yaml_not_installed.pm
CPAN-2.16/lib/CPAN/Exception/blocked_urllist.pm
CPAN-2.16/lib/CPAN/Exception/RecursiveDependency.pm
CPAN-2.16/lib/CPAN/Module.pm
CPAN-2.16/lib/CPAN/Author.pm
CPAN-2.16/lib/CPAN/HandleConfig.pm
CPAN-2.16/lib/CPAN/URL.pm
CPAN-2.16/lib/CPAN/Tarzip.pm
CPAN-2.16/lib/CPAN/Version.pm
CPAN-2.16/lib/CPAN/Complete.pm
CPAN-2.16/lib/CPAN/Prompt.pm
CPAN-2.16/lib/CPAN/Nox.pm
CPAN-2.16/lib/CPAN/FirstTime.pm
CPAN-2.16/lib/CPAN/Queue.pm
CPAN-2.16/lib/CPAN/Plugin.pm
CPAN-2.16/lib/CPAN/InfoObj.pm
CPAN-2.16/lib/CPAN.pm
CPAN-2.16/lib/App/
CPAN-2.16/lib/App/Cpan.pm
CPAN-2.16/META.json
CPAN-2.16/SlayMakefile
CPAN-2.16/PAUSE2003.pub
CPAN-2.16/META.yml
CPAN-2.16/SIGNATURE
CPAN-2.16/PAUSE2005.pub
CPAN-2.16/PAUSE2007.pub
CPAN-2.16/MANIFEST
CPAN-2.16/PAUSE2015.pub
CPAN-2.16/Makefile.PL
CPAN-2.16/MANIFEST.SKIP
CPAN-2.16/Changes
CPAN-2.16/PAUSE2009.pub
CPAN-2.16/PAUSE2011.pub
CPAN-2.16/inc/
CPAN-2.16/inc/Test/
CPAN-2.16/inc/Test/Builder.pm
CPAN-2.16/inc/Test/More.pm
CPAN-2.16/t/
CPAN-2.16/t/CPAN/
CPAN-2.16/t/CPAN/TestPatch.txt
CPAN-2.16/t/CPAN/TestMirroredBy
CPAN-2.16/t/CPAN/authors/
CPAN-2.16/t/CPAN/authors/01mailrc.txt
CPAN-2.16/t/CPAN/authors/id/
CPAN-2.16/t/CPAN/authors/id/A/
CPAN-2.16/t/CPAN/authors/id/A/AN/
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/NotInChecksums-0.000.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-TimeSkew-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-Zip-1.03.zip
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-1.05.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-CircDepeTwo-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/patches/
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/patches/CHECKSUMS
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Build-DepeFails-1.02.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-ConfReq-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Build-Fails-1.03.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-CircularPrereq-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-Expect-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-UnsatPrereq-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Build-1.03.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/cpantestdummies/
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/cpantestdummies/CHECKSUMS
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CHECKSUMS.2nd
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CHECKSUMS
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-CircDepeThree-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-OptionalPrereq-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-Failearly-1.02.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-BuildOrMake-1.02.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-Features-1.06.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/ANDK/CPAN-Test-Dummy-Perl5-Make-CircDepeOne-1.00.tar.gz
CPAN-2.16/t/CPAN/authors/id/A/AN/CHECKSUMS
CPAN-2.16/t/CPAN/authors/id/A/CHECKSUMS
CPAN-2.16/t/CPAN/authors/id/CHECKSUMS
CPAN-2.16/t/CPAN/CpanTestDummies-1.55.pm
CPAN-2.16/t/CPAN/TestConfig.pm
CPAN-2.16/t/CPAN/modules/
CPAN-2.16/t/CPAN/modules/03modlist.data
CPAN-2.16/t/CPAN/modules/02packages.details.txt
CPAN-2.16/t/12cpan.t
CPAN-2.16/t/97-install_hack.t
CPAN-2.16/t/local_utils.pm
CPAN-2.16/t/97-expand_filenames.t
CPAN-2.16/t/60credentials.t
CPAN-2.16/t/97-cpan1-test-mirror/
CPAN-2.16/t/97-cpan1-test-mirror/authors/
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/Local-Unsupported-OS.tgz
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/Local-Make-Fails.tgz
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/Local-Test-Fails.tgz
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/Local-Works-Fine.tgz
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/CHECKSUMS
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/Make.pl
CPAN-2.16/t/97-cpan1-test-mirror/authors/id/B/BU/BUSTER/Local-Prereq-Fails.tgz
CPAN-2.16/t/97-cpan1-test-mirror/authors/01mailrc.txt.gz
CPAN-2.16/t/97-cpan1-test-mirror/modules/
CPAN-2.16/t/97-cpan1-test-mirror/modules/03modlist.data.gz
CPAN-2.16/t/97-cpan1-test-mirror/modules/02packages.details.txt
CPAN-2.16/t/97-cpanpm_output_hook.t
CPAN-2.16/t/70_critic.t
CPAN-2.16/t/97-process_setup_options.t
CPAN-2.16/t/44cpanmeta.t
CPAN-2.16/t/10version.t
CPAN-2.16/t/43distroprefspref.t
CPAN-2.16/t/00signature.t
CPAN-2.16/t/52podcover.t
CPAN-2.16/t/51pod.t
CPAN-2.16/t/04clean_load.t
CPAN-2.16/t/41distribution.t
CPAN-2.16/t/11mirroredby.t
CPAN-2.16/t/03pkgs.t
CPAN-2.16/t/02nox.t
CPAN-2.16/t/31sessions.t
CPAN-2.16/t/14forkbomb.t
CPAN-2.16/t/97-compile.t
CPAN-2.16/t/97-return_values.t
CPAN-2.16/t/50pod.t
CPAN-2.16/t/perlcriticrc
CPAN-2.16/t/13tarzip.t
CPAN-2.16/t/97-mock.t
CPAN-2.16/t/30shell.coverage
CPAN-2.16/t/01loadme.t
CPAN-2.16/t/30shell.t
CPAN-2.16/t/97-lib_cpan1/
CPAN-2.16/t/97-lib_cpan1/CPAN/
CPAN-2.16/t/97-lib_cpan1/CPAN/Config.pm
CPAN-2.16/t/97-lib_cpan1/CPAN.pm
CPAN-2.16/t/data/
CPAN-2.16/t/data/META-static.yml
CPAN-2.16/t/data/MYMETA.yml
CPAN-2.16/t/data/MYMETA.json
CPAN-2.16/t/data/META-dynamic.yml
CPAN-2.16/t/data/META-dynamic.json
CPAN-2.16/t/data/META-static.json
CPAN-2.16/t/97-process_options.t
CPAN-2.16/t/42distroprefs.t
CPAN-2.16/t/yaml_code.yml
CPAN-2.16/t/71_minimumversion.t
CPAN-2.16/distroprefs/
CPAN-2.16/distroprefs/TINITA.HTML-Template-Compiled.yml
CPAN-2.16/distroprefs/DOY.Package-Stash.yml
CPAN-2.16/distroprefs/JJORE.Alien-Judy.yml
CPAN-2.16/distroprefs/AGENT.OpenResty.yml
CPAN-2.16/distroprefs/NEVESENIN.Regexp-RegGrp.yml
CPAN-2.16/distroprefs/KTHAKORE.Alien-SDL.yml
CPAN-2.16/distroprefs/PETDANCE.Test-Memory-Cycle.yml
CPAN-2.16/distroprefs/DURIST.WWW-Babelfish.yml
CPAN-2.16/distroprefs/LETO.Math-GSL.yml
CPAN-2.16/distroprefs/JPEACOCK.SVN-Notify-Mirror.yml
CPAN-2.16/distroprefs/ROBIN.Want.yml
CPAN-2.16/distroprefs/MCRAWFOR.REST-Client.yml
CPAN-2.16/distroprefs/DRTECH.Config-Loader.yml
CPAN-2.16/distroprefs/NKH.PerlBuildSystem.yml
CPAN-2.16/distroprefs/BTROTT.Class-ErrorHandler.yml
CPAN-2.16/distroprefs/MSCHILLI.RRDTool-OO.yml
CPAN-2.16/distroprefs/DURIST.Proc-ProcessTable.yml
CPAN-2.16/distroprefs/HMBRAND.Data-Peek.yml
CPAN-2.16/distroprefs/ASG.List-Gen.yml
CPAN-2.16/distroprefs/ROODE.Time-Format.yml
CPAN-2.16/distroprefs/OVID.TAPx-Parser.yml
CPAN-2.16/distroprefs/KANE.CPANPLUS.yml
CPAN-2.16/distroprefs/YVES.Date-Simple.yml
CPAN-2.16/distroprefs/STBEY.Date-Pcalc.yml
CPAN-2.16/distroprefs/KRUSCOE.Tie-DxHash.yml
CPAN-2.16/distroprefs/INGY.YAML.dd
CPAN-2.16/distroprefs/JJORE.Carp-Clan.yml
CPAN-2.16/distroprefs/ANDK.CPAN-Test-Dummy-Perl5-Build-Fails.yml
CPAN-2.16/distroprefs/NUFFIN.Devel-Events.yml
CPAN-2.16/distroprefs/DOM.Wiki-Toolkit.yml
CPAN-2.16/distroprefs/RDF.Clone.yml
CPAN-2.16/distroprefs/HMBRAND.DBD-CSV.yml
CPAN-2.16/distroprefs/PDCAWLEY.Class-Inner.yml
CPAN-2.16/distroprefs/BDFOY.Business-ISBN.yml
CPAN-2.16/distroprefs/MAURICE.IPC-ShareLite.yml
CPAN-2.16/distroprefs/REEDFISH.Net-FullAuto.yml
CPAN-2.16/distroprefs/RKOBES.PPM-Make.yml
CPAN-2.16/distroprefs/KCLARK.SQL-Translator.yml
CPAN-2.16/distroprefs/RICKM.DateTime-Format-Strptime.yml
CPAN-2.16/distroprefs/ANDK.CPAN-Test-Dummy-Perl5-Make-Expect.yml
CPAN-2.16/distroprefs/HANJE.Syntax-Highlight-Engine-Kate.yml
CPAN-2.16/distroprefs/FHOXH.Test-Reporter.yml
CPAN-2.16/distroprefs/DAGOLDEN.Sub-Uplevel.yml
CPAN-2.16/distroprefs/PETERW.SVG-Parser.yml
CPAN-2.16/distroprefs/TSCH.Cairo.yml
CPAN-2.16/distroprefs/FROGGS.Alien-SDL.yml
CPAN-2.16/distroprefs/STEVAN.Class-MOP.yml
CPAN-2.16/distroprefs/RJRAY.RPC-XML.yml
CPAN-2.16/distroprefs/ANDYA.TAP-Parser.yml
CPAN-2.16/distroprefs/MSCHWERN.Test-Simple.yml
CPAN-2.16/distroprefs/CSOE.PDL.yml
CPAN-2.16/distroprefs/GAAS.HTML-Parser.yml
CPAN-2.16/distroprefs/SARTAK.Class-Method-Modifiers.yml
CPAN-2.16/distroprefs/MSERGEANT.XML-Filter-XInclude.yml
CPAN-2.16/distroprefs/KNORR.Net-MirrorDir.yml
CPAN-2.16/distroprefs/FLUFFY.Class-MethodMaker.yml
CPAN-2.16/distroprefs/GAAS.Font-AFM.yml
CPAN-2.16/distroprefs/YAPPO.Geo-Coordinates-Converter.yml
CPAN-2.16/distroprefs/ADIE.Test-Class.yml
CPAN-2.16/distroprefs/MLEHMANN.Coro.yml
CPAN-2.16/distroprefs/SAMV.Date-Holidays-NZ.yml
CPAN-2.16/distroprefs/AWNCORP.ORMesque.yml
CPAN-2.16/distroprefs/NODINE.Text-Restructured.yml
CPAN-2.16/distroprefs/DOM.OpenGuides.yml
CPAN-2.16/distroprefs/JSON.yml
CPAN-2.16/distroprefs/BTROTT.Crypt-OpenPGP.yml
CPAN-2.16/distroprefs/ADAMK.Chart-Math-Axis.yml
CPAN-2.16/distroprefs/OVID.Test-JSON.yml
CPAN-2.16/distroprefs/BOOK.Acme-MetaSyntactic.yml
CPAN-2.16/distroprefs/ANDREWF.LaTeX-Driver.yml
CPAN-2.16/distroprefs/MACKENNA.IP-World.yml
CPAN-2.16/distroprefs/NANARDON.X11-Xlib.yml
CPAN-2.16/distroprefs/DAMS.RT-Client-REST.yml
CPAN-2.16/distroprefs/YVES.Data-Dump-Streamer.yml
CPAN-2.16/distroprefs/SCHWERN.Class-Fields.yml
CPAN-2.16/distroprefs/PODMASTER.HTML-Scrubber.yml
CPAN-2.16/distroprefs/02.NOREPORT.yml
CPAN-2.16/distroprefs/CHARTGRP.Chart.yml
CPAN-2.16/distroprefs/MInoinc.yml
CPAN-2.16/distroprefs/SCHUBIGER.DateTime-Format.yml
CPAN-2.16/distroprefs/TELS.Math-BigInt-GMP.yml
CPAN-2.16/distroprefs/YANICK.XML-XPathScript.yml
CPAN-2.16/distroprefs/BDFOY.Test-Output.yml
CPAN-2.16/distroprefs/JOHNSCA.TkCarp.yml
CPAN-2.16/distroprefs/KRAIH.Mojolicious.yml
CPAN-2.16/distroprefs/NINE.Inline-Python.yml
CPAN-2.16/distroprefs/PLOBBES.Mail-IMAPClient.yml
CPAN-2.16/distroprefs/JGMYERS.Encode-Detect.yml
CPAN-2.16/distroprefs/CHLIGE.Net-Bonjour.yml
CPAN-2.16/distroprefs/FLORA.File-Extractor.yml
CPAN-2.16/distroprefs/SLANNING.Ogre.yml
CPAN-2.16/distroprefs/AGRUNDMA.HTTP-Body.yml
CPAN-2.16/distroprefs/KASEI.Class-Accessor.yml
CPAN-2.16/distroprefs/RCAPUTO.POE.yml
CPAN-2.16/distroprefs/INGY.YAML-LibYAML.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-Server-NSCA.yml
CPAN-2.16/distroprefs/RMUHLE.classes.yml
CPAN-2.16/distroprefs/CLKAO.IO-Digest.yml
CPAN-2.16/distroprefs/JMGDOC.OpenOffice-OODoc.yml
CPAN-2.16/distroprefs/DCANTRELL.Devel-CheckOS.yml
CPAN-2.16/distroprefs/JENDA.Mail-Sender.yml
CPAN-2.16/distroprefs/DBRIAN.XML-SimpleObject.yml
CPAN-2.16/distroprefs/CHANG-LIU.XML-Node.yml
CPAN-2.16/distroprefs/MLEHMANN.IO-AIO.yml
CPAN-2.16/distroprefs/SEANO.Sepia.yml
CPAN-2.16/distroprefs/SREZIC.Tk-Pod.yml
CPAN-2.16/distroprefs/DCONWAY.Class-Std.yml
CPAN-2.16/distroprefs/DOOM.Text-Capitalize.yml
CPAN-2.16/distroprefs/GOZER.mod_perl.yml
CPAN-2.16/distroprefs/ANDYA.Perl-Version.yml
CPAN-2.16/distroprefs/MARKOV.Mail-IMAPClient.yml
CPAN-2.16/distroprefs/MLEHMANN.EV.yml
CPAN-2.16/distroprefs/ABELTJE.Test-Smoke.yml
CPAN-2.16/distroprefs/YAMATO.QDBM_File.yml
CPAN-2.16/distroprefs/SAMTREGAR.DBIx-Timeout.yml
CPAN-2.16/distroprefs/TKEEFER.Gantry.yml
CPAN-2.16/distroprefs/BDFOY.Test-HTTPStatus.yml
CPAN-2.16/distroprefs/GBARR.libnet.dd
CPAN-2.16/distroprefs/BOBTFISH.Text-Markdown.yml
CPAN-2.16/distroprefs/GEOFF.Apache-Test.yml
CPAN-2.16/distroprefs/CORION.List-Sliding-Changes.yml
CPAN-2.16/distroprefs/SZABGAB.Term-ProgressBar.yml
CPAN-2.16/distroprefs/BTROTT.Crypt-DSA.yml
CPAN-2.16/distroprefs/PIERS.sapnwrfc.yml
CPAN-2.16/distroprefs/DHAGEMAN.TEI-Lite.yml
CPAN-2.16/distroprefs/WYANT.Astro-satpass.yml
CPAN-2.16/distroprefs/NUFFIN.Catalyst-Plugin-Session.yml
CPAN-2.16/distroprefs/DOWENS.JSON-DWIW.yml
CPAN-2.16/distroprefs/DAGOLDEN.Term-Title.yml
CPAN-2.16/distroprefs/ILYAZ.Term-ReadLine-Perl.dd
CPAN-2.16/distroprefs/GIULIENK.Audio-Beep.yml
CPAN-2.16/distroprefs/RYBSKEJ.forks.yml
CPAN-2.16/distroprefs/ROKR.Config-Identity.yml
CPAN-2.16/distroprefs/THOSPEL.Heap-Simple-Perl.yml
CPAN-2.16/distroprefs/RCLAMP.Devel-Caller.yml
CPAN-2.16/distroprefs/CLKAO.App-CLI.yml
CPAN-2.16/distroprefs/GRANTM.XML-SAX.yml
CPAN-2.16/distroprefs/ADAMK.List-MoreUtils.yml
CPAN-2.16/distroprefs/JCRISTY.PerlMagick.yml
CPAN-2.16/distroprefs/GRICHTER.Embperl.yml
CPAN-2.16/distroprefs/ADAMK.Test-ClassAPI.yml
CPAN-2.16/distroprefs/MIYAGAWA.Net-IDN-Nameprep.yml
CPAN-2.16/distroprefs/PAJAS.XML-LibXML.yml
CPAN-2.16/distroprefs/BYRNE.SOAP-Lite.yml
CPAN-2.16/distroprefs/JETTERO.Term-ANSIColorx.yml
CPAN-2.16/distroprefs/TLOWERY.DBI-Shell.yml
CPAN-2.16/distroprefs/GOMOR.Net-Write.yml
CPAN-2.16/distroprefs/GBROCK.Tk-StayOnTop.yml
CPAN-2.16/distroprefs/WYANT.Astro-SpaceTrack.yml
CPAN-2.16/distroprefs/01.DISABLED.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-CPANIDX.yml
CPAN-2.16/distroprefs/ILYAZ.Math-Pari.yml
CPAN-2.16/distroprefs/VPIT.autovivification.yml
CPAN-2.16/distroprefs/RKINYON.DBM-Deep.yml
CPAN-2.16/distroprefs/JKUTEJ.IO-Any.yml
CPAN-2.16/distroprefs/DGL.JavaScript-V8.yml
CPAN-2.16/distroprefs/MIYAGAWA.XML-Atom.yml
CPAN-2.16/distroprefs/HMBRAND.Tk-Clock.yml
CPAN-2.16/distroprefs/CHORNY.Test-Warn.yml
CPAN-2.16/distroprefs/NI-S.Tk-HTML.yml
CPAN-2.16/distroprefs/GFUJI.Module-Install-XSUtil.yml
CPAN-2.16/distroprefs/NEILW.Inline-CPP.yml
CPAN-2.16/distroprefs/MLEHMANN.PApp.yml
CPAN-2.16/distroprefs/GIRAFFED.Curses.yml
CPAN-2.16/distroprefs/JPIERCE.IO-Pager.yml
CPAN-2.16/distroprefs/ROBIN.PadWalker.yml
CPAN-2.16/distroprefs/HAYASHI.Term-ReadLine-Gnu.yml
CPAN-2.16/distroprefs/MTHURN.Tk-Wizard.yml
CPAN-2.16/distroprefs/LDS.Crypt-CBC.yml
CPAN-2.16/distroprefs/00.README
CPAN-2.16/distroprefs/OVID.Class-Trait.yml
CPAN-2.16/distroprefs/JMASON.Mail-SpamAssassin.yml
CPAN-2.16/distroprefs/WITTROCK.Tk-PathEntry.yml
CPAN-2.16/distroprefs/DHARRIS.DB_File-Lock.yml
CPAN-2.16/distroprefs/JROCKWAY.Chroniton.yml
CPAN-2.16/distroprefs/RBERJON.JSON-Any.yml
CPAN-2.16/distroprefs/TELS.Devel-Size.yml
CPAN-2.16/distroprefs/EBOHLMAN.Text-Query.yml
CPAN-2.16/distroprefs/MAHEX.Image-Grab.yml
CPAN-2.16/distroprefs/JAYK.Catalyst-Authen-S-D-C.yml
CPAN-2.16/distroprefs/DOMM.Module-CPANTS-ProcessCPAN.yml
CPAN-2.16/distroprefs/DPARIS.Crypt-DES.yml
CPAN-2.16/distroprefs/MSISK.HTML-TableExtract.yml
CPAN-2.16/distroprefs/DCLEE.OpenOffice-Parse-SXC.yml
CPAN-2.16/distroprefs/BTROTT.XML-FOAF.yml
CPAN-2.16/distroprefs/YOSHIDA.WebService-YouTube.yml
CPAN-2.16/distroprefs/TOMFAHLE.LBMA-Statistics.yml
CPAN-2.16/distroprefs/RHOOPER.HTTP-Lite.yml
CPAN-2.16/distroprefs/MAKAMAKA.JSON.yml
CPAN-2.16/distroprefs/FDALY.Test-Deep.yml
CPAN-2.16/distroprefs/MI.yml
CPAN-2.16/distroprefs/LZE.HTML-Menu-TreeView.yml
CPAN-2.16/distroprefs/CDENT.Kwiki-Test.yml
CPAN-2.16/distroprefs/VKON.Tcl.yml
CPAN-2.16/distroprefs/SCHWERN.Exporter-Lite.yml
CPAN-2.16/distroprefs/MSERGEANT.DBD-SQLite.yml
CPAN-2.16/distroprefs/DJBERG.Tk-JListbox.yml
CPAN-2.16/distroprefs/DMAKI.File-Extract.yml
CPAN-2.16/distroprefs/RURBAN.Filter.yml
CPAN-2.16/distroprefs/MARNANEL.Locale-PO-Callback.yml
CPAN-2.16/distroprefs/REDTREE.PDF-API2-Simple.yml
CPAN-2.16/distroprefs/JSHIRLEY.Catalyst-Action-REST.yml
CPAN-2.16/distroprefs/ADAMK.PPI.yml
CPAN-2.16/distroprefs/DBROBINS.Net-SSH-Perl.yml
CPAN-2.16/distroprefs/SANKO.Net-BitTorrent.yml
CPAN-2.16/distroprefs/JHOBLITT.DateTime-Format-ISO8601.yml
CPAN-2.16/distroprefs/MARKSTOS.CGI-Application-Dispatch.yml
CPAN-2.16/distroprefs/LDS.GBrowse.yml
CPAN-2.16/distroprefs/XEONTIME.Apache-Sling.yml
CPAN-2.16/distroprefs/ASCOPE.Net-Google.yml
CPAN-2.16/distroprefs/MIROD.XML-Twig.yml
CPAN-2.16/distroprefs/CORDATA.Kwiki-Formatter-Emphasis.yml
CPAN-2.16/distroprefs/ILYAZ.Term-ReadLine-Perl.yml
CPAN-2.16/distroprefs/GWADEJ.Device-USB.yml
CPAN-2.16/distroprefs/SHAY.Filter-Crypto.yml
CPAN-2.16/distroprefs/EXODIST.Test-Exception-LessClever.yml
CPAN-2.16/distroprefs/BRYCE.SVG-Metadata.yml
CPAN-2.16/distroprefs/JHOBLITT.DateTime-Format-DateParse.yml
CPAN-2.16/distroprefs/BSMITH.Devel-EvalContext.yml
CPAN-2.16/distroprefs/KARMAN.SWISH-Prog.yml
CPAN-2.16/distroprefs/ADUITSIS.IPC-Mmap.yml
CPAN-2.16/distroprefs/SREZIC.Tk-HistEntry.yml
CPAN-2.16/distroprefs/HDP.Perl-Version.yml
CPAN-2.16/distroprefs/FOTANGO.Data-Structure-Util.yml
CPAN-2.16/distroprefs/JZOBEL.Cindy.yml
CPAN-2.16/distroprefs/KARASIK.IO-Lambda.yml
CPAN-2.16/distroprefs/EWILHELM.Math-Vec.yml
CPAN-2.16/distroprefs/JDIEPEN.Audio-LADSPA.yml
CPAN-2.16/distroprefs/DROLSKY.Devel-StackTrace.yml
CPAN-2.16/distroprefs/MSERGEANT.AxKit.yml
CPAN-2.16/distroprefs/MSERGEANT.CDB_File.yml
CPAN-2.16/distroprefs/YEWENBIN.Calendar.yml
CPAN-2.16/distroprefs/DROLSKY.DateTime-Locale.yml
CPAN-2.16/distroprefs/BANG.Unzip-Passwd.yml
CPAN-2.16/distroprefs/MARKOV.MailTools.yml
CPAN-2.16/distroprefs/CLACO.Class-Accessor-Grouped.yml
CPAN-2.16/distroprefs/OVID.Class-Sniff.yml
CPAN-2.16/distroprefs/MARKOV.CPAN-Site.yml
CPAN-2.16/distroprefs/ITYNDALL.Net-Amazon-Thumbnail.yml
CPAN-2.16/distroprefs/ZOOLEIKA.SVG-Plot.yml
CPAN-2.16/distroprefs/HORROCKS.PersistentPerl.yml
CPAN-2.16/distroprefs/GTERMARS.Apache2-Filter-Minifier-JavaScript.yml
CPAN-2.16/distroprefs/OLAF.Net-DNS.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-SmokeBox-Recent.yml
CPAN-2.16/distroprefs/INGY.YAML.yml
CPAN-2.16/distroprefs/DMUEY.File-Copy-Recursive.yml
CPAN-2.16/distroprefs/MFX.Compress-LZO.yml
CPAN-2.16/distroprefs/RIZEN.Config-JSON.yml
CPAN-2.16/distroprefs/BINGOS.metabase-relayd.yml
CPAN-2.16/distroprefs/GAAS.HTTP-Message.yaml
CPAN-2.16/distroprefs/TIMB.Apache-Status-DBI.yml
CPAN-2.16/distroprefs/SWALTERS.typesafety.yml
CPAN-2.16/distroprefs/JESSE.HTTP-Server-Simple.yml
CPAN-2.16/distroprefs/DMAKI.DateTime-X.yml
CPAN-2.16/distroprefs/SHEVEK.Mail-Karmasphere-Client.yml
CPAN-2.16/distroprefs/MBARBON.Alien-wxWidgets.yml
CPAN-2.16/distroprefs/KWILLIAMS.AI-Categorizer.yml
CPAN-2.16/distroprefs/OVID.Perl6-Caller.yml
CPAN-2.16/distroprefs/BTROTT.Convert-PEM.yml
CPAN-2.16/distroprefs/DJKERNEN.Mail-IMAPClient.yml
CPAN-2.16/distroprefs/DROLSKY.Alzabo.yml
CPAN-2.16/distroprefs/MIYAGAWA.Plagger.yml
CPAN-2.16/distroprefs/AUDREYT.YAML-Syck.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-Client-NSCA.yml
CPAN-2.16/distroprefs/LUKEC.Test-HTTP.yml
CPAN-2.16/distroprefs/KWILLIAMS.Module-Build.yml
CPAN-2.16/distroprefs/LAMPRECHT.Tk-GraphItems.yml
CPAN-2.16/distroprefs/STAS.libapreq.yml
CPAN-2.16/distroprefs/DUNNIGANJ.Tk-CursorControl.yml
CPAN-2.16/distroprefs/QANTINS.BitTorrent.yml
CPAN-2.16/distroprefs/ADAMK.Test-Inline.yml
CPAN-2.16/distroprefs/OVID.HOP-Parser.yml
CPAN-2.16/distroprefs/URI.File-Slurp.yml
CPAN-2.16/distroprefs/JROBINSON.SQL-Translator.yml
CPAN-2.16/distroprefs/KAWASAKI.Lingua-JA-Romanize-Japanese.yml
CPAN-2.16/distroprefs/SAMTREGAR.Devel-Profiler.yml
CPAN-2.16/distroprefs/TSCH.Gtk2.yml
CPAN-2.16/distroprefs/CRISB.WWW-Curl.yml
CPAN-2.16/distroprefs/EESTABROO.IMAP-Admin.yml
CPAN-2.16/distroprefs/JSTENZEL.Getopt-ArgvFile.yml
CPAN-2.16/distroprefs/BDFOY.Module-Release.yml
CPAN-2.16/distroprefs/BIRNEY.bioperl.yml
CPAN-2.16/distroprefs/TBONE.HTTP-File.yml
CPAN-2.16/distroprefs/STEPANOV.IMDB-Film.yml
CPAN-2.16/distroprefs/BTROTT.Crypt-DH.yml
CPAN-2.16/distroprefs/ADAMK.Image-Delivery.yml
CPAN-2.16/distroprefs/ACHIMRU.Lingua-Sentence.yml
CPAN-2.16/distroprefs/ERIC.OpenThought.yml
CPAN-2.16/distroprefs/EIJABB.MARC-Errorchecks.yml
CPAN-2.16/distroprefs/MRAMBERG.MojoMojo.yml
CPAN-2.16/distroprefs/MOB.Forks-Super.yml
CPAN-2.16/distroprefs/ZEFRAM.Data-Alias.yml
CPAN-2.16/distroprefs/KWILLIAMS.Crypt-SKey.yml
CPAN-2.16/distroprefs/DLAND.Regexp-Assemble.yml
CPAN-2.16/distroprefs/DSKOLL.MIME-tools.yml
CPAN-2.16/distroprefs/TJENNESS.Tk-TextANSIColor.yml
CPAN-2.16/distroprefs/GBARR.libnet.yml
CPAN-2.16/distroprefs/SHLOMIF.Graph-Easy.yml
CPAN-2.16/distroprefs/ACG.Scrabble-Dict.yml
CPAN-2.16/distroprefs/OFFERK.MooseX-App-Cmd.yml
CPAN-2.16/distroprefs/CHISEL.Zucchini.yml
CPAN-2.16/distroprefs/MJD.Text-Template.yml
CPAN-2.16/distroprefs/SHERZODR.Class-PObject.yml
CPAN-2.16/distroprefs/DKWILSON.Tk-DKW.yml
CPAN-2.16/distroprefs/ROCKY.Array-Columnize.yml
CPAN-2.16/distroprefs/FABPOT.Plucene-Plugin-Analyzer-SnowballAnalyzer.yml
CPAN-2.16/distroprefs/NIKIP.Authen-PAM.yml
CPAN-2.16/distroprefs/PCIMPRICH.XML-SAX-ExpatXS.yml
CPAN-2.16/distroprefs/RJBS.Data-UUID.yml
CPAN-2.16/distroprefs/MARKOV.Mail-Box.yml
CPAN-2.16/distroprefs/DAGOLDEN.CPAN-Reporter.yml
CPAN-2.16/distroprefs/MJEVANS.DBD-ODBC.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-Server-SimpleHTTP.yml
CPAN-2.16/distroprefs/KVAIL.Tk-Stderr.yml
CPAN-2.16/distroprefs/CAPTTOFU.DBD-mysql.yml
CPAN-2.16/distroprefs/DMAKI.Data-Localize.yml
CPAN-2.16/distroprefs/JOHNL.DBD-Informix.yml
CPAN-2.16/distroprefs/EVO.DBIx-SQLEngine.yml
CPAN-2.16/distroprefs/MSERGEANT.XML-Parser.yml
CPAN-2.16/distroprefs/JV.Getopt-Long.yml
CPAN-2.16/distroprefs/MSERGEANT.DBIx-AnyDBD.yml
CPAN-2.16/distroprefs/MCEGLOWS.Bloom-Filter.yml
CPAN-2.16/distroprefs/CERNEY.Tk-IDElayout.yml
CPAN-2.16/distroprefs/DAVECROSS.XML-Feed.yml
CPAN-2.16/distroprefs/MTHURN.I18N-Charset.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-Client-FTP.yml
CPAN-2.16/distroprefs/CHROMATIC.Class-Roles.yml
CPAN-2.16/distroprefs/POWERMAN.MojoX-JSONRPC2-HTTP.yml
CPAN-2.16/distroprefs/ESUMMERS.MARC-Charset.yml
CPAN-2.16/distroprefs/ADIE.Test-Exception.yml
CPAN-2.16/distroprefs/GWYN.POE-Component-Daemon.yml
CPAN-2.16/distroprefs/GAAS.libwww.yml
CPAN-2.16/distroprefs/LUKEC.Socialtext-Resting.yml
CPAN-2.16/distroprefs/PEVANS.Net-Async-HTTP.yml
CPAN-2.16/distroprefs/ATOURBIN.rpm-build-perl.yml
CPAN-2.16/distroprefs/SIMONFLK.Test-MockModule.yml
CPAN-2.16/distroprefs/ZOOLEIKA.RDF-Simple.yml
CPAN-2.16/distroprefs/MLEHMANN.AnyEvent.yml
CPAN-2.16/distroprefs/BRIANSKI.XML-Comma.yml
CPAN-2.16/distroprefs/ZINCDEV.tk-zinc.yml
CPAN-2.16/distroprefs/CMOORE.Archive-Any.yml
CPAN-2.16/distroprefs/RUZ.DBIx-SearchBuilder.yml
CPAN-2.16/distroprefs/FLORA.Net_SSLeay.yml
CPAN-2.16/distroprefs/LUSOL.Tk-Gauge.yml
CPAN-2.16/distroprefs/LEAKIN.File-Rsync.yml
CPAN-2.16/distroprefs/FREW.DBIx-Class.yml
CPAN-2.16/distroprefs/SAMV.Set-Object.yml
CPAN-2.16/distroprefs/DPARIS.Crypt-Blowfish.yml
CPAN-2.16/distroprefs/MIYAGAWA.Catalyst-View-JSON.yml
CPAN-2.16/distroprefs/TIMB.DBI.yml
CPAN-2.16/distroprefs/RONAN.Transform-Canvas.yml
CPAN-2.16/distroprefs/YSAS.SWF-Builder.yml
CPAN-2.16/distroprefs/MLEHMANN.Guard.yml
CPAN-2.16/distroprefs/RJBS.MIME-Light.yml
CPAN-2.16/distroprefs/TYPESTER.AnyEvent-Gearman.yml
CPAN-2.16/distroprefs/PETDANCE.HTML-Tidy.yml
CPAN-2.16/distroprefs/ZEV.Test-Dependencies.yml
CPAN-2.16/distroprefs/ILMARI.DBIx-Class-Schema-Loader.yml
CPAN-2.16/distroprefs/DMARTIN.Unix-SavedIDs.yml
CPAN-2.16/distroprefs/DSUGAL.Devel-Size.yml
CPAN-2.16/distroprefs/STBEY.Bit-Vector.yml
CPAN-2.16/distroprefs/JRENNIE.WordNet-QueryData.yml
CPAN-2.16/distroprefs/TIMB.GoferTransport-http.yml
CPAN-2.16/distroprefs/ACH.Tk-Contrib.yml
CPAN-2.16/distroprefs/DMAKI.JSON-RPC.yml
CPAN-2.16/distroprefs/SZABGAB.Spreadsheet-ParseExcel.yml
CPAN-2.16/distroprefs/GBARR.perl-ldap.yml
CPAN-2.16/distroprefs/RGARCIA.Switch.yml
CPAN-2.16/distroprefs/KROW.DBIx-Password.yml
CPAN-2.16/distroprefs/JJORE.Data-Dump-Streamer.yml
CPAN-2.16/distroprefs/ERYQ.Convert-BinHex.yml
CPAN-2.16/distroprefs/DMAKI.Class-DBI-Plugin-DateTime.yml
CPAN-2.16/distroprefs/PHRED.Apache-Reload.yml
CPAN-2.16/distroprefs/RIBASUSHI.namespace-clean.yml
CPAN-2.16/distroprefs/SCHWIGON.Class-MethodMaker.yml
CPAN-2.16/distroprefs/DANKOGAI.Regexp-Optimizer.yml
CPAN-2.16/distroprefs/JJORE.AI-Prolog.yml
CPAN-2.16/distroprefs/LICHTKIND.Kephra.yml
CPAN-2.16/distroprefs/MJD.Devel-Trace.yml
CPAN-2.16/distroprefs/MIKER.IPtables-IPv4-DBTarpit.yml
CPAN-2.16/distroprefs/YAPPO.Data-Model.yml
CPAN-2.16/distroprefs/THOSPEL.Graph-Layout-Aesthetic.yml
CPAN-2.16/distroprefs/GBARR.Scalar-Util.yml
CPAN-2.16/distroprefs/VMAN.Net-Libdnet.yml
CPAN-2.16/distroprefs/DROLSKY.Moose.yml
CPAN-2.16/distroprefs/DROLSKY.Params-Validate.yml
CPAN-2.16/distroprefs/MLEHMANN.Gtk-Perl.yml
CPAN-2.16/distroprefs/ABW.Template-Toolkit.yml
CPAN-2.16/distroprefs/DWHEELER.Params-CallbackRequest.yml
CPAN-2.16/distroprefs/CJM.Pod-Weaver-Section-Template.yml
CPAN-2.16/distroprefs/DLAND.Crypt-SSLeay.yml
CPAN-2.16/distroprefs/GRM.App-CamelPKI.yml
CPAN-2.16/distroprefs/SULLR.IO-Socket-SSL.yml
CPAN-2.16/distroprefs/NODINE.Slay-Makefile.yml
CPAN-2.16/distroprefs/PEVANS.IPC-PerlSSH.yml
CPAN-2.16/distroprefs/AMICHAUER.Unicode-Lite.yml
CPAN-2.16/distroprefs/AGRUNDMA.POE-Loop-EV.yml
CPAN-2.16/distroprefs/CLKAO.PerlIO-via-dynamic.yml
CPAN-2.16/distroprefs/IDOPEREL.Markup-Unified.yml
CPAN-2.16/distroprefs/CLKAO.SVN-Mirror.yml
CPAN-2.16/distroprefs/DCOPPIT.Mail-Mbox-MessageParser.yml
CPAN-2.16/distroprefs/SPROUT.DBM-Deep.yml
CPAN-2.16/distroprefs/RRWO.Graphics-ColorNames.yml
CPAN-2.16/distroprefs/ILYAZ.FreezeThaw.yml
CPAN-2.16/distroprefs/ROODE.Readonly-XS.yml
CPAN-2.16/distroprefs/NEELY.Data-Serializer.yml
CPAN-2.16/distroprefs/HMBRAND.Spreadsheet-Read.yml
CPAN-2.16/distroprefs/JSON-XS.yml
CPAN-2.16/distroprefs/ETHER.MooseX-Getopt.yml
CPAN-2.16/distroprefs/NICOLAW.WWW-Comic.yml
CPAN-2.16/distroprefs/DMUEY.Authen-Libwrap.yml
CPAN-2.16/distroprefs/MART.DJabberd.yml
CPAN-2.16/distroprefs/RCSEEGE.Tk-JComboBox.yml
CPAN-2.16/distroprefs/RSOD.IPC-Run.yml
CPAN-2.16/distroprefs/AUDREYT.PDF-FromHTML.yml
CPAN-2.16/distroprefs/POWERMAN.IO-Stream.yml
CPAN-2.16/distroprefs/INGY.Inline.yml
CPAN-2.16/distroprefs/OWEN.PDF-Labels.yml
CPAN-2.16/distroprefs/GWYN.Data-Tabular-Dumper.yml
CPAN-2.16/distroprefs/JKEGL.Test-Weaken.yml
CPAN-2.16/distroprefs/VKON.Tcl-Tk.yml
CPAN-2.16/distroprefs/DDUMONT.Tk-ObjScanner.yml
CPAN-2.16/distroprefs/MIYAGAWA.Plack-Middleware-Debug.yml
CPAN-2.16/distroprefs/XMATH.Sub-Name.yml
CPAN-2.16/distroprefs/RRA.PGP-Sign.yml
CPAN-2.16/distroprefs/LOCAL.trailing_dot_distros.yml
CPAN-2.16/distroprefs/JESSE.Jifty-DBI.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-CPAN-YACSmoke.yml
CPAN-2.16/distroprefs/Type-Tiny.yml
CPAN-2.16/distroprefs/NI-S.Tk.yml
CPAN-2.16/distroprefs/ANDK.CPAN.yml
CPAN-2.16/distroprefs/BRADFITZ.Perlbal.yml
CPAN-2.16/distroprefs/GAAS.Data-Dump.yml
CPAN-2.16/distroprefs/BOOK.Regexp-Log.yml
CPAN-2.16/distroprefs/ABH.Mojolicious-Plugin-TtRenderer.yml
CPAN-2.16/distroprefs/JPRIT.Event.yml
CPAN-2.16/distroprefs/DAXIM.Yahoo-Photos.yml
CPAN-2.16/distroprefs/BINGOS.POE-Component-Server-SimpleContent.yml
CPAN-2.16/distroprefs/DMAKI.Xango.yml
CPAN-2.16/distroprefs/YAPPO.String-Diff.yml
CPAN-2.16/distroprefs/CHGEUER.Crypt-RIPEMD160.yml
CPAN-2.16/distroprefs/NUFFIN.YAML-LibYAML.yml
CPAN-2.16/distroprefs/NESTING.Unicode-Wrap.yml
CPAN-2.16/distroprefs/VPIT.Variable-Magic.yml
CPAN-2.16/distroprefs/METZZO.Java.yml
CPAN-2.16/distroprefs/FLORA.MooseX-MultiMethods.yml
CPAN-2.16/distroprefs/RCLAMP.POE-Component-Server-HTTP.yml
CPAN-2.16/distroprefs/CORNELIUS.App-CLI.yml
CPAN-2.16/distroprefs/CHOCOLATE.autobox.yml
CPAN-2.16/distroprefs/PETDANCE.WWW-Mechanize.yml
CPAN-2.16/distroprefs/MRAMBERG.Catalyst-View-TT.yml
CPAN-2.16/distroprefs/PHOENIX.Term-ReadPassword.yml
CPAN-2.16/distroprefs/CLAESJAC.JavaScript.yml
CPAN-2.16/distroprefs/SAMV.Tangram.yml
CPAN-2.16/distroprefs/ANDYA.File-Find-Parallel.yml
CPAN-2.16/distroprefs/AUDREYT.Module-Signature.yml
CPAN-2.16/distroprefs/BWARFIELD.GDGraph.yml
CPAN-2.16/distroprefs/BLUEFEET.GIS-Distance.yml
CPAN-2.16/distroprefs/ANDYA.CPAN-Mini-Inject.yml
CPAN-2.16/distroprefs/MJCARMAN.Tie-Tk-Text.yml
CPAN-2.16/distroprefs/RJBS.Email-Send.yml
CPAN-2.16/distroprefs/MARKSTOS.CGI-Session.yml
CPAN-2.16/distroprefs/SREZIC.Tk-Autoscroll.yml
CPAN-2.16/distroprefs/TODDR.Net-Jabber-Bot.yml
CPAN-2.16/distroprefs/MLFISHER.Test-MockDBI.yml
CPAN-2.16/distroprefs/GRAY.IO-AIO-Util.yml
CPAN-2.16/distroprefs/RBS.XML-AutoWriter.yml
CPAN-2.16/distroprefs/DANJOU.Net-Google-DocumentsList.yml
CPAN-2.16/distroprefs/JOSEPHW.XML-Writer.yml
CPAN-2.16/distroprefs/KBROWN.SOAP.yml
CPAN-2.16/distroprefs/GMPASSOS.XML-Smart.yml
CPAN-2.16/distroprefs/WRW.Barcode-Code128.yml
CPAN-2.16/distroprefs/ANDYA.Test-Harness.yml
CPAN-2.16/distroprefs/AVIF.Time-Duration.yml
CPAN-2.16/distroprefs/MADZ.KiokuDB-Backend-CouchDB.yml
CPAN-2.16/distroprefs/ARJAY.Compress-Bzip2.yml
CPAN-2.16/distroprefs/INGY.Test-Base.yml
CPAN-2.16/distroprefs/KAORU.Geo-Coder-Many.yml
CPAN-2.16/distroprefs/ZOFFIX.LWP-UserAgent-ProxyHopper.yml
CPAN-2.16/distroprefs/DONEILL.MIME-tools.yml
CPAN-2.16/distroprefs/CHOCOLATE.Scalar-Util-Clone.yml
CPAN-2.16/Todo
CPAN-2.16/scripts/
CPAN-2.16/scripts/cpan
CPAN-2.16/scripts/cpan-mirrors
CPAN-2.16/README
[root@localhost Course_material]# ls
circos                                python-libs-2.7.5-68.el7.x86_64.rpm        yum-metadata-parser-1.1.4-10.el7.x86_64.rpm
CPAN-2.16                             python-pycurl-7.19.0-19.el7.x86_64.rpm     yum-plugin-aliases-1.1.31-45.el7.noarch.rpm
CPAN-2.16.tar.gz                      python-setuptools-0.9.8-7.el7.noarch.rpm   yum-plugin-fastestmirror-1.1.31-45.el7.noarch.rpm
el6                                   python-urlgrabber-3.10-8.el7.noarch.rpm    yum-plugin-protectbase-1.1.31-45.el7.noarch.rpm
June08                                python-urlgrabber-3.10-8.el7.noarch.rpm.1  yum-updateonboot-1.1.31-45.el7.noarch.rpm
python-2.7.5-68.el7.x86_64.rpm        rpm-4.11.3-32.el7.x86_64.rpm               yum-utils-1.1.31-45.el7.noarch.rpm
python-devel-2.7.5-68.el7.x86_64.rpm  rpm-python-4.11.3-32.el7.x86_64.rpm
python-iniparse-0.4-9.el7.noarch.rpm  yum-3.4.3-158.el7.centos.noarch.rpm
[root@localhost Course_material]# cd CPAN-2.16/
[root@localhost CPAN-2.16]# ls
Changes      inc  Makefile.PL  MANIFEST.SKIP  META.yml       PAUSE2005.pub  PAUSE2009.pub  PAUSE2015.pub  scripts    SlayMakefile  Todo
distroprefs  lib  MANIFEST     META.json      PAUSE2003.pub  PAUSE2007.pub  PAUSE2011.pub  README         SIGNATURE  t
[root@localhost CPAN-2.16]# perl Makefile.PL 
Importing PAUSE public key into your GnuPG keychain... gpg: new configuration file `/root/.gnupg/gpg.conf' created
gpg: WARNING: options in `/root/.gnupg/gpg.conf' are not yet active during this run
done!
(You may wish to trust it locally with 'gpg --lsign-key 450F89EC')
Checking if your kit is complete...
Looks good
Warning: prerequisite CPAN::Meta::Requirements 2.121 not found.
Warning: prerequisite Test::More 0 not found.
Writing Makefile for CPAN
[root@localhost CPAN-2.16]# make
cp lib/CPAN.pm blib/lib/CPAN.pm
cp lib/CPAN/CacheMgr.pm blib/lib/CPAN/CacheMgr.pm
cp lib/CPAN/FTP/netrc.pm blib/lib/CPAN/FTP/netrc.pm
cp lib/CPAN/LWP/UserAgent.pm blib/lib/CPAN/LWP/UserAgent.pm
cp lib/CPAN/FTP.pm blib/lib/CPAN/FTP.pm
cp lib/CPAN/Queue.pm blib/lib/CPAN/Queue.pm
cp lib/CPAN/Distroprefs.pm blib/lib/CPAN/Distroprefs.pm
cp lib/CPAN/Kwalify/distroprefs.yml blib/lib/CPAN/Kwalify/distroprefs.yml
cp lib/App/Cpan.pm blib/lib/App/Cpan.pm
cp lib/CPAN/Kwalify.pm blib/lib/CPAN/Kwalify.pm
cp lib/CPAN/Module.pm blib/lib/CPAN/Module.pm
cp lib/CPAN/Author.pm blib/lib/CPAN/Author.pm
cp lib/CPAN/Debug.pm blib/lib/CPAN/Debug.pm
cp lib/CPAN/HTTP/Credentials.pm blib/lib/CPAN/HTTP/Credentials.pm
cp lib/CPAN/API/HOWTO.pod blib/lib/CPAN/API/HOWTO.pod
cp lib/CPAN/Complete.pm blib/lib/CPAN/Complete.pm
cp lib/CPAN/HTTP/Client.pm blib/lib/CPAN/HTTP/Client.pm
cp lib/CPAN/FirstTime.pm blib/lib/CPAN/FirstTime.pm
cp lib/CPAN/Exception/blocked_urllist.pm blib/lib/CPAN/Exception/blocked_urllist.pm
cp lib/CPAN/Distrostatus.pm blib/lib/CPAN/Distrostatus.pm
cp lib/CPAN/Admin.pm blib/lib/CPAN/Admin.pm
cp lib/CPAN/Tarzip.pm blib/lib/CPAN/Tarzip.pm
cp lib/CPAN/Prompt.pm blib/lib/CPAN/Prompt.pm
cp lib/CPAN/URL.pm blib/lib/CPAN/URL.pm
cp lib/CPAN/Version.pm blib/lib/CPAN/Version.pm
cp lib/CPAN/DeferredCode.pm blib/lib/CPAN/DeferredCode.pm
cp lib/CPAN/Distribution.pm blib/lib/CPAN/Distribution.pm
cp lib/CPAN/Nox.pm blib/lib/CPAN/Nox.pm
cp lib/CPAN/Exception/RecursiveDependency.pm blib/lib/CPAN/Exception/RecursiveDependency.pm
cp lib/CPAN/Bundle.pm blib/lib/CPAN/Bundle.pm
cp lib/CPAN/Plugin/Specfile.pm blib/lib/CPAN/Plugin/Specfile.pm
cp lib/CPAN/Shell.pm blib/lib/CPAN/Shell.pm
cp lib/CPAN/InfoObj.pm blib/lib/CPAN/InfoObj.pm
cp lib/CPAN/HandleConfig.pm blib/lib/CPAN/HandleConfig.pm
cp lib/CPAN/Exception/yaml_process_error.pm blib/lib/CPAN/Exception/yaml_process_error.pm
cp lib/CPAN/Plugin.pm blib/lib/CPAN/Plugin.pm
cp lib/CPAN/Exception/yaml_not_installed.pm blib/lib/CPAN/Exception/yaml_not_installed.pm
cp lib/CPAN/Index.pm blib/lib/CPAN/Index.pm
cp lib/CPAN/Kwalify/distroprefs.dd blib/lib/CPAN/Kwalify/distroprefs.dd
cp lib/CPAN/Mirrors.pm blib/lib/CPAN/Mirrors.pm
cp scripts/cpan-mirrors blib/script/cpan-mirrors
/usr/bin/perl -MExtUtils::MY -e 'MY->fixin(shift)' -- blib/script/cpan-mirrors
cp scripts/cpan blib/script/cpan
/usr/bin/perl -MExtUtils::MY -e 'MY->fixin(shift)' -- blib/script/cpan
Manifying blib/man1/cpan-mirrors.1
Manifying blib/man1/cpan.1
Manifying blib/man3/CPAN.3pm
Manifying blib/man3/CPAN::Admin.3pm
Manifying blib/man3/CPAN::Tarzip.3pm
Manifying blib/man3/CPAN::Queue.3pm
Manifying blib/man3/CPAN::Distroprefs.3pm
Manifying blib/man3/CPAN::Version.3pm
Manifying blib/man3/App::Cpan.3pm
Manifying blib/man3/CPAN::Kwalify.3pm
Manifying blib/man3/CPAN::Nox.3pm
Manifying blib/man3/CPAN::Plugin::Specfile.3pm
Manifying blib/man3/CPAN::Debug.3pm
Manifying blib/man3/CPAN::HandleConfig.3pm
Manifying blib/man3/CPAN::Plugin.3pm
Manifying blib/man3/CPAN::API::HOWTO.3pm
Manifying blib/man3/CPAN::Mirrors.3pm
Manifying blib/man3/CPAN::FirstTime.3pm
[root@localhost CPAN-2.16]# make install
Installing /usr/share/perl5/CPAN.pm
Installing /usr/share/perl5/CPAN/CacheMgr.pm
Installing /usr/share/perl5/CPAN/FTP.pm
Installing /usr/share/perl5/CPAN/Queue.pm
Installing /usr/share/perl5/CPAN/Distroprefs.pm
Installing /usr/share/perl5/CPAN/Kwalify.pm
Installing /usr/share/perl5/CPAN/Module.pm
Installing /usr/share/perl5/CPAN/Author.pm
Installing /usr/share/perl5/CPAN/Debug.pm
Installing /usr/share/perl5/CPAN/Complete.pm
Installing /usr/share/perl5/CPAN/FirstTime.pm
Installing /usr/share/perl5/CPAN/Distrostatus.pm
Installing /usr/share/perl5/CPAN/Admin.pm
Installing /usr/share/perl5/CPAN/Tarzip.pm
Installing /usr/share/perl5/CPAN/Prompt.pm
Installing /usr/share/perl5/CPAN/URL.pm
Installing /usr/share/perl5/CPAN/Version.pm
Installing /usr/share/perl5/CPAN/DeferredCode.pm
Installing /usr/share/perl5/CPAN/Distribution.pm
Installing /usr/share/perl5/CPAN/Nox.pm
Installing /usr/share/perl5/CPAN/Bundle.pm
Installing /usr/share/perl5/CPAN/Shell.pm
Installing /usr/share/perl5/CPAN/InfoObj.pm
Installing /usr/share/perl5/CPAN/HandleConfig.pm
Installing /usr/share/perl5/CPAN/Plugin.pm
Installing /usr/share/perl5/CPAN/Index.pm
Installing /usr/share/perl5/CPAN/Mirrors.pm
Installing /usr/share/perl5/CPAN/FTP/netrc.pm
Installing /usr/share/perl5/CPAN/LWP/UserAgent.pm
Installing /usr/share/perl5/CPAN/Kwalify/distroprefs.yml
Installing /usr/share/perl5/CPAN/Kwalify/distroprefs.dd
Installing /usr/share/perl5/CPAN/HTTP/Credentials.pm
Installing /usr/share/perl5/CPAN/HTTP/Client.pm
Installing /usr/share/perl5/CPAN/API/HOWTO.pod
Installing /usr/share/perl5/CPAN/Exception/blocked_urllist.pm
Installing /usr/share/perl5/CPAN/Exception/RecursiveDependency.pm
Installing /usr/share/perl5/CPAN/Exception/yaml_process_error.pm
Installing /usr/share/perl5/CPAN/Exception/yaml_not_installed.pm
Installing /usr/share/perl5/CPAN/Plugin/Specfile.pm
Installing /usr/share/perl5/App/Cpan.pm
Installing /usr/share/man/man1/cpan-mirrors.1
Installing /usr/share/man/man1/cpan.1
Installing /usr/share/man/man3/CPAN.3pm
Installing /usr/share/man/man3/CPAN::Admin.3pm
Installing /usr/share/man/man3/CPAN::Tarzip.3pm
Installing /usr/share/man/man3/CPAN::Queue.3pm
Installing /usr/share/man/man3/CPAN::Distroprefs.3pm
Installing /usr/share/man/man3/CPAN::Version.3pm
Installing /usr/share/man/man3/App::Cpan.3pm
Installing /usr/share/man/man3/CPAN::Kwalify.3pm
Installing /usr/share/man/man3/CPAN::Nox.3pm
Installing /usr/share/man/man3/CPAN::Plugin::Specfile.3pm
Installing /usr/share/man/man3/CPAN::Debug.3pm
Installing /usr/share/man/man3/CPAN::HandleConfig.3pm
Installing /usr/share/man/man3/CPAN::Plugin.3pm
Installing /usr/share/man/man3/CPAN::API::HOWTO.3pm
Installing /usr/share/man/man3/CPAN::Mirrors.3pm
Installing /usr/share/man/man3/CPAN::FirstTime.3pm
Installing /usr/bin/cpan-mirrors
Installing /usr/bin/cpan
Appending installation info to /usr/lib64/perl5/perllocal.pod
[root@localhost CPAN-2.16]# cd /home/arthur/BGA2017/Course_material/circos/circos-0.69-6/
[root@localhost circos-0.69-6]# ls
bin      CITATION  error  example  gddiag.png  lib     README.tools      README.windows  tiles
CHANGES  data      etc    fonts    INSTALL     README  README.tutorials  SUPPORT         TODO
[root@localhost circos-0.69-6]# perl -MCPAN -e shell

CPAN.pm requires configuration, but most of it can be done automatically.
If you answer 'no' below, you will enter an interactive dialog for each
configuration option instead.

Would you like to configure as much as possible automatically? [yes] yes

 <install_help>

Warning: You do not have write permission for Perl library directories.

To install modules, you need to configure a local Perl library directory or
escalate your privileges.  CPAN can help you by bootstrapping the local::lib
module or by configuring itself to use 'sudo' (if available).  You may also
resolve this problem manually if you need to customize your setup.

What approach do you want?  (Choose 'local::lib', 'sudo' or 'manual')
 [local::lib]         


Autoconfiguration complete.

Attempting to bootstrap local::lib...

Writing /root/.cpan/CPAN/MyConfig.pm for bootstrap...
commit: wrote '/root/.cpan/CPAN/MyConfig.pm'
Fetching with LWP:
http://www.cpan.org/authors/01mailrc.txt.gz
Reading '/root/.cpan/sources/authors/01mailrc.txt.gz'
............................................................................DONE
Fetching with LWP:
http://www.cpan.org/modules/02packages.details.txt.gz
Reading '/root/.cpan/sources/modules/02packages.details.txt.gz'
  Database was generated on Fri, 16 Nov 2018 06:54:29 GMT
............................................................................DONE
Fetching with LWP:
http://www.cpan.org/modules/03modlist.data.gz
Reading '/root/.cpan/sources/modules/03modlist.data.gz'
DONE
Writing /root/.cpan/Metadata
Fetching with LWP:
http://www.cpan.org/authors/id/H/HA/HAARG/local-lib-2.000024.tar.gz
Fetching with LWP:
http://www.cpan.org/authors/id/H/HA/HAARG/CHECKSUMS
Checksum for /root/.cpan/sources/authors/id/H/HA/HAARG/local-lib-2.000024.tar.gz ok
'YAML' not installed, will not store persistent state
Error bootstrapping local::lib: CPAN::Meta::Requirements not available at /usr/share/perl5/CPAN/Distribution.pm line 2760.

From the CPAN Shell, you might try 'look local::lib' and 
run 'perl Makefile --bootstrap' and see if that is successful.  Then
restart your CPAN client

commit: wrote '/root/.cpan/CPAN/MyConfig.pm'

You can re-run configuration any time with 'o conf init' in the CPAN shell
Terminal does not support AddHistory.

cpan shell -- CPAN exploration and modules installation (v2.16)
Enter 'h' for help.

cpan[1]> Clone
Unknown shell command 'Clone'. Type ? for help.

cpan[2]> install Clone
Running install for module 'Clone'
Fetching with LWP:
http://www.cpan.org/authors/id/G/GA/GARU/Clone-0.41.tar.gz
Fetching with LWP:
http://www.cpan.org/authors/id/G/GA/GARU/CHECKSUMS
Checksum for /root/.cpan/sources/authors/id/G/GA/GARU/Clone-0.41.tar.gz ok
Catching error: "CPAN::Meta::Requirements not available at /usr/share/perl5/CPAN/Distribution.pm line 2760.\cJ" at /usr/share/perl5/CPAN.pm line 392.
	CPAN::shell() called at -e line 1

cpan[3]> install Config::General
Warning: Cannot install Config::neral, don't know what it is.
Try the command

    i /Config::neral/

to find objects with matching identifiers.

cpan[4]> i /Config::neral
No objects found of any type for argument /Config::neral

cpan[5]> install GD
Running install for module 'GD'
Fetching with LWP:
http://www.cpan.org/authors/id/R/RU/RURBAN/GD-2.69.tar.gz
Fetching with LWP:
http://www.cpan.org/authors/id/R/RU/RURBAN/CHECKSUMS
Checksum for /root/.cpan/sources/authors/id/R/RU/RURBAN/GD-2.69.tar.gz ok
Catching error: "CPAN::Meta::Requirements not available at /usr/share/perl5/CPAN/Distribution.pm line 2760.\cJ" at /usr/share/perl5/CPAN.pm line 392.
	CPAN::shell() called at -e line 1

cpan[6]> exit
Terminal does not support GetHistory.
Lockfile removed.
[root@localhost circos-0.69-6]# yum install 'perl(GD)'
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package perl-GD.x86_64 0:2.49-3.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                               Arch                                 Version                                  Repository                          Size
==============================================================================================================================================================
Installing:
 perl-GD                               x86_64                               2.49-3.el7                               base                               173 k

Transaction Summary
==============================================================================================================================================================
Install  1 Package

Total download size: 173 k
Installed size: 394 k
Is this ok [y/d/N]: y
Downloading packages:
perl-GD-2.49-3.el7.x86_64.rpm                                                                                                          | 173 kB  00:00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
Warning: RPMDB altered outside of yum.
  Installing : perl-GD-2.49-3.el7.x86_64                                                                                                                  1/1 
  Verifying  : perl-GD-2.49-3.el7.x86_64                                                                                                                  1/1 

Installed:
  perl-GD.x86_64 0:2.49-3.el7                                                                                                                                 

Complete!
[root@localhost circos-0.69-6]# yum install 'perl(Clone)'
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
Resolving Dependencies
--> Running transaction check
---> Package perl-Clone.x86_64 0:0.34-5.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                                 Arch                                Version                                  Repository                         Size
==============================================================================================================================================================
Installing:
 perl-Clone                              x86_64                              0.34-5.el7                               base                               18 k

Transaction Summary
==============================================================================================================================================================
Install  1 Package

Total download size: 18 k
Installed size: 21 k
Is this ok [y/d/N]: y
Downloading packages:
perl-Clone-0.34-5.el7.x86_64.rpm                                                                                                       |  18 kB  00:00:00     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : perl-Clone-0.34-5.el7.x86_64                                                                                                               1/1 
  Verifying  : perl-Clone-0.34-5.el7.x86_64                                                                                                               1/1 

Installed:
  perl-Clone.x86_64 0:0.34-5.el7                                                                                                                              

Complete!
[root@localhost circos-0.69-6]# yum install 'perl(config::General)'  'perl(Font::TTF::Font)' 
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
No package perl(config::General) available.
Resolving Dependencies
--> Running transaction check
---> Package perl-Font-TTF.noarch 0:1.02-3.el7 will be installed
--> Processing Dependency: perl(IO::String) for package: perl-Font-TTF-1.02-3.el7.noarch
--> Running transaction check
---> Package perl-IO-String.noarch 0:1.08-19.el7 will be installed
--> Finished Dependency Resolution

Dependencies Resolved

==============================================================================================================================================================
 Package                                    Arch                               Version                                 Repository                        Size
==============================================================================================================================================================
Installing:
 perl-Font-TTF                              noarch                             1.02-3.el7                              base                             358 k
Installing for dependencies:
 perl-IO-String                             noarch                             1.08-19.el7                             base                              16 k

Transaction Summary
==============================================================================================================================================================
Install  1 Package (+1 Dependent package)

Total download size: 374 k
Installed size: 890 k
Is this ok [y/d/N]: y
Downloading packages:
(1/2): perl-IO-String-1.08-19.el7.noarch.rpm                                                                                           |  16 kB  00:00:00     
(2/2): perl-Font-TTF-1.02-3.el7.noarch.rpm                                                                                             | 358 kB  00:00:01     
--------------------------------------------------------------------------------------------------------------------------------------------------------------
Total                                                                                                                         352 kB/s | 374 kB  00:00:01     
Running transaction check
Running transaction test
Transaction test succeeded
Running transaction
  Installing : perl-IO-String-1.08-19.el7.noarch                                                                                                          1/2 
  Installing : perl-Font-TTF-1.02-3.el7.noarch                                                                                                            2/2 
  Verifying  : perl-Font-TTF-1.02-3.el7.noarch                                                                                                            1/2 
  Verifying  : perl-IO-String-1.08-19.el7.noarch                                                                                                          2/2 

Installed:
  perl-Font-TTF.noarch 0:1.02-3.el7                                                                                                                           

Dependency Installed:
  perl-IO-String.noarch 0:1.08-19.el7                                                                                                                         

Complete!
[root@localhost circos-0.69-6]# yum install 'perl(Config::General)'
Loaded plugins: fastestmirror, langpacks, product-id, refresh-packagekit, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
Loading mirror speeds from cached hostfile
No package perl(Config::General) available.
Error: Nothing to do
[root@localhost circos-0.69-6]# 

 

©️2020 CSDN 皮肤主题: 技术黑板 设计师:CSDN官方博客 返回首页