三层交换机vlan单臂路由配置-思科模拟器练习(Cisco Packet Tracer)

14 篇文章 4 订阅

一、实验目的

1、掌握vlan的基本原理和作用。

2、熟练掌握三层交换机vlan路由的定义。

3、熟练掌握三层交换机vlan单臂路由实验配置过程。

二、实验内容

1、绘制拓扑图,根据拓扑图进行试验:

2、配置路由器和三层交换机,并最终验证网络的连通性。

三、实验过程

1、实验任务说明

1、配置三层vlan单臂路由,使不同网段的PC可以互通;

2、查看配置端口状态和路由表信息,并给出说明。

2、业务配置流程图

3、实验配置过程

1、switch1

Switch>enable

Switch#configure terminal

Switch(config)#hostname switch1

switch1(config)#vlan 10

switch1(config-vlan)#exit

switch1(config)#vlan 20

switch1(config-vlan)#exit

switch1(config)#interface fa0/1

switch1(config-if)#switchport access vlan 10

switch1(config-if)#exit

switch1(config)#interface fa0/2

switch1(config-if)#switchport access vlan 10

switch1(config-if)#exit

switch1(config)#interface fa0/3

switch1(config-if)#switchport access vlan 20

switch1(config-if)#exit

switch1(config)#interface fa0/4

switch1(config-if)#switchport access vlan 20

switch1(config-if)#exit

switch1(config)#interface vlan 10

switch1(config-if)#ip address 1.1.10.254 255.255.255.0 switch1(config-if)#no shutdown

switch1(config-if)#exit

switch1(config)#interface vlan 20

switch1(config-if)#ip address 1.1.20.254 255.255.255.0

switch1(config-if)#no shutdown

switch1(config-if)#exit

switch1(config)#ip routing

switch1(config)#interface fa0/24

switch1(config-if)#no switchport

switch1(config-if)#ip address 192.168.1.1 255.255.255.252

switch1(config-if)#no shutdown

switch1(config-if)#exit

switch1(config)#ip route 10.1.1.0 255.255.255.0 192.168.1.2

switch1(config)#exit

switch1#show ip route

switch1#write

Building configuration...

[OK]

2

Router>enable

Router#config t

Router(config)#hostname R-WR-1

R-WR-1(config)#ip routing

R-WR-1(config)#int fa0/0

R-WR-1(config-if)#no shutdown

R-WR-1(config-if)#ip address 192.168.1.2 255.255.255.252

R-WR-1(config-if)#exit

R-WR-1(config)#int fa0/1

R-WR-1(config-if)#no shutdown

R-WR-1(config)#ip address 10.1.1.254 255.255.255.0

R-WR-1(config-if)#exit

R-WR-1(config)#ip route 1.1.10.0 255.255.255.0 192.168.1.1

R-WR-1(config)#ip route 1.1.20.0 255.255.255.0 192.168.1.1

R-WR-1(config)#exit

R-WR-1#show ip int b

R-WR-1#show ip route

R-WR-1#write

Building configuration...

[OK]

四、实验查看及验证

R-WR-1

Switch1

五、实验思考与总结

1、在配置正确合理的基础上,更进一步的理解掌握其路由器工作原理;

2、区分各个模式下的配置流程。

3、正确理解三层vlan间路由实现的工作原理。

 

 

  • 1
    点赞
  • 0
    评论
  • 24
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

©️2021 CSDN 皮肤主题: 黑客帝国 设计师:白松林 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值