通达信缠论完整指标_通达信指标公式源码缠论画线线性回归线指标

29ccaace2f39a0720d86625edb41f79d.png

VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));

VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));

{DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1);

DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),2);}

DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'进 '),COLORFF00FF;

DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'出 '),COLOR3AFF00;

分界线:MA(CLOSE,21),COLORYELLOW;

STICKLINE(C>=分界线 AND C>=O,C,O,5,0),COLORRED;

STICKLINE(C>=分界线 AND C>=O,H,L,0,0),COLORRED;

STICKLINE(C>=分界线 AND C

STICKLINE(C>=分界线 AND C

STICKLINE(C>=分界线 AND C

STICKLINE(CO,C,O,5,1),COLORFFFF00;

STICKLINE(C

STICKLINE(C

STICKLINE(CO,C,H,0,1),COLORFFFF00;

STICKLINE(CO,O,L,0,1),COLORFFFF00;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,不作投资依据。

=====================

提供服务如下:

1、转换 --- 根据客户提供的电脑板或者手机版技术指标源码,转换成自己的手机软件使用

2、编写 --- 按照客户定制指标时“提供的编写要求”,制作技术指标

3、修改 --- 按照客户“提供的修改要求”,修改技术指标

04300fa1ac68e96dbf4e51e3efce1723.png

8e295fc044edba1a52495de9c45b3b42.png

点击【查阅更多经典指标
	
  • 0
    点赞
  • 0
    评论
  • 2
    收藏
  • 一键三连
    一键三连
  • 扫一扫,分享海报

表情包
插入表情
评论将由博主筛选后显示,对所有人可见 | 还能输入1000个字符
相关推荐
©️2020 CSDN 皮肤主题: 游动-白 设计师:白松林 返回首页
实付
使用余额支付
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值