windows下tensorRT7.0,cuda10.2 需要的环境安装

1.首先安装Anaconda  对应的python版本是3.7

2.安装cuda10.2  

3.安装cudnn对应的cuda的版本

4.安装pytorch1.5    找到cud102

5.安装torchvision 0.6   对应cud10.2

 

为什么要用cud10.2:

  因为可以使用tensorRT

©️2020 CSDN 皮肤主题: 大白 设计师:CSDN官方博客 返回首页