安装docker-ce时遇到:Error: Package: 3:docker-ce-19.03.3-3.el7.x86_64 (docker-ce-stable)

笔者安装最新的docker-ce时遇到了下面的问题:
在这里插入图片描述
遇到了contain-SElinux的情况
所以我们只需要把他补上就行了!

wget -O /etc/yum.repos.d/CentOS-Base.repo http://mirrors.aliyun.com/repo/Centos-7.repo
yum install epel-release -y
yum install container-selinux -y    #安装最新的contain-selinux

解决!QAQ
解决了的能不能给个赞 “砰!砰!砰!”

©️2020 CSDN 皮肤主题: 大白 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值