2018.8.27 导入okio包和okhttp包时出现错误

版权声明:本文为博主原创文章,遵循 CC 4.0 BY-SA 版权协议,转载请附上原文出处链接和本声明。
本文链接:https://blog.csdn.net/weixin_43077936/article/details/82120790

在Dependencies中导入最新的okio.jar包和okhttp.jar包后,重新Sync时会出现
Unable to resolve dependency for ‘:okio@debug/compileClasspath’: Could not download kotlin-stdlib.jar (org.jetbrains.kotlin:kotlin-stdlib:1.2.60) 错误。
后面发现最好最简便的方法是直接下个jar包,然后复制到libs文件夹中,再Sync就OK了。
!!注意别忘了在Manifest中添加网络权限!!

展开阅读全文

没有更多推荐了,返回首页