Chrome安装sci-hub插件遇到的问题解决方法

在安装sci-hub的时候出现了一个错误
The “background.scripts” key cannot be used with manifest_version 3. Use the “background.service_worker” key instead.Could not load manifest.
然后根据提示,定位到./Sci-Hub/manifest.json
改为如下图所示即可成功安装插件。
在这里插入图片描述

©️2020 CSDN 皮肤主题: 深蓝海洋 设计师:CSDN官方博客 返回首页