cgdb安装(ubuntu14.04.6-64bit)

(应该早点安)

  https://blog.csdn.net/leeicescri/article/details/86692087寻找错误的参考

https://cgdb.me/files/cgdb-0.7.1.tar.gz

一、
 
 1.ncurses库:
   #apt-get install libncursesw5-dev //解决utf-8中文乱码 ncurses库 

   2.依赖库:

       #apt-get install libreadline-gplv2-dev #cgdb依赖于libreadline

   

   3.

   #apt install libncurses5-dev             //错误为:configure: error: CGDB requires curses.h or ncurses/curses.h to build.

   #apt-get install flex                            //错误为:configure: error: Please install flex before installing

   #apt-get install texinfo                        //错误为:configure: error: Please install makeinfo before installing

 

二、配置,安装(上面的“错误为”,是未执行该行命令时出现的错误提示)

#./configure(默认安装位置/usr/local)

#make && make install

©️2020 CSDN 皮肤主题: 大白 设计师: CSDN官方博客 返回首页
实付0元
点击重新获取
扫码支付
钱包余额 0

抵扣说明:

1.余额是钱包充值的虚拟货币,按照1:1的比例进行支付金额的抵扣。
2.余额无法直接购买下载,可以购买VIP、C币套餐、付费专栏及课程。

余额充值