思科CCNA第二学期期末考试答案

1.关于数据包通过路由器传输时的封装和解封的叙述,下列哪三项是正确的?(选择三项。)


路由器修改 TTL 字段,将其值减 1。

路由器将源 IP 更改为送出接口的 IP。

路由器保持相同的源 IP 和目的 IP。

路由器将源物理地址更改为送出接口的物理地址。

路由器将目的 IP 更改为送出接口的 IP。

路由器会从所有接口将数据包转发出去,包括路由器接收数据包时使用的那个接口。




2.请参见图示。当数据包发往哪两个网络时需要路由器执行递归查找?(选择两项。)

10.0.0.0/8

64.100.0.0/16

128.107.0.0/16

172.16.40.0/24

192.168.1.0/24

192.168.2.0/24


3.对于为防止路由环路而通过毒性反转实现的水平分割方法,哪两项叙述正确?(选择两项。)

所有 Cisco IOS 都会默认启用此方法。

会将一个表示无穷大度量的值分配给路由以将其毒化。

将毒化路由更新发回该更新的发送接口。

指示路由器将可能会影响路由的更改保持一段特定的时间。

限制数据包在被丢弃之前能够在网络中传输的跳数。




4.网络管理员在所示网络图中的路由器 B 和 C 上启用了 RIP。什么命令可防止向路由器 A 发送 RIP 更新?

A(config)# router rip
A(config-router)# passive-interface S0/0

B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64

A(config)# router rip
A(config-router)# no network 192.168.25.32

B(config)# router rip
B(config-router)# passive-interface S0/0

A(config)# no router rip



 

5.请参见图示。 根据如图所示的输出,下列哪两项陈述是正确的?(选择两项。)

所有路由都处于稳定状态。

每条路由都有一个可行后继。

两台路由器之间的串行接口关闭。

EIGRP 的管理距离已设置为 50。

R1 上已运行了show ip eigrp topology 命令。




6.请参见图示。下列关于 Router1 路由表的陈述,哪三项是正确的?(选择三项。)

到网络 172.16.0.0 的路由的 AD 为 156160。

FastEthernet0/0 具有到达网络 192.168.0.16 的最佳路径。

EIGRP 路由的 AD 已经手动更改为默认值以外的其它值。

Router1 正同时运行着 EIGRP 和 OSPF 路由过程。

仅能通过默认路由到达网络 172.17.0.0。

尚未配置任何默认路由。


7.下列路由器组件和操作的配对中,哪两项是正确的?(选择两项。)

DRAM - 加载 bootstrap

RAM - 存储操作系统

闪存 - 启动时执行诊断

NVRAM - 存储配置文件

ROM - 存储备份配置文件

POST - 运行硬件模块诊断


8.在两台路由器能够使用 OSPF 形成邻居邻接关系之前必须完成哪两项任务?(选择两项。)

路由器必须选举出指定路由器。

路由器必须在网络类型方面达成一致。

路由器必须使用相同的 dead 时间间隔。

路由器必须交换链路状态请求。

路由器必须交换数据库描述数据包。


9.下列哪两项是路由器的功能?(选择两项。)

路由器会向目的地转发数据包。

如果 TTL 值为 0,则路由器会将数据包转发到目的地。

将数据包转发到送出接口前,路由器会更改数据包的目的 IP 地址。

路由器会根据目的 MAC 地址确定最佳路径。

路由器相当于多个 IP 网络的汇合点。



10.请参见图示。 图中显示了在路由器 R1 上发出 show ip route 命令后的输出。 对于发往 192.168.1.5 的数据包,该路由器会采取什么操作?

它会丢弃数据包。

它会将数据包转发到接口 Serial0/0/0。

它会通过路由协议为数据包确定路由。

它会将数据包转发到默认网关。



11.请参见图示。 尽管 R2 已配置正确,但主机 A 还是无法访问 Internet。 可以在 R1 上配置哪两条可让主机 A 访问 Internet 的静态路由?(选择两项。)

ip route 0.0.0.0 0.0.0.0 Fa0/0

ip route 0.0.0.0 0.0.0.0 Fa0/1

ip route 0.0.0.0 0.0.0.0 10.1.1.1

ip route 0.0.0.0 0.0.0.0 10.1.1.2

ip route 209.165.202.0 255.255.255.0 10.1.1.1



12.请参见图示。 从此输出可以得到什么结论?(选择两项。)

三台网络设备直接连接到 Router2。

Router2 和 Router3 之间的串行接口为开启状态。

Router1 和 Router3 直接相连。

六台设备处于工作状态且在网络中运作。

路由器之间的第 3 层功能已正确配置。



13.请参见图示。 路由器 R1 和 R3 采用不同的路由协议,其管理距离均为默认值。 所有设备都已正确配置,且两个协议都会通告目的网络。

PC1 和 PC2 之间会采用哪条路径传输数据?

数据包会通过 R2-R1 传输。

数据包会通过 R2-R3 传输。

流量会在两条路径(R2-R1 和 R2-R3)间进行负载均衡。

数据包会通过 R2-R3 传输,而另一条通过 R2-R1 的路径则会留作备用路径。



14.网络管理员使用 RIP 路由协议在一个自治系统内实施路由。 下列哪两项是该协议的特征?(选择两项。)

使用贝尔曼-福特算法确定最佳路径。

显示确切的网络拓扑图。

可以使大型网络快速收敛。

定期将完整的路由表发送给所有连接的设备。

在复杂网络和分层设计网络中很有用。



15.请参见图示。突出显示的值 2 表示什么意思?

路由协议的管理距离。

R2 到 192.168.8.0/24 网络之间的跳数。

DUAL 算法使用该值来确定该链路的带宽。

收敛时间,单位为秒。


16.在实验室测试环境中,路由器通过四个不同的动态路由进程获知网络 172.16.1.0。 它会使用哪条路由来到达该网络?

D 172.16.1.0/24 [90/2195456] via 192.168.200.1, 00:00:09, Serial0/0/0

O 172.16.1.0/24 [110/1012] via 192.168.200.1, 00:00:22, Serial0/0/0

R 172.16.1.0/24 [120/1] via 192.168.200.1, 00:00:17, Serial0/0/0

I 172.16.1.0/24 [100/1192] via 192.168.200.1, 00:00:09, Serial0/0/0



17.请参见图示。 这几台路由器已正确配置为使用动态路由协议(使用默认设置),并且网络已完全收敛。 路由器 A 要将数据转发给路由器 E。下列哪一个有关路由路径的说法正确?

如果网络使用 RIP 协议,路由器 A 会认定所有路径都具有相等的开销度量。

如果网络使用 RIP 协议,路由器 A 仅会在其路由表中更新 A-C-E 路径。

如果网络使用 EIGRP 路由协议,路由器 A 会认定路径 A-D-E 具有最低的开销。

如果路由器 A 上配置了 RIP 和 EIGRP 协议,则路由器会使用通过 RIP 路由协议获知到的路由信息。



18.下列关于 RIPv1 协议的叙述,哪一项是正确的?

是一种链路状态路由协议。

路由更新中不包含子网信息。

使用 DUAL 算法将备用路由插入拓扑表中。

在路由器上使用无类路由作为默认的路由方式。



19.请参见图示。 10.4.0.0 网络发生故障。 哪种机制可防止 R2 接收有关 10.4.0.0 网络的错误更新信息?

水平分割

抑制计时器

路由毒化

触发更新




20.请参见图示。所有路由器都运行 RIPv1。 10.1.1.0/29 和 10.1.1.16/29 这两个网络无法互相访问。 此问题的原因可能是什么?

因为 RIPv1 是无类协议,不支持该访问。

RIPv1 不支持不连续网络。

RIPv1 不支持负载均衡。

RIPv1 不支持自动总结。



21.路由毒化如何防止路由环路?

忽略新的路由更新,直到网络收敛。

使用一个无穷大的度量来通告故障路由。

达到生存时间后,将路由标记为不可用。

在无效计时器超时后从路由表中清除不可达路由



22.下列关于路由协议所用度量的陈述中,哪一项正确?

度量是指特定路由协议用来比较通往远程网络的不同路径的值。

所有路由协议都使用一种度量。

值最大的度量会被添加到路由表中。

路由器一次可能仅使用一个参数来计算度量。





23.请参见图示。 两台路由器都使用 RIPv2 路由协议,且未定义静态路由。 R1 可以 ping 通 192.168.2.1 和 10.1.1.2,但无法 ping 通 192.168.4.1。

ping 失败的原因是什么?

两台路由器之间的串行接口关闭。

R2 不会转发路由更新。

R2 的 RIP 配置中不含 192.168.4.0 网络。

需要配置 RIPv1。





24.请参见图示。 网络管理员想要减小 R1 的路由表的大小。 哪项 R1 路由表的部分信息可代表对 R2 各子网进行的路由总结,且不包含任何多余子网?

10.0.0.0/16 is subnetted, 1 subnets 

       D 10.5.0.0[90/205891] via 192.168.1.2, S0/0/0

10.0.0.0/24 is subnetted, 4 subnets 

        D 10.5.0.0[90/205198] via 192.168.1.2, S0/0/0

10.0.0.0/22 is subnetted, 1 subnets 

       D 10.5.0.0[90/205901] via 192.168.1.2, S0/0/0

10.0.0.0/8 is subnetted, 4 subnets 

       D 10.5.0.0[90/205001] via 192.168.1.2, S0/0/0





25.请参见图示。 网络管理员要将一个带有 50 台主机的新子网添加至 R3。 要保证新子网可获得足够地址,同时尽量减少地址浪费,应为其分配哪个子网地址?

192.168.1.0/24

192.168.1.48 /28

192.168.1.32/27

192.168.1.64/26





26.请参见图示。 有多少条路由是最终路由?

3

4

5

7




27.请参见图示。 哪台路由器会通告子网 172.16.1.32/28?

Router1

Router2

Router3

Router4



28.下列关于 EIGRP 后继路由的说法中,哪两项正确?(选择两项。)

保存在拓扑表中,主路由发生故障时使用。

可行后继路由作为其备份。

EIGRP 用来将流量转发到目的地。

在路由表中标记为 active

执行发现进程后,后继路由会存储到邻居表中。




29.请参见图示。 R2 已正确配置。 网络管理员已配置了 R1,如图所示。 下列有关 R1 转发路由信息的陈述,哪两项是正确的?(选择两项。)

R1 会转发子网 192.168.100.0/30 的路由信息。

R1 不会转发子网 192.168.100.4.0/30 的路由信息。

R1 会转发管理距离设置为 50 的路由信息。

R1 会转发网络 192.168.100.0/24 的总结路由信息。

R1 会将子网 10.10.10.0/30 的路由信息从串行接口转发出去。



30.请参见图示。 所有路由器都运行相同的路由协议。 根据图示及其显示的命令,下列哪一项叙述正确?

通配符掩码配置有误。

必须在每台路由器上配置默认路由。

路由器 B、C 和 D 无法访问 Internet。

路由协议进程未通告通往 ISP 的链路。



31.下列哪两项用于在配置 OSPF 路由进程时确定路由器 ID?(选择两项。)

第一个快速以太网接口的 IP 地址

任何逻辑接口的最大 IP 地址

任何物理接口的最大 IP 地址

默认网关的 IP 地址

优先级为 1 的任何物理接口





32.请参见图示。 R1 和 R2 无法建立相邻关系。 更改哪两项配置可纠正此问题?(选择两项。)

在 R2 上设置低优先级。

在同一区域中配置路由器。

在 R2 上设置比 R1 低的开销。

将备用指定路由器添加到网络中。

匹配两台路由器上的 hello 计时器和 dead 计时器。



33.请参见图示。 所有路由器都已正确配置为使用 EIGRP 路由协议(使用默认设置),并且网络已完全收敛。 下列哪种说法正确描述了流量从 10.1.1.0/24 网络到 10.1.2.0/24 网络会使用的路径?

仅会使用 A-D 路径。

会使用路径 A-D,而 A-C-D 和 A-B-D 则会留作备用路径。

会以循环的方式等同使用所有路径。

流量会在 A-B-D 和 A-C-D 之间进行负载均衡。




34.哪种路由协议除路由表之外还维护一个拓扑表?

IGRP

RIPv1

RIPv2

EIGRP





35.请参见图示。 从 主机 A 到 主机 B 的 ping 成功,但从主机 A ping 在 Internet 上正常运行的主机却失败了。 此问题的原因是什么?

R1 的快速以太网接口被禁用。

其中一条默认路由配置有误。

未在这两台路由器上配置路由协议。

主机 A 上尚未配置默认网关。





36.请参见图示。 对于发往 192.168.2.0 的数据包,R2 会采取什么操作?

它会丢弃数据包。

它会通过 S0/0/0 接口转发数据包。

它会通过 Fa0/0 接口转发数据包。

它会将数据包转发给 R1。



37.请参见图示。 网络管理员已按图示配置了 R1,并且所有接口都运作正常。 但从 R1 ping 172.16.1.1 时失败。 造成此问题的原因可能是什么?

R1 上的串行接口配置有误。

默认路由配置有误。

必须在 R1 上发出 default-information originate 命令。

必须在 R1 上禁用自动总结。




38.请参见图示。 所有接口都已编址,并且运行正常。 网络管理员在主机 A 上运行了 tracert 命令。得到这种输出的原因可能是什么?(选择两项。)

主机 A 缺少网关或配置不正确。

主机 B 缺少网关或配置不正确。

R1 的路由表中缺少 192.168.1.0/24 的条目。

R2 的路由表中缺少 192.168.1.0/24 的条目。

R1 的路由表中缺少 192.168.2.0/24 的条目。

R2 的路由表中缺少 192.168.2.0/24 的条目。



39.路由器通过 EIGRP 和 RIP 协议获知到两条通往远程网络的等价路径。 两个协议都采用其默认配置。 哪条通往远程网络的路径会被添加到路由表中?

通过 EIGRP 获知的路径

通过 RIP 获知的路径

度量值最大的路径

负载均衡的两条路径都会添加到路由表中




40.请参见图示。 该网络连接有三台路由器:R1、R2 和 R3。 图中显示了所有三台路由器的路由。 所有三台路由器都处于运行状态,且在该网络中 ping 数据包不会被拦截。

哪个 ping 会失败?

从 R1 到 172.16.1.1

从 R1 到 192.168.3.1

从 R2 到 192.168.1.1

从 R2 到 192.168.3.1




41.请参见图示。 R1 会使用哪一总结地址来向 R2 通告其网络?

192.168.1.0/24

192.168.0.0/24

192.168.0.0/22

192.168.1.0/22




42.请参见图示。 主机 A 无法访问 Internet。此问题的原因是什么?

主机 A 的 IP 地址不正确。

主机 A 的默认网关不正确。

两台路由器的 Fa0/1 接口配置了不同的子网。

R1 Fa0/0 的子网掩码不正确。




43.请参见图示。 要完成配置需要哪两个组件?(选择两项。)

交叉电缆

DCE 设备

DTE 设备

调制解调器

V.35 电缆



44.路由器重新启动并进入设置模式。此问题的原因是什么?

IOS 映像损坏。

闪存中缺少 Cisco IOS。

NVRAM 中缺少配置文件。

POST 过程检测到硬件故障。






45.请参见图示。 网络管理员正在从控制台端口访问路由器 R1。 连接到路由器后,管理员应在 R1> 提示符后输入什么口令以进入特权执行模式?

Cisco001

Cisco123

Cisco789

Cisco901





46.请参见图示。 尝试诊断网络中的路由问题时,网络管理员运行了 debug ip rip 命令。 根据此命令的输出,我们可以得出什么结论?

路由器正在广播 RIP 更新。

路由器将无法 ping 通 192.168.1.2。

路由器直接连接至网络 172.16.1.0 /24。

路由器有两个接口参与 RIP 过程。

路由器将从接口 Serial0/0/1 转发 192.168.1.0 的更新。                                                                                                           





47.请参见图示。 为实施 RIPv2 协议,网络管理员运行了所示命令。 但是, show ip protocol 命令未显示任何输出。 管理员应如何解决该命令没有输出的问题?

添加 default-information originate 命令。

添加 no auto-summary 命令。

指定必须启用 RIP 路由的网络。

在网络中实施 RIPv2 身份验证。





48.请参见图示。 路由器 R2 经过适当配置,并且所有接口均运行正常。 最近安装了路由器 R1。 主机 A 无法 ping 通主机 B。

下列哪个步骤可解决此问题?

使用 R1 串行接口的 IP 地址在 R1 上配置一条静态路由。

使用 R1 上的送出接口 Fa0/0 在 R1 上配置一条默认路由。

使用 R2 S0/0/0 的 IP 地址在 R1 上配置一条静态路由。

使用 R2 Fa0/0 的 IP 地址在 R1 上配置一条默认路由。




49.请参见图示。 在 R1 上运行了 show cdp neighbors 命令。 从输出中可以推断出新检测到的设备具有哪两项情况?(选择两项。)

ABCD 是连接到 R1 的一台路由器。

ABCD 是连接到 R1 的一台非 CISCO 设备。

该设备连接到 R1 的 Serial0/0/1 接口。

R1 连接到设备 ABCD 的 S0/0/1 接口。

ABCD 不支持交换功能。



50.请参见图示。 如 show ip rip database 命令的输出中所示,路由器获知到一条通往 192.168.6.0 网络的路由。 但是,管理员在运行show ip route 命令后,发现路由器添加了一条不同的通往 192.168.6.0 网络的路由,且该路由是通过 EIGRP 获知的。 缺失 RIP 路由的原因可能是什么?

与 RIP 相比,EIGRP 的管理距离较小。

与 EIGRP 相比,RIP 的路由度量值较大。

与 RIP 相比,EIGRP 路由的跳数较少。

与 RIP 相比,EIGRP 的更新计时器较快。



51.网络中的所有路由器都在一个 OSPF 区域中配置了相同的优先级值, 且路由器的任何接口上都没有设置环回接口。 路由器接下来用来确定路由器 ID 的第二个值是什么?

网络的活动接口中最大的 MAC 地址。

只有配置了环回接口后才会确定路由器 ID。

运行 OSPF 的活动 FastEthernet 接口中最大的 IP 地址。

活动接口中最大的 IP 地址。




52.请参见图示。 路由器 R1 和 R2 通过其串行接口直接相连,并且都在运行 EIGRP 路由协议。 R1 和 R2 可以 ping 通其邻居的直连串行接口,但无法与邻居建立起 EIGRP 相邻关系。

应采取什么措施来解决此问题?

启用两台路由器的串行接口。

配置 EIGRP 以发送定期更新。

在路由器之间配置相同的 hello 发送间隔。

使用相同的 EIGRP 进程 ID 配置两台路由器。




53.请参见图示。 两台路由器无法建立相邻关系。 此问题的原因可能是什么?

这两台路由器连接在多路访问网络中。

这两台路由器上的 hello 间隔和 dead 间隔不同。

它们的 OSPF 路由器 ID 不同。

它们的进程 ID 不相同。




54.OSPF LSR 数据包的作用是什么?

用于确认收到 LSU 数据包。

用于建立和维护与其它 OSPF 路由器的相邻关系。

接收方路由器用它来请求有关 DBD 中任一条目的更多信息。

用来检查路由器之间的数据库同步。





55.请参见图示。 连接至 R2 的主机无法 ping 通连接至 R1 的主机。 如何能够解决此问题?

在两台路由器上配置路由器 ID。

将路由器 R2 的接口配置为属于区域 0。

在两台路由器上配置环回接口。

在路由器接口上配置适当的子网掩码。




56.下列关于链路状态路由协议的陈述,哪两项是正确的?(选择两项。)

运行链路状态协议的路由器可以建立完整的网络拓扑。

多点网络中运行链路状态协议的路由器可以交换路由表。

路由器仅使用跳数来作出路由决定。

使用最短路径优先算法。

使用水平分割避免路由环路。



阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/u014253173/article/details/43304371
所属专栏: CISCO网院答案合辑
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭