【已解决】wordpress不能使用SFTP服务升级

发现问题

当升级wordpress或插件时,提示输入ftp信息。由于没有SFTP服务导致无法升级。
要求ftp信息

解决问题

参考自https://wordpress.org/plugins/ssh-sftp-updater-support/#description
详细步骤:

  1. 下载插件包
    进入上面的地址下载,或从下面的地址下载
    https://download.csdn.net/download/wingrez/10419452
  2. 下载完成后,将压缩包解压得到的文件上传至服务器…/wp-content/plugins/ssh-sftp-updater-support/目录下。(ssh-sftp-updater-support目录需要自己建立)
  3. 进入wordpress控制台,启用该插件,如下:
    启用插件
    4.之后就能使用ssh协议正常升级。
阅读更多
版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/wingrez/article/details/80345119
上一篇破损的键盘(又名:悲剧文本)
下一篇Twilight的卡牌游戏
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

关闭
关闭
关闭