显斌的技术Blog

君子博学而日参省乎己......

Required Java Version:1.4.1. Availible:1.3.1_01

在命令行下键入 java -version
应该显示的是1.3.1的jdk。

查看你的path环境变量,应该有1.3.1._01的jdk,比如如果你安装了oracle,就会有一个较早版本的jdk。

如果你安装了1.4.1的jdk,那么就把"安装目录/bin"放到path的最前面即可。

这是再在命令行下键入 java -version
应该就显示1.4.1的jdk了。。。

 

记住,一定要在系统变量的PATH,而不是用户变量的PATH

阅读更多
文章标签: java jdk path oracle
个人分类: Java 技术专题
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页

不良信息举报

Required Java Version:1.4.1. Availible:1.3.1_01

最多只允许输入30个字

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭