go出现错误 go: unknown subcommand "mod"

错误原因,版本太低了 go语言的卸载与重新安装 sudo rm -rf /usr/bin/go #卸载 wget https://dl.google.com/go/go1.12.6.linux-amd64.tar.gz #自己写想要的包版本就可以 sudo tar -xzf go1...

2019-06-25 18:12:35

阅读数 369

评论数 0

python关于进程/线程/协程使用以及优劣对比参考

1.线程:无法实现跑多核cpu,在IO密集型的情况下(如读写文件,可以通过多线程增加其工作效率),建议使用多线程;多线程相比单线程性能有提升,因为遇到IO阻塞会自动释放GIL锁,实现无缝连接执行下一个线程 解释: 因为Python的线程虽然是真正的线程,但解释器执行代码时,有一个GIL锁:...

2019-06-24 21:56:32

阅读数 21

评论数 0

前端操作工具参考链接

node多版本控制 http://ksria.com/gnvm/

2019-06-15 12:02:55

阅读数 14

评论数 0

提示
确定要删除当前文章?
取消 删除