unity vs 未找到约束 contractname

上周,由于unity升级到2017,导致HoloLens项目无法运行。 便再装了个unity5.6.1 结果,再打开项目,都自动用mono打开脚本,然后提示无法打开。 怀疑是unity两个版本同时安装的问题,便都进行了重装,问题依旧。 一番排查后,只好怀疑,是不是visualStudio出...

2017-09-17 09:28:44

阅读数 404

评论数 0

Hololens开发-The associated script can not be loaded

HoloLens开发,每个脚本提示如下:The associated script can not be loaded最终解决,原来,我unity早已升级到2017版本,可是holoToolkit最新版本1。5。7只能支持unity5.6.1 所以,unity还必须返回旧版本。

2017-09-14 14:05:18

阅读数 1433

评论数 0

reactjs中区别于普通Html的写法

今天被一个value给害惨了 在react中,有几个关键词,与Html不同,如value必须写成defaultValue,否则输出的input自动为readonly。 与此类似的还有: class——classname style——stylename

2017-09-11 20:59:08

阅读数 589

评论数 0

提示
确定要删除当前文章?
取消 删除
关闭
关闭