web自动化对应各工具所需要的版本

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/y_0527/article/details/54923722

1、python建议用2.7,因为开发工具ride是基于wxpython开发的,而wxpython现在开源的只有针对python2.7版本的

2、robotframework建议用2.9.2

3、selenium2library使用1.7.4

4、selenium使用2.53,如果使用最新的3,则需要对应的firefox浏览器及gecodriver.exe

5、火狐浏览器使用42版本,如果使用高版本的,需要对应的gecodriver.exe进行趋动

6、谷歌浏览器使用51版本的,chromedriver.exe使用对应51版本的

使用对应以上版本的,能很好的将web自动化环境搭建起来

阅读更多

没有更多推荐了,返回首页