linux 下载tftp报错 缺少库文件libssl0.9.8

执行命令sudo apt-get install tftp tftpd 安装tftp就报错,其实报这个错误,安装什么都是安装不成功的,安装vim ,samba也是如此,纠结了半天就是不知道咋回事啊

vsftpd : Depends: libssl0.9.8 (>= 0.9.8m-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

其实就是缺少库文件 libssl0.9.8

安装库文件libssl0.9.8 sudo apt-get install libssl0.9.8 安装这个依耐库文件成功之后,再执行sudo apt-get install tftp tftpd就成功了。

遇到这个问题纠结了很久,现在解决了,于是拿出来大家分享分享

阅读更多
文章标签: c语言 linux
个人分类: 嵌入式开发 c linux
想对作者说点什么? 我来说一句

libssl.so.0.9.8b

2016年05月04日 197KB 下载

libssl.so.6&libssl.so.0.9.8b

2011年08月19日 197KB 下载

keeplived离线安装openssl-devel依赖包

2018年05月08日 5.54MB 下载

没有更多推荐了,返回首页

加入CSDN,享受更精准的内容推荐,与500万程序员共同成长!
关闭
关闭