node-sass问题解决 An error occurred while running npm install

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/ZaiYiNiDeZaiYi/article/details/75266204
 An error occurred while running npm install (exit code 1):
        
        npm WARN deprecated object-keys@0.2.0: Please update to the latest
        object-keys
        npm WARN prefer global node-gyp@3.6.2 should be installed with -g
        
        > node-sass@4.5.3 install E:\ionic\test1\node_modules\node-sass
        > node scripts/install.js

 创建ionic应用程序 报错如上所示  用一下代码 可以解决

网络原因 导致node-sass出错

npm install node-sass --sass-binary-site=https://npm.taobao.org/mirrors/node-sass/


展开阅读全文

没有更多推荐了,返回首页