hcia完结 静态路由综合实验

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-kSefnB9L-1610543936711)(未命名.assets/image-20210113205713129.png)]

实验要求

  • r6为isp,接口ip地址均为公有地址;该设备只能配置ip地址,之后不能在对其进行任何配置
  • r1-r5为局域网,私有ip地址192.168.1.0/24,请合理分配
  • 所有路由器上换回,均代表连接用户的接口
  • r3下的两台pc通过dhcp自动获取ip地址
  • 选路最佳,路由表尽量小,避免环路
  • r1-r5均可访问r6的环回
  • r6 telnet r5的 公有ip地址时,实际登录到r1上
  • or4与r5正常通过1000兆链路,故障时通过100兆链路

ip地址配置

r1

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-BMcIzCZr-1610543936715)(未命名.assets/image-20210113210522715.png)]

r2

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-mvwIrJPX-1610543936717)(未命名.assets/image-20210113210542214.png)]

r3

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-ymPb4aZf-1610543936727)(未命名.assets/image-20210113210605031.png)]

r4

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-dJjLlSE0-1610543936728)(未命名.assets/image-20210113210646463.png)]

r5

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-aoTGgJMO-1610543936730)(未命名.assets/image-20210113210710373.png)]

r6

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-kbcLp0rZ-1610543936733)(未命名.assets/image-20210113210730952.png)]

静态路由配置

r1

ip route-static 0.0.0.0 0.0.0.0 192.168.3.2
ip route-static 0.0.0.0 0.0.0.0 192.168.4.2
ip route-static 192.168.1.0 255.255.255.0 NULL0

r2

ip route-static 0.0.0.0 0.0.0.0 192.168.5.2
ip route-static 192.168.1.0 255.255.255.0 192.168.3.1
ip route-static 192.168.2.0 255.255.255.0 NULL0
ip route-static 192.168.4.0 255.255.255.0 192.168.3.1

r3

ip route-static 0.0.0.0 0.0.0.0 192.168.6.2
ip route-static 192.168.1.0 255.255.255.0 192.168.4.1
ip route-static 192.168.3.0 255.255.255.0 192.168.4.1

r4

ip route-static 0.0.0.0 0.0.0.0 192.168.9.2
ip route-static 0.0.0.0 0.0.0.0 192.168.10.2 preference 61
ip route-static 192.168.1.0 255.255.255.0 192.168.5.1
ip route-static 192.168.1.0 255.255.255.0 192.168.6.1
ip route-static 192.168.2.0 255.255.255.0 192.168.5.1
ip route-static 192.168.3.0 255.255.255.0 192.168.5.1
ip route-static 192.168.4.0 255.255.255.0 192.168.6.1
ip route-static 192.168.8.0 255.255.255.0 192.168.6.1

r5

ip route-static 0.0.0.0 0.0.0.0 56.1.1.2
ip route-static 192.168.1.0 255.255.255.0 192.168.9.1
ip route-static 192.168.1.0 255.255.255.0 192.168.10.1 preference 61
ip route-static 192.168.2.0 255.255.255.0 192.168.9.1
ip route-static 192.168.2.0 255.255.255.0 192.168.10.1 preference 61
ip route-static 192.168.3.0 255.255.255.0 192.168.9.1
ip route-static 192.168.3.0 255.255.255.0 192.168.10.1 preference 61
ip route-static 192.168.4.0 255.255.255.0 192.168.9.1
ip route-static 192.168.4.0 255.255.255.0 192.168.10.1 preference 61
ip route-static 192.168.5.0 255.255.255.0 192.168.9.1
ip route-static 192.168.5.0 255.255.255.0 192.168.10.1 preference 61
ip route-static 192.168.6.0 255.255.255.0 192.168.9.1
ip route-static 192.168.6.0 255.255.255.0 192.168.10.1 preference 61
ip route-static 192.168.7.0 255.255.255.0 192.168.9.1
ip route-static 192.168.7.0 255.255.255.0 192.168.10.1 preference 61
ip route-static 192.168.8.0 255.255.255.0 192.168.9.1
ip route-static 192.168.8.0 255.255.255.0 192.168.10.1 preference 61

r3上配置dhcp

dhcp enable

ip pool chizi
gateway-list 192.168.8.1
network 192.168.8.0 mask 255.255.255.0
lease day 2 hour 0 minute 0

interface GigabitEthernet0/0/0
ip address 192.168.8.1 255.255.255.0
dhcp select global

r5上配置端口映射和地址转换

interface GigabitEthernet0/0/0
ip address 56.1.1.1 255.255.255.0
nat server protocol tcp global current-interface telnet inside 192.168.1.1 telnet
nat outbound 2000

acl number 2000
rule 5 permit

r1上配置telnet

[r1]user-interface vty 0 4

[r1-ui-vty0-4]authentication-mode password

[r1-ui-vty0-4]set authentication password cipher 123

测试r1的telnet是否开启

ty 0 4

[r1-ui-vty0-4]authentication-mode password

[r1-ui-vty0-4]set authentication password cipher 123

测试r1的telnet是否开启

[外链图片转存失败,源站可能有防盗链机制,建议将图片保存下来直接上传(img-foEgw25W-1610543936734)(未命名.assets/image-20210113211749679.png)]

相关推荐
©️2020 CSDN 皮肤主题: 数字20 设计师:CSDN官方博客 返回首页