排序:
默认
按更新时间
按访问量

python 装完启动报please select a valid python interpreter

问题描述:之前PC上安装的是Python2,后来工作需要转成Python3了。然后在用pycharm运行Python2的程序时发现源程序运行报错(出去语法错误)error:please select a valid Python interpreter问题原因:在pycharm导入源项目的时候没有...

2018-05-30 15:42:21

阅读数:277

评论数:0

Eclipse添加@Slf4j注解,log找不到变量

原因是缺少插件Lomboz。Lomboz是一个基于LGPL的开源J2EE综合开发环境的Eclipse插件,对编码,发布,测试,以及debug等各个软件开发的生命周期提供支持,支持JSP,EJB等。Lomboz是Eclipse的一个J2EE的插件,它将很多Java应用服务器、J2EE组件和Web应用...

2018-05-16 17:52:55

阅读数:2694

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭