Mac下使用pycharm开发django==1.11.13版本

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/yuxuemu/article/details/80696687

1.python manage.py startapp app_v1 (python2.7以上使用python3)

2.Could not fetch URL https://pypi.python.org/simple/django/: There was a problem confirming the ssl certificate: [SSL: TLSV1_ALERT_PROTOCOL_VERSION] tlsv1 alert protocol version (_ssl.c:646) - skipping

解决方案:

$ curl https://bootstrap.pypa.io/get-pip.py >> get-pip.py

$ python get-pip.py

python -m pip install --upgrade pip (将pip更新)

3.连接mysql数据库

pip install PyMySQL

修改配置文件 __init__.py

import pymysql

pymysql.install_as_MySQLdb()

阅读更多
想对作者说点什么? 我来说一句

没有更多推荐了,返回首页