在win2012下部署安装.NET4.0(4.5)框架

提示:最新的Zoomla!逐浪CSM2 X1.4采用了更高性能的dotNET4.0框架,如果您是在win7、vista、windows 2008以及windows2003等上安装,则需要点击这里进行独立部署。

如果您是采用windows 8、windows 8.1、windows 2012以及更高版本的操作系统则可以直接在系统中配置相应框架,本文即对此展开。


本教程分别针对windows 8和windows2012展开。

 

在windows 2012中,点击服务器管理器,如下界面:



点击“添加角色和功能”-选择本地服务器,选择“WEB服务器IIS”,如下图所示:



点击下一步,我们看到.net4.5架构已经作为windows 2012的一部份存在(.net4.5是.net4.0的升级架构,也就是说.net4.5包含了4.0),直接点击下一步安装:


针对IIS服务,安装步骤会有一个程序选择项,我们需要在这里勾选.net4.5程序支持,如下图所示:

点击进行安装即可完成。



展开阅读全文

没有更多推荐了,返回首页