航帆远洋

学习,思考,实践,总结!

【工具安装】-CentOS源码安装php5.6

服务器安装的是6.3版本的CentOS,默认自带的php版本是5.3,版本过低,致使最新的开源框架不能正常运行,想要运行最新的开源框架就必须升级php版本,但是服务器上有很多旧的系统在运行,如果强行升级php那么旧系统会有一些兼容性的错误,比如:mysql和mysqli、系统自定义函数的更改等等,...

2016-07-03 23:16:49

阅读数:4613

评论数:0

提示
确定要删除当前文章?
取消 删除
关闭
关闭