hbase版本对应的hadoop版本

版权声明:本文为博主原创文章,未经博主允许不得转载。 https://blog.csdn.net/woqiang68/article/details/78481260


X: 不支持  ;  

S:support 支持;

NT:not test (没有测试)

  HBase-0.94.x HBase-0.98.x (Support for Hadoop 1.1+ is deprecated.) HBase-1.0.x (Hadoop 1.x is NOT supported) HBase-1.1.x HBase-1.2.x

Hadoop-1.0.x

X

X

X

X

X

Hadoop-1.1.x

S

NT

X

X

X

Hadoop-0.23.x

S

X

X

X

X

Hadoop-2.0.x-alpha

NT

X

X

X

X

Hadoop-2.1.0-beta

NT

X

X

X

X

Hadoop-2.2.0

NT

S

NT

NT

NT

Hadoop-2.3.x

NT

S

NT

NT

NT

Hadoop-2.4.x

NT

S

S

S

S

Hadoop-2.5.x

NT

S

S

S

S

Hadoop-2.6.x

X

X

X

X

X

Hadoop-2.7.0

X

X

X

X

X

Hadoop-2.7.1+

NT

NT

NT

NT

S


没有更多推荐了,返回首页