我的代码旅程-更换/删除tomcat版本出现的文件错误

关于eclipse中项目引入文件或者删除了tomcat之后文件出现的红叉,提示:The superclass “javax.servlet.http.HttpServlet” was not found on the Java Build Path问题的解决。

由于我eclipse装了两个tomact版本,而我在做项目的时候不小心移除了正在使用的tomact版本,使得项目出现了文件首行代码块的错误报告:The superclass “javax.servlet.http.HttpServlet” was not found on the Java Build Path,在这里和大家分享一下我的解决方法。

第一步
在这里插入图片描述
在这里插入图片描述
在这里插入图片描述
已经安装了tomact的可以跳过这一步,不过也要确认一下有没有版本问题
在这里插入图片描述
在这里插入图片描述
在这里插入图片描述
在这里插入图片描述
在这里插入图片描述
在这里插入图片描述

©️2020 CSDN 皮肤主题: 游动-白 设计师:上身试试 返回首页